Dostępne LMDE 201109 Gnome i Xfce

Długo oczekiwana wiadomość dla użytkowników LMDE. Zostało to ogłoszone w Oficjalny blog Linux Mint, który jest teraz dostępny do pobrania. LMDE 201109 dla Gnome i Xfce w wersjach dla 32 y Bit 64.

Należy pamiętać, że ta wersja ma te same funkcjonalności co główna dystrybucja Linux Mint (oparte na Ubuntu), ale używając jako podstawy Testowanie Debiana, co sprawia, że ​​ma lepszą wydajność i funkcję Wersja krocząca. Wiadomości nie jest wiele:

  • Wszystkie funkcje Linux Mint 11.
  • Ulepszenia instalatora (warianty klawiatury, ustawienia regionalne, poprawki błędów, UUID w fstab).
  • Kompatybilne motywy GTK2 / GTK3.
  • Zaktualizowane oprogramowanie i pakiety.

Problemy.

Należy zauważyć, że ta wersja ma małą wpadkę. LMDE pochodzi z jądrem i486 który nie obsługuje SMP i dlatego wykrywa tylko rdzeń i CPU. Najwyraźniej jądro i686 który znajduje się w repozytoriach Debian, ma problemy z urządzeniami USB czy coś takiego. Niektórzy użytkownicy zgłosili nieoczekiwane Panika jądra podczas odmontowywania dysków zewnętrznych.

En Testowanie Debiana tylko tak zwane «PAE" dla i686. Jądra PAE to te, które są zainstalowane w Serwery i zespoły z ponad 4 GB pamięci RAM. Więc jeśli masz komputer z 4 Gb lub więcej, wystarczy zainstalować Jądro PAE-i686.

Nadchodzące zmiany w aktualizacjach.

Ta wersja zawiera rozszerzenie Pakiet aktualizacji 2 i wskazuje na repozytorium «Linux Mint Debian Najnowsze«. Od Pakiet aktualizacji 3, repozytoria "Bezpieczeństwo" i "Multimedia", stać się częścią „Linux Mint Debian najnowsze”.

Kiedy Pakiet aktualizacji 3 jest dostępny, plik sources.list będzie musiał się zmienić i wszystkie będą wskazywać na Linux Mint. W międzyczasie nie zaleca się stosowania aktualizacji z "Bezpieczeństwo" y „Multimedia”ponieważ może nie być kompatybilny z pakietami z Pakiet aktualizacji 2.

Stworzono również kanał poświęcony LMDE: # linuxmint-debian en irc.spotchat.org. Więc jeśli masz pytania lub problemy, mogą tam iść. Ważne jest również, aby pamiętać, że używany instalator LMDE może być używany w dowolnej innej dystrybucji opartej na Debian, więc chłopaki z mięta są otwarci na komunikację z innymi programistami.

Pobierz:

Serwery lustrzane pobierania dla obu wersji można znaleźć pod adresem ten link.


Treść artykułu jest zgodna z naszymi zasadami etyka redakcyjna. Aby zgłosić błąd, kliknij tutaj.

35 komentarzy, zostaw swoje

Zostaw swój komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

*

*

  1. Odpowiedzialny za dane: Miguel Ángel Gatón
  2. Cel danych: kontrola spamu, zarządzanie komentarzami.
  3. Legitymacja: Twoja zgoda
  4. Przekazywanie danych: Dane nie będą przekazywane stronom trzecim, z wyjątkiem obowiązku prawnego.
  5. Przechowywanie danych: baza danych hostowana przez Occentus Networks (UE)
  6. Prawa: w dowolnym momencie możesz ograniczyć, odzyskać i usunąć swoje dane.

  1.   Odwaga powiedział

    Myślę, że problemy nie wpływają zbytnio na zwykłego użytkownika

  2.   Vicent Sancho powiedział

    Przepraszam, jestem użytkownikiem lMDE przez długi czas, ale tak wiele razy dotykałem repozytoriów, że nie wiem, czy mam oryginały.

    Czy mógłbyś zamieścić źródła.list LMDE 201109?

    dzięki

    1.    elav <° Linux powiedział

      Są to obecnie repozytoria dostępne dla LMDE:


      deb http://packages.linuxmint.com/ debian main upstream import

      deb http://debian.linuxmint.com/latest testing main contrib non-free
      deb-src http://debian.linuxmint.com/latest testing main contrib non-free

      deb http://security.debian.org/ testing/updates main contrib non-free
      deb-src http://security.debian.org/ testing/updates main contrib non-free
      deb http://www.debian-multimedia.org testing main non-free

      # deb http://packages.linuxmint.com/ debian main upstream import backport romeo
      # deb-src http://packages.linuxmint.com/ debian main upstream import backport romeo

      pozdrowienia

      1.    Mitkoy powiedział

        Ponieważ wydanie kroczące się nie zmienia, przynajmniej nie powinny, prawda?

        1.    Odwaga powiedział

          Nie, nie sądzę, żeby się zmieniły, przynajmniej w Arch

  3.   Nano powiedział

    Cześć, jestem zainteresowany użyciem LMDE, ale mam dość nietypowy komputer, to ahtlhon II X3 @ X4 z 4Gb pamięci RAM (projektuję i dużo wielozadaniowości) i do diabła, nigdy nie mam kogoś, kto może dać mi dobry przegląd LMDE. Mówią o instalacji Kernel PAE dla i-686, ale nie wiem, jak do diabła to zrobić, ani czy wygodnie jest umieścić system 64-bitowy. Problem z 64-bitami polega na tym, że jeśli w Ubuntu zajęło mi dużo czasu znalezienie rozwiązania do zainstalowania rzeczy takich jak Adobe Air, to nie wiem, jak to zrobię w wersji Debiana.

    Innym problemem jest to, że kilku przyjaciół powiedziało mi, że repozytoria LMDE są teraz nieco ograniczone i jeśli chcesz mieć wszystko, co jest dostarczane z Debianem, powinieneś umieścić repozytoria Debiana, testowe lub Squeeze.

    Czy możesz mnie trochę oświecić tym? Jestem już trochę oszołomiony od szukania odpowiedzi i znajdowania niektórych, ale częściowo. Z góry dziękuję

    1.    KZKG ^ Gaara powiedział

      Cześć Nano,
      Mimo, że nie jestem wielkim fanem LMDE, myślę, że mogę odpowiedzieć na kilka pytań, jednak kiedy mój przyjaciel Ernesto (elav) odpowie ci, na pewno będziesz bardziej zadowolony, ponieważ jest zwolennikiem LMDE.

      LMDE ma własne repozytorium, ale ma mniej niż 500 MB, ma tylko oprogramowanie, którego nie ma w repozytoriach Debiana (Adobe Air, niewolna wersja VirtualBox, Adobe Reader, World of Goo itp.), Więc oczywiście Ty powinni używać repozytoriów Debian Squeeze i Debian Wheezy (testing).

      Jeśli chodzi o 4 GB pamięci RAM, tak, rzeczywiście, musisz użyć jądra PAE, jednak nie powinno to wpływać na programy, które są 64-bitowe, o ile jądro jest również 64-bitowe, nie sądzę, że powinny być problemy. Ten sam elav, kiedy łączy się i odpowiada, powinien dać ci dokładniejszą odpowiedź.

      pozdrowienia

    2.    elav <° Linux powiedział

      Cóż, instalacja Kernela 686 PAE wcale nie jest trudna. Otwierasz terminal i umieszczasz:

      sudo aptitude install linux-image-686-pae

      I to powinno wystarczyć. Kwestia repozytoriów wcale nie jest skomplikowana. LinuxMint ma kopię lustrzaną repozytoriów Debian Testing. Różnica polega na tym, że jeśli używasz repozytoriów Debian Testing, będziesz musiał zaktualizować każdy pakiet, który trafi do tego repozytorium i możesz mieć problemy z metapakietami LMDE.

      Co oni zrobili? Zrobili kopię lustrzanego serwera Testing, który działa bez problemów i dodają aktualizacje tylko wtedy, gdy nie stanowią żadnego problemu. LMDE ma również małe repozytorium, o którym wspomniał KZKG ^ Gaara, które zawiera narzędzia Mint.

      Cóż, mam nadzieję, że zrozumiałeś, jeśli nie, wyjaśnię ponownie

      1.    Nano powiedział

        Nie sądziłem, że sprawa z Kernelem była taka łatwa, sprawa repozytoriów nie stanowi większego problemu i wolałbym to tak zostawić. Mam tylko jedną wątpliwość, czy warto umieścić jądro PAE w moim komputerze z 4 GB pamięci RAM lub lepiej, jeśli wstawię 64 bity? Chociaż oznacza to problemy z Air i flash?

        1.    Odwaga powiedział

          Jeśli masz 64 bity, umieść je, ale jeśli nie lepiej, to PAE

  4.   moskosow powiedział

    Chłopaki, pytanie dotyczące następujących kwestii

    Gdy Update Pack 3 będzie dostępny, plik sources.list będzie musiał się zmienić i wszystkie będą wskazywały na Linux Mint. W międzyczasie nie zaleca się stosowania aktualizacji z „Zabezpieczeń” i „Multimediów”, ponieważ mogą one nie być zgodne z pakietami Update Pack 2. »

    czy mogę mieć poważne problemy, jeśli zaktualizuję jak zwykle?
    W międzyczasie komentuję te repozytoria?

    1.    Odwaga powiedział

      Wydaje mi się tylko, że aktualizujesz pakiety oddzielnie za pomocą apt-get

      To tak, to ból

    2.    AxGS powiedział

      «… Nie zaleca się stosowania aktualizacji z„ Security ”i„ Multimedia ”, ponieważ może to nie być zgodne z pakietami Update Pack 2.»

      Nie miałem okazji aktywować pakietu aktualizacji 2 (nie wiem, czy taki był), więc zrobię tylko to, co mi powiedzą, jak aktywować pakiet aktualizacji 3, czego nie rozumiem, jeśli UP3 przynosi pakiety z niego UP2, czy powinienem aktywować UP1 / 2?, ponieważ nie wiem, jak to wpłynie na system, jeśli zaktualizuję z tego repozytorium, ponieważ cierpię na krytyczne zapalenie wersji ... Mam nadzieję, że młody elav może pomóc ja> <'

  5.   moskosow powiedział

    Okej, zobaczę, co się skończy.

    Do tego wszystkiego strona poprawia się każdego dnia.

    Pozdrowienia.

  6.   Roberto powiedział

    Jak mogę dodać moją drukarkę HP LaserJet 1018 w LMDE?

    Myślę, że wypróbowałem wszystkie znane metody bez żadnych pozytywnych rezultatów. Wygląda na to, że jest to błąd sterowników z oficjalnej strony HP. Czy zdarzyło się to komuś innemu? Czy ktoś może mi coś o tym powiedzieć? Dziękuję Ci

    1.    elav <° Linux powiedział

      Musiałbyś przeszukać fora LMDE. 🙁

  7.   Roberto powiedział

    Dzięki za odpowiedź elav, ale jak wskazałem w moim poprzednim poście, wypróbowałem już wszystkie znane standardy. Wykonałem to, co tu mówią:
    http://forums.linuxmint.com/viewtopic.php?=68&t=63468 i wiem, że przeprowadzony proces był poprawny, jednak ostatecznie daje to błąd.

    Sam system operacyjny linuxMintDebian zawiera inny proces dodawania drukarki, ale też nie działa. Umieszczając sterowniki z oficjalnej strony HP na moim pulpicie i rzucając komendę „sh”, to też nie działa. I to są rzeczy, które rozczarowują w GNU / Linuksie. Cóż, zamierzam się poddać, ponieważ nie wiem, czego jeszcze spróbować. System taki jak LinuxMintDebian, który działa cudownie, ponieważ nie jest w stanie dodać czegoś tak prostego w rzeczywistości drukarka nie jest już zainteresowana, ponieważ jest niezbędna do niektórych zadań.

    1.    elav <° Linux powiedział

      Ale są to bardzo konkretne rzeczy. Drukarki, które testowałem, działały, nie miałem fatalności znalezienia takiego HP. To wszystko kwestia kopania trochę więcej. Nie zrażaj się, że w końcu, gdy znajdziesz rozwiązanie, nauczysz się czegoś innego.

  8.   Pepe powiedział

    Bardzo dobrze.
    Aby móc zainstalować tę drukarkę, chłonąć tę stronę i wszystko, co z nią związane.
    Ma nawet tutorial w języku hiszpańskim. To tylko kwestia wyszukiwania i robienia tego, co ci powie. Powodzenia i pozdrawiam.

    http://foo2zjs.rkkda.com/

  9.   Pepe powiedział

    Nawiasem mówiąc, musisz najpierw odinstalować hplip i wszystko, co jest związane z hp. Zainstalowałem ten sam dla znajomego (hp1018) i mam drukarkę hp LaserJet P1005, która jest jeszcze bardziej „wyjątkowa”. Zrobiłem to z tej samej strony, ale z innym sterownikiem.
    W każdym razie, gdy wydaje się, że zawodzą i przestają drukować, konieczne jest powtórzenie instalacji. Wszystko to było z Ubuntu, kuzynem tego LMDE.

    Mój problem z LMDE (mam go na netbooku) polega na tym, że po bezpiecznym wysunięciu dysku twardego nie udaje się: pojawia się czarny ekran z wieloma komunikatami o błędach.
    Możesz mi pomóc??.
    Dziękuję bardzo.

  10.   Pepe powiedział

    Cóż, w końcu będziesz miał rację: w Ubuntu to działało dla mnie, ale w LMDE nie jestem w stanie.
    Prawdą jest, że z powodu tych prostych rzeczy w Windows i tak skomplikowanych w niektórych linuksach (dla tych z nas, którzy nie są informatykami), ludzie nie chcą tutaj kontynuować.
    Nieraz też się zniechęcam. Uwielbiam sposób, w jaki działa Linux, ale chciałbym robić wszystko (drukować, skanować, bezpiecznie usuwać USB itp.) Bez konieczności otwierania drugiego systemu operacyjnego.
    Pozdrawiam i przepraszam, nie mogę pomóc.

    1.    elav <° Linux powiedział

      Ciekawe, że w Linuksie mogę bezpiecznie skanować, drukować, a zwłaszcza wypakować pendrive 😕

  11.   Pepe powiedział

    Jestem Pepe, ale z moim pseudonimem.

  12.   Pepe powiedział

    Jestem nudziarzem, ale WRESZCIE TO ROZUMIEM.
    Umieściłem link do strony, na której to wyjaśniają, bardzo prosty i pierwszy.
    Podejrzewam, że trzeba zainstalować hplip z synaptic, a nie z samej strony, bo dało to błąd przy pobieraniu wtyczki.
    Pozdrawiam i jeszcze raz dziękuję.
    http://ubuntu-cosillas.blogspot.com/2011/11/instalar-impresora-hp-en-lmde.html

    1.    KZKG ^ Gaara <"Linux powiedział

      To często jest problem, dużo bardziej wskazane jest instalowanie aplikacji tylko z oficjalnych repozytoriów, niż z innych stron (nawet jeśli jest to oficjalna strona aplikacji).

  13.   jamin samuel powiedział

    Cześć chłopaki. . Ściągnąłem LMDE gnome 64 bity i w momencie startu z live dvd pojawia się czarny ekran z literami, znakami i cyframi znany również jako (ekran śmierci) Nie mogę zainstalować LMDE proszę o drobną pomoc jeśli ty nie przeszkadza. . .Dziękuję Ci

  14.   Iwa powiedział

    Cześć, od dłuższego czasu radzę sobie świetnie z LMDE i aktualizuję za pomocą aktualizacji linuxmint ... od około miesiąca zdarzyło się to w Gnome 3 i nie jestem tak zadowolony, jak wtedy, gdy wybierałem Gnome2 .. , Mogę przełączyć się na xfce bez konieczności ponownej instalacji wszystkich plików .iso?

    1.    elav <° Linux powiedział

      Witamy Ivá:
      Cóż, tak, wystarczy zainstalować pakiet: mięta-meta-xfce Jeśli się nie mylę.

      1.    Iwa powiedział

        Bardzo dziękuję Elav. Kiedy idę go zainstalować, mówi mi, że istnieje szereg zależności, które nie zostaną zainstalowane. Oglądam, jak instalują się jako pierwsze?

        1.    elav <° Linux powiedział

          1- Z jakich repozytoriów korzystasz?
          2- Podaj mi zależności, które nie będą instalowane, żeby je zobaczyć.

          pozdrowienia

          1.    Iwa powiedział

            mięta-meta-xfce:
            Depèn: mint-meta-common però not s'instal·larà
            Depèn: mint-meta-codecs, ale nie mogę go zainstalować
            Depèn: xfce4-xfapplet-plugin, ale nie można go zainstalować
            Depèn: thunar-share-plugin, ale nie można go zainstalować
            Depèn: thunar-thumbnailers, ale nie można go zainstalować

            Przepraszam, że mam to po katalońsku, ale jest zrozumiałe 😉

          2.    elav <° Linux powiedział

            Tak, rozumiem… Z jakich repozytoriów korzystasz?

  15.   Iwa powiedział

    Źródła oprogramowania z głównego serwera Linux Mint to:
    Główne pakiety (główne)
    Pakiety upstream (upstream)
    Importowane pakiety (import)

  16.   Iwa powiedział

    deb http://packages.linuxmint.com/ Główny import Debiana
    deb http://ftp.debian.org/debian testowanie głównego wkładu non-free
    deb http://security.debian.org/ testowanie / aktualizacje główny wkład non-free
    deb http://www.debian-multimedia.org testowanie main non-free
    deb http://repository.spotify.com stabilny niewolny

  17.   Maxi powiedział

    Witam: Wcześniej korzystałem z Ubuntu, potem przeszedłem do LinuxMint, a później do dystrybucji LMDE. Aktualnie kupiłem netbook HP mini-110 3523la z Atom 550 (dwurdzeniowy) o architekturze 64-bitowej i 2 Gb RAM DDR3, w tym zainstalowałem bez problemu LMDE 12 32bit, ale prawda jest taka, że ​​od początku jestem próbuję zainstalować LMDE12 64bit i jest to dla mnie niemożliwe z pendrive'a. Wypróbowałem już kilka programów do załadowania dystrybucji: unetbootin, yumi, uniwersalny instalator rozruchu itp. We wszystkich przypadkach instalator idealnie załadował 64-bitową wersję testową lmde, ale kiedy chciałem zainstalować tę dystrybucję, mi to nie pozwalało. Czy ktoś wie, na czym może polegać problem, czy jest to problem z siecią? intaller? Czy powinienem wypalić wersję 64-bitową na DVD?… .. Jeśli ktoś wie, jak zainstalować wersję debianową linuxmint 64bit, a następnie załadować jądro PAE-i686 i w pełni wykorzystać procesory, byłbym wdzięczny. Czytałem też, że zainstalowany LMDE 32bit nie da się przekonwertować go na 64bit, że tb próbowałem. Mam nadzieję, że cię nie nudziłem.
    Dziękuję bardzo,
    MG