Problema con los colores en los videos flash

Ayer de la nada estaba dejando cargar un video en Youtube y cuando lo pongo a correr se ven todos los colores distorsionados, pieles azules, el entorno como púrpura… pensé que era el plugin de Flash pero no es así, porque en la versión HTML5 y con Gnash el problema persistía así que me dirigí al foro y pregunté a ver si alguien sabía…

La solución es realmente sencilla, sólo necesitas desinstalar un miserable paquete y todo vuelve a la normalidad; el paquete es:

libvdpau1

Y ya, una vez desinstalado todo queda como si nada, espero que les haya servido.

Fuente: solución a videos Flash con error de colores.



Cuasi técnico en informática amante de Linux y las tecnologías libres en general. Me encanta Javascript y el front-end. Ácido por naturaleza, semidios en DesdeLinux y detractor empedernido de todo lo referido a Adobe, Oracle y (como no) Java. Actualmente radicado en Venezuela, experto en no hacer nada, Jugar dota, estudiar y hablar élfico de Tolkien.

31 comentarios

  1.   ErunamoJAZZ dijo

    A mi me sucede algo parecido, pero con EoG (con otros visores de imágenes no me sucede).
    https://twitter.com/#!/EruJazz/status/199199317364441088/photo/1/large

  2.   jamin-samuel dijo

    A mi me pasa algo parecido también …. se me ven muy pixelado los vídeos de youtube

    Me servirá desintalando ese paquete?

  3.   VaryHeavy dijo

    Yo pregunté en Forosuse.org y me dijeron que era por el plugin de Flash, de hecho, al volver a la versión anterior del plugin los colores volvían a la normalidad.
    Por otra parte, este comportamiento sólo lo he experimentado en YouTube. En cualquier otro sitio web con Flash los videos se podían ver correctamente.

  4.   nonamed dijo

    yo uso gnash, pero me pregunto por qué algunos videos de youtube se muestran por defecto con html5 y otros no

    1.    sieg84 dijo

      No todos los videos estan en html5.
      Pasa lo mismo en la version mobile de youtube.

    2.    sieg84 dijo

      No todos los videos estan portados a html5, pasa lo mismo en la version mobile.

      1.    nonamed dijo

        ah vale, gracias, y se puede hacer una busqueda de videos solo en html5?

        1.    ErunamoJAZZ dijo

          Si y no. Si los filtras por WebM deberían salirte compatibles por HTML5.
          Algunos videos igual no los transforman para ver vistos por HTML5 porque desde ese reproductor no pueden colocar la propaganda intrusiva que suelen poner 😛

        2.    sieg84 dijo

          Hay si no sabría decirte. Rara vez visito youtube.

        3.    eVeR dijo

          Agregá “&webm=1” (sin las comillas) al final de la dirección que aparece después de hacer una búsqueda y listo.
          Lo que si, como te dijeron arriba, la publicidad se carga si o si en flash, así que si el video exige tener publicidad, no lo vas a poder ver en HTML
          Saludos

        4.    nano dijo

          O sencillamente ve a youtube.com/hmtl5 y listo xD

  5.   Merlin El Debianita dijo

    Pues no me ha pasado aunque tengo gnash y flash.

    la verdad me agarra flash por defecto y sí hay algún error se pasa a gnash así que no sabría decirte si tengo o no ese problema.

    1.    VaryHeavy dijo

      Quizás sea porque al usar Debian estés usando una versión de Flash anterior a la última lanzada. ¿Tu versión de Flash es la 11.2?

  6.   isar dijo

    Otra opción, sin desinstalar nada, es desactivar la aceleración por hardware de flash.

    1.    alunado dijo

      como se logra eso¿

      1.    sieg84 dijo

        Clic derecho sobre el video, desactivar aceleracion por hardware

  7.   Diego Campos dijo

    Vaya, me sorprende que hasta ahorita se empiezan a dar cuenta de ese peculiar problema, (¿será por los países?) en fin, pues en efecto, como dijo el colega isar allá arriba, sin tanta complicación solo hay que hacer click contrario al vídeo, poner “configuración” y simplemente desactivar la casilla que dice: “activar aceleración de hardware” y problema resuelto, hay una solución más en caso de que no se pueda desmarcar, aquí está la página donde explica las 2 soluciones
    http://www.lacosaestamuymal.com/2012/03/videos-de-youtube-se-ven-en-azul-con.html
    espero sirva de algo

    Saludos(:

    1.    sieg84 dijo

      No hace mucho ocurrio algo parecido, pero mostraba los videos en verde, quitando la aceleracion por hardware volvian a la normalidad los videos.

      En lo personal, no me ha pasado lo de los videos azules o verdes.

      1.    Diego Campos dijo

        Eso sí que no lo sabía 😀 jejeje ¿vídeos en verde? wow, en fin, pues la verdad digo que has sido muy afortunado de no haber padecido eso de los vídeos de colores,ya que yo sí lo padecí tanto en fedora como en ubuntu, según parece dicen que es un problema con una actualización de adobe flash y pues… que puede esperar uno del software privativo 😛

        Saludos(:

  8.   Yoyo Fernández dijo

    mmmm pues a mi no me pasa en mis distros y tengo ese paquete instalado…..

    Es más, en mis años de Linux, desde el 2006, nunca me ha pasado lo de los vídeos flash en colores o.0

    No obstante, buen apunte 😉

    Saludos.

    1.    Zagur dijo

      Cierto! Eso me pasaba en Ubuntu, en otras distros ningún problema!

  9.   Zagur dijo

    A mi también me pasaba eso. La cosa era que los vídeos Flash se veían azules y los vídeos HTML5 se veían perfectos. Lo pude solucionar reinstalando los drivers de la grafica.

  10.   VaryHeavy dijo

    Yo he aplicado la solución que da el autor en el enlace original, de crear un archivo /etc/adobe/mms.cfg, cuyo contenido sea «EnableLinuxHWVideoDecode=1», y efectivamente soluciona el problema de los colores distorsionados, pero en cambio esto provoca que el plugin falle cada dos por tres (por ejemplo al arrastrar un video hacia atrás o hacia delante), o eso al menos es lo que ocurre en OpenSUSE.

  11.   AurosZx dijo

    A mi Flash Player no me ha dado problemas, ni siquiera en Midori. Tengo activo HTML5 la mayoría del tiempo, y he probado Gnash pero la verdad no me sirve mucha más que para Youtube…

    1.    VaryHeavy dijo

      ¿Qué versión de Flash Player estás utilizando? porque dado que tu distro es Debian y que sus paquetes suelen estar varias versiones por debajo del resto…

      1.    Windóusico dijo

        Ahora estoy en Kubuntu con el complemento Flash 11 (11.2.202.233) y no he sufrido el problema ¿Qué versión tienes? ¿La 11.2.202.235?

  12.   MrRubbens71 dijo

    Eso es muy fácil cuando vean vídeos de youtube como los de avatar osea de color azul
    hagan clic derecho sobre el vídeo de youtube, configuración, configuración de adobe flash y desactiven la aceleración de hardware vuelvan a cargar la pagina y eso es todo
    a mi me funciono con google chome con linux mint 13 maya hasta luego muchachos
    espero le sea de ayuda.

  13.   David De L dijo

    A mi lo que me pasa con mi pesado Ubuntu 12.04 es que cuando estoy en Youtube aveces salen rectangulos negros ¿a alguien le pasa tambien?

  14.   nana dijo

    Hola! Necesito ayuda urgente. Desde ayer yo estaba disfrutando de los videos de youtube desde mi blackberry.cuando he despertado me encuentro que los videos se ven como pixelados, a penas se puede reproducir el video e incluso el sonido se acelera. Por favor! Que alguien me ayude!

    1.    adela dijo

      igual me pasa ami!

  15.   adela dijo

    porque los videos de youtube me salen muy pixelados cuando antes salian claros, y no tengo ni un mes de haber comprado el blackberry

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.