Păstrați Chromium actualizat pe Debian și Ubuntu

ca vorbim despre crom, acum vă voi arăta cum să îl actualizați dacă îl utilizați Debian o Ubuntu printr-o PPA.

Pentru Ubuntu.

Pentru a fi actualizat Crom en Ubuntu urmăm acești pași:

Deschidem un terminal și punem:

$ sudo add-apt-repository ppa:chromium-daily/ppa
$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
$ sudo apt-get update
$ sudo apt-get install chromium-browser chromium-browser-l10n

Pentru Debian:

Această metodă poate fi utilizată și în Ubuntu și îmi place în mod deosebit mai bine. Ceea ce facem este să adăugăm la fișier / Etc / apt / sources.list următoarea linie:

deb http://ppa.launchpad.net/chromium-daily/ppa/ubuntu <lucid, maverick, natty, oneric> main

În cazul Ubuntu, trebuie să alegeți ce versiune utilizați din cele 4 disponibile. În cazul meu cu Testarea Debian, Eu pun Lucid și a funcționat perfect. Apoi în terminal:

$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
$ sudo apt-get update
$ sudo aptitude install chromium-browser chromium-browser-l10n

Acest lucru va fi suficient pentru a ne ține la curent .. ^^


Conținutul articolului respectă principiile noastre de etică editorială. Pentru a raporta o eroare, faceți clic pe aici.

11 comentarii, lasă-le pe ale tale

Lasă comentariul tău

Adresa ta de email nu va fi publicată.

*

*

  1. Responsabil pentru date: Miguel Ángel Gatón
  2. Scopul datelor: Control SPAM, gestionarea comentariilor.
  3. Legitimare: consimțământul dvs.
  4. Comunicarea datelor: datele nu vor fi comunicate terților decât prin obligație legală.
  5. Stocarea datelor: bază de date găzduită de Occentus Networks (UE)
  6. Drepturi: în orice moment vă puteți limita, recupera și șterge informațiile.

  1.   Oscar el a spus

    HAHAHAJAJAJA, în cele din urmă ai scăpat cu el, acum poți avea cele mai recente din Chromium, felicitări, perseverează pentru a atinge obiectivele.

    1.    elav <° Linux el a spus

      Hahahaha da. Așa este .. Mulțumesc pentru tot ..

  2.   Oscar el a spus

    Folosirea unui PPA în Debian nu afectează sistemul? Acum ceva timp am citit pe un site web că nu era recomandabil să utilizați PPA-uri în Debian.

  3.   exe el a spus

    Ce sfătuiești .. stabil sau zilnic?

    1.    KZKG ^ Gaara el a spus

      Personal, aș recomanda stabil 😉

  4.   exe el a spus

    Ei bine, a trebuit să pun zilnic în el, deoarece nu sincronizase contul google în crom de câteva zile

  5.   credinţă el a spus

    Uau, am găsit în sfârșit o modalitate de a instala crom (o altă versiune decât Chromium 6)

    Mulțumesc foarte mult! Am o întrebare. Chromium se va actualiza automat cu aceasta?

  6.   alcides el a spus

    Bună ziua prieteni, după mult timp vreau să mă întorc la Linux cu ubunto pe care îl aveam instalat pe computerul meu, totuși încerc să mă actualizez eu și cu acesta browserul, așa că, după ce am găsit această postare, am decis să o aplic, dar totuși aveți probleme cu acesta, aceste mesaje se sting:
    daca poti sa ma ajuti ...

    W: Imposibil de obținut http://packages.medibuntu.org/dists/lucid/Release.gpg S-a întâmplat ceva rău rezolvând „packages.medibuntu.org:http” (-5 - Nicio adresă asociată cu numele gazdei)

    W: Imposibil de obținut http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-es.bz2 S-a întâmplat ceva rău rezolvând „packages.medibuntu.org:http” (-5 - Nicio adresă asociată cu numele gazdei)

    W: Imposibil de obținut http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-es.bz2 S-a întâmplat ceva rău rezolvând „packages.medibuntu.org:http” (-5 - Nicio adresă asociată cu numele gazdei)

    W: Imposibil de obținut http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/$(lsb_release/-sc)/binary-amd64/Packages.gz 404 Nu a fost gasit

    W: Imposibil de obținut http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/$(lsb_release/main/binary-amd64/Packages.gz 404 Nu a fost gasit

    W: Imposibil de obținut http://packages.medibuntu.org/dists/lucid/free/binary-amd64/Packages.gz S-a întâmplat ceva rău rezolvând „packages.medibuntu.org:http” (-5 - Nicio adresă asociată cu numele gazdei)

    W: Imposibil de obținut http://packages.medibuntu.org/dists/lucid/non-free/binary-amd64/Packages.gz S-a întâmplat ceva rău rezolvând „packages.medibuntu.org:http” (-5 - Nicio adresă asociată cu numele gazdei)

  7.   Cecilia el a spus

    Salut! Căutam cum să actualizez Chromium și am dat peste blogul tău. Am Huaira și am vrut să știu dacă oricare dintre cele două opțiuni postate de dvs. ar funcționa. Salutări și mulțumesc!

  8.   carla alexadra polanco el a spus

    Hmmm ... nu merge pentru mine

  9.   Roque Pena el a spus

    Bună, am reușit să actualizez cromul. Mulțumesc foarte mult, sunt nou în acest sens. Vreau să actualizez Ubumtu, de la 18.04.4 LTS la 20.04 LTS și nu știu cum să o fac în cel mai bun mod fără a-mi pierde informațiile, sper recomandări, vă mulțumesc, salutări și mulțumiri în avans, de la Mérida -Venezuela.