Reutilizați eth0 în LMDE

Utilizatorii de Lmde Este posibil să întâlniți o situație foarte curioasă în configurația plăcii de rețea.

În mod normal, interfața de rețea implicită din Debian, Ubuntu iar altele, este eth0, dar la instalare Lmde acest număr rulează și devine eth1. În cazul meu, am 2 plăci de rețea, eth0 y eth1, ei devin eth1 y eth2 respectiv.

Am început să caut și soluția pe care am găsit-o pentru aceasta este să îndepărtez pachetul  dnet-comun dacă este instalat.

$ sudo aptitude purge dnet-common

Repornim și totul ar trebui să funcționeze din nou.


Conținutul articolului respectă principiile noastre de etică editorială. Pentru a raporta o eroare, faceți clic pe aici.

3 comentarii, lasă-le pe ale tale

Lasă comentariul tău

Adresa ta de email nu va fi publicată.

*

*

  1. Responsabil pentru date: Miguel Ángel Gatón
  2. Scopul datelor: Control SPAM, gestionarea comentariilor.
  3. Legitimare: consimțământul dvs.
  4. Comunicarea datelor: datele nu vor fi comunicate terților decât prin obligație legală.
  5. Stocarea datelor: bază de date găzduită de Occentus Networks (UE)
  6. Drepturi: în orice moment vă puteți limita, recupera și șterge informațiile.

  1.   Carlos-Xfce el a spus

    Salut Elav. Am făcut-o, am reinstalat-o, dar a continuat să apară „Auto eth1”. În niciun caz, nu mă afectează deoarece am doar o placă de rețea.

    1.    elav <° Linux el a spus

      Mmm atât de ciudat. A funcționat pentru mine .. Oricum ..

  2.   Quique el a spus

    Buna elav,

    Este un privilegiu să vă bucurați de cunoștințele pe care căutați să le extindeți și să le împărtășiți. Foarte bună treabă.
    Am verificat dacă pachetul dnet-common a fost instalat în mod implicit în LMDE - a înlocuit recent Ubuntu Lucid pe computerul meu - și, în schimb, nu era, în schimb, interfața de rețea cu fir apare și ca eth1 în managerul meu (Network Manager) 0.8.4).

    Cu stima.