Remediați blocarea la încărcarea meniului aplicației în Xfce

Dacă instalăm Xfce din surse sau chiar prin depozit pentru prima dată, este posibil ca atunci când încercăm să deschidem meniul să găsim această eroare:

Soluția la această problemă este foarte simplă. Dacă avem un terminal instalat îl deschidem și vedem dacă folderul există meniuri în / etc / xdg /. Cu ls ar trebui să servească:

$ ls -l /etc/xdg/

Dacă nu, îl creăm:

$ sudo mkdir /etc/xdg/menus

și apoi creăm un fișier numit xfce-applications.meniu:

$ sudo nano /etc/xdg/menus/xfce-applications.menu

iar înăuntru lovim acest conținut. Putem accesa automat meniul.


Conținutul articolului respectă principiile noastre de etică editorială. Pentru a raporta o eroare, faceți clic pe aici.

6 comentarii, lasă-le pe ale tale

Lasă comentariul tău

Adresa ta de email nu va fi publicată.

*

*

  1. Responsabil pentru date: Miguel Ángel Gatón
  2. Scopul datelor: Control SPAM, gestionarea comentariilor.
  3. Legitimare: consimțământul dvs.
  4. Comunicarea datelor: datele nu vor fi comunicate terților decât prin obligație legală.
  5. Stocarea datelor: bază de date găzduită de Occentus Networks (UE)
  6. Drepturi: în orice moment vă puteți limita, recupera și șterge informațiile.

  1.   hairosv el a spus

    Care este diferența dintre Linux Mint și Linux Mint Debia?

    1.    elav <° Linux el a spus

      Linux Mint se bazează pe Ubuntu și depozitele sale. LMDE se bazează pe Debian și depozitele sale.

  2.   Oscar el a spus

    Deoarece intenționez să instalez XFCE noaptea, voi lua în considerare această intrare.
    Multumesc pentru intrare.

  3.   hairosv el a spus

    de aceea mi-au recomandat LMDE ...

  4.   thegoodgeorge el a spus

    O întrebare, în LMDE cât de regulat actualizează Firefox sau Iceweasel? pentru că în urmă cu ceva timp, pentru ca browserul meu să fie actualizat în Debian Testing, a trebuit să extrag repozitorul Mozilla dacă nu mă înșel și să caut pachetul de limbă pentru a avea browserul cât mai actualizat posibil.

    Salutări.

    1.    elav <° Linux el a spus

      Din păcate, nu se actualizează atât de des și de multe ori, trebuie să faceți instalări manuale pentru a avea cele mai recente versiuni ale browserelor.