LMDE Update Pack 4 официально доступен

Только что Я разговаривал с ними некоторое время из Пакет обновлений 4 (UP4) de LMDE y у нас это уже есть официально для использования и удовольствия всех 😀

Наиболее существенные изменения в этом обновлении заключаются в том, что оно будет использовать Gnome 3 и Kernel 3.2 и чтобы насладиться этими изменениями, мы должны сделать следующее:

В терминал помещаем:

gksu gedit /etc/apt/sources.list

Заменим следующие строки:

  • Мы заменяем security.debian.org с debian.linuxmint.com/latest/security
  • Мы заменяем debian-multimedia.org с debian.linuxmint.com/latest/multimedia

Так что должно быть sources.list следующим образом:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

Если мы собираемся обновлять, используя Менеджер обновлений (Менеджер обновлений) сначала нам нужно обновить само приложение:

Помните, что это приложение будет перезапущено во время обновления.

В ближайшие несколько дней или недель исосы LMDE будет выпущен в двух редакциях, предлагающих Обновить пакет 4:

  • Издание XFCE.
  • LMDE по умолчанию будет поставляться с MATE 1.2 y Корица 1.4 как дополнительный рабочий стол.

ПРИЯТЕЛЬ работает с Compiz (также устанавливается по умолчанию) y Соевые свечи Корица будет работать над VirtualBox.

Официальное объявление: Блог @LinuxMint


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

9 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован. Обязательные для заполнения поля помечены *

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   хосе сказал

    Чего я боялся. Желание всем угодить ... солянка, которая, как мне кажется, меня не убеждает. Так или иначе…. прямо сейчас у меня нет дистрибутива. Мне они не нравятся, и мне хуже, чем когда я начинал работать с Linux, потому что раньше у меня было время повозиться, а теперь я не хочу и не могу ... Я попробую Fedora и Debian Testing, единственные что без необходимости много возиться, предложить Gnome 3 Shell по умолчанию и прекратить чушь. openSUSE, не знаю, не знаю ...

    Какое разочарование, если не попробовать LMDE.

  2.   Янпока сказал

    Почему вы всегда используете Gedit ???

    Любая мания к Nano или Vim ???

    1.    диазепан сказал

      Я использую gedit.

    2.    elav <° Linux сказал

      Вовсе нет, вообще-то я использую нано. Проблема в том, что я делаю это исходя из предположения, что читающему меня пользователю нужно что-то попроще 😀

  3.   бурджаны сказал

    В ожидании нового ISO LMDE Xfce ????

    1.    Янпока сказал

      Я понимаю, сэр!

      Также было бы не очень нормально помещать команды для tutti pleni в чрезвычайно дружелюбном дистрибутиве….

      Хотя признаю, что было бы хорошо!

      1.    sieg84 сказал

        Из статьи
        Ctrl + C

        В терминале
        Ctrl + Shift + V
        Или, если хотите, щелкните правой кнопкой мыши и вставьте.

        Очень сложный…

  4.   Мануэль де ла Фуэнте сказал

    Ого, какой кайф, давно этого ждал, сейчас начинаю качать. 😀

    LMDE по умолчанию будет поставляться с MATE 1.2 и Cinnamon 1.4 в качестве вторичного рабочего стола.

    Плохая идея. В целом Клем и его команда продолжают разделять усилия. Не лучше ли сразу забыть о MATE и сосредоточиться только на корице? В любом случае, рано или поздно им придется это сделать.

    Cinnamon будет работать в VirtualBox

    Я не понимаю эту часть, как это?

  5.   Друг сказал

    Чего не хватало !. После столь долгого ожидания этого обновления сервер не работает, и обновление невозможно.