Вышел Tanglu 2.0 «Bartholomea»

tanglu-kde-предварительный просмотр

В феврале этого года была выпущена первая версия Tanglu - дистрибутива на основе тестирования Debian (с некоторыми более современными пакетами), разработанного Матиасом Клумппом. Сейчас в декабре выходит эта вторая версия с именем Bartholomea, который поставляется с ядром 3.16, systemd 215, KDE 4.14.2 (с SDDM, заменяющим KDM) и Apper с поддержкой Appstream, GNOME 3.14 и двумя другими образами: с одной стороны, Tanglu Core, чтобы иметь минималистский Tanglu и нет графическая среда. С другой стороны, образ для Docker на тот случай, если вы захотите повозиться с Docker. Я оставляю вам эти два скриншота их версий для KDE и GNOME.

tanglu-gnome-предварительный просмотр

Скачать Tanglu 2.0

Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

8 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован. Обязательные для заполнения поля помечены *

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Elav сказал

    Я возлагал большие надежды на этот проект при использовании Debian. Я рад, что он не умер, хотя, без сомнения, они должны узнать немного больше о demm (KaOS). Я не понимаю, как один человек может поддерживать дистрибутив в актуальном состоянии, а Tanglu (например) выходит с такими поздними пакетами.

    1.    Петерчеко сказал

      Это потому, что они стабилизируют пакеты, поступающие из Debian Testing и SID. Так что нужно. Кроме того, сами пакеты должны попасть в репозиторий Debian, что также продлевает его.

    2.    Алунадо сказал

      Будете ли вы автоматизировать большую часть задач? Супер скрипты?
      … Можно а ..

    3.    Хуан-Пабло сказал

      Elav, критика обновленных пакетов совершенно глупая ... Я не считаю, что новые пакеты приносят улучшения, исправления ошибок и т. Д. Но всегда использовать последнюю версию чего-либо в стиле Manjaro, Arch или KaOS не очень удобно.
      Обычно по двум причинам существуют версии пакетов, которым требуется X-версия другого пакета, и при этом возникают проблемы. Не считая нестабильности инкапсулированных тестовых версий.
      Я думаю, что в версиях должен быть баланс ... то есть не всегда иметь последнюю, но и не успевать.
      В качестве примера того, что было сказано, я мог бы назвать Ubuntu (но, очевидно, он избегает стабильности многих вещей).
      Вы можете написать о KaOS, вашем опыте, приложениях GTK + и других приложениях, отличных от Linux, таких как Google Chrome, TeamViewer и т. Д.
      Привет!

  2.   Хорхе сказал

    Я не вижу ничего нового в этом дистрибутиве, столько ожиданий было и ничего не происходит. Продолжаю с Point Linux.

  3.   Педро Ортега сказал

    Я не понимаю, как они позволяют публиковать то, что не работает, iso-диск не работает.

    1.    Алунадо сказал

      эти безобразия велики ...
      Разве они не убивают тебя смехом?

      1.    Pedro сказал

        Когда вы загружаете дистрибутив несколько раз и из разных источников и нет возможности заставить его работать, очень по-человечески возмущаться, не так ли, студенты?
        Не смейтесь так много ... и дайте решение, если вы его знаете!
        Я думаю, что лучше всего убедиться, что что-то работает хорошо, прежде чем делать это общедоступным. Этот дистрибутив в Gnome не загружается!