Debian Jessie: использовать после замораживания

sudo apt-get install свобода

sudo apt-get install свобода

Всем привет, сегодня я пришел, чтобы рассказать вам об опыте моего полного возвращения к дистрибутиву, который я использовал в течение нескольких лет и который всегда пользовался всем моим уважением: Debian. Если вы надеетесь прочитать что-нибудь, связанное с полемикой Systemd, Devuan, или отставки некоторых его разработчиков, лучше дайте логотип FromLinux и прочтите что-нибудь еще. Я просто расскажу по опыту использования, что будет версия 8 Debian, по имени "Джесси».

Для тех из вас, кто не информирован, команда Debian заморозил ветку, тестируя Ноябрь 5. С этого момента ничего нового не появляется, и в новой версии исправляются только ошибки. Если вы хотите установить эту версию (полностью подготовлена ​​к Джесси быть стабильным, вы можете сделать это отсюда: Установщик Jessie)

Итак, ниже я подробно расскажу о некоторых вещах, которые с точки зрения обычного пользователя стоит упомянуть об этом.

Установка

Текущая версия установщика в образах Debian является Бета 2, из которого вы можете увидеть ошибки на том же сайте. Основное обнаруженное отличие от других установок - это принятие ключа моей сети Wi-Fi, на этот раз возможность выполнить установку без подключения ноутбука к маршрутизатору.

Второе отличие - это возможность выбора окружения рабочего стола, если оно вам нужно, в рамках одной установки. В других версиях установщика нужно было четко понимать среду рабочего стола, которую нужно выбрать, прежде чем начинать процесс установки. Это уже не так, и после того, как жесткий диск будет разбит на разделы и будет установлена ​​базовая система, отобразится меню со всеми параметрами, доступными для установки (веб-сервер, система печати и т. Д.). В «Окружении рабочего стола» показаны самые популярные. В моем случае я выбрал Мат вместо Xfce за более активную разработку, желание чего-то умеренно легкого и за то, что глубоко внутри пользователь, который скучает Gnome 2.

Изображение взято из: https://blog.sleeplessbeastie.eu/2014/10/17/debian-jessie-and-a-little-change-during-installation-process/

Изображение взято из: https://blog.sleeplessbeastie.eu/2014/10/17/debian-jessie-and-a-little-change-during-installation-process/

Мы видим более простой установщик, позволяющий избежать возможных ошибок для новых пользователей, которые не привыкли Debian.

После установки

Необходимое упоминание для пользователей Мат установка по умолчанию, которая делает Debian. По умолчанию просто установите пакет помощник-рабочий стол-среда который устанавливает полнофункциональную среду, внешне похожую на то, как она поставляется по умолчанию Мат.

Desktop Matte по умолчанию

Desktop Matte по умолчанию

Однако мы можем открыть терминал и установить:

sudo apt install mate-desktop-environment-extras

что устанавливает некоторые утилиты как вариант "Открыть терминал здесь" в Коробка, то, что лично я считаю очень полезным.

Еще одна вещь, которую мы могли бы назвать «сложной», - это установка принтеров. Мат в нем нет никакой утилиты для управления принтерами (по крайней мере, я не видел ее в своей системе). Но CUPS, невероятная система печати, установлена ​​по умолчанию. Итак, я установил принтер HP без каких-либо проблем, следуя инструкциям вики из Debian. В основном вы должны ввести из своего браузера предпочтения по пути: http: // localhost: 631. Интерфейс CUPS позволяет быстро настроить, что может сделать каждый.

Как только это будет сделано, мы можем теперь установить пакеты, которые нам нравятся больше всего. Я не собираюсь вдаваться в установку приложений, так как считаю, что это очень субъективно и невозможно удовлетворить все вкусы. Скажу только, что сейчас я могу жить без Flash (поскольку он не устанавливает его по умолчанию), и без него приятно перемещаться.

Желающие установить платную прошивку могут активировать репозиторий вно y несвободный и установите пакет: микропрограммный-линукс-несвободный. Например, чтобы активировать vgaswitcheroo если у вас гибридная графика ATI / Intel как мой.

Производительность системы

После установки и конфигурации по умолчанию (путешествие в прошлое для любителей Gnome 2) система запускается с отличным 250-300 Мб оперативной памяти, что представляет собой процент от 6.75% -8.1% в моей системе (3.7 Гб). Вполне в пределах типичного потребления стандартного распределения.

Использование Mate в Debian только что началось

Использование Mate в Debian только что началось

В предыдущих установках Debian, Я заметил, что звук установлен неправильно. Он не регулировал громкость правильно, звук не мог быть восстановлен, если громкость была уменьшена и т. Д. Однако я не знаю, из-за Мат, к новому ядро или что, эта проблема больше не возникает в моей системе. Громкость запоминается независимо между наушниками и динамиками. Идеально в этом плане.

Система отлично управляет гибридной графикой (отключение ATI) И звук. А также любителям графики и др. Так что могу сказать, что команда Debian он проделал значительную работу.

Использование Mate в Debian

Что касается ежедневного использования Мат, версия 1.8.1, в которой говорится, что, хотя в нем еще есть над чем поработать и ошибки, которые нужно исправить, он обеспечивает очень хороший пользовательский интерфейс для тех из нас, кому понравился Gnome 2. Но давайте не будем останавливаться на достигнутом, потому что сегодня гораздо больше. Развитие Мат он создается с учетом потребностей пользователей на традиционном автономном рабочем столе. Мы все еще в GTK 2, хотя планируется переезд в GTK 3 в версии 1.12. Если мы посмотрим на Дорожная карта, мы находим поддержку Wayland также в версии 1.12.

Ежедневно ваши приложения работают отлично. Специальное упоминание для Atril (зритель PDF), который очень плавно обрабатывает файлы размером более 100 листов, чего не произошло с выказывать en Xubuntu o Linux Mint con Соевые свечи Корица. С другой стороны, остальные собственные приложения Mate работают правильно, так как они взяты из эквивалентов в Gnome 2 и улучшена командой разработчиков Мат.

В целом, я думаю, что окружающая среда кажется легкой и цельной. Мат это стол, который делает то, что должен, без излишеств или излишеств. Поскольку картина стоит тысячи слов, я оставляю вам образ того, как она может быть красивой.

Mate в Debian с темой Numix и значками Numix Circle

Mate в Debian с темой Numix и значками Numix Circle

Выводы

Наконец, следует сказать, что эта версия Debian обещает быть очень полезной для пеших пользователей. У нас есть Mate 1.8.1, КДЕ 4.14.Х, Гном-Шелл 3.14.2, Xfce 4.10 y Корица 2.2. То есть, совсем недавние десктопы и в очень зрелых версиях.

Улучшения в Debian очень ценятся. В целом они приносят большое распространение, а это Debian, мать многих других. Здесь я рекомендую вам попробовать версию 8, когда она станет стабильной, потому что я думаю, что она никого не разочарует. Если кто-то очень нетерпелив, он может попробовать это сейчас, даже если на нем есть ярлык Тестирование. Я всегда пользовался этой веткой и никогда не испытывал проблем. Гарантированная стабильность.

Хотя это правда, что мы говорим о Debian, это применимо ко всей экосистеме. Улучшения происходят в своем собственном темпе, но они приходят и делают это очень хорошо. Улучшения в ядре, стабильность в графических средах, приложениях и т. Д. Как правило GNU / Linux он развивается быстрыми темпами, и мы должны поздравить всех, кто делает это возможным.

Не говоря уже о том, чтобы добавить что-то еще, я надеюсь, что это письмо послужило вам.


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

42 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован.

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   сырьеBasic сказал

    Так хорошо, спасибо, что поделились. 😉
    Приятно наблюдать за прогрессом Debian со временем.

    1.    Тесла сказал

      Правда в том, что на пользовательском уровне он значительно улучшился. Буквально вчера я установил компаньон Debian Jessie + KDE, и он также очень хорош для домашних пользователей.

      приветствия

  2.   Percaff_TI99 сказал

    Очень хороший обзор; Среды рабочего стола Debian обычно работают лучше, потому что они более оптимизированы. То же самое касается Arch, Gentoo, Slackware или другого дистрибутива, который стремится к простоте.

    «Мы все еще находимся в GTK 2, хотя планируется перейти на GTK 3 в версии 1.12»

    На самом деле поддержка GTK3 будет добавлена, главный разработчик MATE в интервью прокомментировал, что он не намерен покидать GTK2, он будет иметь их вместе, даже если это будет спагетти - мне это не очень нравится.

    Привет.

    1.    Тесла сказал

      Спасибо за разъяснения. Я думал, что они собираются перенести среду на GTK3. Что ж, посмотрим, как это будет развиваться. На данный момент Debian 1.8.1 версии 8 очень хорош и удобен.

      приветствия

  3.   кик1н сказал

    Очень хорошо.
    Я уже некоторое время использую Debian для тестирования kde. Он работает очень хорошо, только есть проблемы (ошибки) с некоторыми программами, такими как amarok, clementine, java. Но я вижу, что они исправляются.

    Некоторое время назад я сравнивал, какой дистрибутив собираюсь установить. Конкурентами были: openSUSE, Arch, Gentoo или Slackware. В общем, Debian имеет преимущество в нескольких областях, таких как: количество пакетов, стабильность, поддержка, «скользящая версия (тестирование)» и т. Д.

    Единственное, что мне не удалось в Debian, - это интеграция gtk2 / gtk3 с пакетами qt в Xfce. И я даже пробовал с qt4-qtconfig или подобными, и я не могу изменить ужасные темы, которые он устанавливает в программах qt.
    Это был мой рабочий стол раньше:
    http://k41.kn3.net/taringa/7/3/3/4/2/0//kik1n/5DD.jpg?8436
    http://k34.kn3.net/taringa/7/3/3/4/2/0//kik1n/473.jpg?741

    Да, если это исправлено, я возвращаюсь к Debian xfce 😀
    Привет 😀

    1.    фанат сказал

      Друг, передай мне свой конки, потому что он мне очень понравился !! XD

      1.    кик1н сказал
    2.    Тесла сказал

      Это также происходит со мной в Mate с VLC. Это должен быть какой-то недостающий пакет. Я исследую это сегодня, чтобы увидеть, получу ли что-нибудь ясное и помещу здесь.

      Приветик!

      1.    кик1н сказал

        Извините, я думаю, он устанавливает libgnomeui.

    3.    Тесла сказал

      Понятно, как исправить:

      sudo apt-get установить qt4-qtconfig

      Затем вы открываете программу, например, из терминала: qtconfig или из настроек. Вы увидите, что есть раздел, в котором говорится, что стиль графического интерфейса находится в: Настройки рабочего стола. Вам просто нужно изменить его на: GTK +

      Затем Файл -> Сохранить.

      Это исправляет внешний вид приложений Qt.

    4.    Джорджио сказал

      KDE? Как вы настроили заголовок меню приложений? Я пытался, я мог.

    5.    Джорджио сказал

      Ах нет, смотреть не на что, это был XFCE 🙁
      xD

  4.   Роло сказал

    ааа, будет обсуждение systemd, так что мне это не интересно !!!!!! XDDDD

    Статья получилась очень хорошей, я не знал о намерениях портировать Mate на gtk3, также не знаю, так ли необходимо такое изменение. для меня настоящая проблема в том, что gnome предлагает гораздо больше программ, чем mate, lxde или xfce, таких как видеоплеер, электронная почта, устройство записи компакт-дисков и т. д. и т. д. И не может быть, чтобы, когда я пою об установке тотема или эволюции, меня просят установить полу-gnome, то есть, если я устанавливаю mate, xfce или lxde, это потому, что я не хочу использовать gnome ( то же самое для программ kde.)

    Я думаю, что ребятам из debian следует постараться и проверить проблему с зависимостями.

    1.    Тесла сказал

      Я думаю, каждая среда подметает ваш дом. Они хотят, чтобы вы использовали их программное обеспечение для всего «пользовательского опыта». Мне также не кажется неправильным, что они пытаются это сделать. Если вы не хотите использовать какое-то программное обеспечение, просто установите другое и используйте последнее.

      Я немного помешан на этом, но, эй, как ты можешь это сделать, хахаха.

  5.   Элиэзер Ромеро сказал

    Превосходно! Спасибо, что поделился

    1.    Тесла сказал

      Спасибо, что прочитали!

      Приветик!

  6.   марио сказал

    привет.
    Чтобы перейти от стабильной версии к тестируемой, так ли легко изменить в source.list то, что wheezy говорит jessie / stable to testing, или вам нужно сделать что-то еще? Они рекомендуют какой хороший учебник для этого.

    1.    Тесла сказал

      В принципе, вы должны указать репозитории на testing или jessie. Но я всегда рекомендую выполнить чистую установку нужной ветки, так как эти эксперименты обычно приносят проблемы.

      В любом случае, если вы хотите это сделать под свою ответственность, после указания репозиториев на jessie / testing просто: apt-get update && apt-get X, где X может быть: safe-upgrade, dist-upgrade, upgrade, full- обновите, в зависимости от степени обновления, которую вы хотите.

      Хотя, со своей стороны, я рекомендую вам подождать, пока версия 8 станет стабильной, или, если вы очень нетерпеливы, переустановить с тестовым iso.

      Приветик!

  7.   Alexis сказал

    Это невероятно, я надеюсь, что в будущих версиях они будут интегрировать опцию для PPA, и будет очень легко довести наше любимое программное обеспечение до последнего без ущерба для стабильности.

    в настоящее время существует backports debian, но он не так универсален, как PPA

    1.    Тесла сказал

      Я не думаю, что они интегрируют что-то вроде PPA, поскольку Debian специально не нацелен на обычных пользователей, как это делают Ubuntu или Linux Mint. Я также считаю, что в целом PPA часто злоупотребляют и необходимы последние версии программ. Если у вас все идет хорошо, это нормально. У меня есть друзья, которые используют Debian 7, вышедший 2 года назад, и он идеально им подходит для повседневной работы.

      Приветик!

  8.   David сказал

    Что-то, чего мне не хватает в Mate vs Xfce или Cinnamon, - это настоящая прозрачность. То есть, если вы откроете терминал с прозрачностью в XFCE или Cinnamon, вы действительно сможете увидеть, что находится под ним, окно или рабочий стол с его значками. В Mate вы видите только изображение, установленное в качестве фона рабочего стола, даже если у вас есть окна или значки под терминалом с прозрачностью, оно не будет видно. Возможно, кому-то это покажется чушью, но очень практично вводить в верхнем окне то, что есть в другом окне, без добавления дополнительного места или необходимости адаптации окон. Использование таких терминалов, как Guake, Tilda и т. Д., - реальная проблема.

    1.    кик1н сказал

      Внутри mate-desktop вы можете установить xfce4-terminal.

      1.    David сказал

        Дело не в самих терминалах, а в том, как графическая среда управляет прозрачностью. Тем не менее, я установил и протестировал его, чтобы не отказываться от вашего совета, как я и предполагал, он дает тот же эффект. Может быть, есть функция Compiz, которая расширяет эту функцию и включает ее, кто-нибудь сталкивался с этим?

        С уважением,
        Давид.

    2.    Роло сказал

      Вы используете конфигурацию сопряжения с остатками ??????, я думаю, в gnome 2 то, что вы говорите, произошло, когда у вас были активированы остатки

  9.   Ротитип сказал

    Я просто скажу, что в настоящее время я могу жить без Flash (поскольку он не устанавливает его по умолчанию), и мне приятно перемещаться без него.
    Если вы продолжаете говорить одно и то же в тот день, когда хотите посмотреть видео на Pornhub, Xvideos или Redtube без использования Flash.

    1.    Тесла сказал

      Не знаю, ирония это или нет. Но я думаю, что:

      1. Смотря порно не кажется сильной причиной использовать вспышку.
      2. Не все любят порно.
      3. Если вам это нравится и вы не можете без него жить, вы всегда можете скачать его и спокойно смотреть на своем VLC, тотеме, условно-досрочном освобождении и т. Д.

      Как и все, это вопрос приоритетов. Однако мне кажется, что, поскольку Adobe, насколько я понимаю, больше не производит Flash для Linux, пользователи должны начать не использовать его.

      приветствия

      1.    Ротитип сказал

        1. Для меня это веская причина, потому что в отличие от YouTube, до сих пор нет соответствующих порно видео сайты, которые работают полностью в HTML5, но вы находитесь.
        2. Это не нравится только асексуалам и евнухам. Не будешь одним из них?
        3. Это плагин, я не говорю об этом из-за извлечения ссылки для загрузки файла (который на часто посещаемых мной сайтах можно получить очень легко, но есть и другие, где он хорошо спрятан, закодирован и / или происходит потоковая передача). из-за этого RTMP беспорядок), но потому, что я не хочу, чтобы заполнить мой жесткий диск с порно (у меня уже достаточно для того, когда я теряю Интернет в течение длительного времени, спасибо, но нет, спасибо).
        4. В этом я объясняю причину, я только что подтвердил окончание поддержки Flash в Linux, похоже, что пока что единственное, что можно сделать, это:
        * Используйте плагин Chrome в Firefox. Думаю, это наиболее практичное решение, но мне не хочется, чтобы Chrome устанавливался только для этого мерзкого Пеппера. Если вместо этого выйдет пакет для самостоятельной установки плагина, я могу пересмотреть.
        * Испытайте удачу с Gnash или Световая Искра (Кто-нибудь знает, как они работают на этих сайтах?) Хотя Gnash кажется мертвым (последнее обновление: 15 февраля 2012 г.).
        * Подождите, пока Mozilla получит стабильную и функциональную версию Shumway (Может быть, через 5 или 10 лет, потому что единственное, что он сейчас поддерживает, - это некоторые анимации и базовые вещи).
        * Судя по всему, несколько таких сайтов использовать HTML5 в своих мобильных версиях поэтому должно быть достаточно сменить агент пользователя (я предпочитаю оставить это как последнее средство, поскольку их мобильные версии всегда казались мне очень ограниченными).

        Как вы понимаете, я останусь с Adoba Flash, пока не скажу достаточно или пока не появятся альтернативы, соответствующие задаче (в зависимости от того, что произойдет раньше), хотя идеальным был бы проигрыватель, в котором вы передаете ссылку на любой видеосайт и играть автоматически (если возможно, позвольте вам также выбрать качество).

      2.    Тесла сказал

        Я не знаю, принимали ли вы мои мнения как аргументы в дебатах, которые я никогда не собирался начинать. Я выражаю личную реальность и ничего больше. Шаг, чтобы продолжить этот разговор, поскольку он ничего не вносит в сообщение. В своей системе я буду устанавливать все, что захочу, а вы установите все, что захотите, в свою. Однако я думаю, что такие фразы / недосказанность как:

        2. Это не нравится только асексуалам и евнухам. Не будешь одним из них?

        они совершенно неуместны. Это не кажется правильным мне судить человек, которых вы не знаете, гораздо меньше за ерунду, как потребляя порно.
        Приветствие! 😉

  10.   Мигель сказал

    Очень хорошо, для маленьких экранов рекомендую установить mate-netbook, апплет для панели, который скрывает строку заголовка приложений и позволяет сэкономить место.

    Я установил помощник на eeepc701 с 512 оперативной памятью, и он отлично работает

    1.    Тесла сказал

      Я не знал этого апплета. Это также может быть интересно для больших экранов, где требуется немного больше места.

      Спасибо за участие!

  11.   Алунадо сказал

    Некоторые обзоры ... потому что я постоянно использую debian в течение длительного времени ...

    Проблема со звуком, вероятно, была связана с установкой pulseaudio. Посмотрите, установлен ли он сейчас, надеюсь, нет.

    Расход у TU mate-desktop очень велик ... Не знаю почему, но чистая установка мате обычно не превышает 160 или 180 мб. в debian. Я использую xfce, и это загрузка около 130 Мб (возможно, вы взяли его после установки какого-то программного обеспечения).

    Все пользователи принтеров HP имеют пакеты hplip и hplip-gui, доступные в репозиториях. Просто установив его, вам даже не нужно использовать браузер. Хотя упомянутый вами метод верен, установить этот пакет еще проще.

    Полностью согласен с кафедрой, которую я использую в xfce .. evince имеет лицо gtk3, а xpdfview должен быть без поддержки, потому что он очень медленный (я скучаю по чудо okular).
    Что-то порекомендовать - это mupdf.

    Я рекомендую вам без опасений использовать sid, который оказывается очень стабильным, но никто не рекомендует его, потому что это не модно, как kaos, manjaro или antegros. (мейнстрим, Боже, храни меня и храни меня)

    привет с юга.

    1.    Тесла сказал

      Доброе утро!

      Большое спасибо за совет.

      1. Что касается pulseaudio, то он у меня установлен. Значит, должно быть что-то еще. Может быть, какое-то улучшение конфигурации Debian по умолчанию или что-то связанное с гибридной графикой и каналами вывода звука. Дело в том, что она чудесным образом решена и теперь все идет отлично.

      2. Расход после установки всего ПО, которым пользуюсь. Из-за этого он может быть высоким. Изображение было снято после установки дополнительных компонентов, поэтому это тоже может повлиять на это.

      3. Я понятия не имел о hplip, хахаха. Очень хороший совет. Тем не менее, я воспользовался возможностью, чтобы немного прикоснуться к CUPS, который является очень хорошим программным обеспечением и редко оправдывает его.

      4. В моем случае evince ничего не выбрасывает с большими файлами, например, книги или руководства. Кафедра просто идеальна. Я все равно посмотрю на mupdf.

      5. Об использовании sid я думал об этом много раз, но с каждым разом я становлюсь более стабильным в том смысле, что я стремлюсь иметь что-то функциональное и никогда не подводящее. На самом деле, когда Jessie станет стабильным, я не думаю, что перейду к тестированию. Я оставлю это Джесси, пока не смогу.

      Приветствую и еще раз большое спасибо за совет!

  12.   jony127 сказал

    Это тестирование debian - гарантия стабильности, что не будет ...

    1.    Тесла сказал

      Есть опыт, которым можно поделиться? Или это просто бесплатное утверждение?

      Приветик!

      1.    jony127 сказал

        Что ж, серьезные проблемы с управлением пакетом дистрибутива после обновления, то есть вскоре после выхода новой версии, когда я тестирую в более нестабильном режиме.

        Типично для такого типа дистрибутивов, как катящиеся ……

    2.    кик1н сказал

      Я не согласен. Да, эффект скользящего выпуска может сломать систему, но в тестировании Debian он самый стабильный, который я когда-либо видел. И не только это, он настраивается сам, то есть мне не нужно копаться в каждом обновлении. У меня тоже не было серьезных проблем с приложениями, будь то баг или другой, но они небольшие.

      1.    jony127 сказал

        Посмотрим, возможно, это самая стабильная вещь, которая у вас когда-либо была, но я не согласен с фразой, которую автор ставит «гарантированная стабильность», потому что это не так. Тестирование, как и другие ролики, также может завершиться ошибкой в ​​обновлении, и это то, что есть у этого типа дистрибутивов, больше нет.

        Я говорю это, потому что это случилось со мной, на самом деле, когда была выпущена jessie, пользователи debian рекомендовали мне оставаться в режиме wheezy как минимум 2 или 3 месяца, прежде чем перейти к jessie из-за проблем со стабильностью, я хотел попробовать это на себе и Через полтора месяца я совершил прыжок к тестированию и после 3 или 4 обновлений вуаля серьезный сбой с администрированием пакета, который не может быть решен. Они сказали мне, что в первые месяцы тестирования появляется много записей о новых обновлениях, и это приводит к ошибкам, и это действительно так. Это не то, что случается только со мной, если некоторые рекомендовали мне это, это будет для чего-то, и я сам это проверил.

        После нескольких месяцев выпуска, возможно, количество ошибок при обновлении уменьшилось. Я не знаю, почему я оставил его, я не очень верю в прокатные дистрибутивы, хотя тестирование не является чистым и жестким, но оно также терпит неудачу.

        Я предпочитаю работать на более стабильной основе, мне больше подходят opensuse или lts.

    3.    кик1н сказал

      Странно, потому что я был в хрипе (тестирование) и переключился на Jessie (тестирование) (я имею в виду, что в debian я всегда был в тестировании). И не получить проблем со стабильностью.

      Я понимаю, что ты имеешь в виду. Я был фанатом openSUSE, и однажды моя система умерла. Но попробуйте пока вернуться к тестированию Debian, и, на мой взгляд, он самый стабильный после kde.

      1.    jony127 сказал

        Теперь это потому, что он заморожен, но в то время он меня подвел, как я уже сказал, и поэтому я не доверяю скользящим дистрибутивам или подобным.

  13.   Модофокус сказал

    Отличный пост, во мне вошел баг любопытства. Давно не пользовался мамой и ходил с одной из ее дочерей xD, но сейчас дам ей огонь

    Спасибо и привет.

  14.   Иаира сказал

    Мне нравится Debian, но я чувствую, что Debian Wheezy был лучше, чем то, что есть в Jessie, правда в том, что разработка Wheezy была очень долгой, однако, когда я несколько раз установил Jessy с Gnome 3, он зависал и прогремел. Так что я все еще использую Wheezy, надеюсь, в нем есть еще много улучшений, Джесси, поэтому я могу использовать его без проблем.

  15.   Хуан Мартин сказал

    Привет, я только что установил debian jessie на свой ноутбук, и когда я хочу установить принтер из «Настройки»> «Принтеры», я нахожу табличку с надписью «Служба системы печати недоступна», и я отключил знак «+», чтобы добавить принтер, попробуйте установить его из CUPS, но при открытии браузера и переходе в http://localhost:631/printers Mozilla сообщает мне, что не может подключиться !! Я попытался установить CUPS с консоли, думая, что он не будет установлен, и это вызывает у меня ошибку зависимости, которую aptitude не может решить, какие-либо советы? любое предложение? С другой стороны, я также хотел прокомментировать изменение GDEBI в Jessie, я использую wheezy почти 1 год с проблемами, но очень доволен его производительностью и стабильностью, но когда я установил .deb, это дало мне возможность теперь следить за установкой с консоли (в графической среде), если все идет хорошо, установить без проблем, но если есть конфликт, выдается знак, который говорит: «В транзакции произошла непредвиденная ошибка. У вас есть дополнительная информация? в подробном отчете ???? Где, черт возьми, подробный отчет? Будем рады тому, кто направит меня !! Заранее спасибо, привет из Аргентины, Кордова

bool (истина)