Установите GIMP 2.9 на ArchLinux / Manjaro

gimp_02

Все мы знаем, что GIMP - очень хороший редактор изображений, но у него есть некоторые недостатки в виде отсутствия некоторых функций, которые уже есть у его собственного конкурента (Photoshop). Вот почему в разрабатываемой версии они работали над этими новыми функциями.

  • Максимальная поддержка 64-битный цвет на канал.
  • Новый движок рендеринга ГЭГЛ 3.
  • Единый инструмент преобразования, то есть преобразование выбранной области слоя без необходимости преобразования всего слоя.
  • Инструмент деформации.
  • Частичная поддержка использования GPU и несколько ядер (ЦПУ).
  • Режим единого окна по умолчанию
  • Среди других особенностей.

Основная проблема в том, что исходный код доступен в PPA Ubuntu, поэтому я потратил время на создание пакета AUR. Поскольку я новичок в Linux, на его создание у меня ушло несколько часов.

Мы устанавливаем gimp 2 .9 с помощью:

yaourt -S gimp-devel

Он скажет вам, что gimp-devel и gimp конфликтуют, пишите "S" или иначе "Y". После установки необходимо только выполнить в терминале или из меню приложений:

gimp-2.9

Если у вас уже установлен GIMP, перейдите по ссылке:

Editar > Preferencias > Botón reiniciar

Что ж, пока это руководство, это моя первая запись, я надеюсь написать больше о DesdeLinux. Кстати, если они обнаружат какие-либо ошибки во время установки, дайте мне знать по адресу andrew_ultimate@hotmail.com или, если это ошибка, сообщите об этом на панели запуска.

 


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

23 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован. Обязательные для заполнения поля помечены *

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Azureus сказал

    Эй, какая отличная поддержка многоядерности

    Подождите ... есть ли в GIMP режим одного окна?

    1.    Исаак сказал

      Начиная с версии 2.8

  2.   элиотайм3000 сказал

    Режим единого окна по умолчанию ... GIMP определенно привлечет больше пользователей в своей следующей версии.

    1.    Игнасио сказал

      Кому-нибудь очень понравился многооконный режим?
      Мне всегда это казалось довольно неудобным

      1.    Эндрю сказал

        Нет, это было не очень удобно, но даже для людей с двумя и более экранами работает.

  3.   Castarco сказал

    Посмотрим, когда мы получим GIMP 2.10 🙂, однако меня беспокоит отсутствие видения и понимания в команде GIMP вопроса о цветовых пространствах. Они совершили жестокий трюк, который трудно исправить и который будет иметь серьезные последствия перед лицом конкуренции с другими программами редактирования графики: учитывая, что все можно сделать, работая в «расширенном» пространстве sRGB.

    Я оставляю ссылку на статью, в которой это очень хорошо объясняется (я взял ее с Archive.org, потому что почему-то теперь остается только запись статьи):
    https://web.archive.org/web/20141104053858/http://ninedegreesbelow.com/photography/sad-state-of-high-bit-depth-gimp-color-management.html

    1.    Castarco сказал

      Ах, дерево, вроде наполовину починили:

      http://ninedegreesbelow.com/photography/sad-state-of-high-bit-depth-gimp-color-management.html

  4.   Себастьян сказал

    А как насчет поддержки CMYK? Для тех, кто выполняет полиграфические работы, используется жемчуг.

    1.    Эндрю сказал

      Прочтите это, вскоре после переноса GEGL они приступят к работе http://wiki.gimp.org/index.php/Roadmap

      1.    Игнасио сказал

        Это правда, я не думал об этом XD. Правда в том, что я использую это только как небольшое хобби, полагаю, что какой-то профессионал должен быть очень полезен

  5.   ДжоЗ3 сказал

    В manjaro появляется следующая ошибка:

    ошибка: пункт назначения не найден: dbus-gliblibexif

    1.    Эндрю сказал

      А пока пишите, уже решаю
      sudo pacman -S libexif

      1.    Эндрю сказал

        решил я написал это
        'dbus-glib' libexif '
        вместо этого
        'dbus-glib' libexif '

        XD

      2.    ДжоЗ3 сказал

        Привет, Эндрю, я не знаю, в чем я буду ошибаться, но это единственное, что установило gimp-devel:

        http://imgur.com/CCp78td

      3.    Эндрю сказал

        Переустановите пакет. У меня возникла проблема с PKGBUILD, и он не установил эти библиотеки.
        Напиши снова
        yaourt -S gimp-devel

      4.    ДжоЗ3 сказал

        andrew определенно устанавливает только файлы, показанные на предыдущем изображении, и я нигде не могу найти двоичный файл с именем типа gimp-2.9 или что-то в этом роде, он также не отображается в меню приложений ... Я использую Manjaro 0.8.12 .64 из XNUMX бит

    2.    Эндрю сказал

      Удалите пакеты и зависимости, переустановите его, и он продолжает работать у меня. ArchLinux + корица

      1.    ДжоЗ3 сказал

        Я попробую в другой раз, в любом случае Эндрю большое спасибо за вклад contribution

  6.   Eugenio сказал

    На данный момент я использую 2.8, но я замечаю некоторую «задержку» при перемещении фрагментов изображения, в то время как другие программы, такие как libreoffice или krita, я замечаю, что они намного более плавные.
    С тобой бывает?

  7.   Билл сказал

    У меня установлен Ubuntu 14.04, и я не могу установить gimp 2.9
    В Терминале после написания указанной вещи система отвечает: «yaourt: заказ не найден»
    Что я должен делать.
    спасибо

    1.    Sinnerman сказал

      ХА-ХА-ХА-ХА-ХА !!!
      ubuntu + yaourt ????
      чувак, а что если говорить о потерянных !!!!
      $ sudo apt установить gimp

    2.    Хуан Понсе Рикельме сказал

      хахахаджжааджаджаджаджаджжаа

    3.    Кайке сказал

      Хахахахахахахахаха, ты сделал мой день. Jajajjaajajajajaja