Установите VLC 2.1.x на Ubuntu 12.04 и производные

Один из самых больших недостатков, который есть у пользователей версий LTS de Ubuntu и его производных - это растущее отсутствие обновлений стабильных программ в официальных репозиториях.

Один из ярких примеров - VLC чья текущая стабильная версия 2.1.x как в Windows, Mac, так и в некоторых дистрибутивах Linux, но текущая версия в репозиториях Ubuntu 12.04 является 2.0.8

Это не вопрос версионита, просто нам не хватает многих улучшений и новых функций, которые предлагает этот инструмент. Ложь, это тоже версионит

Установить VLC 2.1.x в Ubuntu 12.04 LTS и производные (elementaryOS в моем случае) мальчики OMGUbuntu Предлагаем использовать репозиторий djcj.

Для добавления репозитория в терминал пишем:

sudo add-apt-repository ppa: djcj / vlc-stable sudo apt-get update; sudo apt-get install vlc
VLC 2.1.x на elementary Luna 0.2

VLC 2.1.2 на elementaryOS Luna

источник: OMGUbuntu


Содержание статьи соответствует нашим принципам редакционная этика. Чтобы сообщить об ошибке, нажмите здесь.

13 комментариев, оставьте свой

Оставьте свой комментарий

Ваш электронный адрес не будет опубликован. Обязательные для заполнения поля помечены *

*

*

  1. Ответственный за данные: Мигель Анхель Гатон
  2. Назначение данных: контроль спама, управление комментариями.
  3. Легитимация: ваше согласие
  4. Передача данных: данные не будут переданы третьим лицам, кроме как по закону.
  5. Хранение данных: база данных, размещенная в Occentus Networks (ЕС)
  6. Права: в любое время вы можете ограничить, восстановить и удалить свою информацию.

  1.   Eugenio сказал

    Я не знаю, почему видео выглядит хорошо без проблем, но время от времени оно становится зеленым, все серым и все видео пикселизировано, разве у меня не бывает такого с SMplayer или Mplayer, какая помощь?

    1.    x11tete11x сказал
    2.    Фега сказал

      В версии 2.0.8 то же самое произошло со мной, но с файлами MKV я не мог продвинуться вперед или вернуться, но с этим обновлением в eOS проблема была решена. В Chakra и в Windows у меня никогда не было такой проблемы ни с одной из версий

  2.   Юкитеру сказал

    Что ж, он у меня уже запущен на моем Debian Jessie + Experimental 😀

  3.   лозанотукс сказал

    Пришло время ... Я стал, блять, пытаться сделать такой PPA. Спасибо за совет 🙂

    1.    Фега сказал

      Привет !!! это сильно

      1.    лозанотукс сказал

        Это всего лишь выражение ... хаха

  4.   Видагну сказал

    Здесь я расскажу, как установить его в Slackware, который в нашем почти даже не включает в свои репозитории.

    http://vidagnu.blogspot.com/2014/01/como-instalar-vlc-en-slackware.html

    привет

    1.    Фега сказал

      Что за дубинка! К счастью, у него есть решение, даже если оно не так практично.

  5.   дизайн сказал

    установить элеменатриослуна и на следующее утро перезапустить месалио сообщения.

    elementaryosluna Desingblacksystem-system-product-Name tty
    elementaryosluna desingblacksystem-system-product-Name логин:

    Кто-то мог бы прославить меня тем, что помогал мне благодать.

    1.    Фега сказал

      В этой строке комментариев мы не можем дать вам помощь по конкретной проблеме и меньше, если она не имеет отношения к тому, что было опубликовано выше. Я рекомендую вам войти http://foro.desdelinux.net/ или в официальном блоге eOS

  6.   Jorgicio сказал

    А в Gentoo у них все еще есть стабильная версия 2.0.7, я пробовал обновиться до 2.1.4, но мне также потребовалось изменить некоторые USE-флаги и демаскировать последнюю версию ffmpeg: c

    Лучше я подожду, пока все это обновится, когда должно, итого, в конце концов, я хочу что-то стабильное xD

  7.   Незух сказал

    Тысячи благодарностей!
    Я не мог его обновить и думал, что это из-за элементарного xD (это глупые сомнения новичка, я думаю xD)