උබුන්ටු හි අවම අනුවාදයක් ස්ථාපනය කරන්නේ කෙසේද

අනෙක් දවසේ බ්ලොග් පා er කයෙක් මගෙන් ඇසුවේ සියලු බහුමාධ්‍ය යෙදුම්, කාර්යාල ස්වයංක්‍රීයකරණය වැනි උබුන්ටු එහි සරලම ආකාරයෙන් ස්ථාපනය කිරීමට ක්‍රමයක් තිබේද යන්නයි. එය පෙරනිමියෙන් පැමිණේ. අද "පරමාදර්ශී" විසඳුම වන්නේ භාවිතා කිරීමයි ISO අවම, elav විසින් සකස් කරන ලද ලිපියේ විස්තර කර ඇති පරිදි. කෙසේ වෙතත්, අන්තර්ජාලය සෙවීමේදී මට එය කිරීමට විකල්ප ක්‍රමයක් හමු විය, එය ඉතා සරල ය. ඔබ ස්ථාපනය කළ යුතුයි උබුන්ටු සේවාදායකය ඉන්පසු අපගේ ප්‍රියතම ඩෙස්ක්ටොප් පරිසරය අතින් එකතු කරන්න.

අවම ඒකීය ස්ථාපනය

පහත දැක්වෙන විධානය මඟින් යුනිටි ඩෙස්ක්ටොප් එක සහ එහි වඩාත්ම වැදගත් පරායත්තයන් ස්ථාපනය කරයි, නමුත් වෙන කිසිවක් නැත.

sudo apt-get install --no-install-ubuntu-desktop නිර්දේශ කරයි

මෙම අවම ස්ථාපනය සඳහා ඇතුළත් කර ඇති පැකේජ මොනවාදැයි බැලීමට, ඔබට පහත විධානය භාවිතා කළ හැකිය:

 apt-cache රඳා පවතින්නේ උබුන්ටු-ඩෙස්ක්ටොප් එක මත ය

මගේ නඩුවේදී, එය පහත සඳහන් දෑ ලබා දුන්නේය:

රඳා පවතින්නේ: ඇල්සා-බේස්, ඇල්සා-යුටිල්ස්, ඇනක්‍රොන්, ඇට්-ස්පයි 2-කෝර්, බයෝබාබ්, බීසී, සී-සහතික, පිරික්සුම් කොටුව-ක්විට්, ඩීඑම්එස්-කර්සර-තේමාව, ඩොක්-බේස්, ඊග්, එවින්ස්, ෆයිල්-රෝලර්, ෆොන්ට්ස්- freefont-ttf, foomatic-db-compressed-ppds, foomatic-filters, gcalctool, gedit, genisoimage, ghostscript-x, gnome-control-center, gnome-font-viewer, gnome-media, gnome-men, gnome-power- කළමනාකරු, gnome-screenhot, gnome-session, gnome-session-canberra, gnome-system-log, gnome-system-monitor, gnome-terminal, gstreamer0.10-alsa, gstreamer0.10-plugins-base-apps, gstreamer0.10. 2-pulseaudio, gucharmap, gvfs-bin, inputattach, language-selector-gnome, libatk-adapter, libgd2-xpm, libnotify-bin, libpam-ck-Connector, libpam-xdg-support, libsasl6-modules, libxp2, lightdm nautilus, nautilus-sendto, notify-osd, openprinting-ppds, printer-driver-pnmXNUMXppa, pulseaudio, rfkill, seahorse, software-software, software-properties-gtk, ssh-askpass-gnome, system-config-printer-gnome, ttf-dejavu-core, ubuntu-artwork, ubuntu-driver-common, ubuntu-extras-keyrin g, ubuntu-release-upgrader-gtk, උබුන්ටු-සැකසුම්, උබුන්ටු-ශබ්ද, එකමුතුකම, එකමුතුව-සුබ පැතුම්, unzip, යාවත්කාලීන-කළමනාකරු, යාවත්කාලීන-දැනුම් දීමේ, රැහැන් රහිත මෙවලම්, wpasupplicant, xdg-user-dirs, xdg-user- dirs-gtk, xdiagnose, xkb-data, xorg, xterm, yelp, zenity, zip

මෙම "අවම" ඩෙස්ක්ටොප් එකේ කුමන පැකේජ ස්ථාපනය නොකරන්නේ දැයි පරීක්ෂා කිරීමට, ධාවනය කරන්න:

apt-cache show ubuntu-desktop | grep "නිර්දේශ"

මගේ නඩුවේදී, එය පහත සඳහන් දෑ ලබා දුන්නේය:

නිර්දේශ: acpi-support, activity-log-manager-control-center, aisleriot, app-install-data-partner, apport-gtk, avahi-autoipd, avahi-deemon, bluez, bluez-alsa, bluez-cups, bluez- gstreamer, branding-ubuntu, brasero, brltty, cups, cups-bsd, cups client, deja-dup, empathy, example-content, firefox, firefox-gnome-support, fonts-kacst-one, fonts-khmeros-core, අකුරු-ලාඕ, අකුරු-විමුක්තිය, අකුරු-එල්ක්ලග්-සිංහල, අකුරු-නැනුම්, අකුරු-සිල්-අබිසිනිකා, අකුරු-සිල්-පාදෝක්, අකුරු-ටකාඕ-ප්ලොතික්, අකුරු-තායි-ටීඑල්වී, අකුරු-ටිබෙට්-යන්ත්‍ර, ජීසීසී, gnome-accessibility-theme, gnome-bluetooth, gnome-disk-util, gnome-mahjongg, gnome-orca, gnome-screenaver, gnome-sudoku, gnomine, gvfs-fuse, gwibber, hplip, ibus, ibus-gtk pinyin, ibus-pinyin-db-android, ibus-table, im-switch, kerneloops-deemon, land-client-ui-install, ලැප්ටොප්-අනාවරනය, libgail-common, libnss-mdns, libpam-gnome-keyring, libproxy3- plugin-gsettings, libproxy1-plugin-networkmanager, libqt1-sql-sqlite, libreoffice-calc, libreoffice-gnome, libr eoffice-help-en-us, libreoffice-ආකර්ෂණය, libreoffice-math, libreoffice-ogltrans, libreoffice-pdfimport, libreoffice-present-minimumizer, libreoffice-presenter-console, libreoffice-style-human, libreoffice-writer, libwmf4- 0.2-gtk, linux-headers-generic, make, mousetweaks, nautilus-share, network-manager-gnome, network-manager-pptp, network-manager-pptp-gnome, onboard, overlay-scrollbar, pcmciautils, plymouth-theme- ubuntu-logo, policykit-desktop-වරප්‍රසාද, මුද්‍රණ-ධාවක- c7esp, මුද්‍රණ-ධාවක- foo2zjs, මුද්‍රණ-ධාවක- min2xxw, මුද්‍රණ-ධාවක- ptouch, මුද්‍රණ-ධාවක- pxljr, මුද්‍රණ-ධාවක-සාග්-ජීඩී, මුද්‍රණ යන්ත්‍ර driver-splix, pulseaudio-module-bluetooth, pulseaudio-module-gconf, pulseaudio-module-x12, python11-aptdaemon.pkcompat, qt-at-spi, remmina, රිදම්බොක්ස්, රිදම්බොක්ස්-ප්ලගීන-මැග්නටූන්, රිදම්බොක්ස්-උබුන්ටුන් සරල-ස්කෑන්, ස්නි-ක්විට්, කථන-පිටත්කරුවා, ටෙලිපති-නිෂ්ක්‍රීය, ගිගුරුම්, ගිගුරුම්-ආධාරක, ටොටෙම්, ටොටෙම්-මොසිල්ලා, සම්ප්‍රේෂණ-ජීටීකේ, ටීටීඑෆ්-දර්ශක-අකුරු-හරය, ටීටීඑෆ්-පන්ජාබි-අකුරු, ටීටීඑෆ් -ubuntu-font-family, ttf-wqy-microhei, ubuntu-docs, ubuntuone-client-gnome, ubuntuone-control-panel-qt, unity-webapps-common, usb-creator-gtk, wine, whoopsie, xcursor-theme , xdg-utils, xul-ext-ubufox, xul-ext-unity

අවම GNOME ස්ථාපනය

"අවම" GNOME ඩෙස්ක්ටොප් එක උබුන්ටු සේවාදායකයට එක් කිරීමට, පහත විධානය ක්‍රියාත්මක කරන්න:

sudo apt-get install --no-install-ubuntu-gnome-desktop නිර්දේශ කරයි

අවම KDE ස්ථාපනය

"අවම" KDE ඩෙස්ක්ටොප් එක එකතු කිරීමට:

sudo apt-get install --no-install-kubuntu-desktop නිර්දේශ කරයි

Xfce අවම ස්ථාපනය

"අවම" Xfce ඩෙස්ක්ටොප් එක එක් කිරීමට:

sudo apt-get install --no-install-xubuntu-desktop නිර්දේශ කරයි

අවම LXDE ස්ථාපනය

"අවම" LXDE ඩෙස්ක්ටොප් එක එක් කිරීමට:

sudo apt-get lubuntu-desktop ස්ථාපනය කරන්න

ලුබුන්ටු-ඩෙස්ක්ටොප් පැකේජය කිසිදු අමතර පැකේජයක් ස්ථාපනය නොකරයි, එබැවින් පරාමිතිය සැපයීම අවශ්‍ය නොවේ ස්ථාපනය-නිර්දේශ නොකරයි.

දැන් ඔව්, ඔබ කිසි විටෙකත් වේගවත් උබුන්ටු භුක්ති වින්දා. දුවන්න, බබා, දුවන්න!


ලිපියේ අන්තර්ගතය අපගේ මූලධර්මවලට අනුකූල වේ කතුවැකි ආචාර ධර්ම. දෝෂයක් වාර්තා කිරීමට ක්ලික් කරන්න මෙන්න.

අදහස් 46 ක්, ඔබේ අදහස් තබන්න

ඔබේ අදහස තබන්න

ඔබේ ඊ-මේල් ලිපිනය පළ කරනු නොලැබේ. අවශ්ය ක්ෂේත්ර දක්වා ඇති ලකුණ *

*

*

  1. දත්ත සඳහා වගකිව යුතු: මිගෙල් ඇන්ජල් ගැටන්
  2. දත්තවල අරමුණ: SPAM පාලනය කිරීම, අදහස් කළමනාකරණය.
  3. නීත්‍යානුකූලභාවය: ඔබේ කැමැත්ත
  4. දත්ත සන්නිවේදනය: නෛතික බැඳීමකින් හැර දත්ත තෙවන පාර්ශවයකට සන්නිවේදනය නොකෙරේ.
  5. දත්ත ගබඩා කිරීම: ඔක්සෙන්ටස් නෙට්වර්ක්ස් (EU) විසින් සත්කාරකත්වය දක්වන දත්ත සමුදාය
  6. අයිතිවාසිකම්: ඕනෑම වේලාවක ඔබට ඔබේ තොරතුරු සීමා කිරීමට, නැවත ලබා ගැනීමට සහ මකා දැමීමට හැකිය.

  1.   ඇෆනික් ප්රකාශ කළේය

    මම දිගු කලක් උබුන්ටු භාවිතා කර නැත (ආරුක්කු <3 හහා) නමුත් මට මතකයි සේවාදායකයන් සහ ඩෙස්ක්ටොප් යන්ත්‍ර සඳහා විවිධ හරයන් තිබී ඇත. ස්ථාපනයෙන් පසු ඔබට අනුරූප එකක් තෝරා ගත හැකි වුවද, කථාව විකල්ප ස්ථාපන අනුරුවකින් ("විකල්ප" අයිඑස්ඕ) මූලික ස්ථාපනයක් සිදු කර ඉන් පසුව ස්ථාපනය කිරීම නිර්දේශ නොකරයි.

    මෑතකදී මට හැඟෙන්නේ ඔවුන් තවදුරටත් එම වර්ගයේ පින්තූර නොගන්නා බවයි ... ලුබුන්ටු හැර (මගේ මතකය නරක නොවේ නම්), එබැවින් ඔබට වඩාත්ම කැමති ඩෙස්ක්ටොප් එක ස්ථාපනය කිරීමට ඔබට සෑම විටම එතැනින් අදින්න පුළුවන්.

    1.    ඇෆනික් ප්රකාශ කළේය

      ඔව්, විකල්ප රූප තිබේ (සමහර අනුවාදවල නොමැති බව මම දිවුරමි ...):
      http://www.ubuntu.com/download/alternative-downloads

      . අදහස් සංස්කරණය කළ නොහැකිද? 🙁

      1.    නැනෝ ප්රකාශ කළේය

        නිසැකවම, එය මා සහ ඔබට එය කිරීමට බලය තිබේ නම්: 3

    2.    ස්වාමිපුරුෂයා ප්රකාශ කළේය

      මෙගාබයිට් 30 ක ඇති උබුන්ටු නෙට්බූට් පින්තූර දැන්ම එසේ කරයි, ඒවා ඔබට කර්නලය (සේවාදායකය, ඩෙස්ක්ටොප්, එල්ටීඑස්, ආදිය), මූලික ස්ථාපනය හෝ ඕනෑම ඩෙස්ක්ටොප් රසයක් තෝරා ගැනීමට ඉඩ දෙයි * බන්ටූ

      1.    මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

        එය මා පහත කී ආකාරයටමයි. 😛

  2.   මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

    මට තියෙනවා මගේ උබුන්ටු අවම අනුවාදයකින් (මෙම ලිපියේ සඳහන් පරිදි හරියටම නොවේ), ඔබට උබුන්ටු සේවාදායකය භාවිතා කිරීමට අවශ්‍ය නොවේ අවම ISOs මේ සඳහා විශේෂිත වන අතර, එය මේ ආකාරයෙන් කොතරම් වේගවත් හා සැහැල්ලු ලෙස ස්ථාපනය කර ඇත්ද යන්න පිළිබඳව මම සාක්ෂි දරමි (පළමු සබැඳියේ අදහස් දැක්වීමේදී එය මා පරිභෝජනය කරන දේ පිළිබඳ තිර රුවක් තැබීය).

    සංස්කරණය කරන්න: මෙන්න මම මගේ ස්ථාපනය පිළිබඳ සියලු විස්තර පෙන්වයි -> ස්ථාපන ලොගය: උබුන්ටු 12.04 අවම + කුරුඳු 2

    1.    ඩේවිඩ් විලා ප්රකාශ කළේය

      අවම සීඩී හි දායකත්වයට ස්තූතියි; ඩේබියන් සහ සෙන්ටෝස් සඳහා සමාන අනුවාදයක් තිබේද?

      සුරකින ලදි

      1.    මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

        ඩේබියන්: https://www.debian.org/CD/netinst/
        CentOS (ඔබට අවශ්‍ය අනුවාදය මත ක්ලික් කරන්න, කැඩපතක් තෝරාගෙන අවම යැයි පවසන ISO සොයන්න): http://wiki.centos.org/Download

    2.    ඔස්කාර් ප්රකාශ කළේය

      උබුන්ටු හි අවම අනුවාදය සමඟ, PPA වලින් Lxqt ස්ථාපනය කිරීමට හැකි වනු ඇත, නැතහොත් මට මීට පෙර Lxde ස්ථාපනය කිරීමට සිදුවේද?.

      1.    මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

        ඔබට මීට පෙර LXDE අවශ්‍ය වූයේ ඇයි?

    3.    අපි ලිනක්ස් භාවිතා කරමු ප්රකාශ කළේය

      සිත්ගන්නාසුළුයි! අවම අයිඑස්ඕ ගැන මම දැන සිටියේ නැත. සුභ දිනය! ඔබට ස්තුතියි!

  3.   raven291286 ප්රකාශ කළේය

    මෙය මින්ට් 17 හි කළ හැකිද ????

    1.    මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

      ලිනක්ස් මින්ට් හි අවම අනුවාදයක් නොමැති නමුත් ඔබට උබුන්ටු 14.04 භාවිතා කර මින්ට් 17 ගබඩාවන් එයට දැමිය හැකිය, ප්‍රති result ලය හරියටම සමාන වනු ඇත. මෙය /etc/apt/sources.list වෙත එක් කිරීම පමණි.

      deb http://packages.linuxmint.com qiana main upstream import #id:linuxmint_main

      GPG අත්සන් යාවත්කාලීන කර ස්ථාපනය කරන්න:

      sudo apt-get update
      sudo apt-get install linuxmint-keyring

      Y voila, එය ලිනක්ස් මින්ට් බවට පත්වන අතර ඔබට දැන් කුරුඳු හෝ මේට් ස්ථාපනය කළ හැකිය.

  4.   ජුවාන්ස් ප්රකාශ කළේය

    MinimalCD හොඳම පිළිතුරයි. අවසාන කරුණ

  5.   නැනෝ ප්රකාශ කළේය

    ඔබ වෙනුවෙන් යමක් අත්හදා බැලීම සහ ගොඩ නැගීම හොඳය, එය වින්‍යාස කිරීමට යම් කාලයක් ගත වුවද, බොහෝ දුරට කෝඩෙක් ගැටළු, නිසැකවම සමහර මෝඩ ගැටළුවක් xD ලබා දෙනු ඇත

    1.    මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

      ඔබ VLC ස්ථාපනය කරන අතර එය එයයි.

      1.    ඩේවිඩ් විලා ප්රකාශ කළේය

        ඉඟියට නැවත ස්තූතියි නමුත් දැන් CentOS සහ Debian වෙතින්

        සැල්වඩෝස් !!!

    2.    eliotime 3000 ප්රකාශ කළේය

      ඔව්, වඩාත් සුලභ වන්නේ ඩීවීඩී චිත්‍රපට නැරඹීමට නොහැකි වීමයි. බොහෝ අය VLC ස්ථාපනය කිරීමට තෝරා ගන්නේ මේ නිසා ය.

      1.    මැනුවෙල් ඩි ලා ෆුවෙන්ට් ප්රකාශ කළේය

        වීඑල්සී එෆ්ටීඩබ්ලිව්

      2.    ජුවාන්ස් ප්රකාශ කළේය

        ඩීවීඩී, එම ආකෘතිය තවමත් භාවිතා කරන්නේද? හාහා

      3.    පාණ්ඩෙව් 92 ප්රකාශ කළේය

        smplayer සහ තවත් කතා නැත.

  6.   මකුබෙක්ස් උචිහා ප්රකාශ කළේය

    සිත්ගන්නාසුලු චේ, මෙය උබුන්ටු අවම වශයෙන් වයිෆයි භාවිතයෙන් ස්ථාපනය කළ හැකිද? නැතහොත් ඊතර්නෙට් සමඟ පමණක් විය හැකිද?

    1.    eliotime 3000 ප්රකාශ කළේය

      ඔව්, ඔබට ලයිව්සීඩී විසින් හඳුනා ගන්නා තාක් කල් ඔබට වයිෆයි භාවිතා කළ හැකිය (නැතහොත් ඔබ සතුව ස්ථිරාංග තිබේ නම්, ඇත්ත වශයෙන්ම).

      1.    මකුබෙක්ස් උචිහා ප්රකාශ කළේය

        ස්තූතියි පිරිමි

  7.   කික් 1 එන් ප්රකාශ කළේය

    විශිෂ්ට tssss, එබැවින් මම සහකරු හෝ කුරුඳු with සමඟ උබුන්ටු නැවත ස්ථාපනය කළහොත්

    1.    eliotime 3000 ප්රකාශ කළේය

      PFFFFFFFFFFF ...

      මම උබුන්ටු ස්ථාපනය කළේ එම ක්‍රමය සමඟ GNOME Classic සමඟ පමණි (සහ ඉහළින්, පෙළ ප්‍රකාරයේදී).

      1.    අපි ලිනක්ස් භාවිතා කරමු ප්රකාශ කළේය

        ජෙනියල්!

      2.    කික් 1 එන් ප්රකාශ කළේය

        හහා, නෑ, මම Xfce වඩා හොඳට කැමතියි, නැතහොත් යුනිටි සමඟ උබුන්ටු ස්ථාපනය කිරීමට උත්සාහ කළත් එය සැහැල්ලු කරන්න

  8.   ජුවාන් ක්විස්පේ ප්රකාශ කළේය

    උබුන්ටු හි අවම අනුවාදය ස්ථාපනය කිරීමේ ක්‍රමය එය නොවන බව මම සලකමි. උබුන්ටු ස්ථාපනය කිරීමට ඇති අවම ක්‍රමය මෙයයි ... https://blog.desdelinux.net/configurar-ubuntu-12-0412-10-mas-rapido-y-estable/

    1.    පීටර්චෙකෝ ප්රකාශ කළේය

      ස්තුතියි

  9.   පීටර්චෙකෝ ප්රකාශ කළේය

    ඔබට වැදගත් එකක් අමතකයි:

    sudo apt-get ubuntu-gnome-desktop ස්ථාපනය කරන්න

    1.    අපි ලිනක්ස් භාවිතා කරමු ප්රකාශ කළේය

      ඔබට ස්තුතියි! මම දැනටමත් ප්‍රවේශය යාවත්කාලීන කර ඇත.

      1.    පීටර්චෙකෝ ප්රකාශ කළේය

        ඔබව සාදරයෙන් පිළිගනිමු

  10.   දඩයක්කාරයා ප්රකාශ කළේය

    "Apt-cache show ubuntu-desktop | වෙනුවට | grep නිර්දේශ »ඔබට grep සුරැකීමට සහ කළ හැකිය:

    apt-cache රඳා පවතින්නේ උබුන්ටු-ඩෙස්ක්ටොප් එක මත ය

    1.    අපි ලිනක්ස් භාවිතා කරමු ප්රකාශ කළේය

      ඔබට ස්තුතියි! මම දැනටමත් ප්‍රවේශය යාවත්කාලීන කර ඇත.

  11.   ගේබ්රියෙල් ප්රකාශ කළේය

    සිත්ගන්නා කරුණ නම්, මම උබුන්ටු සමඟ මෙවැනි දෙයක් කිරීම ගැන කිසි විටෙකත් නොසිතුවෙමි 😀 සාමාන්‍යයෙන් මම කැමතියි මගේ පරිගණකය රිසිකරණය කිරීමට සහ ඒ සඳහා මම ආරුක්කු භාවිතා කරමි, නමුත් සාමාන්‍ය මිනිසුන්ට භාවිතා කිරීම සඳහා උබුන්ටු සමඟ තවත් එකක් මා සතුව ඇත 😀 මම සෑම විටම එය ටිකක් කරදරකාරී ලෙස සලකමි පෙරනිමියෙන් උබුන්ටු ස්ථාපනය කරන යෙදුම් ප්‍රමාණය, මම හිතන්නේ ඔවුන් මෙහි සඳහන් කළ අවම අයිඑස්ඕ වලට කැමති වුවත් මෙය හොඳ විකල්පයක්.

  12.   mmm ප්රකාශ කළේය

    හායි. ගොඩක් ස්තුතියි. සත්යය නම් එය අවම ස්ථාපනය කිරීමට මට අවශ්ය බවයි. ඒ වගේම මම අවම සීඩී ගැන උනන්දු වුණා. නමුත් මම මේ ගැටලුවලට මුහුණ දුන්නා:
    … .. මට කේබල් මගින් සම්බන්ධ වීමට හැකියාවක් නැත, වයිෆයි මගින් පමණි… සහ අවම සීඩී වයිෆයි ධාවක ගෙන නොඑන බව පෙනේ…

    මා ඉදිරිපත් කළ විසඳුම නම් එක් යන්ත්‍රයක් හරහා වයිෆයි බාගත කර (මට දෙකක් තිබේ) සහ අන්තර්ජාලය eth0 හරහා බෙදා ගැනීමයි ... එනම්, වයිෆයි සිට කේබල් වෙත යන්න ... කාරණය නම්, එය කරන්නේ කෙසේදැයි මම නොදනිමි ...

    කොහොමද කියලා මට කියන්න පුළුවන්ද? මම බලා සිටියෙමි, කිසිවක් නැත ... ඔබව සාදරයෙන් පිළිගනිමු ...

    1.    mmm ප්රකාශ කළේය

      එය යමෙකු වෙනුවෙන් වැඩ කරන්නේ නම් මම මටම පිළිතුරු දෙමි ... මම තවම එය උත්සාහ කර නැත, එය සරල ය, එය ක්‍රියාත්මක වේ යැයි බලාපොරොත්තු වෙමු.

      http://freelnxers.wordpress.com/2009/08/17/compartir-internet-wifi-mediante-ethernet-en-ubuntu/

      http://www.espaciolinux.com/foros/redes-servidores/como-compartir-internet-wireless-por-ethernet-tutorial-t49914.html

      සියල්ලන්ට සුභ පැතුම්

      1.    සජීවී ප්රකාශ කළේය

        මෙය ඔබට ප්‍රයෝජනවත් නොවේද? https://blog.desdelinux.net/create_ap-compartir-internet-wifi/

      2.    mmm ප්රකාශ කළේය

        පරීක්ෂා කර ඇති අතර එය ක්‍රියාත්මක වේ, ඔව්, ඔබ කළ යුතුව ඇත්තේ මෙය ජාල කළමණාකරු තුළ සිදු කිරීම, රැහැන්ගත ජාලයට ගොස් එය බෙදා ගැනීමට සකසන්න ... ආ! ඔවුන් භාවිතා කරන කේබලය සෘජු විය යුතුය.

        Elav ඔබ මට කියන දේ සම්බන්ධයෙන්, ඔව් යැයි මම සිතමි shared # හවුල් අන්තර්ජාලය සහිත ජාල පාලම option ... මම සිතන්නේ ...

  13.   ඇන්ජල්බ්ලේඩ් ප්රකාශ කළේය

    /Etc/apt/apt.conf හි එකතු කිරීම වටී

    APT :: "බොරු" ස්ථාපනය-නිර්දේශ කිරීම;
    APT :: ස්ථාපනය-යෝජනා "අසත්‍ය";

  14.   mmm ප්රකාශ කළේය

    චේ සහ තවත් විමසුමක් ... අවම සීඩී සමඟ සංසන්දනය කරන්න http://www.ubuntu-mini-remix.org/…. වෙනසක් තියෙනවද ??? මා සිතනවාට වඩා ඔබ පෙරනිමියෙන් එක්සත්කම ස්ථාපනය කරයි…. මොකද මම කිව්වේ, උදා. ඔබ ශබ්දය අවම සීඩී වෙත ස්ථාපනය කළ යුතුයි…. පැහැදිලිවම මම එය ස්ථාපනය කිරීමට යනවා ... කවුරුහරි දන්නවාද?
    උත්තරයක් දෙන්න

    1.    mmm ප්රකාශ කළේය

      අපොයි ...

      උබුන්ටු මිනි රීමික්ස් හි අඩංගු වන්නේ:
      - උබුන්ටු-අවම (මෙය මෙටා පැකේජයකි, විස්තර http://tinyurl.com/2cpw6o)
      - උබුන්ටු-ප්‍රමිතිය (මෙය මෙටා පැකේජයකි, විස්තර http://tinyurl.com/323nu8)
      - කැස්පර්
      - ලුපින්-කැස්පර්

      උත්තරයක් දෙන්න

  15.   ඩේවිඩ් රොන්ඩන් ප්රකාශ කළේය

    නියමයි. කොහොමද මේ .. https://help.ubuntu.com/community/Installation/MinimalCD

  16.   අපි ලිනක්ස් භාවිතා කරමු ප්රකාශ කළේය

    ඔව් ... මම පෝස්ට් එකේ මුලදී කී පරිදි, එය බොහෝ විට හොඳම විකල්පයයි. 🙂

  17.   ජොනතන් ඩයස් ප්රකාශ කළේය

    මම සොයන දේ !!