Sprievodca inštaláciou kariet NVidia v LMDE

Toto je zaujímavé príspevok uverejnený na fóre linuxmint (v angličtine), ktoré tu prinášam s pokorou preložené pre používateľov servera LMDE že používajú karty NVidia.

Nové karty.

Pre nové modely uvedené v zozname táto adresa URL:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Staré karty.

Pre staršie modely uvedené v táto adresa URL.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Viac starých kariet.

Pre modely uvedené v táto adresa URL

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Odobrať.

Odporúča sa odstrániť nasledujúce balíčky:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Alebo ich vypíšte na čiernu listinu:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Obsah článku je v súlade s našimi zásadami redakčná etika. Ak chcete nahlásiť chybu, kliknite na ikonu tu.

4 komentáre, nechajte svoj

Zanechajte svoj komentár

Vaša e-mailová adresa nebude zverejnená. Povinné položky sú označené *

*

*

  1. Zodpovedný za údaje: Miguel Ángel Gatón
  2. Účel údajov: Kontrolný SPAM, správa komentárov.
  3. Legitimácia: Váš súhlas
  4. Oznamovanie údajov: Údaje nebudú poskytnuté tretím stranám, iba ak to vyplýva zo zákona.
  5. Ukladanie dát: Databáza hostená spoločnosťou Occentus Networks (EU)
  6. Práva: Svoje údaje môžete kedykoľvek obmedziť, obnoviť a vymazať.

  1.   Fer dijo

    Užitočné, ale pozor!
    Karty «hybrid» (čip nvidia + intel, bežné v nových notebookoch s jadrami i5 a i7, druhá generácia) a / alebo s technológiou optimus nefungujú (pokiaľ nie je Intel deaktivovaný hardvérom).

    Lepšie nechávať ovládač na inteligenciu, aj keď stratíme všetku moc z nvidia ...

    1.    elav <° Linux dijo

      Zaujímavé tieto údaje. Naozaj som to nevedel, pretože vždy používam Intel. Ďakujem pekne za informácie fer.

  2.   raul dijo

    Je pravda, čo hovorí fer, pre mňa, ak si nainštalujem ovládač môjho ati, pretože som s procesorom i7, funguje mi to zle, o nič horšie.

    A celkovo v Linuxe nebudete hrať v HD, Intel zostane (pokiaľ nebude jasné, že je)

  3.   nano dijo

    dobre, možno sem tento komentár nepôjde, ale mám dve pochybnosti. Jeden súvisel s vodičmi a druhý s knižnicami.

    S ovládačmi: Ako nainštalujem proprietárne verzie ati? Je to ako v ubuntu?

    Knižnice: Potrebujem 32-bitové verzie, ia32 je možné nainštalovať do LMDE ako do ubuntu pomocou softu. centrum? Ubuntu mr nedáva veľmi dobré výsledky, aby povedal ...