Znovu použite et0 v LMDE

Užívatelia LMDE v konfigurácii sieťovej karty sa môžete stretnúť s veľmi kurióznou situáciou.

Normálne je predvolené sieťové rozhranie v debian, ubuntu a ďalšie, je eth0, ale pri inštalácii LMDE toto číslo beží a stáva sa eth1. V mojom prípade mám 2 sieťové karty, eth0 y eth1, stali sa eth1 y eth2 resp.

Začal som hľadať a riešením, ktoré som k tomu našiel, je odstránenie balíka  dnet-bežný ak je nainštalovaný.

$ sudo aptitude purge dnet-common

Reštartujeme a všetko by malo znova fungovať.


Obsah článku je v súlade s našimi zásadami redakčná etika. Ak chcete nahlásiť chybu, kliknite na ikonu tu.

3 komentáre, nechajte svoj

Zanechajte svoj komentár

Vaša e-mailová adresa nebude zverejnená. Povinné položky sú označené *

*

*

  1. Zodpovedný za údaje: Miguel Ángel Gatón
  2. Účel údajov: Kontrolný SPAM, správa komentárov.
  3. Legitimácia: Váš súhlas
  4. Oznamovanie údajov: Údaje nebudú poskytnuté tretím stranám, iba ak to vyplýva zo zákona.
  5. Ukladanie dát: Databáza hostená spoločnosťou Occentus Networks (EU)
  6. Práva: Svoje údaje môžete kedykoľvek obmedziť, obnoviť a vymazať.

  1.   Carlos-Xfce dijo

    Ahoj Elav. Urobil som, preinštaloval som, ale stále sa zobrazovalo „Auto eth1“. V žiadnom prípade sa ma to netýka, pretože mám iba sieťovú kartu.

    1.    elav <° Linux dijo

      Mmm, tak zvláštne. Fungovalo mi to .. Každopádne ..

  2.   kto čo dijo

    Ahoj elav,

    Je výsadou tešiť sa z poznatkov, ktoré sa snažíte rozšíriť a zdieľať. Veľmi dobrá práca.
    Skontroloval som, či bol v sieti LMDE predvolene nainštalovaný balík dnet-common - nedávno sa stalo, že som na svojom počítači nahradil Ubuntu Lucid - a nebolo to tak, že drôtové sieťové rozhranie sa v mojom manažéri tiež zobrazuje ako eth1 (Network Manager 0.8.4).

    S pozdravom.