Opraviť zlyhanie pri načítaní ponuky aplikácií v Xfce

Ak nainštalujeme Xfce zo zdrojov alebo dokonca cez úložisko prvýkrát je možné, že pri pokuse o otvorenie ponuky nájdeme túto chybu:

Riešenie tohto problému je veľmi jednoduché. Ak máme nainštalovaný terminál, otvoríme ho a skontrolujeme, či priečinok existuje menu vnútri / etc / xdg /. S ls by malo slúžiť:

$ ls -l /etc/xdg/

Ak nie je, vytvoríme ho:

$ sudo mkdir /etc/xdg/menus

a potom vytvoríme súbor s názvom xfce-applications.menu:

$ sudo nano /etc/xdg/menus/xfce-applications.menu

a vnútri sme narazili tento obsah. Do ponuky môžeme vstúpiť automaticky.


Obsah článku je v súlade s našimi zásadami redakčná etika. Ak chcete nahlásiť chybu, kliknite na ikonu tu.

6 komentáre, nechajte svoj

Zanechajte svoj komentár

Vaša e-mailová adresa nebude zverejnená. Povinné položky sú označené *

*

*

  1. Zodpovedný za údaje: Miguel Ángel Gatón
  2. Účel údajov: Kontrolný SPAM, správa komentárov.
  3. Legitimácia: Váš súhlas
  4. Oznamovanie údajov: Údaje nebudú poskytnuté tretím stranám, iba ak to vyplýva zo zákona.
  5. Ukladanie dát: Databáza hostená spoločnosťou Occentus Networks (EU)
  6. Práva: Svoje údaje môžete kedykoľvek obmedziť, obnoviť a vymazať.

  1.   hairosv dijo

    Aký je rozdiel medzi Linux Mint a Linux Mint Debia?

    1.    elav <° Linux dijo

      Linux Mint je založený na Ubuntu a jeho úložiskách. LMDE je založené na Debiane a jeho archívoch.

  2.   Oskar dijo

    Pretože plánujem inštaláciu XFCE v noci, vezmem tento záznam do úvahy.
    Ďakujeme za príspevok.

  3.   hairosv dijo

    preto mi odporučili LMDE ...

  4.   thegoodgeorge dijo

    Otázka, ako pravidelne v LMDE aktualizujete Firefox alebo Iceweasel? pretože pred nejakým časom, aby som mal svoj prehliadač aktualizovaný v Debiane, som musel stiahnuť mozilla repo, ak sa nemýlim a potom hľadať jazykový balíček, aby bol prehliadač čo najviac aktualizovaný.

    Zdravím.

    1.    elav <° Linux dijo

      Nanešťastie sa neaktualizujú tak často a mnohokrát. Ak chcete mať najnovšie verzie prehľadávačov, musíte vykonať manuálnu inštaláciu.