Në dispozicion LMDE 201109 Gnome dhe Xfce

Një lajm i shumëpritur për përdoruesit e LMDE. Wasshtë njoftuar në Blog zyrtar i Linux Mint, e cila është tashmë në dispozicion për të shkarkuar. LMDE 201109 për Gnome dhe Xfce në versionet e tyre për 32 y Pak 64.

Duhet të mbahet mend se ky version ka të njëjtat funksione si distro kryesore Linux Mint (bazuar në Ubuntu), por duke përdorur si bazë Testimi i Debian, gjë që e bën atë të ketë performancë dhe funksion më të mirë të Lëshimi i Rrokullisjes. Lajmet nuk janë të shumta:

  • Të gjitha tiparet e Linux Mint 11.
  • Përmirësimet e instaluesit (variantet e tastierës, cilësimet rajonale, rregullimet e defekteve në kod, UUID në fstab).
  • Temat e përputhshme GTK2 / GTK3.
  • Softueri dhe paketat e azhurnuara.

Problemet

Duhet të theksohet se ky botim ka një pengesë të vogël. LMDE vjen me bërthamën për i486 e cila nuk e mbështet SMP dhe prandaj vetëm zbulon një bërthamë dhe a CPU. Me sa duket bërthama për i686 e cila është në depot e Debian, po ka probleme me pajisjet USB apo diçka e tillë. Disa përdorues kanë raportuar të papritura Paniku i kernelit kur çmontoni disqet e jashtme.

En Testimi i Debian vetëm të ashtuquajturat «PAE"për i686. Bërthamat e PAE janë ato që janë instaluar në servers dhe ekipe me më shumë se 4 GB RAM. Pra, nëse keni një kompjuter me 4Gb ose më shumë, thjesht duhet të instaloni Kerneli PAE-i686.

Ndryshimet e ardhshme në azhurnime.

Ky version vjen me Azhurnoni Paketën 2 dhe tregon magazinën «Linux Mint Debian Më i Fundmi« Nga Azhurnoni Paketën 3, depot e «Siguria"dhe "Multimedia", bëheni pjesë e "Linux Mint Debian Latest".

Kur Azhurnoni Paketën 3 është në dispozicion, burimet.list do të duhet të ndryshojnë, dhe të gjithë ata do të tregojnë për na Linux Mint. Në ndërkohë, rekomandohet të mos aplikoni azhurnime nga «Siguria» y "Multimedia"pasi mund të mos jetë i pajtueshëm me paketat nga Azhurnoni Paketën 2.

Channelshtë krijuar gjithashtu një kanal kushtuar LMDE: # linuxmint-debian en irc.spotchat.org. Kështu që çdo pyetje ose problem, ata mund të shkojnë atje. Alsoshtë gjithashtu e rëndësishme të theksohet se instaluesi që përdorni LMDE mund të përdoret në çdo shpërndarje tjetër bazuar në Debian, kështu që djemtë nga Nenexhik ato janë të hapura për komunikim me zhvilluesit e tjerë.

shkarko:

Pasqyrat e shkarkimit për të dy versionet mund të gjenden në kjo lidhje.


Përmbajtja e artikullit i përmbahet parimeve tona të etika editoriale. Për të raportuar një gabim klikoni këtu.

35 komente, lini tuajën

Lini komentin tuaj

Adresa juaj e emailit nuk do të publikohet. Fusha e kërkuar janë shënuar me *

*

*

  1. Përgjegjës për të dhënat: Miguel Ángel Gatón
  2. Qëllimi i të dhënave: Kontrolloni SPAM, menaxhimin e komenteve.
  3. Legjitimimi: Pëlqimi juaj
  4. Komunikimi i të dhënave: Të dhënat nuk do t'u komunikohen palëve të treta përveç me detyrim ligjor.
  5. Ruajtja e të dhënave: Baza e të dhënave e organizuar nga Occentus Networks (BE)
  6. Të drejtat: Në çdo kohë mund të kufizoni, rikuperoni dhe fshini informacionin tuaj.

  1.   Guxim dijo

    Mendoj se problemet nuk prekin shumë një përdorues normal

  2.   sanço i ngadaltë dijo

    Na vjen keq, unë kam qenë një përdorues i lMDE për një kohë të gjatë, por kam prekur depot aq shumë herë sa nuk e di nëse i kam origjinalet.

    A mund ta postoni burimet.listën e LMDE 201109?

    Falënderim

    1.    elav <° Linux dijo

      Këto janë aktualisht depot e disponueshme për LMDE:


      deb http://packages.linuxmint.com/ debian main upstream import

      deb http://debian.linuxmint.com/latest testing main contrib non-free
      deb-src http://debian.linuxmint.com/latest testing main contrib non-free

      deb http://security.debian.org/ testing/updates main contrib non-free
      deb-src http://security.debian.org/ testing/updates main contrib non-free
      deb http://www.debian-multimedia.org testing main non-free

      # deb http://packages.linuxmint.com/ debian main upstream import backport romeo
      # deb-src http://packages.linuxmint.com/ debian main upstream import backport romeo

      të fala

      1.    mitrat dijo

        Meqenëse lëshimet e rrotullimeve nuk ndryshojnë, të paktën nuk duhet, apo jo?

        1.    Guxim dijo

          Jo, nuk mendoj se ndryshojnë, të paktën në Arch

  3.   Nano dijo

    Përshëndetje, unë jam i interesuar të përdor LMDE por kam një kompjuter disi të pazakontë, është një ahtlhon II X3 @ X4 me 4Gb ram (bëj dizajn dhe shumë punë me shumë detyra) dhe dreqin, kurrë nuk gjej dikë që mund të japë me nje pasqyre te mire te LMDE. Ata flasin për instalimin e Kernel PAE për i-686 por nuk e di se si dreqin ta bësh apo nëse është i përshtatshëm të vendosësh një sistem 64-bit. Problemi me 64bit është se, nëse në Ubuntu më është dashur shumë kohë për të gjetur një zgjidhje për të instaluar gjëra të tilla si Adobe Air, nuk e di se si do ta bëj në një version të Debian.

    Një problem tjetër është se disa miq më thanë që depot që LMDE sjell tani janë disi të kufizuara dhe se nëse doni të keni gjithçka që vjen me Debian duhet të vendosni depot e Debian, ose duke provuar ose Shtrydhur.

    A mund të më ndriçoni pak me këtë? Unë tashmë jam disi i trullosur nga kërkimi i përgjigjeve dhe gjetja e disa, por pjesërisht të përgjigjur. Faleminderit paraprakisht

    1.    KZKG ^ Gaara dijo

      Pershendetje Nano,
      Pavarësisht se nuk jam adhurues i madh i LMDE, unë mendoj se mund t'u përgjigjem disa pyetjeve, megjithatë kur shoku im Ernesto (elav) t'ju përgjigjet, me siguri do të jeni më të kënaqur, sepse ai është ndjekës i LMDE.

      LMDE ka depon e vet, po, por është më pak se 500 MB, ka vetëm program kompjuterik që nuk janë në repos Debian (Adobe Air, version jo-falas i VirtualBox, Adobe Reader, World of Goo, etj.), Kështu që padyshim që duhet të përdorni repot e Debian Squeeze dhe Debian Wheezy (duke testuar).

      Lidhur me 4 GB RAM, po me të vërtetë, ju duhet të përdorni kernelin PAE, megjithatë nuk duhet të ndikojë në programe që janë 64bit, për sa kohë që kerneli është gjithashtu 64bit nuk mendoj se duhet të ketë probleme. I njëjti elav kur të lidh dhe të përgjigjet, duhet të të japë një përgjigje më të saktë.

      të fala

    2.    elav <° Linux dijo

      Epo, instalimi i Kernel 686 PAE nuk është aspak i vështirë. Ju hapni një terminal dhe vendosni:

      sudo aptitude install linux-image-686-pae

      Dhe kjo duhet të jetë e mjaftueshme. Çështja e repos nuk është aspak e komplikuar. LinuxMint ka një pasqyrë të depove të Testimit të Debian. Dallimi është se nëse përdorni repot e Testimit të Debian, do të duhet të azhurnoni secilën paketë që hyn në atë depo dhe mund të keni probleme me meta-paketat LMDE.

      Çfarë bënë ata? Ata bënë një kopje të Pasqyrës së Testimit që funksionon pa probleme dhe shtojnë azhurnimet vetëm kur nuk paraqesin ndonjë problem. LMDE gjithashtu ka një repo të vogël, atë të përmendur nga KZKG ^ Gaara, e cila sjell mjetet Mint.

      Epo shpresoj se e keni kuptuar, nëse jo, do ta shpjegoj përsëri

      1.    Nano dijo

        Unë nuk mendoja se gjëja Kernel ishte aq e lehtë, gjëja e repos nuk është shumë problem dhe unë do të preferoja ta lë atë në këtë mënyrë. Unë kam vetëm një dyshim, a ia vlen të vendos kernelin PAE në kompjuterin tim 4GB RAM ose më mirë nëse vendos 64bit? Edhe pse kjo paraqet probleme me Ajrin dhe Blicin?

        1.    Guxim dijo

          Nëse keni 64 bit vendosni ato por nëse jo më mirë PAE

  4.   moskosov dijo

    Djema një pyetje në lidhje me sa vijon

    Kur Update Pack 3 është i disponueshëm, burimet.list do të duhet të ndryshojnë dhe të gjithë do të drejtojnë Linux Mint. Në ndërkohë, rekomandohet të mos aplikoni azhurnime nga "Security" dhe "Multimedia", pasi mund të mos jenë në përputhje me paketat Update Pack 2. »

    a mund te kem probleme serioze nese azhurnoj si zakonisht ??
    Unë i komentoj ato repo ndërkohë?

    1.    Guxim dijo

      Mua më ndodh vetëm që ti azhurnoni paketat veç e veç me apt-get

      Kjo po, është një dhimbje

    2.    AxGS dijo

      «… Rekomandohet të mos aplikoni azhurnimet nga" Security "dhe" Multimedia ", pasi ato mund të mos jenë në përputhje me paketat Update Pack 2."

      Unë nuk kam pasur mundësi të aktivizoj Update Pack 2 (nuk e di nëse ka pasur një të tillë), kështu që unë do të bëj vetëm atë që më thonë se si të aktivizoj Update Pack 3, ajo që nuk e kuptoj është nëse UP3 sjell paketat prej tij UP2, apo duhej ta kisha aktivizuar UP1 / 2?, pasi nuk e di se si do të ndikonte në sistem nëse azhurnohem nga ai depo, sepse vuaj nga versioni kritik ... Shpresoj që elav i ri të mund të ndihmojë mua> <'

  5.   moskosov dijo

    Mirë, unë do të shoh se çfarë rezulton.

    Për të gjitha këto faqja përmirësohet çdo ditë.

    Përshëndetje.

  6.   Roberto dijo

    Si mund ta shtoj printerin tim HP LaserJet 1018 në LMDE?

    Mendoj se i kam provuar të gjitha metodat e njohura pa ndonjë rezultat pozitiv. Duket se është një gabim me drejtuesit nga faqja zyrtare e HP. A i ka ndodhur kjo dikujt tjetër? A mund të më tregojë dikush diçka për këtë? Faleminderit

    1.    elav <° Linux dijo

      Ju do të duhet të kërkoni në forume LMDE. 🙁

  7.   Roberto dijo

    Faleminderit për përgjigjen tuaj elav, por siç e tregova në postimin tim të mëparshëm unë tashmë kam provuar me të gjitha standardet e njohura. Unë kam realizuar atë që thonë këtu:
    http://forums.linuxmint.com/viewtopic.php?=68&t=63468 dhe unë e di që procesi i kryer ishte i saktë, megjithatë në fund jep një gabim.

    Vetë linuxMintDebian OS përfshin një proces tjetër për të shtuar printerin, por as ai nuk funksionon. Vendosja e shoferëve nga faqja zyrtare e HP në Desktopin tim dhe hedhja e komandës "sh", as kjo nuk funksionon. Dhe këto janë gjërat që zhgënjejnë në GNU / Linux. Epo, unë jam gati të heq dorë, sepse nuk di çfarë tjetër të provoj. Një sistem si LinuxMintDebian që funksionon mrekullisht, për të mos qenë në gjendje të shtoni diçka sa më të thjeshtë siç është printeri nuk është më i interesuar sepse printeri është thelbësor për punë të caktuara.

    1.    elav <° Linux dijo

      Por ato janë gjëra shumë specifike. Printerët që kam testuar kanë punuar, unë nuk kam pasur fatalitetin e gjetjes së një HP të tillë. E gjitha është çështje e gërmimit edhe pak. Mos u dekurajoni, se në fund të fundit, kur të gjeni zgjidhjen, do të keni mësuar diçka tjetër.

  8.   Pepe dijo

    Muy buenas.
    Për të qenë në gjendje ta instaloni atë printer, thithni këtë faqe dhe gjithçka që lidhet me të.
    Madje ka edhe një mësim në spanjisht. It'sshtë thjesht një çështje e kërkimit dhe bërjes së asaj që ju tregon. Suksese dhe pershendetje.

    http://foo2zjs.rkkda.com/

  9.   Pepe dijo

    Nga rruga, së pari duhet të çinstaloni hplip dhe gjithçka që lidhet me hp. Kam instaluar të njëjtën për një mik (hp1018) dhe kam hp LaserJet P1005, i cili është edhe më "special". Unë e bëra atë nga e njëjta faqe, por me një tjetër shofer.
    Sidoqoftë, kur duket se ato dështojnë dhe ndalojnë shtypjen, duke pasur nevojë të përsërisin instalimin. E gjithë kjo ka qenë me Ubuntu, kushëri i kësaj LMDE.

    Problemi im me LMDE (e kam në netbook) është se kur nxjerr në mënyrë të sigurt hard diskun nuk funksionon: marr një ekran të zi me shumë mesazhe gabimi.
    A mund te me ndihmosh??.
    Shumë falemnderit.

  10.   Pepe dijo

    Epo, në fund të fundit do të keni të drejtë: në Ubuntu ka punuar për mua, por në LMDE nuk jam i aftë.
    Shtë e vërtetë që, për shkak të këtyre gjërave të thjeshta në Windows dhe kaq të komplikuara në disa linux (për ata prej nesh që nuk jemi shkencëtarë kompjuteri), njerëzit nuk duan të vazhdojnë këtu.
    Unë gjithashtu dekurajohem shumë herë. Më pëlqen se si funksionon Linux, por do të doja të bëja gjithçka (të shtypja, skanoja, hiqja një usb në mënyrë të sigurt, etj.) Pa pasur nevojë të hapja sistemin tjetër operativ.
    Përshëndetje dhe më vjen keq që nuk mund të ndihmoj.

    1.    elav <° Linux dijo

      Sa kurioz, në Linux mund të skanoj, printoj dhe veçanërisht nxjerr pendrive në mënyrë të sigurt ely

  11.   Pepe dijo

    Unë jam Pepe, por me pseudonimin tim.

  12.   Pepe dijo

    Unë jam i mërzitshëm, por në fund e kam marrë.
    Vendos lidhjen e faqes ku e shpjegojnë, shumë e thjeshtë dhe e para.
    Supozoj se duhet ta instaloni hplip nga sinaptika, dhe jo nga vetë faqja, sepse ai dha një gabim gjatë shkarkimit të shtojcës.
    Përshëndetje dhe faleminderit përsëri.
    http://ubuntu-cosillas.blogspot.com/2011/11/instalar-impresora-hp-en-lmde.html

    1.    KZKG ^ Gaara <"Linux dijo

      Ky është shpesh problemi, është shumë më e këshillueshme të instaloni aplikacionet vetëm nga repot zyrtare, sesa nga faqet e tjera (edhe nëse është faqja zyrtare e aplikacionit).

  13.   Jamin samuel dijo

    Përshëndetje djema. . Kam shkarkuar LMDE gnome 64 bit dhe në momentin e nisjes në DVD live kam një ekran të zi me shkronja, shenja dhe numra të njohur gjithashtu si (ekrani i vdekjes) Unë nuk mund ta instaloj LMDE ju lutem ju kërkoj një ndihmë të vogël nëse mos e vrisni mendjen . .Faleminderit

  14.   Iva dijo

    Përshëndetje, unë kam qenë duke bërë mirë me LMDE për një kohë të gjatë dhe duke azhurnuar me azhurnimin e linuxmint ... që prej një muaji apo më shumë, kjo i ndodhi Gnome 3 dhe nuk jam aq i kënaqur sa kur shkoja me Gnome2 .. Mund të kaloj në xfce pa pasur nevojë të instaloj përsëri të gjithë .iso?

    1.    elav <° Linux dijo

      Mirësevini Ivá:
      Po, thjesht duhet të instaloni paketën: nenexhik-meta-xfce nëse nuk gaboj.

      1.    Iva dijo

        Faleminderit shumë Elav. Kur shkoj ta instaloj, më thotë se ka një varësi varësish që nuk do të instalohen. I shikoj së pari të instalohen?

        1.    elav <° Linux dijo

          1- Cilat depo jeni duke përdorur?
          2- Më jep varësitë që nuk do të instalohen për t'i parë ato.

          të fala

          1.    Iva dijo

            nenexhik-meta-xfce:
            Departamenti: nenexhik-meta-i zakonshëm nuk është i instaluar
            Shënim: mint-meta-codecs por nuk mund ta instaloj
            Departamenti: xfce4-xfapplet-plugin por nuk është i instalueshëm
            Shënim: plugin thunar-sharing-por nuk mund të instalohet
            Departamenti: Thunar-thumbnailers por nuk është i instalueshëm

            Na vjen keq që e kam në katalanisht por kuptohet

          2.    elav <° Linux dijo

            Po e kuptoj .. Cilat depo jeni duke përdorur?

  15.   Iva dijo

    Nga serveri kryesor Linux Mint, burimet e softuerit janë:
    Paketat kryesore (kryesore)
    Paketat në rrjedhën e sipërme (në rrjedhën e sipërme)
    Paketat e importuara (importi)

  16.   Iva dijo

    debutuese http://packages.linuxmint.com/ importi kryesor në rrjedhën e sipërme debian
    debutuese http://ftp.debian.org/debian testimi i kontributit kryesor jo-falas
    debutuese http://security.debian.org/ testimi / azhurnimet kontributi kryesor jo-falas
    debutuese http://www.debian-multimedia.org testimi kryesor jo-falas
    debutuese http://repository.spotify.com e qëndrueshme jo e lirë

  17.   Maxi dijo

    Përshëndetje: Unë kam përdorur Ubuntu më parë, pastaj kam shkuar në LinuxMint dhe më vonë në shpërndarjen LMDE. Aktualisht, bleva një netbook HP mini-110 3523la me një Atom 550 (dual core) me arkitekturë 64bit dhe RAM 2 GB DDR3, kam instaluar pa probleme LMDE 12 32bit në këtë, por e vërteta është se që nga fillimi unë jam duke u përpjekur të instaloj LMDE12 64bit dhe është e pamundur për mua nga një pendrive. Unë kam provuar tashmë disa programe për të ngarkuar shpërndarjen: unetbootin, yumi, instalues ​​universal boot, etj, në të gjitha rastet instaluesi ngarkoi në mënyrë të përsosur versionin e testit 64bit lmde, por kur doja ta instaloja këtë shpërndarje nuk më lejoi. A e di dikush se cili mund të jetë problemi, a është një problem neto? e intaller? A duhet ta digj versionin 64bit në një DVD?… .. Nëse dikush di se si të instalojë versionin debian të linuxmint 64bit dhe më pas të ngarkojë kernelin PAE-i686 dhe të përdorë plotësisht procesorët, unë do ta vlerësoja atë. Po lexoja gjithashtu se LMDE 32bit i instaluar nuk është e mundur ta kthej në 64bit, atë tb që provova. Shpresoj te mos te merzita.
    Thank you very much,
    MG