Slackware 14.1: Mozilla firefox në Spanjisht

SlackTip # 3: Firefox Mozilla në Spanjisht

Një nga gjërat që mund të jetë pak e bezdisshme për përdoruesit e rinj Slackware Spanjishtfolës, është fakti që megjithëse sistemi juaj është pothuajse tërësisht në Spanjisht, shfletuesi që vjen si parazgjedhje (Mozilla Firefox) me këtë shpërndarje nuk është.

1. Firefox en-SH.B.A.

Si te dihet, Slackware, duke mos përdorur versionet e fundit të paketave, nëse jo versionet e qëndrueshme, është e zakonshme që ne e gjejmë veten me një lloj "hangover" (veçanërisht nëse flasim për këtë shfletues që me sa duket ka si qëllim rekordin Guinness të shfletuesit me më shumë versione në vit )

Për këtë shembull do të marr versionin tim aktual të Mozilla firefox 31.2.0.

2. Versioni aktual mozilla firefox
Nëse përpiqemi ta instalojmë direkt Pako Gjuhësh gjejmë habinë që nuk është në dispozicion për versionin tonë (31.2.0) meqenëse ajo aktuale është 33.1 dhe ato janë të papajtueshme.

3. Paketa gjuhësore nuk është në dispozicion për versionin

Për fat të mirë, ekziston një mënyrë e thjeshtë për ta zgjidhur këtë.

Në faqen e paketës sonë gjuhësore, ne shkojmë drejt fundit, atje do të gjejmë legjendën «Informacioni i versionit»Të cilën ne e shfaqim me një klikim për të treguar opsionin«shikoni historinë e plotë të versioneve".

Historia e versionit

Ne zgjedhim e ne instalojmë e përshtatshme në rastin tonë, për mua versioni 31.0.

4. Instaloni paketën e re të gjuhës

Tani na duhet vetëm një hap më shumë.

Kemi shkruar "about: config»Në shiritin e adresave dhe menjëherë kërkojmë pronën«i përgjithshëm.i dobishëm.vend", (pa thonjëza).

Rreth konfigurimit

Ne ndryshuam el trimëri «en-US"nga"en-MX»(Për rastin tim sepse jam nga Meksikë), ne rifillojmë Firefox dhe voila, ne kemi ndërfaqen në gjuhën tonë.

9. Firefox en-MX

 


Përmbajtja e artikullit i përmbahet parimeve tona të etika editoriale. Për të raportuar një gabim klikoni këtu.

14 komente, lini tuajën

Lini komentin tuaj

Adresa juaj e emailit nuk do të publikohet.

*

*

  1. Përgjegjës për të dhënat: Miguel Ángel Gatón
  2. Qëllimi i të dhënave: Kontrolloni SPAM, menaxhimin e komenteve.
  3. Legjitimimi: Pëlqimi juaj
  4. Komunikimi i të dhënave: Të dhënat nuk do t'u komunikohen palëve të treta përveç me detyrim ligjor.
  5. Ruajtja e të dhënave: Baza e të dhënave e organizuar nga Occentus Networks (BE)
  6. Të drejtat: Në çdo kohë mund të kufizoni, rikuperoni dhe fshini informacionin tuaj.

  1.   peterçeko dijo

    Këshillë e mirë ... Kur përdorni Slackware është gjëja e parë që i bëra Firefox dhe Thunderbird :).

  2.   mat1986 dijo

    Faleminderit për këshillën, ishte mjaft e dobishme në Abrowser

  3.   kik1n dijo

    Dhe për të përdorur versionin e fundit të Firefox? Pa përdorur rrymë.

      1.    Vincent dijo

        Megjithëse këto paketa mund të jenë një zgjidhje kur "distanca kohore" midis versionit të fundit të qëndrueshëm dhe "aktual - aktual" nuk është shumë, ndonjëherë ndodh që të krijohen varësi të reja dhe ato paketa të ndalojnë së shërbyeri. Ju mund të provoni fatin tuaj për të parë nëse ka ndonjë paketë të ndërtuar për 14.1 duke përdorur slackpkgplus.
        E tyre do të ishte që ajo të përpilohet me ndihmën e një ndërtimi të ngadaltë ose ndryshe zbathur (më pak README, më pak INSTALL ,. / Konfiguroni, bëni, instaloni DESTDIR = paketo, cd paketo, makepkg, installpkg) çfarëdo versioni që dëshironi:
        http://slackbuilds.org/repository/14.0/network/mozilla-firefox-esr/
        Këtë e kam modifikuar për të përpiluar në mënyrë të njëpasnjëshme dhe me sukses nga 17.x në 31.x pa probleme, përveç që të duhet rreth 4-7 GB hapësirë ​​në disk për ta përpiluar në 32bit për 32bit pa optimizmin "PGO" dhe do takes 40min deri në 2 orë 30 min në varësi të versionit për një Core2 @ 2GHz (supozoj se ndryshon shumë sepse pajisjet që kam përdorur janë të pakta në Ram, dhe nevoja për të përdorur swap ndodh çfarë ndodh: /)
        Përshëndetje.

  4.   Nikolas Ortiz dijo

    bakshish te mire Unë kam një ekip tjetër me atë problem

  5.   johnfgs dijo

    Një nga gjërat që mund të jetë disi e bezdisshme për përdoruesit e rinj të Slackware që flasin Spanjisht është fakti që edhe pse sistemi i tyre është pothuajse tërësisht në Spanjisht, shfletuesi i paracaktuar (Mozilla Firefox) me këtë shpërndarje nuk është.

    si? a ka njerëz që guxojnë t'i përdorin gjërat ndryshe nga Saint Volkerding?

  6.   oscar meza dijo

    Unë preferoj të instaloj versionin e fundit dhe të hedh esr që vjen si parazgjedhje. Më poshtë është një udhëzues për ta instaluar që zbatohet për versionet e reja të Firefox http://vidagnu.blogspot.com/2012/03/firefox-en-slackware.html

  7.   mbetur 72 dijo

    Faleminderit për këto këshilla. Ata na ndihmojnë shumë të sapoardhurve në Slackware 😉

  8.   mbetur 72 dijo

    Faleminderit për këto këshilla. Ata prej nesh që sapo kanë filluar punën në Slackware janë shumë të dobishëm.

    1.    (-Ace-) dijo

      Gjë e trishtueshme është se ata nuk mbështesin Gnome 3 dhe Kanellë

  9.   DMoZ dijo

    Faleminderit të gjithëve për komentet dhe kontributet tuaja në këtë temë, është kënaqësi të ndihmoni me diçka.

    Për të pasur versionin më të fundit të këtij shfletuesi në Slackware mbi një bazë shumë personale, unë do të them, ata prej nesh që përdorin këtë shpërndarje janë në thelb për arsye stabiliteti, gjë që arrihet me paketa të testuara dhe jo saktësisht me versionet e fundit ... As nuk do të themi që versionet zyrtare Ata janë aq të vjetëruar, sa është e veçantë për sa i përket shfletuesve ... Në të njëjtën mënyrë, ata prej nesh që përdorin Slackware është sepse në një masë të madhe jemi dakord me filozofinë e krijuesit të saj ...

    Për ata që preferojnë të kenë versionet më të fundit të paketave të tyre në një shpërndarje të madhe, unë do të rekomandoja Arch Linux, një nga të preferuarat e mia ...

    Brohoritje

  10.   Vincent dijo

    Trueshtë e vërtetë që më ndodhi pothuajse më e dukshmja, pasi ata komentojnë më poshtë, ju gjithashtu mund të paketoni / instaloni binaret e vetë fondacionit mozilla.
    Ndodh që as nuk i marr parasysh sepse kam ndjesinë që shfletuesi është më pak i rrjedhshëm. Nga të këqijat binaret e kromit nëse i përdor ato (https://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux/……….).

  11.   lesh dijo

    Easiershtë më lehtë të kesh gjithçka në anglisht. Asnjëherë nuk dhemb të mësosh gjuhë.

bool (e vërtetë)