Ripërdor eth0 në LMDE

Përdoruesit e LMDE Mund të hasni një situatë shumë kurioze në konfigurimin e kartës së rrjetit.

Normalisht ndërfaqja e paracaktuar e rrjetit në Debian, Ubuntu dhe të tjerët, është eth0, por kur instaloni LMDE ky numër ekzekutohet dhe bëhet eth1. Në rastin tim, unë kam 2 karta rrjeti, eth0 y eth1, ata u bene eth1 y eth2 respektivisht.

Fillova të kërkoj dhe zgjidhja që gjeta për këtë është heqja e paketës  dnet-e zakonshme nëse instalohet.

$ sudo aptitude purge dnet-common

Ne rindizemi dhe gjithçka duhet të funksionojë përsëri.


Përmbajtja e artikullit i përmbahet parimeve tona të etika editoriale. Për të raportuar një gabim klikoni këtu.

3 komente, lini tuajën

Lini komentin tuaj

Adresa juaj e emailit nuk do të publikohet. Fusha e kërkuar janë shënuar me *

*

*

  1. Përgjegjës për të dhënat: Miguel Ángel Gatón
  2. Qëllimi i të dhënave: Kontrolloni SPAM, menaxhimin e komenteve.
  3. Legjitimimi: Pëlqimi juaj
  4. Komunikimi i të dhënave: Të dhënat nuk do t'u komunikohen palëve të treta përveç me detyrim ligjor.
  5. Ruajtja e të dhënave: Baza e të dhënave e organizuar nga Occentus Networks (BE)
  6. Të drejtat: Në çdo kohë mund të kufizoni, rikuperoni dhe fshini informacionin tuaj.

  1.   Carlos-Xfce dijo

    Përshëndetje Elav. E bëra, riinstaluar, por vazhdonte të tregonte "Auto eth1". Në asnjë mënyrë, nuk ndikon tek unë sepse kam vetëm një kartë rrjeti.

    1.    elav <° Linux dijo

      Mmm kaq e çuditshme. Ajo funksionoi për mua .. Gjithsesi ..

  2.   i zgjuar dijo

    Pershendetje elav,

    Ashtë një privilegj të shijosh njohuritë që kërkon të zgjerosh dhe të ndash. Punë shumë e mirë.
    Kam kontrolluar nëse paketa dnet-common ishte instaluar si parazgjedhje në LMDE - së fundmi ajo ka zëvendësuar Ubuntu Lucid në kompjuterin tim - dhe, në të vërtetë, nuk ishte, ndërfaqja e rrjetit me tela gjithashtu shfaqet si eth1 në menaxherin tim (Menaxheri i Rrjetit 0.8.4).

    Të fala.