Si të azhurnoni gstreamer0.10-plugins-bad në LMDE RC 201108

Në mirëmbajtje

Pas instalimi i LMDE RC 201108 ishte vetëm një paketë që më dha një gabim kur e azhurnoja: gstreamer0.10-plugins-e keqe.

Për fat të mirë zgjidhja për këtë problem është shumë e thjeshtë dhe mjaft e shpejtë. Ne hapim një terminal dhe futemi si rrënjë ose ne përdorim sudo, siç është rasti me LMDE, me komandën e mëposhtme.

$ sudo dpkg -i - forca-mbishkruaj /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb

Dhe ne duhet të marrim diçka si kjo:

(Leximi i bazës së të dhënave ... 158926 skedarë dhe direktori të instaluar aktualisht.) Përgatitja për të zëvendësuar gstreamer0.10-plugins-bad 0.10.22-2 (duke përdorur ... / gstreamer0.10-plugins-bad_0.10.22-3_i386.deb). .. Zhbllokimi i zëvendësimit të gstreamer0.10-shtojcave-të këqija ... dpkg: paralajmërim: problem mbizotërues sepse - forca e aktivizuar: përpjekja për të mbishkruar '/usr/lib/gstreamer-0.10/libgstxvid.so', e cila është gjithashtu në paketën gstreamer0.10 .0.10.22-shtojca-me të vërtetë të këqija 0.1-0.10 Vendosja e gstreamer0.10.22-shtojcave-keq (3-2.0) ... Përpunimi i shkaktarëve për libglib0-XNUMX ...

Gati Ne kemi GStreamer instaluar dhe azhurnuar

 


Përmbajtja e artikullit i përmbahet parimeve tona të etika editoriale. Për të raportuar një gabim klikoni këtu.

5 komente, lini tuajën

Lini komentin tuaj

Adresa juaj e emailit nuk do të publikohet. Fusha e kërkuar janë shënuar me *

*

*

  1. Përgjegjës për të dhënat: Miguel Ángel Gatón
  2. Qëllimi i të dhënave: Kontrolloni SPAM, menaxhimin e komenteve.
  3. Legjitimimi: Pëlqimi juaj
  4. Komunikimi i të dhënave: Të dhënat nuk do t'u komunikohen palëve të treta përveç me detyrim ligjor.
  5. Ruajtja e të dhënave: Baza e të dhënave e organizuar nga Occentus Networks (BE)
  6. Të drejtat: Në çdo kohë mund të kufizoni, rikuperoni dhe fshini informacionin tuaj.

  1.   Dario Freije dijo

    Faleminderit shume! Ka punuar nga 10.
    Isha i bllokuar në atë paketë kur doja të azhurnoja dhe nuk vazhdova me 418 azhurnimet e tjera.

    1.    elav <° Linux dijo

      Jam i lumtur që ju shërbeu

  2.   aciguembre dijo

    Epo, kjo më duket mua.

    (Leyendo la base de datos ... 152219 ficheros o directorios instalados actualmente.)
    Preparando para reemplazar gstreamer0.10-plugins-bad 0.10.22-2 (usando .../gstreamer0.10-plugins-bad_0.10.22-3_i386.deb) ...
    Desempaquetando el reemplazo de gstreamer0.10-plugins-bad ...
    dpkg-deb (subproceso): datos: error interno de lectura de gzip `: data error'
    dpkg-deb: error: el subproceso devolvió el código de salida de error 2
    dpkg: error al procesar /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb (--install):
    el subproceso dpkg-deb --fsys-tarfile devolvió el código de salida de error 2
    Procesando disparadores para libglib2.0-0 ...
    Se encontraron errores al procesar:
    /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb
    portatil@portatil ~ $

    A mund të bëj diçka për ta korrigjuar?
    Faleminderit per blogun Shpresoj te mesoj shume nga ju !!

  3.   Krik dijo

    Unë instalova lmde 201109 dhe kur bëra azhurnimin e parë pata një gabim për paketat e prishura kështu që azhurnova nga terminali me azhurnimin sudo apt-get dhe sudo apt-get dist-upgrade dhe gjithçka shkoi në mënyrë perfekte në fund e përdora sudo apt-get - f të instaloj pas disa ditësh kisha probleme (ky ishte faji im) dhe u detyrova të instaloj përsëri kur u përpoqa të bëja përsëri azhurnimin, pata një gabim me gstreamer dhe u përpoqa ta rregulloj atë në shumë mënyra dhe nuk mund ta përdorja sudo dpkg -i –forcë -shkruaj dhe madje kështu që nuk u largova, tashmë i dëshpëruar bëra diçka shumë pa kuptim por funksionoi! Azhurnoni duke hequr gstreamer në fund instaloni gstreamer dhe mos shënoni më gabim edhe kështu nga përdorimi terminal sudo pat-get -f instaloj, shpresoj se ndihmon

  4.   OlimasterX dijo

    Faleminderit shume!!