Si të besoni se po përdorni një tjetër shfletues uebi

Duket shumë e ngatërruar, apo jo? Në të vërtetë, nuk është kështu. Ka situata kur një faqe ose shërbim na kërkon të përdorim një shfletues të caktuar ose një version të caktuar të një shfletuesi.

Për mua, për shembull, në punë duhet të përdor Firefox 2.5 (sic) kur përdor një aplikacion të caktuar. Kjo do të thotë që unë duhet të përdor një version plotësisht të vjetëruar të Firefox. Meqenëse nuk më pëlqen kjo, gjeta një mënyrë për të vazhduar përdorimin e bukur të Firefox 4 por duke e bërë makinerinë të besojë se po përdor Firefox 2.5 të vjetër. E njëjta metodë funksionon për Chrome / Chromium. Ne mund ta bëjmë sistemin të besojë se jemi duke përdorur Firefox 2.5 kur në fakt po përdorim Chrome / Chromium të fundit.

Le të shohim se si ta bëjmë atë ...


Ashtu si pothuajse gjithçka në jetë: kjo është shumë e lehtë, por duhet të dini si ta bëni. Në këtë rast, zbatohet një tjetër nga maksimat e mëdha të jetës: është shumë e lehtë, por duhet të dini se si të kërkoni një udhëzues që ju tregon se si.

Më besoni kur them se fraza magjike në këtë rast është "Agjenti i Përdoruesit". Asnjëherë në jetën e tyre nuk do u kishte shkuar ndërmend të shkruanin diçka të tillë për të gjetur informacion mbi këtë temë, madje as për ata që flasin rrjedhshëm anglisht. Çështja është që pasi ta shkruajnë atë në Google, udhëzuesit dhe faqet përkatëse do të bien.

Pra, si ta ndryshojmë Agjentin tonë të Përdoruesit?

Firefox

1.- kam shkruar about: config në shiritin e adresës.

2.- Shtypni butonin e djathtë dhe zgjidhni E Re> Varg (E Re> Varg). Unë shkruajta "i përgjithshëm.i përdorueshëm.mbulim«, Pa thonjëza. Pastaj futni vlerën për shfletuesin që dëshironi të imitoni. Për një listë të plotë, ju rekomandoj ta vizitoni sitio.

También ekziston shtesa për Firefox që ju lejojnë të ndryshoni Agjentin tuaj të Përdorimit shumë lehtë. Kjo mund të jetë shumë e dobishme nëse keni nevojë të ndërroni Agjentin e Përdoruesit shumë shpesh.

Krom / krom

Nuk ka asnjë mënyrë "manuale" për të ndryshuar Agjentin tuaj të Përdoruesit në Chrome / Chromium. Për ta bërë këtë, duhet të redaktoni skedarë binarë, gjë që nuk është një praktikë shumë e lumtur dhe e thjeshtë.

Prandaj, opsioni më i mirë është të përdorni shtesat për Chrome / Chromium që ju lejojnë të ndryshoni Agjentin tuaj të Përdorimit shumë lehtë. Kjo mund të jetë shumë e dobishme nëse keni nevojë të ndërroni Agjentin e Përdoruesit shumë shpesh.

Për të verifikuar që ndryshimet e bëra funksionojnë, ju rekomandoj ta vizitoni Kjo faqe në të cilën do të shfaqet Agjenti juaj i Përdoruesit.


Përmbajtja e artikullit i përmbahet parimeve tona të etika editoriale. Për të raportuar një gabim klikoni këtu.

10 komente, lini tuajën

Lini komentin tuaj

Adresa juaj e emailit nuk do të publikohet. Fusha e kërkuar janë shënuar me *

*

*

  1. Përgjegjës për të dhënat: Miguel Ángel Gatón
  2. Qëllimi i të dhënave: Kontrolloni SPAM, menaxhimin e komenteve.
  3. Legjitimimi: Pëlqimi juaj
  4. Komunikimi i të dhënave: Të dhënat nuk do t'u komunikohen palëve të treta përveç me detyrim ligjor.
  5. Ruajtja e të dhënave: Baza e të dhënave e organizuar nga Occentus Networks (BE)
  6. Të drejtat: Në çdo kohë mund të kufizoni, rikuperoni dhe fshini informacionin tuaj.

  1.   Le të përdorim Linux dijo

    Kjo do të thotë se funksionon. 🙂
    Provoni të përdorni një Agjent Përdorimi të Internet Explorer 7 ose më të lartë.
    Gëzuar! Paul.

  2.   Alejandro Olivares Ramirez dijo

    Thotë që nuk është në dispozicion për platformën time (Linux) gjithashtu se nuk punon as me Firefox 4.

    Do të vazhdoj të kërkoj diçka të ngjashme, gjithsesi falënderoj për përgjigjen e shpejtë

  3.   Harry dijo

    Maxthom, megjithëse është një shfletues vetëm për Windows e sjell këtë funksion si parazgjedhje, unë e provova dhe nuk bëra asgjë dhe u befasova këndshëm, domethënë në versionin e tij të tretë

  4.   eM Thuaj eM dijo

    Më mungojnë të dhënat për IE duhet të përdor IE sepse kompania është një partner i Microsoft dhe gjithçka funksionon bazuar në produktet e tyre, mirë do të jetë, e detyruar të përdorë 2 shfletues të ndryshëm (dhe unë as nuk i përdor ato 2) xD

  5.   Kceres dijo

    dje kam botuar një postim në lidhje me këtë në humanOS ... vërtet për Chrome / Chromium nuk keni nevojë të modifikoni binarin! thjesht shtimi i parametrit –user-agent = »Përdoruesi Agjent» në lëshuesin tuaj ... në rastin e Chrome 11 në linux do të ishte diçka e tillë ajo që do të mbetej në lëshuesin e Chrome:

    / opt / google / chrome / google-chrome% U –user-agent = »Mozilla / 5.0 (X11; U; Linux i686; en-US) AppleWebKit / 534.16 (KHTML, si Gecko) Ubuntu / 10.10 Chrome / 11.0.696.50 Safari / 534.16 ″

    Nëse dëshironi më shumë informacion, mund të ndaleni këtu! http://comunidades.uci.cu/blogs/humanOS/2011/04/27/chrome-y-firefox-modifica-tu-user-agent/

  6.   Kceres dijo

    nuk ka problem, ne jemi këtu për të ndarë !!!

    pershendetje, kceres

  7.   David dijo

    E provova me Hotmail dhe Youtube dhe më thotë se kam një shfletues abosoleto (kam përdorur Agjentin e Përdoruesit të Internet Explorer 4.0 në Arch Linux)

  8.   Alejandro Olivares Ramirez dijo

    Unë bashkohem në atë që kërkon eM Di eM.

    Duhet të jem në gjendje të përdor IE në Linux-in tim.
    Shpresojmë që ata të japin një udhëzim se si ta bëni.

  9.   beto dijo

    Duket se ka punuar mirë, faleminderit

  10.   Herc dijo

    Provë

    09867564