Udhëzues instalimi për kartat NVidia në LMDE

Interesante kjo postimi i botuar në forum LinuxMint (në anglisht) të cilën unë e sjell këtu përkthyer me përulësi për përdoruesit e LMDE se ata përdorin karta Nvidia.

Kartat e reja.

Për modelet e reja të listuara në këtë url:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Kartat e Vjetra.

Për modelet e vjetra të listuara në këtë url.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Më shumë karta të vjetra.

Për modelet e listuara në këtë url.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Për të hequr.

Rekomandohet të hiqni paketat e mëposhtme:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Ose renditini në listën e zezë:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Përmbajtja e artikullit i përmbahet parimeve tona të etika editoriale. Për të raportuar një gabim klikoni këtu.

4 komente, lini tuajën

Lini komentin tuaj

Adresa juaj e emailit nuk do të publikohet. Fusha e kërkuar janë shënuar me *

*

*

  1. Përgjegjës për të dhënat: Miguel Ángel Gatón
  2. Qëllimi i të dhënave: Kontrolloni SPAM, menaxhimin e komenteve.
  3. Legjitimimi: Pëlqimi juaj
  4. Komunikimi i të dhënave: Të dhënat nuk do t'u komunikohen palëve të treta përveç me detyrim ligjor.
  5. Ruajtja e të dhënave: Baza e të dhënave e organizuar nga Occentus Networks (BE)
  6. Të drejtat: Në çdo kohë mund të kufizoni, rikuperoni dhe fshini informacionin tuaj.

  1.   Fer dijo

    E dobishme, por kujdes!
    Kartat «hibride» (nvidia + çipi intel, i zakonshëm në laptopët e rinj me bërthama i5 dhe i7, gjenerata e dytë) dhe / ose me teknologjinë optimus, nuk funksionojnë (përveç nëse intel është çaktivizuar përmes pajisjes).

    Më mirë të vazhdojmë të lëmë shoferin për inteligjencën, edhe nëse e humbasim të gjithë fuqinë tonë nga nvidia ...

    1.    elav <° Linux dijo

      Interesante ato të dhëna. Unë me të vërtetë nuk e dija, sepse unë gjithmonë përdor Intel. Faleminderit shumë për informacionin fer.

  2.   Raul dijo

    Isshtë e vërtetë ajo që thotë Fer, për mua, nëse instaloj shoferin e ati tim, duke qenë me inteligjencën e i7, funksionon keq për mua, jo më keq.

    Dhe gjithsej në Linux nuk do të luash në HD, inteligjenca ka mbetur (derisa të bëhet e qartë se është)

  3.   nano dijo

    mirë, mbase ky koment nuk do të shkojë këtu por kam dy dyshime. Njëra lidhet me drejtuesit dhe tjetra me bibliotekat.

    Me drejtuesit: Si t’i instaloj ato të pronarit të ati? A është si në ubuntu?

    Bibliotekat: Kam nevojë për ato 32-bitëshe, ia32 mund të instalohet në LMDE si në ubuntu nga soft. qendra? Z. Ubuntu nuk po jep rezultate shumë të mira për të thënë ...