ЛибреОффице 5.2.3 доступан са пуно исправки грешака

Од јуче је доступан за преузимање ЛибреОффице КСНУМКС, што је верзија за одржавање већ познате ЛибреОффице КСНУМКС а то ће приближно у јануару 2017. заменити ЛибреОффице 5.3.

Након дугог месеца развоја, ова верзија одржавања је постигнута исправи око 81 грешку из претходне верзије, које је пријавила заједница. Ова верзија богата могућностима намењена је технолошким ентузијастима, почетницима и напредним корисницима. ЛибреОффице_лого.свг

Програмери Либреоффице препоручују за пословно окружење инсталирајте ЛибреОффице 5.1.6, јер има већу подршку и прилично је стабилна верзија.

ЛибреОффице верзија 5.2.3 припрема пут за свог наследника верзија 5.3, да између многих ствари планира а нови концепт корисничког интерфејса.

Преузмите ЛибреОффице 5.2.3

ЛибреОффице 5.2.3 је доступан за преузимање са ове везеhttp://www.libreoffice.org/download/libreoffice-fresh/

На исти начин, имајте на уму да су ово минимални захтеви за инсталирање овог алата:

  • Линук кернел верзија 2.6.18 или новија
  • глибц2 верзија 2.5 или новија
  • гтк верзија 2.10.4 или новија
  • ПЦ компатибилан са Пентиумом (Пентиум ИИИ, Атхлон или новији)
  • 256МБ РАМ-а (препоручује се 512МБ РАМ-а)
  • На вашем чврстом диску доступно је више од 1.55 Гб
  • Кс сервер резолуције 1024 × 768 (препоручена резолуција)

 

 


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

Будите први који ће коментарисати

Оставите свој коментар

Ваша емаил адреса неће бити објављена.

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.