Како поставити Бротхер ласерске штампаче на линук

Већина тренутних ГНУ / Линук дистрибуција има сјајну подршку за најсавременији хардвер, међутим, још увек постоје неки произвођачи хардвера који на овај или онај начин ометају да наш вољени оперативни систем може бити компатибилан са њиховим решењем. Срећом за многе, ово није случај са нама који користимо штампаче марке Бротхер, јер имају изворне управљачке програме за Линук.

Тренутно имам Бротхер ДЦП-Л2550ДН ласерски штампачНије да је то диван штампач, али ако ми омогућава брзо и квалитетно штампање и испуњава очекивања трошкова, такође је прилично лако набавити јефтине кертриџе Бротхер ТН2410 и ТН2420, које су они које ова опрема користи. У Линук Минт-у ми иде прилично добро, иако сам, кад сам имао деликатесу, претрпео мало више од уобичајеног да бих могао да успе, па је добро објаснити поступак који би корисници са сличном опремом требало да раде.

Прво што корисници који имају штампаче ове марке морају да оду на брат линук управљачка страница и преузму управљачке програме за одређени модел штампача, они се дистрибуирају по разноврсном хардверу који дистрибуира компанија (ЦУПС, ЛПР, скенер, АДС, ласерски штампачи, између осталог). Свака категорија управљачких програма нуди нам решење за производе повезане с њом, због чега, на пример, исти управљачки програм може радити за штампаче Бротхер ДЦП-Л2510Д, Бротхер ХЛ-Л2310Д и Бротхер МФЦ-Л2710ДН.

Бротхер нам на својој страници за инсталацију управљачких програма нуди посебно упутство за употребу према дистрибуцији коју имамо, хардверском моделу и својој архитектури, на исти начин, пружа нам могућност да можемо да проверимо исправан рад штампача, конфигурацију врста папира или чак статус ваших кертриџа.

Процес је уопште једноставан, идемо на страницу управљачких програма Бротхер, преузмемо управљачки програм компатибилан са нашим хардвером и нашим дистро-ом и инсталирамо основне пакете следећом командом:

sudo apt install brother-cups-wrapper-extrabrother-lpr-drivers-extra

Затим поново покрећемо свој рачунар и инсталирамо управљачке програме јер нису назначени на страници подршке за Бротхер, у неким случајевима морамо отићи у одељак Системи / Администрација / Штампачи (како одговара вашем дистро-у) и одабрати штампач који сте управо инсталирали, на тај начин ћемо моћи да користимо свој штампач.


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

17 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена.

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   анониман дијо

    Здраво
    Користим брата дцп 7065дн у мањаро гному, а управљачки програми су у АУР.
    Ови штампачи обично имају управљачке програме у рпм и деб за арцхлинук, а деривати су обично у АУР, а за гентоо постоји брат оверлаи.
    Поздрав.

    1.    гуштер дијо

      ефикасно

  2.   ДАЦ дијо

    Да ли су управљачки програми бесплатни софтвер - отворени код?

    1.    гуштер дијо

      У овом случају то су покретачки програми за Линук, али извори нису доступни (нису отворени код), нажалост

  3.   барбара дијо

    Из онога што кажу, барем Бротхер има већу подршку од Рицох-а. Имам Рицох мултифункционални СП310спнв који је одличан, али када је реч о употреби на Линуку задаје много главобоље, а можете користити само део за штампу. Подршка за Рицох практично не постоји, и иако наводно има управљачке програме за Линук, када жели да их инсталира, даје грешку, јер ... ЦУПС ради! Имам га готово годину дана и иако сам одмах послао е-пошту Рицоху тражећи од њих да пронађу начин да створе одговарајуће управљачке програме, до данас нису ни признали пријем е-поште. Морам да користим други ОС да бих могао да скенирам.

  4.   алберто дијо

    Користим врло јефтин Бротхер ласер ХЛ-2135В ВиФи и одличан је на Линуку већ годинама. Веома срећан.

  5.   Пуигдемонт 64битс дијо

    1210в се инсталира помоћу застареле пкгбуилд и мења га, недостаје неколико наводника, али ради у реду.

  6.   Гуилле дијо

    Не купујте Бротхер, купујте ХП, па ћу вам објаснити зашто: Да, они имају управљачке програме за ГНУ / Линук, али су власнички. Ако после Кс година престану да ажурирају своје управљачке програме за нова језгра и престану да раде, оставиће вас да лежите и нико неће моћи да модификује код јер га ми немамо. На послу користимо Бротхер ДЦП7065дн.
    Такође будите опрезни са ХП-ом јер има и штампаче без бесплатних управљачких програма, као што је ХП ЛасерЈет Про ЦП1025нв. Купите само оне који имају бесплатне управљачке програме да бисте избегли будуће изнуде да бисте купили нови штампач или нову Виндовс или Мац ОС лиценцу (за коју увек имају управљачке програме).
    Не купујте СХАРП штампач ни у ком случају, имамо МКС 2310У копирни уређај / штампач: прво инсталациони програм управљачког програма за Линук (http://www.sharp.es/cps/rde/xchg/es/hs.xsl/-/html/centro-de-descargas.htm?p=&q=MX-2310U&lang=ES&cat=0&type=1214&type=1215&os=&emu=) има неколико грешака у преименовању датотека које нас приморавају да додирнемо скрипту како би добро функционисала, друго имамо је у мрежи конфигурисаној са корисничким кодом за сваког запосленог и испоставља се да Линук управљачки програм нема где да стави код ( у оперативном систему Виндовс да у Управљање послом - Провера идентитета корисника - Корисник). Због тога не могу да га користим из ГНУ / Линука и испробао сам трикове попут промене ППД датотеке (https://linuxsagas.digitaleagle.net/2014/12/05/setting-up-a-sharp-mx-2600n-printer-on-ubuntu/), па чак и испробати управљачки програм који користи обрнути инжењеринг за шифровање (https://github.com/benzea/cups-sharp).
    Редослед преференци: ХП са бесплатним управљачким програмом, ХП са власничким управљачким програмом, Бротхер са власничким управљачким програмом, ни у ком случају Схарп.

  7.   фернан дијо

    Здраво
    За рад им је потребна бинарна датотека, на пример у случају брата дцп 7065дн да користим део управљачког програма ако је то бесплатан софтвер, али ми треба бинарни бинарни софтвер који није бесплатан.
    Поздрав.

  8.   Гуилле дијо

    Избегавајте куповину штампача без бесплатних управљачких програма, јер ће они бити у рукама производне компаније која ће вас присилити да купите други систем или други штампач ако не ажурира управљачки програм истовремено са оперативним системима које користите.
    ХП са бесплатним управљачким програмима је бољи, пазите да постоје ХП са власничким управљачким програмима попут ХП ЛасерЈет ЦП 1025нв, у Бротхер-у сви имају власнички управљачки програм, али барем они постоје. Још гори су СХАРП копир-штампачи чији управљачки програм за ГНУ / Линук нема могућности као што је стављање додељеног кода за штампање на мрежи, што спречава њихову употребу са Линука ако компанија жели да контролише копије које је направио сваки од њих, на пример Схарп МКС 2310У за који нисам успео ни да покренем штампач тако што сам изменио свој ППД (https://linuxsagas.digitaleagle.net/2014/12/05/setting-up-a-sharp-mx-2600n-printer-on-ubuntu/) или са управљачким програмом за вожњу уназад (https://github.com/benzea/cups-sharp).

  9.   Коопа дијо

    Добар дан. (Дању, ноћу итд.) Може ли неко да ме упути у инсталацију и конфигурацију скенера за ове мрежне штампаче? или ми реците где могу да нађем унапред сварене информације. Тамо где радим, користи се неколико братских вишенаменских модела, а конфигурација штампача након инсталирања управљачких програма је једноставна, али понекад систем (углавном зорин ос 9 лите) аутоматски открива неке скенере на мрежи, али понекад не. Желео бих да ми неко каже како да ручно додам тај скенер (како је наложено да препозна вишенаменски скенер са одређеном ИП адресом). Претражио сам и највише што сам постигао је да се име скенера са ип-ом појави на једноставној листи скенирања, али ништа се не скенира. Иста ствар ми се такође дешава са самсунг мултифункционалним уређајима, али они се често појављују на листи симплесцан чешће од братских. Дешава ми се да рачунар открије скенер, а онај поред њега; будући да су у истој мрежи.

  10.   Насхер_87 (АРГ) дијо

    Једно питање је глупо јер сам то већ открио, али добро, поставићу га, да ли знате да ли Лекмарк штампачи (З11 ЛПТ и Кс75 све у једном) раде исправно у Линуку? Од онога што сам тражио, уопште нема ништа, у Убунту 9.10 је З11 радио, стављајући старо језгро да ли ће радити?
    Поздрав људи

    ПС: могу да вређају, ја то заслужујем 😉

    1.    Гуилле дијо

      Покушајте ово: инсталирајте Убунту 9.10 у виртуалбок и покушајте да штампате одатле на свој штампач. Ако је успело, можете покушати да га делите на мрежи са тог линука на ваш линук да бисте штампали са вашег или исписали са својим у пдф-у и ставили пдфс на штампање у дељену фасциклу између оба система како бисте могли да га преузмете са Убунту 9.10.
      То је проблем са власничким управљачким програмима, исто се догађа и у оперативном систему Виндовс, купили сте нешто пре 15 година са оперативним системом Виндовс КСП и нема управљачког програма за вин7 или 10.
      Никада не купујте ништа са власничким возачима ако постоји нешто у конкуренцији са бесплатним возачима, изаберите добро.

  11.   анониман дијо

    Хвала на информацијама, волео бих да касније направите водич о повезивању братског штампача путем ВиФи-ја ... у мом случају то је МФЦ9330ЦДВ. Хвала унапред

  12.   Господине Пакуито дијо

    Имам Бротхер ХЛ-Л2340ДВ и на њега се повезујем преко Ви-Фи-ја. Повезивање штампача путем УСБ-а није било проблема, али Вифи није могао да функционише.

    Бротхер вам нуди, барем за Убунту, нешто што се зове Дривер Инсталл Тоол, а који би требало да буде сам корисник (или готово нешто што корисник мора да уради) потребни управљачки програми. Проблем је у томе што морате знати како се то ради. У мом случају, након што сам мало прошетао Гоогле-ом, видео сам да вам брат то овде објашњава:

    http://support.brother.com/g/b/downloadhowtobranchprint.aspx?c=es&dlid=dlf006893_000&flang=4&lang=es&os=127&prod=dcpj315w_eu_as&type3=625&printable=true

    Проблем је знати шта дођавола ставити у УРИ ... Дакле, настављајући са претрагом, пронашао сам одговор у коментару одређеног јосе1080и у овом чланку:

    https://www.pedrocarrasco.org/como-configurar-una-impresora-wifi-en-linux/

    Не може се боље објаснити.

    Поздрав.

  13.   Вифизам дијо

    Не ради на свим Бротхер моделима, зар не? Имам црно-бели ласер и нема шансе

  14.   Енрикуе Галлегос дијо

    Користим Линук Минт 19 Циннамон 64 бита, купио сам компактни монохроматски ласерски штампач Бротхер ХЛ-1110 и након загревања срца (иде преко УСБ-а) уместо Вифи-а појављује се у администрацији и чак премешта документе, али они излазе празни, јер шта морам да имам «виндоле» да направим отиске, тамо где то добро иде.