Линук Минт ће ускоро наметнути ажурирања корисницима

Након издавања Линук Минт 20 Улиана средином претходне године, сада смо на Линук Минт 20.1 Улисса, који доступан од почетка године(Пре неколико недеља) а развојни тим већ говори о вестима о следећој верзији оперативног система у којем помињу неке промене повезане са исправкама.

У основи, Цлем лефебвре (водећи програмер пројекта) подигао могућност наметања на овај или онај начин инсталације корисничких исправки, иако напомиње да већ раде на проналажењу формуле која ће једним каменом убити две птице: инсталирајте исправке и пре свега, не вређајте кориснике, јер ситуација се не разликује у ономе што се дешава на пример са Виндовсом.

Узимајући пример преласка на изградњу 10240 оперативног система Виндовс 10, Мицрософт је усвојио нову политику ажурирања и промена оперативног система: чим је нова функција тестирана и усавршена, примена је извршена на уређајима корисника кроз Виндовс Ажурирајте након тестирања нове функције.

Ако су пословни или професионални корисници (у ограниченој мери) могли да контролишу примену исправки, оне су биле обавезне за уређаје у оперативном систему Виндовс 10 Хоме.

У посту на блогу поделите следеће

„Почели смо да радимо на побољшањима за менаџер ажурирања. У следећем издању не само да ће проверити да ли постоје доступна ажурирања, већ ће пратити и одређене показатеље и моћи ће да открије случајеве када пропусте ажурирања. Неки од ових параметара су датум последњег ажурирања, датум последњег ажурирања пакета у систему, број дана током којих је одређено ажурирање објављено ...

У неким случајевима, менаџер ажурирања може да вас подсети да примените исправке. У неким случајевима можете чак и инсистирати. Али не желимо да вам стане на пут. Он је ту да вам помогне. Ако се са стварима носите на свој начин, уочићете паметне обрасце и начине употребе. Такође ће се моћи конфигурисати и омогућиће вам да промените начин на који је конфигурисан.

Имамо кључне принципе у Линук Минт-у. Један од њих је да је то ваш рачунар, а не наш. Такође имамо на уму многе случајеве употребе и не желимо да је Линук Минт теже примењив за било који од њих.

Још увек стратешки договарамо и одлучујемо када и како менаџер треба да постане видљивији, па је прерано говорити о овим аспектима и улазити у детаље који ће вас овде вероватно највише занимати. До сада смо се потрудили да менаџера учинимо паметнијим и да му дамо више информација и показатеља на преглед. «

Суштина публикације је да је значајан број Линук Минт уређаја покренуо застареле апликације, пакете или чак застарелу верзију оперативног система и ово је већ алармантно за програмере Линук Минт-а, будући да значајан број уређаја ради на Линук Минт-у 17.к (верзија Линук Минт-а која је престала са подршком у априлу 2019.), објављено је у блогу.

Ово извештава о томе како тим планира да смањи одбојност корисника Линук Минт-а за ажурирање, а тим Линук Минт-а наставља да одржава подсетнике за кориснике да редовно ажурирају своје оперативне системе:

„Безбедносне исправке исправљају рањивости на вашем рачунару. Они вас штите од локалних напада (људи са физичким приступом вашем рачунару и оних који имају рачун на њему), али и од удаљених напада (нападача који ваш рачунар циљају путем ваше интернет везе).

Поред циљаних напада, безбедносна ажурирања вас такође штите од малвера. Када од рачунара затражите да покреће спољни садржај (софтвер који сте преузели, прилоге е-поште, везу коју кликнете или чак само веб страницу коју посетите у веб прегледачу), такође ризикујете да отворите врата на рачунару. и позивајући нападаче да уђу.

Када се открије рањивост, програмери је поправе што је пре могуће, а дистрибуције је шаљу као ажурирање како бисте је могли благовремено применити. Те рањивости се потом објављују и потенцијалним нападачима постају познате. То значи да је застарели систем не само рањив, већ је познат и као рањив. »


Садржај чланка се придржава наших принципа уређивачка етика. Да бисте пријавили грешку, кликните овде.

5 коментара, остави свој

Оставите свој коментар

Ваша емаил адреса неће бити објављена.

*

*

  1. За податке одговоран: Мигуел Ангел Гатон
  2. Сврха података: Контрола нежељене поште, управљање коментарима.
  3. Легитимација: Ваш пристанак
  4. Комуникација података: Подаци се неће преносити трећим лицима, осим по законској обавези.
  5. Похрана података: База података коју хостује Оццентус Нетворкс (ЕУ)
  6. Права: У било ком тренутку можете ограничити, опоравити и избрисати своје податке.

  1.   Аразал дијо

    У посту који сам управо прочитао (билтен) јасно кажу да ће бити прилагодљив, тако да је сила лажни наслов.

  2.   АрцанХелл дијо

    Принуђен сам да наставим да користим Минт 18.3, јер ми је то једина верзија која омогућава употребу ГНУ / Линука на старијим машинама, јер користе Нвидиа видео картицу и било који дистро који је објављен након Линук Минт 19 не ради јер имам ту матичну плочу. видео, чак и ако то желим, не могу да ажурирам систем, молим се само да када форсирам ажурирање не успије као у Виндовс-у, пробао сам неколико и једини систем који ми функционише на мојим машинама је Линук Минт 18.3, надам се да неће уклонити и то решење које ми одговара.

    1.    yo дијо

      Па, Минт 18.3 има подршку до краја априла, онда се више не препоручује да је користите јер нећете имати више подршке за исправке и тако даље ...
      Можда ако уђете на званични форум и кажете свом случају, могу вам помоћи да инсталирате новије верзије….

  3.   Јано дијо

    Никад нису разговарали о форсирању !!!! та лоша намера власника. Молимо вас објавите о чему се заправо говори у месечном билтену.

  4.   ВинеЛ дијо

    Употреба више ОС, вин7, вин10, Линук Минт 20.1, Мањаро Линук. Напаке тако да научим, да пре ажурирања у Линуку увек направим Тимесхифт, тренутно имам Минт дела без проблема, а последње ажурирање Мањара је принесла замрзавање при употреби система Принтфриендли у брскалнику Браве. Седај је Мањаро на чакању у нове верзије, које ће упам, да поправиле, че не, бом наложио систем пре ажурирања ин бом там.