Tanglu 2.0 «Bartholomea» släpptes

tanglu-kde-förhandsvisning

Det var i februari i år som den första versionen av Tanglu släpptes, en Debian Testing-baserad distro (med några mer uppdaterade paket) utvecklad av Mathias Klumpp. Nu i december kommer det ut denna andra version heter Bartholomea, som kommer med kärna 3.16, systemd 215, KDE 4.14.2 (med SDDM som ersätter KDM) och Apper med Appstream-stöd, GNOME 3.14 och med två andra bilder: Å ena sidan Tanglu Core, för att ha en minimalistisk Tanglu och ingen grafisk miljö. Å andra sidan, en bild för Docker om du vill tippa med Docker. Jag lämnar dig med dessa två skärmdumpar av deras versioner för KDE och GNOME.

tanglu-gnome-förhandsvisning

Ladda ner Tanglu 2.0

Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

8 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   elav sade

    Jag hoppas på detta projekt när jag använder Debian. Jag är glad att han inte dog, men utan tvekan borde de lära sig lite mer om demm (KaOS) .. Jag förstår inte hur en enda person kan upprätthålla en uppdaterad distribution och Tanglu (till exempel) kommer ut med sådana sena paket.

    1.    Petercheco sade

      Det beror på att de stabiliserar paket som kommer från Debian Testing och SID. Så det tar. Dessutom måste själva paketen nå Debians repor och det förlänger det också.

    2.    månig sade

      Kommer du att ha en stor del av uppgifterna automatiserade? Supermanus?
      ... Det är möjligt eh ..

    3.    Juan Pablo sade

      Elav, kritiken av uppdaterade paket är just dumt ... Jag diskriminerar inte att nya paket ger förbättringar, buggfixar etc. Men att alltid använda den senaste versionen av något är Manjaro, Arch eller KaOS-stil inte särskilt bekväm.
      Generellt av två skäl finns det versioner av paket som behöver X-versionen av en annan och ger problem när detta inträffar. Räknar inte med instabiliteten hos inkapslade testversioner.
      Jag tycker att det borde finnas en balans i versionerna ... det vill säga att inte alltid ha den sista, men inte heller stanna i tid heller.
      Som ett exempel på vad som sagts kunde jag namnge Ubuntu (men helt klart undgår det stabiliteten i många saker).
      Du kan göra ett inlägg om KaOS, din upplevelse, GTK + APP: erna och resten av icke-Linux-applikationer som Google Chrome, TeamViewer, etc.
      Hälsningar!

  2.   Jorge sade

    Jag ser inga nyheter om denna distro, så många förväntningar att det fanns och ingenting händer. Jag fortsätter med Point Linux.

  3.   Peter Ortega sade

    Vad jag inte förstår är hur de tillåter att publicera något som inte fungerar, iso-skivan fungerar inte.

    1.    månig sade

      dessa kränkningar är stora ...
      Dödar de inte dig skrattande?

      1.    Peter sade

        När du laddar ner en distro flera gånger och från olika källor och det inte finns något sätt att få det att fungera är det väldigt mänskligt att vara upprörd, tycker du inte, studenter?
        Skratta inte så mycket ... och ge en lösning om du vet det!
        Jag tycker att det är bäst att se till att något fungerar bra innan du gör det tillgängligt för allmänheten. Den distro i Gnome startar inte!