Firefox 4 beta 12 tillgänglig!

Den senaste betaversionen av Firefox 4 är nu tillgänglig för dig att prova och kolla in! Denna version förbättrar avsevärt prestanda och systemrespons när du spelar Flash-videor.. Firefox 4 är redan i de sista utvecklingsstadierna (detta är den sista beta före RC) och du kan inte låta bli att missa utvecklingen av denna enorma webbläsare som fortsätter att bli bättre, inklusive korrigering av mer än 7000 fel (buggar) sedan version 4 började utvecklas.

ubuntu

För att installera den nya versionen i Ubuntu måste du bara öppna en terminal och skriva:

sudo add-apt-repository ppa: ubuntu-mozilla-daily / ppa
sudo apt-get update
sudo apt-get installera firefox-4.0

Arch

Om du redan har Firefox installerat måste du bara uppdatera systemet.

pacman -Syu

Annars är det bara att installera Firefox.

yaourt -S Firefox4

andra

Paket för resten av anläggningarna kommer säkert att komma ut de närmaste dagarna. När de ser ut kommer det att vara väldigt trevligt att se hur de delas i kommentarerna till det här inlägget.

Under tiden är det alltid möjligt ladda ner binärer direkt från den officiella Mozilla-webbplatsen. 🙂


Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

6 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   thalskarth sade

    Tyvärr, men versionen av arch repos är 3.6.13.

    För att ha beta12 måste du använda AUR Firefox, och det görs med kommandot:

    yaourt -S Firefox-nattliga-es

    o

    yaourt -S Firefox4

    Med hjälp av pacman installerar du bara den från det officiella arkivet som jag redan nämnde 😉

  2.   Låt oss använda Linux sade

    Jag tror att det bara var i RC-versionen som språkpaketen införlivades ... men jag är inte säker.
    En hälsning! Paul.

  3.   Låt oss använda Linux sade

    Oj ... det är sant !!! Tack! Jag misstog pacman som yourt när jag skrev det. 😛
    Skål!! Paul.

  4.   lux sade

    Kära vän, jag ville installera det och det visar sig att något misslyckades eller jag gjorde fel, problemet jag nu har är att jag inte längre kan göra någonting, varken installera eller ta bort och jag kan inte ens öppna den synaptiska pakethanteraren , i konsolen vill jag installera något och det skickar mig alltid följande fel

    lux @ lux-G31T-M: ~ $ sudo apt-get install tvtime
    [sudo] lösenord för lux:
    E: Okänd typ 'n' i källistan 2 /etc/apt/sources.list.d/ubuntu-mozilla-daily-ppa-lucid.list
    E: Teckensnittslistorna kunde inte läsas.
    , hälsningar och tack

  5.   Låt oss använda Linux sade

    Försök att radera filen som ger fel. Så här avinstallerar du PPA.
    sudo rm /etc/apt/sources.list.d/ubuntu-mozilla-daily-ppa-lucid.list
    Skål! Paul.

  6.   Jose Londoño sade

    Hur lägger jag det på spanska eller franska ????

    Endast engelska haha ​​jag blir inte van vid det och som en kommentar efter nästan en dag med att använda den på min stationära dator.

    FLYAAAAAAAAAAAAAAAAAA men jag har inte lyckats få amsn att ha posten i minefield 4.0 (Firefox 4)