Installation av Paquet Tracer 5.3.3 på spanska i Ubuntu 13.04 (32 bitar)

Packet Tracer är det interaktiva nätverkssimulerings- och inlärningsverktyget för Cisco CCNA-instruktörer och studenter. Detta verktyg låter användare skapa nätverkstopologier, konfigurera enheter, infoga paket och simulera ett nätverk med flera visuella representationer.

Den här produkten är avsedd att användas som en pedagogisk produkt som ger exponering för Cisco-enhets kommandoradsgränssnitt för övning och upptäckt.

Detta är ett bidrag från Luis Adrián Olvera Facio och José Luís Olvera Facio och blir därmed vinnarna av vår veckotävling: «Dela vad du vet om Linux«. Grattis Luis och José!

Först laddar vi ner följande filer:

När filerna har laddats ner gör vi följande:

Vi öppnar en terminal (Ctrl + Alt + T) och går dit där filerna har laddats ner, vi antar att de finns i skrivbordsmappen, där vi ger körningstillstånd till filen med namnet pt.bin med följande kommando:

cd Desktop && sudo chmod 777 pt.bin && ./pt.bin

(Om filen finns i nedladdningsmappen ändrar du bara Desktop till Downloads)

Med terminalen fortfarande inte stängd, acceptera bara licensvillkoren och spårpaketet installeras, nu kommer vi att kopiera sp.ptl-filen till följande sökväg / usr / local / PacketTracer5 / SPRÅK med följande kommando

cp sp.ptl / usr / local / PacketTracer5 / SPRÅK

Vi kan nu stänga terminalen och öppna paketspåraren från streck (huvudmeny) Att sätta Cisco Packet Tracer, sedan öppnar vi och när du går in går vi till menyn högst upp i området Alternativ / inställningar (Ctrl + R) omedelbart öppnas ett fönster som längst ner har alternativet som säger "Välj språk", nu måste du bara välja alternativet spt.ptl och acceptera knappen Ändra språk.

Vi startar Packet Tracer igen och det kommer att vara på spanska. Kom ihåg att de metoder du gör kommer att sparas i den sparade mappen som finns i din personliga PacketTracer-mapp.


Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

37 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   Willem Ponce Ramal sade

    Tack så mycket!!!!!!!!

  2.   Santi Hoyos sade

    Ganial eftersom det var med version 5.0 och det fanns inget sätt att öppna andra versioner av andra versioner för att se om det fungerar

  3.   Ricardo fågel sade

    Det gick bra för mig, jag följde alla steg och allt var korrekt 😀

  4.   Luis Adrián Olvera Facio sade

    Stor kompad Jag är väldigt nöjd, det är bra att du har gjort det bra.

  5.   daskmond sade

    Jag lyckades installera paketspårare i ubuntu 13.04 64 bitar men problemet jag har är att jag inte kan öppna pka-filerna, dessa skickas till mig av min lärare och de skapas i samma version av paketspåraren som jag har, som är 5.3.3 som laddas ner direkt från cisco-webbplatsen eftersom jag är student på akademin

    Om någon har en förklaring till att säga "bug" som jag tror är att jag skulle vilja ha lite information.

    tack hälsningar från Chile

  6.   Luis Adrián Olvera Facio sade

    Jag vet inte om du kan skicka mig en av de metoder som buggen ger dig och så att jag kan hjälpa dig. Ledsen för förseningen jag inte såg ditt inlägg.

  7.   bernal sade

    Lysande. väl förklarad. Jag har installerat programmet bra.
    Mycket tacksam

  8.   Luis sade

    Tack, det är fantastiskt för mig!

  9.   Joan Delgado sade

    Vän jag kan inte öppna det kommer ut att det är installerat men öppnar inte OS ubuntu 13.04 64 bitar kan du hjälpa mig? hälsningar från Ecuador?

    1.    Adrian Olvera sade

      Hej vän, ledsen för förseningen att jag inte sett webbplatsen dessa dagar. Du kan sätta följande kommando i en terminal och berätta vilken information du får.

      / usr / local / PacketTracer5 / packettracer

  10.   Gian burga sade

    Excellent! Tack!

  11.   jose sade

    Jag hittade äntligen en lösning på detta problem.
    i andra handledning fungerade det inte för mig
    tack!

    1.    Adrian olvera sade

      Det är ett nöje att det har hjälpt dig, hälsningar.

  12.   Cla sade

    Tack så mycket det tjänade mig underbart

    1.    Adrian olvera sade

      Det är inte ett nöje att hjälpa till.

  13.   Joshua Canchola sade

    Hej hur mår du?
    Tack för handledningen. Men jag kan inte öppna programmet.
    Installationen är korrekt, men när jag går till streck och väljer paketspåraren öppnas den inte och jag har försökt ett tag. I själva verket avinstallerade jag det och installerade om det flera gånger.
    Jag hoppas att du kan hjälpa mig.

    1.    Adrian olvera sade

      Hej vän, kan du ge mig information om din version av Ubuntu, om den är 64 eller 32 samt sätta den i terminalen
      / usr / local / PacketTracer5 / packettracer

      Kopiera vad du får, kanske saknas det. beroendeförmåga eller körningstillstånd.

      1.    raul sade

        Jag har samma problem i grunden, jag försöker öppna det men det går inte och när jag ger det kommandot som du nämner får jag följande, tror du att du kan hjälpa mig

        "Startpaketspårare 5.3"

        och min ubuntu är 64 bitar tror du det är problemet?

        1.    Adrian Olvera sade

          Hej Raul, nyligen hade vår vän Cristian Aldair Zaldaña detta problem med 64-bitarsversionen, som han löste genom att installera 32-bitarsbiblioteken med följande kommando:

          sudo apt-get installera ia32-libs

  14.   edu sade

    mycket bra bidrag installera det som självstudien säger, tack så mycket !!

    1.    Adrian Olvera sade

      Du är välkommen

  15.   Xavier Mora sade

    Hur stora de är ...

    Tusen tack!

  16.   Carlos Raúl sade

    du är en crack man tack

    1.    låt oss använda Linux sade

      Du är välkommen, Carlos! Kram! Paul.

  17.   Eidelmann sade

    Hej goda killar och installerade programmet och det går normalt men försökte öppna en fil som min lärare har skickat för att göra det och den öppnar inte nämnda fil meddelandet det ger är följande ... .. Filen / hem / eidelman / Desktop / LABORATORIES NETWORKS 2 / lab 1.pka är inte kompatibel med den här versionen av Packet Tracer. , Jag tror att någon redan har passerat pro fa om du kunde hjälpa mig, tack på förhand för dig, jag bytte till Lunux, det är jättebra: 3…. PS .. snälla gör mig inte att gå tillbaka till Windows TT ...> 3

  18.   Jorge kanot sade

    tack, fungerar bra.

  19.   Milan dropp sade

    Det fungerar i håret, jag installerade det bara på ubuntu 14.04. Bra bidrag

  20.   andrew giraldo sade

    Hej alla.

    Problemet jag har ligger i den här raden
    cp sp.ptl / usr / local / PacketTracer5 / SPRÅK
    säger: cp: kan inte utföra 'stat' på "sp.ptl": Fil eller katalog finns inte

    Och det finns verkligen inte i katalogen där jag packade upp .zip-filen med .ptl
    Vad jag kan göra ?

    1.    Adrian sade

      Kontrollera att där du kör kommandot är mappen där du har laddat ner sp.ptl-filen, kan du också göra det grafiskt med kommandot gksudo nautilus.

      1.    C. Andrés Giraldo sade

        Jag är i katalogen där jag laddade ner filen och det meddelandet fortsätter att få.

        1.    Källans manual sade

          Om filen inte finns kan du inte kopiera den, du kan inte kopiera en fil som inte finns. Kontrollera om du har packat upp ZIP fel eller om sp.ptl-filen finns där någon annanstans.

  21.   Christian sade

    Mycket bra, serveras första gången. bra bidrag och tack så mycket vän 🙂

  22.   Jaren Alexander sade

    Tack för ditt bidrag, jag blev trött på att gå runt och kunde inte installera paketspårare, ditt bidrag är mycket bra

  23.   Claudio sade

    Mycket bra. Den är redan installerad i linux mint 17. Tack för bidraget !!!

  24.   David Rojas sade

    God eftermiddag, jag har följt steg för steg och jag har lyckats installera den, men den går inte. Tack

  25.   William Placencia sade

    God dag. Problemet är att jag inte kan köra programmet, det har redan installerats, jag har accepterat det och när jag kör det hänger det, jag har en AMD 64-bitarsversion.

  26.   Men sade

    Mycket användbart! Tack så mycket!