Installationsguide för NVidia-kort i LMDE

Intressant detta inlägg publicerat i forumet linuxmint (på engelska) som jag tar här ödmjukt översatt för användare av LMDE att de använder kort NVidia.

Nya kort.

För nya modeller listade i denna webbadress:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Gamla kort.

För äldre modeller som anges i denna webbadress.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Fler gamla kort.

För modeller listade i denna webbadress.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Att ta bort.

Det rekommenderas att ta bort följande paket:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Eller svartlista dem:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

4 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   fer sade

    Användbar, men var försiktig!
    «Hybrid» -kort (nvidia + Intel-chip, vanligt i nya bärbara datorer med i5- och i7-kärnor, andra generationen) och / eller med optimus-teknik, fungerar inte (såvida inte Intel är inaktiverat via hårdvara).

    Bättre att fortsätta att lämna föraren till Intel, även om vi tappar all vår kraft från nvidia ...

    1.    elav <° Linux sade

      Intressant den informationen. Jag visste verkligen inte eftersom jag alltid använder Intel. Tack så mycket för informationen.

  2.   Raul sade

    Det är sant vad Fer säger, för mig, om jag installerar drivrutinen för min ati, som är med i7-serien, fungerar det dåligt för mig, inte värre.

    Och totalt i Linux ska du inte spela i HD, intel är kvar (tills det är klart att det är)

  3.   nano sade

    bra, kanske denna kommentar kommer inte att gå här men jag har två tvivel. En relaterad till drivrutiner och den andra till bibliotek.

    Med drivrutiner: Hur installerar jag de egna ati? Är det som i ubuntu?

    Bibliotek: Jag behöver 32-bitars, ia32 kan installeras i LMDE som i ubuntu av soft. Centrum? Ubuntu mr ger inte särskilt bra resultat att säga ...