Installera GIMP 2.9 på ArchLinux / Manjaro

gimp_02

Vi vet alla att GIMP är en mycket bra bildredigerare, men det har vissa brister i bristen på vissa funktioner som dess egen konkurrent (Photoshop) redan har. Därför har de i utvecklingsversionen arbetat med dessa nya funktioner

  • Maximalt stöd för 64 bitars färg per kanal.
  • Ny rendering motor GEGL 3.
  • Enhetligt transformationsverktyg, det vill säga omvandla ett valt område i ett lager utan att behöva transformera hela lagret.
  • Varpverktyg.
  • Delvis stöd för användning av GPU och flera kärnor (CPU).
  • Enkelt fönsterläge som standard
  • Bland andra funktioner.

Huvudproblemet är att källkoden är tillgänglig i Ubuntu PPA, så jag tog mig tid att skapa ett AUR-paket. Eftersom jag är ny på Linux i allmänhet tog det mig några timmar att skapa det.

Vi installerar gimp 2 med:

yaourt -S gimp-devel

Det kommer att berätta att gimp-devel och gimp-konflikt skriver "S" eller annars "Y". Efter installationen är det bara nödvändigt att köra i terminalen eller från applikationsmenyn:

gimp-2.9

Om du redan hade Gimp installerat, gå till:

Editar > Preferencias > Botón reiniciar

Tja så långt självstudien, det är mitt första inlägg, jag hoppas kunna skriva mer för DesdeLinux. Förresten, om du hittar ett fel under installationen, meddela mig på andrew_ultimate@hotmail.com eller om det är ett fel, rapportera det på startplattan.

 


Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

23 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   Azureus sade

    Hej, hur bra stöd för flera kärnor

    Vänta ... har GIMP ett enda fönsterläge?

    1.    isaac sade

      Sedan version 2.8

  2.   eliotime3000 sade

    Enkelt fönsterläge som standard ... GIMP kommer definitivt att locka fler användare i sin nästa version.

    1.    Ignacio sade

      Gillade någon verkligen läget i flera fönster?
      Det verkade alltid ganska obehagligt för mig

      1.    andrew sade

        Nej, det var inte särskilt bekvämt men ändå för personer med två eller flera skärmar fungerar det.

  3.   castarch sade

    Låt oss se när Gimp 2.10 kommer till oss 🙂, men jag är orolig för bristen på vision och förståelse inom Gimp-teamet i frågan om färgutrymmen. De har begått ett vildt trick som är svårt att fixa och som kommer att få allvarliga konsekvenser inför konkurrensen med andra grafiska redigeringsprogram: med tanke på att allt kan göras i det "utökade" sRGB-rummet.

    Jag lämnar en länk till en artikel som förklarade den väldigt bra (jag tar den från Archive.org eftersom det av någon anledning nu bara finns artikeln):
    https://web.archive.org/web/20141104053858/http://ninedegreesbelow.com/photography/sad-state-of-high-bit-depth-gimp-color-management.html

    1.    castarch sade
  4.   Sebastian sade

    Vad sägs om CMYK-support? Det för dem som utför tryckjobb kommer från pärlor.

    1.    andrew sade

      Läs detta, snart efter att ha bära GEGL kommer de att börja arbeta http://wiki.gimp.org/index.php/Roadmap

      1.    Ignacio sade

        Det är sant, jag hade inte tänkt på den XD. Sanningen är att jag bara använder den som en liten hobby, jag antar att någon professionell borde vara mycket användbar

  5.   JoZ3 sade

    I manjaro visas följande fel:

    fel: destination hittades inte: dbus-gliblibexif

    1.    andrew sade

      För nu skriver, jag löser det redan
      sudo pacman -S libexif

      1.    andrew sade

        löst skrev jag detta
        'dbus-glib' 'libexif'
        istället för det här
        'dbus-glib' 'libexif'

        XD

      2.    JoZ3 sade

        Hej Andrew, ja, jag vet inte vad jag kommer att misslyckas med men det här är det enda som installerade gimp-utvecklingen:

        http://imgur.com/CCp78td

      3.    andrew sade

        Installera om paketet Jag hade problem med PKGBUILD och det installerade inte dessa bibliotek
        Skriv igen
        yaourt -S gimp -devel

      4.    JoZ3 sade

        andrew installerar definitivt bara filerna som visas i föregående bild och jag kan inte hitta någonstans en binär som har ett namn som gimp-2.9 eller något liknande, det visas inte heller i applikationsmenyn ... Jag använder Manjaro 0.8.12 .64 från XNUMX bitar

    2.    andrew sade

      Ta bort paketen och beroenden, installera om det och det fortsätter att fungera för mig, jag vet inte vad som kan hända dig, som jag sa att det är mitt första paket, och jag läste inte någon guide, jag gjorde det med ögonen, det är därför det kan ha problem, men jag har inget problem i ArchLinux + kanel

      1.    JoZ3 sade

        Jag ska försöka en annan gång, ändå Andrew tack så mycket för bidraget 🙂

  6.   eugenio sade

    För tillfället använder jag 2.8, men jag märker en viss "fördröjning" när det gäller rörliga bildbitar, medan andra program som libreoffice eller krita märker dem mycket mer flytande.
    Händer dig?

  7.   Guillermo sade

    Jag har Ubuntu 14.04 installerat och jag kan inte installera gimp 2.9
    När terminalen har skrivits svarar systemet i terminalen: «yaourt: ordern hittades inte»
    Vad ska jag göra.
    tack

    1.    syndare sade

      HA HA HA HA HA HA!!!
      ubuntu + yaourt ????
      man, vad händer om vi pratar om förlorade !!!!
      $ sudo apt installera gimp

    2.    Juan Ponce Riquelme sade

      hahahajjaajajajajajjajjaa

    3.    Kyke sade

      Hahahahahahahahaha, du gjorde min dag. Jajajjaajajajajaja