LXQT 0.9.0: Ren QT5

lxqt-090

Medan förhoppningar är inrymda Xfce 4.12 släpps snart, skrivbordet från facket mellan LXDE och Razor-Qt lanseras din 0.9.0-version.

Huvudförändringen är övergivandet av kompatibilitet med QT4, och kravet på QT 5.3 som ett minimum. De lägger också till vissa delar av KDE-ramverk som beroenden: KWindowSystem kommer in istället för XFitMan och de säger att detta kommer att förbättra kompatibiliteten med Wayland, och KGuiAddons blir ett beroende av lxqt-panelen.

Det finns också ändringar i teman, bakgrunden på panelen är konfigurerbar, huvudmenyn kan nu användas med tangentbordet och inte mycket annat. Ah, om du använder QT 5.4, finns det några regressioner som i version 5.4.1 kommer att lösas.

Källor: http://downloads.lxqt.org/lxqt/
Bugs: https://github.com/lxde/lxqt/issues


Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

6 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   José Miguel sade

    Jag är en KDE-användare, men jag är villig att migrera till LXQT. Inget skrivbord väcker min uppmärksamhet så mycket, jag väntar bara på att dess stabila version ska vara tillgänglig.

    Hälsningar.

  2.   elav sade

    Det ser verkligen bra ut LXQT!

  3.   kntuzwow sade

    Vad bygger distro på?

    1.    diazepam sade

      Det är inte en distro. Det är en miljö.

      1.    kntuzwow sade

        Claaaro hade inte förstått> D

  4.   Santiago Murchio sade

    LXQt ser bra ut! Jag vill prova det!