லினக்ஸ் புதினா பயனர்களைப் பற்றிய புதுப்பிப்புகளை கட்டாயப்படுத்த உள்ளது

முந்தைய ஆண்டின் நடுப்பகுதியில் லினக்ஸ் புதினா 20 உலியானா வெளியான பிறகு, நாங்கள் இப்போது இருக்கிறோம் லினக்ஸ் புதினா 20.1 யுலிசா, எந்த ஆண்டின் தொடக்கத்தில் இருந்து கிடைக்கும்(சில வாரங்களுக்கு முன்பு) மேம்பாட்டுக் குழு ஏற்கனவே அடுத்த பதிப்பின் செய்திகளைப் பற்றி பேசுகிறது புதுப்பிப்புகள் தொடர்பான சில மாற்றங்களை அவர்கள் குறிப்பிடும் இயக்க முறைமையின்.

அடிப்படையில், க்ளெம் லெஃபெவ்ரே (திட்டத்தின் முன்னணி டெவலப்பர்) பயனர் புதுப்பிப்புகளை நிறுவுவதற்கு ஒரு வழி அல்லது வேறு வழி விதிக்கும் வாய்ப்பை எழுப்பியது ஒரே கல்லால் இரண்டு பறவைகளைக் கொல்லும் சூத்திரத்தைக் கண்டுபிடிப்பதில் அவர்கள் ஏற்கனவே செயல்பட்டு வருவதாக அவர் குறிப்பிட்டிருந்தாலும்: புதுப்பிப்புகளை நிறுவி எல்லாவற்றிற்கும் மேலாக, பயனர்களை புண்படுத்தாதீர்கள் விண்டோஸுடன் எடுத்துக்காட்டாக என்ன நடக்கிறது என்பதில் நிலைமை வேறுபடுவதில்லை.

விண்டோஸ் 10240 இன் 10 ஐ உருவாக்குவதற்கான மாற்றத்தின் உதாரணத்தை எடுத்துக் கொண்டு, மைக்ரோசாப்ட் இயக்க முறைமையில் புதுப்பிப்புகள் மற்றும் மாற்றங்களின் புதிய கொள்கையை ஏற்றுக்கொண்டது: ஒரு புதிய செயல்பாடு சோதிக்கப்பட்டு சுத்திகரிக்கப்பட்டவுடன், விண்டோஸ் வழியாக பயனர்களின் சாதனங்களில் செயல்படுத்தப்பட்டது. புதிய அம்சத்தை சோதித்த பிறகு புதுப்பிக்கவும்.

வணிக அல்லது தொழில்முறை பயனர்கள் (ஒரு குறிப்பிட்ட அளவிற்கு) புதுப்பிப்புகளைப் பயன்படுத்துவதைக் கட்டுப்படுத்த முடிந்தால், அவை விண்டோஸ் 10 இல்லத்தில் உள்ள சாதனங்களுக்கு கட்டாயமாக இருந்தன.

வலைப்பதிவு இடுகையில், பின்வருவனவற்றைப் பகிரவும்

“புதுப்பிப்பு மேலாளருக்கான மேம்பாடுகளில் நாங்கள் பணியாற்றத் தொடங்கினோம். அடுத்த வெளியீட்டில், இது கிடைக்கக்கூடிய புதுப்பிப்புகளை மட்டும் சரிபார்க்காது, ஆனால் இது குறிப்பிட்ட அளவீடுகளையும் கண்காணிக்கும் மற்றும் புதுப்பிப்புகள் தவறவிட்ட நிகழ்வுகளைக் கண்டறிய முடியும். இந்த அளவுருக்கள் சில கடைசி புதுப்பிப்பின் தேதி, கணினியில் உள்ள தொகுப்புகளின் கடைசி புதுப்பித்தலின் தேதி, ஒரு குறிப்பிட்ட புதுப்பிப்பு வெளியிடப்பட்ட நாட்களின் எண்ணிக்கை ...

சில சந்தர்ப்பங்களில், புதுப்பிப்புகளைப் பயன்படுத்த புதுப்பிப்பு நிர்வாகி உங்களுக்கு நினைவூட்டலாம். சில சந்தர்ப்பங்களில், நீங்கள் வற்புறுத்தலாம். ஆனால் அது உங்கள் வழியில் வருவதை நாங்கள் விரும்பவில்லை. உங்களுக்கு உதவ அவர் இருக்கிறார். விஷயங்களை உங்கள் வழியில் கையாண்டால், நீங்கள் ஸ்மார்ட் வடிவங்களையும் பயன்பாடுகளையும் காண்பீர்கள். இது கட்டமைக்கக்கூடியதாக இருக்கும், மேலும் இது உள்ளமைக்கப்பட்ட வழியை மாற்ற அனுமதிக்கும்.

லினக்ஸ் புதினாவில் எங்களுக்கு முக்கிய கொள்கைகள் உள்ளன. அவற்றில் ஒன்று, இது உங்கள் கணினி, நம்முடையது அல்ல. எங்களிடம் பல பயன்பாட்டு நிகழ்வுகளும் உள்ளன, மேலும் அவற்றில் ஏதேனும் ஒன்றைப் பயன்படுத்த லினக்ஸ் புதினா மிகவும் கடினமாக இருப்பதை நாங்கள் விரும்பவில்லை.

மேலாளர் எப்போது, ​​எப்படித் தெரிய வேண்டும் என்பதை நாங்கள் இன்னும் மூலோபாயம் செய்து தீர்மானிக்கிறோம், எனவே இந்த அம்சங்களைப் பற்றிப் பேசுவதும், இங்கு உங்களுக்கு அதிக ஆர்வம் காட்டக்கூடிய விவரங்களைப் பெறுவதும் மிக விரைவில். இதுவரை, மேலாளரை சிறந்தவராக்குவதற்கும், மதிப்பாய்வு செய்வதற்கான கூடுதல் தகவல்களையும் அளவீடுகளையும் அவருக்கு வழங்க நாங்கள் முயற்சி செய்துள்ளோம். «

வெளியீட்டின் சாரம் கணிசமான எண்ணிக்கையிலான லினக்ஸ் புதினா சாதனங்கள் காலாவதியான பயன்பாடுகள், தொகுப்புகள் அல்லது காலாவதியான பதிப்பை இயக்குகின்றன இயக்க முறைமை மற்றும் இது ஏற்கனவே லினக்ஸ் புதினா டெவலப்பர்களுக்கு ஆபத்தானது, ஏனெனில் கணிசமான எண்ணிக்கையிலான சாதனங்கள் லினக்ஸ் புதினா 17.x இல் இயங்குகின்றன (லினக்ஸ் புதினாவின் பதிப்பு ஏப்ரல் 2019 இல் ஆதரவை முடித்தது.) வலைப்பதிவின் வெளியீட்டின்படி.

லினக்ஸ் புதினா பயனர்களின் புதுப்பிப்பைக் குறைக்க குழு எவ்வாறு திட்டமிட்டுள்ளது என்பதைப் பற்றி இது தெரிவிக்கிறது, மேலும் லினக்ஸ் புதினா குழு பயனர்கள் தங்கள் இயக்க முறைமைகளைப் புதுப்பித்த நிலையில் வைத்திருக்க நினைவூட்டல்களைத் தொடர்ந்து வைத்திருக்கிறது:

“பாதுகாப்பு புதுப்பிப்புகள் உங்கள் கணினியில் உள்ள பாதிப்புகளை சரிசெய்கின்றன. உள்ளூர் தாக்குதல்களிலிருந்து (உங்கள் கணினிக்கு உடல் அணுகல் உள்ளவர்கள் மற்றும் அதில் கணக்கு வைத்திருப்பவர்கள்) மட்டுமல்லாமல் தொலைதூர தாக்குதல்களிலிருந்தும் (உங்கள் இணைய இணைப்பு மூலம் உங்கள் கணினியை குறிவைக்கும் தாக்குபவர்கள்) அவர்கள் உங்களைப் பாதுகாக்கிறார்கள்.

இலக்கு தாக்குதல்களுக்கு கூடுதலாக, பாதுகாப்பு புதுப்பிப்புகள் தீம்பொருளிலிருந்து உங்களைப் பாதுகாக்கும். உங்கள் கணினியை வெளிப்புற உள்ளடக்கத்தை இயக்கச் சொல்லும்போது (நீங்கள் பதிவிறக்கிய மென்பொருள், மின்னஞ்சல் இணைப்புகள், நீங்கள் கிளிக் செய்யும் இணைப்பு அல்லது உங்கள் வலை உலாவியில் நீங்கள் பார்வையிடும் ஒரு வலைப்பக்கம் கூட), உங்கள் கணினியில் ஒரு கதவைத் திறக்கும் அபாயத்தையும் நீங்கள் இயக்குகிறீர்கள். மற்றும் தாக்குபவர்களை உள்ளே அழைக்கிறது.

ஒரு பாதிப்பு கண்டறியப்பட்டால், டெவலப்பர்கள் அதை விரைவில் சரிசெய்து, விநியோகங்கள் அதை ஒரு புதுப்பிப்பாக அனுப்புகின்றன, எனவே நீங்கள் அதை சரியான நேரத்தில் பயன்படுத்தலாம். இந்த பாதிப்புகள் பின்னர் பகிரங்கப்படுத்தப்பட்டு சாத்தியமான தாக்குபவர்களுக்குத் தெரியும். இதன் பொருள் ஒரு காலாவதியான அமைப்பு பாதிக்கப்படக்கூடியது மட்டுமல்ல, அது பாதிக்கப்படக்கூடியது என்றும் அறியப்படுகிறது. »


கட்டுரையின் உள்ளடக்கம் எங்கள் கொள்கைகளை பின்பற்றுகிறது தலையங்க நெறிமுறைகள். பிழையைப் புகாரளிக்க கிளிக் செய்க இங்கே.

5 கருத்துகள், உங்களுடையதை விடுங்கள்

உங்கள் கருத்தை தெரிவிக்கவும்

உங்கள் மின்னஞ்சல் முகவரி வெளியிடப்பட்ட முடியாது.

*

*

  1. தரவுக்கு பொறுப்பு: மிகுவல் ஏஞ்சல் கேடன்
  2. தரவின் நோக்கம்: கட்டுப்பாட்டு ஸ்பேம், கருத்து மேலாண்மை.
  3. சட்டபூர்வமாக்கல்: உங்கள் ஒப்புதல்
  4. தரவின் தொடர்பு: சட்டபூர்வமான கடமையால் தவிர மூன்றாம் தரப்பினருக்கு தரவு தெரிவிக்கப்படாது.
  5. தரவு சேமிப்பு: ஆக்சென்டஸ் நெட்வொர்க்குகள் (EU) வழங்கிய தரவுத்தளம்
  6. உரிமைகள்: எந்த நேரத்திலும் உங்கள் தகவல்களை நீங்கள் கட்டுப்படுத்தலாம், மீட்டெடுக்கலாம் மற்றும் நீக்கலாம்.

  1.   அராசல் அவர் கூறினார்

    நான் இப்போது படித்த இடுகையில் (செய்திமடல்) இது தனிப்பயனாக்கக்கூடியதாக இருக்கும் என்பதை அவர்கள் தெளிவுபடுத்துகிறார்கள், எனவே படை தவறான தலைப்பு.

  2.   ஆர்கன்ஹெல் அவர் கூறினார்

    என்விடியா வீடியோ கார்டைப் பயன்படுத்துவதால் என் பழைய கணினிகளில் குனு / லினக்ஸைப் பயன்படுத்த அனுமதிக்கும் ஒரே பதிப்பு இது என்பதால் நான் தொடர்ந்து புதினா 18.3 ஐப் பயன்படுத்த வேண்டிய கட்டாயத்தில் உள்ளேன், லினக்ஸ் புதினா 19 க்குப் பிறகு வெளியிடப்பட்ட எந்த டிஸ்ட்ரோவும் வேலை செய்யாது, ஏனெனில் எனக்கு அந்த மதர்போர்டு உள்ளது. வீடியோ, நான் விரும்பினாலும், என்னால் கணினியைப் புதுப்பிக்க முடியாது, நான் புதுப்பிப்பைக் கட்டாயப்படுத்தும்போது, ​​விண்டோஸைப் போலவே இது செயல்படாது என்று நான் பிரார்த்திக்கிறேன், நான் பலவற்றை முயற்சித்தேன், என் கணினிகளில் எனக்கு வேலை செய்யும் ஒரே அமைப்பு லினக்ஸ் ஆகும் புதினா 18.3, எனக்கு வேலை செய்யும் தீர்வையும் அவர்கள் அகற்ற மாட்டார்கள் என்று நம்புகிறேன்.

    1.    yo அவர் கூறினார்

      சரி, புதினா 18.3 க்கு ஏப்ரல் இறுதி வரை ஆதரவு உள்ளது, பின்னர் அதைப் பயன்படுத்த இனி பரிந்துரைக்கப்படுவதில்லை, ஏனெனில் புதுப்பிப்புகளுக்கு உங்களுக்கு கூடுதல் ஆதரவு இருக்காது ...
      ஒருவேளை நீங்கள் அதிகாரப்பூர்வ மன்றத்தில் நுழைந்து உங்கள் வழக்கைச் சொன்னால், அவை சமீபத்திய பதிப்புகளை நிறுவ உதவும்.

  3.   ஜானோ அவர் கூறினார்

    கட்டாயப்படுத்துவது பற்றி அவர்கள் ஒருபோதும் பேசவில்லை !!!! அந்த மோசமான நோக்கம் உரிமையாளருக்கு. உண்மையில் பேசப்படுவதை மாதாந்திர செய்திமடலில் இடுங்கள்.

  4.   வினைல் அவர் கூறினார்

    Uporabljam več OS, win7, win10, Linux Mint 20.1, Manjaro Linux. Napake so me naučile, da pred posodobitvami v Linuxu vedno napravim Timeshift, trenutno mi Mint dela brez problemmov, zadnja posodobitev Manjara mi je prinesla zamrzovanje pri uporabi system Printfriendly v brskalniku Brave. செடாஜ் ஜெ மன்ஜாரோ நா čakanju na nove posodobitve, ki bodo upam, to popravile, nee ne, bom naložil sistem pred posodobitvami in bom tam.