డెబియన్ 7.5 "వీజీ" అందుబాటులో ఉంది (మరియు డెబియన్ స్క్వీజ్ LTS కూడా)

డెబియన్

అందరికి నమస్కారం. ఈ సందర్భంగా, నన్ను బ్లాగ్ మరియు సంఘం నుండి చాలా కాలం నుండి దూరంగా ఉంచిన గొప్ప లేకపోవడం కోసం నేను క్షమాపణ చెప్పాలి. అదృష్టవశాత్తూ, మీకు రెండు శుభవార్తలు ఇవ్వడానికి నేను ఇక్కడ ఉన్నాను: మొదట, ఐదవ డెబియన్ వీజీ నవీకరణ వచ్చింది; మరియు రెండవది, డెబియన్ స్క్వీజ్ LTS మద్దతు ఉన్న డెబియన్ యొక్క మొదటి వెర్షన్.

డెబియన్ వీజీ 7.5

నేను ఈ పోస్ట్ వ్రాస్తున్న తేదీ నాటికి, నా PC యొక్క రెండింటినీ సంతోషంగా నవీకరించాను వెర్షన్ 7.5 నుండి డెబియన్ వీజీ, ఇవి క్రింది బగ్‌ఫిక్స్‌లతో (లేదా హాట్‌ఫిక్స్‌) వస్తాయి:

ప్యాకేజీ కారణము
సలహా FHS కాని డైరెక్టరీలలో ముగిసే ఫైళ్ళను తప్పించి, చేయడానికి రబ్బరు పాలును స్పష్టంగా పాస్ చేయండి
బేస్-ఫైల్స్ పాయింట్ విడుదల కోసం నవీకరణ
క్యాలెండర్సర్వర్ జోన్ఇన్ఫోను tzdata 2014a కు నవీకరించండి
క్యాట్పిష్ అవిశ్వసనీయ శోధన మార్గం దుర్బలత్వాన్ని పరిష్కరించండి [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]
సర్టిఫికేట్ పాట్రోల్ ఐస్వీసెల్ 24 తో అనుకూలతను ప్రకటించండి
క్లామావ్ కొత్త అప్‌స్ట్రీమ్ విడుదల
కాంకరర్ ఐస్వీసెల్ 24 తో అనుకూలత కోసం పాచెస్ జోడించండి
డెబియన్-ఇన్స్టాలర్ QNAP HS-210 కు మద్దతునివ్వండి
డెబియన్-ఇన్స్టాలర్-నెట్‌బూట్-ఇమేజెస్ తాజా డెబియన్-ఇన్‌స్టాలర్‌కు వ్యతిరేకంగా పునర్నిర్మించండి
docx2txt అన్జిప్‌పై తప్పిపోయిన డిపెండెన్సీని జోడించండి
ఎర్లాంగ్ FTP మాడ్యూల్ [CVE-2014-1693] లోని వినియోగదారు, ఫైల్ లేదా డైరెక్టరీ పేర్లలో CR లేదా LF ద్వారా కమాండ్ ఇంజెక్షన్ పరిష్కరించండి.
పరిణామం- ews ఎక్స్ఛేంజ్ 2013 సర్వర్లతో ఉచిత / బిజీ సూచికలను పరిష్కరించండి
అగ్నికి కొత్త అప్‌స్ట్రీమ్ విడుదల; ఐస్వీసెల్ 24 తో అనుకూలంగా ఉంటుంది
ఫ్లాష్‌బ్లాక్ కొత్త అప్‌స్ట్రీమ్ విడుదల; ఐస్వీసెల్ 24 తో అనుకూలంగా ఉంటుంది
ఫ్రీసివ్ సేవ తిరస్కరణను పరిష్కరించండి [CVE-2012-5645, CVE-2012-6083]
ఫ్రీఆర్డిపి Libfreerdp-dev ని పరిష్కరించండి, తద్వారా దీనికి వ్యతిరేకంగా సంకలనం చేయవచ్చు
గ్లార్క్ రూబీ 1.8 యొక్క బలవంతపు ఉపయోగం, ఎందుకంటే క్రొత్త సంస్కరణలతో గ్లాక్ పనిచేయదు
gorm.app నిర్మాణ వైఫల్యాన్ని పరిష్కరించండి
జిడ్డు కోతి కొత్త అప్‌స్ట్రీమ్ విడుదల; ఐస్వీసెల్ 24 తో అనుకూలంగా ఉంటుంది
gst-plugins-bad0.10 DSA 2751 లోని లిబ్‌మోడ్‌ప్లగ్ అప్‌గ్రేడ్ కారణంగా బిల్డ్ వైఫల్యాన్ని పరిష్కరించండి
ఇంటెల్-మైక్రోకోడ్ నవీకరించబడిన మైక్రోకోడ్‌ను చేర్చండి
ktp-filetransfer-handler విరిగిన kde-telepathy-filetransfer-handler-dbg ని మైప్స్‌పై పరిష్కరించండి
lcms2 భద్రతా పరిష్కారాలు
libdatetime-timezone-perl Tzdata 2014a కు నవీకరించండి
libfinance-quote-perl Yahoo! యొక్క URL లను నవీకరించండి! ఆర్థిక సేవలు
libpdf-api2-perl నిర్మాణ వైఫల్యాన్ని పరిష్కరించండి
libquvi- స్క్రిప్ట్స్ కొత్త అప్‌స్ట్రీమ్ విడుదల
లిబ్సౌప్ 2.4 విండోస్ 2012 కు వ్యతిరేకంగా NTLM ప్రామాణీకరణతో సమస్యలను పరిష్కరించండి
libxml2 థ్రెడ్ చేసిన అనువర్తనాల నుండి లైబ్రరీని తిరిగి ఉపయోగించినప్పుడు మెమరీ అవినీతిని పరిష్కరించండి
linux స్థిరమైన 3.2.57, 3.2.55-rt81, drm / agp 3.4.86 కు నవీకరించండి; అనేక భద్రతా పరిష్కారాలు; e1000e, igb: Linux 3.13 వరకు బ్యాక్‌పోర్ట్ మారుతుంది
ltsp సన్నని క్లయింట్‌లలో రిమోట్ ఆడియోను పరిష్కరించండి
మీప్ -March = native తో భవనం ఆపండి
meep-openmpi -March = native తో భవనం ఆపండి
మొజిల్లా-నోస్క్రిప్ట్ కొత్త అప్‌స్ట్రీమ్ విడుదల; Icweasel 24 తో అనుకూలంగా ఉంటుంది
mp3 లాభం సేవ మరియు బఫర్ ఓవర్‌ఫ్లో సమస్యలను తిరస్కరించండి [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]
net-snmp బహుళ-ఆబ్జెక్ట్ అభ్యర్థనలు మరియు పెరుగుతున్న ఆబ్జెక్ట్ పొడవుతో ఏజెంట్ సబజెంట్ సమస్యలను పరిష్కరించండి [CVE-2014-2310]
న్యూస్‌బ్యూటర్ Json బూలియన్ నుండి json_bool కు మారడం వలన బిల్డ్ వైఫల్యాన్ని పరిష్కరించండి
ఎన్విడియా-గ్రాఫిక్స్-డ్రైవర్లు కొత్త అప్‌స్ట్రీమ్ విడుదల
ఎన్విడియా-గ్రాఫిక్స్-మాడ్యూల్స్ ఎన్విడియా-కెర్నల్-సోర్స్ 304.117 కు వ్యతిరేకంగా నిర్మించండి
ఓపెన్‌బ్లాస్ OpenMP- ఉపయోగించే ప్రోగ్రామ్ నుండి పిలిచినప్పుడు హ్యాంగ్ పరిష్కరించండి
php-getid3 సంభావ్య XXE భద్రతా సమస్యను పరిష్కరించండి [CVE-2014-2053]
php5 అనేక పరిష్కారాలు అప్‌స్ట్రీమ్ నుండి బ్యాక్‌పోర్ట్ చేయబడ్డాయి
ధ్రువణ గడువు ముగిసిన ధృవపత్రాల కారణంగా నిర్మాణ వైఫల్యాన్ని పరిష్కరించండి
postgresql-8.4 కొత్త అప్‌స్ట్రీమ్ మైక్రో-రిలీజ్
postgresql-9.1 కొత్త అప్‌స్ట్రీమ్ మైక్రో-రిలీజ్
qemu -కెర్నల్ ఎంపికతో లోడ్ చేయబడిన ELF కెర్నల్స్ కోసం ఎంట్రీ పాయింటర్‌ను పరిష్కరించండి; లాంగ్ మోడ్‌లో తప్ప రియల్ మోడ్‌ను 32-బిట్ చిరునామాలను యాక్సెస్ చేయడానికి మాత్రమే అనుమతించండి
qemu-kvm -కెర్నల్ ఎంపికతో లోడ్ చేయబడిన ELF కెర్నల్స్ కోసం ఎంట్రీ పాయింటర్‌ను పరిష్కరించండి; లాంగ్ మోడ్‌లో తప్ప రియల్ మోడ్‌ను 32-బిట్ చిరునామాలను యాక్సెస్ చేయడానికి మాత్రమే అనుమతించండి
quassel క్లయింట్లను ఇతర వినియోగదారులకు చెందిన బ్యాక్‌లాగ్‌లను యాక్సెస్ చేయకుండా నిరోధించండి [CVE-2013-6404]
వనరుల ఏజెంట్లు IP చిరునామా ద్వారా HTTPS సేవా తనిఖీని పరిష్కరించండి
రూబీ-ప్రయాణీకుడు / Tmp యొక్క అసురక్షిత వాడకాన్ని పరిష్కరించండి [CVE-2014-1831, CVE-2014-1832]
సేజ్-పొడిగింపు కొత్త అప్‌స్ట్రీమ్ విడుదల; ఐస్‌వాసెల్ 24 తో అనుకూలంగా ఉంటుంది
సాంబా బ్రూట్-ఫోర్స్ పాస్‌వర్డ్ అంచనాకు వ్యతిరేకంగా ప్రామాణీకరణ బైపాస్ మరియు తగినంత రక్షణను పరిష్కరించండి [CVE-2012-6150, CVE-2013-4496]
samba4 అసురక్షిత మరియు విరిగిన సాంబా 4 మరియు విన్‌బైండ్ 4 బైనరీ ప్యాకేజీలను తొలగించండి
spamassassin తొలగించు పేరు xxx సాధారణ నకిలీ TLD ల జాబితా నుండి, ఇది ఇకపై నకిలీ కాదు; rfc-ignorant.org మరియు NJABL ని సూచించే నియమాలను తొలగించండి, అవి మూసివేయబడ్డాయి
spip తప్పిపోయిన తప్పించుకోవడం పరిష్కరించండి; భద్రతా స్క్రీన్‌ను నవీకరించండి
కూలదోయడం కొన్ని అభ్యర్ధనలను [CVE-2014-0032] నిర్వహించేటప్పుడు mod_dav_svn క్రాష్‌ను పరిష్కరించండి మరియు libsvnjavahl-1.a / .la / .so ను libsvn-dev నుండి తొలగించండి
నైస్ CAS ప్రామాణీకరణ సమస్యలను పరిష్కరించండి; పెర్ల్ <= 5.14 తో లోపాలను నివారించడానికి SQLite అప్‌గ్రేడ్ ప్యాచ్‌ను పరిష్కరించండి; CA బండిల్ ఫైల్ చదవలేనప్పుడు లోపానికి బదులుగా హెచ్చరికను పెంచండి; తప్పిపోయిన టెంప్లేట్‌ను అందించండి help_suspend.tt2
ట్వీపీ Twitter API 1.1 మరియు SSL ఉపయోగించండి
tzdata కొత్త అప్‌స్ట్రీమ్ విడుదల
wml తాత్కాలిక డైరెక్టరీలను తొలగించండి (ipp. *)
xine-lib DSA 2751 లోని లిబ్‌మోడ్‌ప్లగ్ అప్‌గ్రేడ్ కారణంగా బిల్డ్ వైఫల్యాన్ని పరిష్కరించండి
xine-lib-1.2 DSA 2751 లోని లిబ్‌మోడ్‌ప్లగ్ అప్‌గ్రేడ్ కారణంగా బిల్డ్ వైఫల్యాన్ని పరిష్కరించండి

అదేవిధంగా, భద్రతా నవీకరణలు ఉన్నాయి, అవి క్రిందివి:

సలహా ID ప్యాకేజీ
డిఎస్‌ఎ -2848 mysql-5.5
డిఎస్‌ఎ -2850 లిబియామ్ల్
డిఎస్‌ఎ -2852 లిబ్గాడు
డిఎస్‌ఎ -2854 మంబుల్
డిఎస్‌ఎ -2855 లిబావ్
డిఎస్‌ఎ -2856 libcommons-fileupload-java
డిఎస్‌ఎ -2857 libspring- జావా
డిఎస్‌ఎ -2858 ఐస్వీసెల్
డిఎస్‌ఎ -2859 Pidgin
డిఎస్‌ఎ -2860 పార్సిమోనీ
డిఎస్‌ఎ -2861 ఫైలు
డిఎస్‌ఎ -2862 క్రోమియం-బ్రౌజర్
డిఎస్‌ఎ -2863 ఉచితం
డిఎస్‌ఎ -2865 postgresql-9.1
డిఎస్‌ఎ -2866 gnutls26
డిఎస్‌ఎ -2867 ఇతరులు2
డిఎస్‌ఎ -2868 php5
డిఎస్‌ఎ -2869 gnutls26
డిఎస్‌ఎ -2870 libyaml-libyaml-perl
డిఎస్‌ఎ -2871 wireshark
డిఎస్‌ఎ -2872 udisks
డిఎస్‌ఎ -2873 ఫైలు
డిఎస్‌ఎ -2874 మఠం
డిఎస్‌ఎ -2875 కప్పులు-ఫిల్టర్లు
డిఎస్‌ఎ -2877 lighttpd
డిఎస్‌ఎ -2878 VirtualBox
డిఎస్‌ఎ -2879 లిబ్ష్
డిఎస్‌ఎ -2880 python2.7
డిఎస్‌ఎ -2881 ఐస్వీసెల్
డిఎస్‌ఎ -2882 ఎక్స్‌ప్లోరర్
డిఎస్‌ఎ -2883 క్రోమియం-బ్రౌజర్
డిఎస్‌ఎ -2884 లిబియామ్ల్
డిఎస్‌ఎ -2885 libyaml-libyaml-perl
డిఎస్‌ఎ -2886 libxalan2-java
డిఎస్‌ఎ -2887 రూబీ-యాక్షన్ మెయిలర్ -3.2
డిఎస్‌ఎ -2888 రూబీ-యాక్టివ్ సపోర్ట్ -3.2
డిఎస్‌ఎ -2888 రూబీ-యాక్షన్‌ప్యాక్ -3.2
డిఎస్‌ఎ -2889 postfixadmin
డిఎస్‌ఎ -2890 libspring- జావా
డిఎస్‌ఎ -2891 మీడియావికీ-పొడిగింపులు
డిఎస్‌ఎ -2891 మీడియావికీ
డిఎస్‌ఎ -2892 a2ps
డిఎస్‌ఎ -2894 OpenSSH
డిఎస్‌ఎ -2895 ఛందస్సు
డిఎస్‌ఎ -2895 lua-expat
డిఎస్‌ఎ -2896 openssl
డిఎస్‌ఎ -2897 tomcat7
డిఎస్‌ఎ -2898 imagemagick
డిఎస్‌ఎ -2899 openafs
డిఎస్‌ఎ -2900 jbigkit
డిఎస్‌ఎ -2901 బ్లాగు
డిఎస్‌ఎ -2902 కర్ల్
డిఎస్‌ఎ -2903 స్ట్రాంగ్స్వాన్
డిఎస్‌ఎ -2904 VirtualBox
డిఎస్‌ఎ -2905 క్రోమియం-బ్రౌజర్
డిఎస్‌ఎ -2908 openssl
డిఎస్‌ఎ -2909 qemu
డిఎస్‌ఎ -2910 qemu-kvm

మరియు మేము వీడ్కోలు చెప్పాల్సిన ప్యాకేజీలు:

ప్యాకేజీ కారణము
hlbr బ్రోకెన్
hlbrw తొలగించాల్సిన hlbr పై ఆధారపడి ఉంటుంది

ఏమైనా. మీకు డ్యూయల్-బూట్‌తో మీ PC ఉంటే, విండోస్ స్టార్టప్ కనిపించకపోవచ్చు, కాబట్టి మీరు మీ టెర్మినల్‌లో ఈ క్రింది వాటిని అమలు చేయాలి:

sudo update grub

డెబియన్ స్క్వీజ్ LTS

మీ డెబియన్ స్క్వీజ్ సర్వర్‌లను నడుపుతున్న మీలో, ఇది మీ అదృష్ట దినం. మొదట, ఈ వార్త లో కనిపించింది డెబియన్ మెయిలింగ్ జాబితాలు, మరియు తరువాత, అధికారికమైంది.

డెబియన్ వీజీ డెబియన్ యొక్క మొదటి ఎడిషన్, ఎక్స్‌టెండెడ్ సపోర్ట్ (ఎల్‌టిఎస్) ను అందుకుంది, ఇది మొదటి వెర్షన్ విడుదల తేదీ నుండి ప్రారంభించి 5 సంవత్సరాల ఆయుర్దాయం ఉండేలా రూపొందించబడింది.

ప్రస్తుతానికి, ఈ సంవత్సరం మే 31 న వచ్చిన వెంటనే డెబియన్ స్క్వీజ్‌కు ఈ మద్దతు ఉంటుందని, ఈ విస్తరించిన మద్దతు ముగింపు ఫిబ్రవరి 2016 లో ఉంటుందని తెలిసింది. అదనంగా, పొడిగించిన మద్దతు కూడా గమనించాలి 86-బిట్ (i32) మరియు 386-బిట్ (amd64) యొక్క X64 ప్లాట్‌ఫారమ్‌లను కలిగి ఉంటుంది. ఏదేమైనా, డెబియన్ వీజీ మరియు జెస్సీ (ప్రస్తుత స్థిరమైన విడుదలకు త్వరలో వారసుడు అవుతారు) ఎల్‌టిఎస్ విభాగంలో ఉండే అవకాశం తోసిపుచ్చలేదు.

డెబియన్ 6. ఎక్స్‌ను ఎవరు నిర్వహిస్తారో తెలుసుకోవాలనుకునేవారికి, ఎల్‌టిఎస్‌కు బాధ్యత వహించే వారు దోషాలు మరియు క్లిష్టమైన భద్రతా లోపాలను పరిష్కరించడానికి డెబియన్ డెవలపర్ బృందంతో కలిసి చేరిన మూడవ పార్టీలు అని డెబియన్ డెవలపర్లు పేర్కొన్నారు.

బోనస్‌గా: ఓపెన్‌ఎస్‌ఎస్‌ఎల్ బగ్ వల్ల డెబియన్ స్క్వీజ్ ప్రభావితం కాలేదు Heartbleed.

డెబియన్-7.5

డెస్క్‌టాప్‌గా XFCE తో డెబియన్ 7.5 "వీజీ" (64-బిట్).


వ్యాసం యొక్క కంటెంట్ మా సూత్రాలకు కట్టుబడి ఉంటుంది సంపాదకీయ నీతి. లోపం నివేదించడానికి క్లిక్ చేయండి ఇక్కడ.

26 వ్యాఖ్యలు, మీదే వదిలేయండి

మీ వ్యాఖ్యను ఇవ్వండి

మీ ఇమెయిల్ చిరునామా ప్రచురితమైన కాదు.

*

*

  1. డేటాకు బాధ్యత: మిగ్యుల్ ఏంజెల్ గాటన్
  2. డేటా యొక్క ఉద్దేశ్యం: కంట్రోల్ స్పామ్, వ్యాఖ్య నిర్వహణ.
  3. చట్టబద్ధత: మీ సమ్మతి
  4. డేటా యొక్క కమ్యూనికేషన్: డేటా చట్టపరమైన బాధ్యత ద్వారా తప్ప మూడవ పార్టీలకు తెలియజేయబడదు.
  5. డేటా నిల్వ: ఆక్సెంటస్ నెట్‌వర్క్స్ (EU) హోస్ట్ చేసిన డేటాబేస్
  6. హక్కులు: ఎప్పుడైనా మీరు మీ సమాచారాన్ని పరిమితం చేయవచ్చు, తిరిగి పొందవచ్చు మరియు తొలగించవచ్చు.

  1.   కాలేవిటో అతను చెప్పాడు

    ఎలియో, నేను నా PC లో డెబియన్ LXDE ని ఇన్‌స్టాల్ చేయాలనుకుంటున్నాను. కానీ, నేను సంక్లిష్టంగా భావిస్తున్నాను. నాకు లుబుంటుతో సమస్యలు ఉన్నాయి, కొత్త వెర్షన్ వైఫైని చదవదు, ఇది పిసి (ఎసెర్ ఆస్పైర్ వన్ 0725) వల్ల జరిగిందని అనుకుంటాను, ఇది డెబియన్‌తో జరగదు. నేను తీసుకోవలసిన దశల గురించి మీకు ఏదైనా ట్యుటోరియల్ ఉందా? మరొక ప్రశ్న: డెబియన్ ఏ మోకాప్‌తోనూ రాదు ఉదాహరణకు లిబ్రేయో ఆఫీస్. నేను కోరుకున్న వాటిని మాత్రమే ఇన్‌స్టాల్ చేస్తానా?

    1.    ఎలియోటైమ్3000 అతను చెప్పాడు

      సాధారణంగా, మీరు బూట్ అయిన వెంటనే డెబియన్ ఇన్‌స్టాలర్‌లో ఏ డెస్క్‌టాప్ వాతావరణాన్ని ఉపయోగించాలో ఎంచుకోవచ్చు.

      ఈ ఎంపిక "అధునాతన >> ప్రత్యామ్నాయ డెస్క్‌టాప్ ఎన్విరోమెంట్స్" లో కనుగొనబడింది మరియు ఇన్‌స్టాల్ చేయడానికి డెస్క్‌టాప్ పరిసరాల జాబితా కనిపిస్తుంది.

      మీరు ఎంచుకున్న డెస్క్‌టాప్ ప్రకారం ఇన్‌స్టాలర్ కోరిన ప్యాకేజీలను డౌన్‌లోడ్ చేయడానికి డెబియన్ యొక్క నెట్‌ఇన్‌స్టాల్ సంస్కరణలకు ఈథర్నెట్ కేబుల్‌కు కనెక్షన్ అవసరం.

    2.    ఎలియోటైమ్3000 అతను చెప్పాడు

      వైఫైకి సంబంధించి, మీకు సరిగ్గా ఏ హార్డ్‌వేర్ ఉందో చూడటానికి టెర్మినల్ «lspci type లో టైప్ చేసి, గూగుల్« సైట్‌లో ఉంచండి: wiki.debian.org question ప్రశ్నలోని హార్డ్‌వేర్ పేరు} »మరియు మీరు హార్డ్‌వేర్ ప్రకారం పరిష్కారాన్ని చూస్తారు మీరు జీవితాన్ని అసాధ్యం చేస్తుంది.

      1.    కాలేవిటో అతను చెప్పాడు

        ధన్యవాదాలు, ఎలియో

    3.    సాస్ల్ అతను చెప్పాడు

      లిబ్రేఆఫీస్‌కు సంబంధించి, మీరు అధికారిక పేజీ నుండి డెబ్‌ను మాత్రమే డౌన్‌లోడ్ చేసి, దాన్ని ఇన్‌స్టాల్ చేసి, ఆపై భాష యొక్క డెబ్‌ను పాతదిగా చేసి, రెపోల్లో ఉన్నది పాతది
      నాకు డెబియన్ జెస్సీ కెడిలో 4.2 ఉంది మరియు ఇది సమస్యలు లేకుండా పోతుంది

  2.   రామోన్ అతను చెప్పాడు

    డెబియన్ 7.5 ఉన్నందున నేను డెబియన్ 7 ఎల్‌టిఎస్‌కు ఎలా వెళ్తాను అనే వెర్రి ప్రశ్న, ఆప్టిట్యూడ్ పూర్తి-అప్‌గ్రేడ్‌తో దీన్ని చేయవచ్చా? ముందుగానే ధన్యవాదాలు

    1.    డయాజెపాన్ అతను చెప్పాడు

      డెబియన్ 7.5 ఎల్‌టిఎస్ కాదు

    2.    పీటర్‌చెకో అతను చెప్పాడు

      హలో
      మీ డెబియన్‌ను సంస్కరణ ఏడు యొక్క తాజా వెర్షన్‌కు నవీకరించడానికి, మీరు చేయాల్సిందల్లా:

      apt-get update && apt-get dist-upgra

      శుభాకాంక్షలు

  3.   పీటర్‌చెకో అతను చెప్పాడు

    హాయ్ ఎలియోటైమ్ 3000, డెబియన్ బృందం నుండి గొప్ప వార్త: డి. మార్గం ద్వారా .. మీరు ఎప్పుడు XFCE ని పర్యావరణంగా ఉపయోగిస్తారు? కెడిఇతో విసిగిపోయారా?

    1.    ఎలియోటైమ్3000 అతను చెప్పాడు

      వద్దు. XFCE నా పుట్టినరోజు కోసం నేను అందుకున్న నా నెట్‌బుక్ కోసం. నా KDE నా వర్క్‌స్టేషన్ PC కోసం, నేను డెబియన్ 7.5 కు కూడా నవీకరించాను.

      నిజం చెప్పాలంటే, నేను గ్నోమ్ 2 తో ఉన్న రోజులకు XFCE నన్ను తిరిగి తీసుకువెళ్ళింది, మరియు నిజం ఏమిటంటే ఇది KDE లాంటిది కాని GTK కోసం.

      మరియు మార్గం ద్వారా ... మీరు మీ KDE ని eOS + OpenSUSE గా అనుకూలీకరించగలిగారు? ఎందుకంటే నేను ఈ డెస్క్‌టాప్ శైలిని చేయగలిగాను, మీరు దీన్ని నా [url = http: //foro.desdelinux.net/viewtopic.php? Pid = 20058 # p20058] comment మీ డెస్క్‌టాప్ చూపించు »[/ url] .

      ఏదేమైనా, XFCE మంచి డెస్క్‌టాప్ వాతావరణం (బాగా, ఎలుకకు దాని మనోజ్ఞతను కలిగి ఉంది), కానీ నిజం ఏమిటంటే KDE దానిని మించిపోయింది (ఇది XFCE మరియు LXDE కన్నా చాలా బహుముఖమైనది).

  4.   ఎలావ్ అతను చెప్పాడు

    ఉబుంటు మాదిరిగా, డెబియన్ విడుదలలు నన్ను ఉత్తేజపరచవు, అయినప్పటికీ, స్థిరమైన నవీకరణల ద్వారా నేను ఎప్పుడూ సంతోషిస్తున్నాను

    1.    పీటర్‌చెకో అతను చెప్పాడు

      అక్కడ విడుదల లేనందున మీరు ఆర్చ్‌లో ఉన్నారని మీరు అంటున్నారు :). రోలింగ్ ఎలా ఉంది: డి ..

      స్లాక్‌వేర్ నా దృష్టిలో ఉన్నందున నేను ఇకపై డెబియన్ స్టేబుల్ విడుదలలపై ఆసక్తి లేదని చెప్పాలి మరియు నేను చాలా సంతోషంగా ఉన్నాను: D.

      1.    ఎలావ్ అతను చెప్పాడు

        ఆర్చ్‌లో విడుదలలు ఏవీ లేవు? ప్రతి రోజు మనిషి: https://www.archlinux.org/packages/?sort=-last_update

        1.    పాండవ్ 92 అతను చెప్పాడు

          snpashot! = ప్రయోగం

        2.    ఎలియోటైమ్3000 అతను చెప్పాడు

          ఆ పిచింగ్ రిథమ్ నన్ను కదిలించింది.

      2.    ఎలియోటైమ్3000 అతను చెప్పాడు

        స్లాక్‌వేర్ RHEL మరియు డెబియన్ కలిపి (ఓపెన్‌ఎస్‌ఎస్ఎల్ మరియు కెడిఇ అప్‌డేట్ వంటివి) కంటే మెరుగైన నవీకరణలను చేసింది, మరియు ఆర్చ్ నేను వికీని సులభంగా ఉంచాలి ఎందుకంటే అది లేకుండా, ఆర్చ్‌ను ఇన్‌స్టాల్ చేసేటప్పుడు నేను కోల్పోతాను (ఇది ఉపయోగించాల్సిన అవసరం లేదు రేజర్ యొక్క అంచు అయిన డిస్ట్రో, కానీ, ఇది ఒక డిస్ట్రో RTFM).

        ఇప్పుడు, నా పాత పెంటియమ్ IV ని అమ్మలేకపోతే, నేను స్లాక్‌వేర్ 14.2 ను అందులో పెట్టి, ఆ పిసికి ఇస్తాను, తద్వారా నా తల్లి గ్నూ / లైనక్స్‌ను సరిగ్గా ఉపయోగించడం నేర్చుకోవచ్చు (నా తల్లి పని చేయని దేన్నీ ద్వేషిస్తుంది కాబట్టి బాగా, దాని యొక్క దృ ness త్వం మరియు సరళత కారణంగా డిస్ట్రోను వ్యవస్థాపించడానికి నా మనస్సు ఉంది).

    2.    ఎలియోటైమ్3000 అతను చెప్పాడు

      దీన్ని సర్వర్‌గా ఉపయోగించేవారికి మరియు / లేదా వాడుకలో లేని వారి PC లలో ఇన్‌స్టాల్ చేసిన వారికి, అవును. అలాగే, ఈ నవీకరణ అప్‌డేటర్‌తో ఫ్లాష్ ప్లేయర్‌ను అప్‌డేట్ చేసేటప్పుడు నాకు ఉన్న సమస్యను పరిష్కరించుకుంది అప్‌డేట్-ఫ్లాష్‌ప్లగిన్-నాన్‌ఫ్రీ.

  5.   గ్యాస్బ్ అతను చెప్పాడు

    హాయ్, మరియు మీరు వీజీ 7.5 నుండి వీజీ 7.0 కి ఎలా అప్‌గ్రేడ్ చేస్తారు? ధన్యవాదాలు

    1.    టెస్లా అతను చెప్పాడు

      హాయ్. మీరు టెర్మినల్ తెరిచి ఉంచండి:

      sudo apt-get update && sudo apt-get update

      ఇది మీ యూజర్ పాస్వర్డ్ మరియు నవీకరణ కోసం అడుగుతుంది. మీకు సుడో యాక్టివేట్ కాకపోతే మీరు దీన్ని సుతో చేయవచ్చు.

      వందనాలు!

      1.    గ్యాస్బ్ అతను చెప్పాడు

        సమాధానం ఇచ్చినందుకు ధన్యవాదాలు. ఏదేమైనా, ప్రతిదీ బాగా పనిచేసింది, కానీ భద్రతా నవీకరణ కోసం, మళ్ళీ ధన్యవాదాలు.

  6.   పేరులేనిది అతను చెప్పాడు

    ఒక దిద్దుబాటు: దీన్ని చదవవచ్చు:

    డెబియన్ వీజీ విస్తృత మద్దతు పొందిన డెబియన్ యొక్క మొదటి ఎడిషన్

    మరియు అది తప్పు, మీరు డెబియన్ స్క్వీజ్ అని అర్థం

    సంబంధించి

    1.    ఎలియోటైమ్3000 అతను చెప్పాడు

      ఎర్రటాకు ధన్యవాదాలు. ఈ మధ్యాహ్నం వారు వ్యాసాన్ని సవరించడానికి నాకు ఎంపిక ఇస్తారో లేదో చూద్దాం.

  7.   వ్జ్లానా అతను చెప్పాడు

    గుడ్ మధ్యాహ్నం… నేను వీజీ 7.4 ఇన్‌స్టాల్ చేసాను, దాన్ని 7.5 కి ఎలా అప్‌డేట్ చేస్తాను? ధన్యవాదాలు !!

    1.    ఎలియోటైమ్3000 అతను చెప్పాడు

      apt get upgrade
      apt-get update

  8.   జార్జ్ వారెలా అతను చెప్పాడు

    వార్తలను చదివినందుకు ఆనందంగా ఉంది, డెబియన్ సంఘం నుండి మంచి ఉద్యోగం. కొన్ని సంవత్సరాల క్రితం డెబియన్ కోసం ఉబుంటుకు మారినప్పటి నుండి, పంపిణీ నాకు చాలా సంతృప్తి కలిగించింది. ఈ రోజు నేను ఉబుంటు నుండి వ్రాస్తున్నాను ఎందుకంటే ఈ ఎల్‌టిఎస్ 14.04 తో ఇప్పుడు ప్రయత్నించండి అని నిర్ణయించుకున్నాను. అయితే, డెబియన్ ఎల్లప్పుడూ నాకు ఇష్టమైనదిగా ఉంటుంది.

  9.   pedro అతను చెప్పాడు

    లైనక్స్ డెబియన్ 7.6.0 ని ఇన్‌స్టాల్ చేయండి మరియు అది బూట్ అవ్వదు, 7.5.0 కూడా బూట్ అవ్వదు