The Unarchiver llega a Debian Testing

¿Recuerdan que les hablé de Unar (The Unarchiver) hace ya un tiempo atrás? Pues en aquel entonces solo estaba disponible en los repositorios de Debian Sid, pero ahora, ya podemos disfrutar de esta aplicación en Debian Testing.

Unar es la alternativa a Unrar el cual no es completamente libre. Su uso es muy sencillo:

lsar    Lista el contenido de un archivo.    Ejemplo: lsar <archivo>.rar

unar    Extrae el contenido de un archivo.    Ejemplo: unar <archivo>.rar

Para instalarlo abrimos un terminal y ponemos:

sudo aptitude install unar

Así de simple…


5 comentarios

  1.   nonamed dijo

    llevo meses esperando a que llegue, y cuando llega me resulta imposible instalarlo:

    ———————————————————————————————–
    sudo aptitude install unar

    Se instalarán los siguiente paquetes NUEVOS:
    gnustep-base-common{a} gnustep-base-runtime{a} gnustep-common{a}
    libgnustep-base1.22{a} libobjc3{a} unar
    Se actualizarán los siguientes paquetes:
    gcc-4.6-base
    1 paquetes actualizados, 6 nuevos instalados, 0 para eliminar y 105 sin actualizar.
    Necesito descargar 4086 kB de ficheros. Después de desempaquetar se usarán 10,4 MB.
    No se satisfacen las dependencias de los siguientes paquetes:
    libstdc++6: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    libgfortran3: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    g++-4.6: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    libgomp1: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    gcc-4.6: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    libgcc1: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    libquadmath0: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    cpp-4.6: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    libstdc++6-4.6-dev: Depende: gcc-4.6-base (= 4.6.1-4) pero se va a instalar 4.6.2-4.
    Las acciones siguientes resolverán estas dependencias

    Mantener los paquetes siguientes en la versión actual:
    1) gcc-4.6-base [4.6.1-4 (now)]
    2) gnustep-base-runtime [Sin instalar]
    3) libgnustep-base1.22 [Sin instalar]
    4) libobjc3 [Sin instalar]
    5) unar [Sin instalar]

    Dejar las siguientes dependencias sin resolver:
    6) libgnustep-base1.22 recomienda gnustep-base-runtime

    ¿Acepta esta solución? [Y/n/q/?]
    ———————————————————————————-

    no lo entiendo

    1.    elav <° Linux dijo

      ¿Probaste con algunas de las opciones que aptitude te ofrece?

      Las acciones siguientes resolverán estas dependencias

      Mantener los paquetes siguientes en la versión actual:
      1) gcc-4.6-base [4.6.1-4 (now)]
      2) gnustep-base-runtime [Sin instalar]
      3) libgnustep-base1.22 [Sin instalar]
      4) libobjc3 [Sin instalar]
      5) unar [Sin instalar]

      Dejar las siguientes dependencias sin resolver:
      6) libgnustep-base1.22 recomienda gnustep-base-runtime

      ¿Acepta esta solución? [Y/n/q/?]

  2.   nonamed dijo

    al final conseguí instalarlo con apt-get

    ahora solo falta integrarlo al file-roller para no tener que usar consola

    seria lo ideal

    1.    elav <° Linux dijo

      Vaya, no había leído este comentario. Pues si, supongo que de alguna forma pronto tengamos una integración con aplicaciones de este tipo (File-Roller, Xarchiver, Squeeze, Ark.. en fin)..

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *