Ang Gmail chat ay mayroon nang suporta sa boses at video sa Linux

Sa wakas dumating ang isang tampok na inaasahan ng mga gumagamit ng linux at gmail: Mga tawag sa boses at video sa Gtalk diretso mula sa browser! Bagaman magagamit na ang pagpapaandar na ito mula sa Empathy at iba pang mga chat client, hindi pa posible na gawin ito nang direkta mula sa Firefox, Chrome, atbp.

Ang opisyal na blog ng Gmail Sinurpresa niya kami kahapon sa ilang magagandang balita: mula ngayon, ang pagpipilian ng video at voice call ay magagamit na ngayon para sa mga gumagamit ng Linux sa Gtalk.

Sa ngayon maaari kang mag-download ng a .deb package tinatawag na google-talkplugin (para sa Ubuntu at Debian) at inihayag iyon ang bersyon na .rpm ay magagamit din sa lalong madaling panahon para sa mga gumagamit ng openSUSE, Fedora at iba pa. (Ngunit sa isang utos ng dayuhan maaari mong alisin ang package: P)

Ang mga sinusuportahang browser ay ang mga sumusunod: Firefox 2.0+, at Google Chrome. Nasubukan ko ito sa Chromium 7.0.498.0 at Firefox 3.6.9 sa Ubuntu Lucid.

Tandaan: Kung pagkatapos i-install ang google-talkplugin at i-restart ang browser, hindi pa rin lilitaw ang pagpipiliang boses at video call, subukang i-restart ang machine.

Paano mag-install sa iba pang mga distrito (maliban sa Ubuntu)

  • I-zip ang DEB
  • I-decompress ang data.tar.gz na lalabas sa naunang DEB
  • Ilagay ang tatlong mga direktoryo na lilitaw (atbp, opt at usr) sa kanilang mga tamang lugar.
Tandaan: Si Annubis, isang mambabasa ng Napaka Linux, binabalaan din nito iyon kapag na-install ang package, muling ibalik ng Google ang repository nito na "tahimik", suriin kung mayroon na tayo nito mula sa mga nakaraang pag-install ng iba pang mga bahagi, at kahit na pagdaragdag ng isang gawain sa cron na suriin kung tinanggal namin ito upang idagdag ito muli. Kaya alam mo na kung saan hahawakan 😛 Siguro, gamit ang pamamaraang ito ang mga gumagamit ng Ubuntu ay maaari ding alisin ang mga folder ng cron at iba pa at i-rearm ang isang deb package na makaiwas sa pangangailangan na muling mai-install ang mga repository ng Google.

Ang nilalaman ng artikulo ay sumusunod sa aming mga prinsipyo ng etika ng editoryal. Upang mag-ulat ng isang pag-click sa error dito.

4 na puna, iwan mo na ang iyo

Iwanan ang iyong puna

Ang iyong email address ay hindi nai-publish. Mga kinakailangang patlang ay minarkahan ng *

*

*

  1. Responsable para sa data: Miguel Ángel Gatón
  2. Layunin ng data: Kontrolin ang SPAM, pamamahala ng komento.
  3. Legitimation: Ang iyong pahintulot
  4. Komunikasyon ng data: Ang data ay hindi maiparating sa mga third party maliban sa ligal na obligasyon.
  5. Imbakan ng data: Ang database na naka-host ng Occentus Networks (EU)
  6. Mga Karapatan: Sa anumang oras maaari mong limitahan, mabawi at tanggalin ang iyong impormasyon.

  1.   Rodrigo dijo

    Magandang balita

  2.   Krafty dijo

    Ngunit nakabalot lamang ito bilang .deb 🙁

    At para sa atin na gumagamit ng RPM ??? (Gumagamit ako ng OpenSuse 11.3)
    Mayroon bang SRC upang maipon ito?

    Regards

  3.   Gumamit tayo ng Linux dijo

    Sa kasamaang palad, ang mga gumagamit na gumagamit ng mga RPM ay kailangang manatiling naghihintay. 🙁 Gayunpaman, tulad ng sinasabi nito sa post, ang lalong madaling panahon na paglabas ng isang bersyon na may mga tampok na iyon ay naanunsyo.

    Cheers! Paul

  4.   Gumamit tayo ng Linux dijo

    Hello Krafty! Nagsama lang ako ng isang paraan upang mai-install ang package na ito sa iba pang mga distrito. Gayunpaman, tandaan na kapag nag-i-install ng package ang mga repository ng Google ay maidaragdag na "tahimik". Marahil sa pamamagitan ng pagsunod sa pamamaraang ito na naidagdag ko lang maaari kang makahanap ng isang paraan upang mai-install ito nang hindi ito nangyayari (tinatanggal ang mga folder ng cron?)
    Cheers! Paul