[Naayos] ang Ubuntu ay nabitin sa pagsisimula: itim / lila na screen ng kamatayan

Hindi ko nagamit ang Ubuntu sa loob ng maraming taon, ngunit noong isang araw, na sinusubukan na mai-install ang Ubuntu 13.04 sa computer ng isang kaibigan, nagkaroon ako ng bangungot muli: pagkatapos ng isang matagumpay na pag-install ng system na "hang" sa pagsisimula at lumitaw ang isang az screen ... Paumanhin, Violet, matapos maalala ko si Mark Shuttleworth at ang kanyang buong pamilya, nakagawa ako ng solusyon, na ibinabahagi ko sa iyo.


Karaniwang nangyayari ang error kapag gumagamit ng mga Nvidia o AMD video card, o isang laptop na may Optimus o katulad, na nagpapahintulot sa paggamit ng 2 mapagpapalit na mga graphic card. Ang Ubuntu, dahil hindi ito kasama ng mga pagmamay-ari na driver na naka-install, ay maaaring magkaroon ng mga problema sa pagtatrabaho sa kanila.

Ang solusyon ay ang pag-boot ng Ubuntu, isang beses sa mode ng nomodeset upang i-bypass ang itim o lilang screen (kung sakali man), i-download at mai-install ang mga naaangkop na driver, at pagkatapos ay i-reboot upang maayos ang problema magpakailanman.

Mga hakbang upang sundin

1. Simulan ang computer at pindutin ang Shift key sa pagsisimula, upang makuha ang Grub menu. Gamitin ang mga arrow key upang mag-navigate / i-highlight ang entry na tumutugma sa Ubuntu (karaniwang ang una).

2. Pindutin ang e key upang mai-edit ang entry, na magpapakita ng detalyadong impormasyon ng boot:

3. Hanapin ang entry tulad ng ipinapakita sa screenshot sa itaas. Gamitin ang mga arrow arrow upang makarating dito, at pagkatapos ay pinindot ko ang End key upang pumunta sa dulo ng linya (na maaaring sa susunod na linya, kabalintunaan).

Ipinasok ko ang salitang nomodeset tulad ng ipinakita sa screenshot at pindutin ang Ctrl + X upang simulan ang system.

Kung maayos ang lahat, ang system ay mag-boot nang walang mga problema at magagawa mong i-install ang pagmamay-ari ng mga driver.


Ang nilalaman ng artikulo ay sumusunod sa aming mga prinsipyo ng etika ng editoryal. Upang mag-ulat ng isang pag-click sa error dito.

87 na puna, iwan mo na ang iyo

Iwanan ang iyong puna

Ang iyong email address ay hindi nai-publish. Mga kinakailangang patlang ay minarkahan ng *

*

*

  1. Responsable para sa data: Miguel Ángel Gatón
  2. Layunin ng data: Kontrolin ang SPAM, pamamahala ng komento.
  3. Legitimation: Ang iyong pahintulot
  4. Komunikasyon ng data: Ang data ay hindi maiparating sa mga third party maliban sa ligal na obligasyon.
  5. Imbakan ng data: Ang database na naka-host ng Occentus Networks (EU)
  6. Mga Karapatan: Sa anumang oras maaari mong limitahan, mabawi at tanggalin ang iyong impormasyon.

  1.   Martin dijo

    Ngayon mo lang ako pinapaalam haha, ang solusyon ay napakahusay kung ito ay gumagana, nagsawa ako sa pag-install ng Ubuntu 12.04, isang libong pagmamay-ari ng mga driver na na-download mula sa pahina ng AMD para sa aking Radeon HD 6550M video card .. at palagi kapag na-restart ito bumalik sa purple screen Natapos ko na ang pag-install ng Xubuntu 12.04 at ang mga pagmamay-ari na driver doon at gumagana silang perpekto .. Gayunpaman salamat sa solusyon!

    1.    José dijo

      Kumusta, isang tanong, ano ang mga pagmamay-ari na driver at saan ko sila mai-download?

    2.    Betsy dijo

      Napakahusay! Nalutas ito kaagad ... Maraming salamat

  2.   Martin dijo

    Ang ideya ay pagkatapos ng pag-install ng ubuntu, pag-restart at pagpunta sa nomodeset mode, sa sandaling nagsimula sa mode na iyon i-install ang mga driver at pagkatapos ay muling simulan?

  3.   Gaius baltar dijo

    Normal ito kapag isinama mo ang + nakatuon na graphics, nangyayari rin ito sa Debian at maaaring maging sanhi upang hindi magsimula ang monitor. Ang hindi pagpapagana ng built-in na BIOS ay malulutas din ang mga magkatulad na kaso. Ang 'nomodeset' ay cool, kailangan mong malaman ito. ^^

  4.   tammuz dijo

    Nakikita ko na ito ay ubuntu 12.04 dahil ang kernel ay 3.2, ang raring ringtail ay 3.8, 12.04 ay nagbigay sa akin ng mga problema sa nvidia GT520 ngunit sa mga sumusunod na bersyon hindi ito dapat mangyari, sa katunayan nasa 12.10 ako kasama ang pagmamay-ari ng mga driver at napakasagana bagay na hindi sinukat ng LTS

  5.   albhery dijo

    Hindi ito gumana para sa akin: oo
    Nagpatuloy ako bilang ang iyong gabay at wala ... ang itim na screen ay patuloy na lumilitaw at pagkatapos ay pumapasok sa Ubuntu ngunit walang window decorator o pagkakaisa o ang bar.
    Mayroon akong isang Acer Aspire Z3101 Nvidia Gt520 Ubuntu 13.04

    1.    Francis dijo

      Ang parehong bagay na nangyayari sa akin, mayroon akong isang acer aspire 5516

  6.   Gaius baltar dijo

    Kung ipinasok mo ang Ubuntu, ito ay isang problema sa pagmamaneho. Sa mga nakaraang driver ng aking ATIHD4330, ang dekorasyon ng desktop ay basag, na iniiwan akong walang Unity at walang mga border ng window.

    Kung mayroon kang /etc/X11/xorg.conf file, magtalaga ng VESA driver (sa halip na nvidia) at subukang i-install ang driver ng NVIDIA mula sa mga setting ng system. Maaari mo ring subukan ang 'nouveau' o, nang direkta, tanggalin ang xorg.conf file

    (Maaari akong magkamali, malamig ako sa paksa ng mga driver ng grapiko mula pa noong bagong amd-legacy, ngunit bago ako naghirap ng marami sa 'fglrx' ng ati)

  7.   edo dijo

    Mas gusto ko ang problema sa kabilang banda, ang libreng drayber ay gumagana para sa akin, ngunit kapag na-install ko ang pagmamay-ari ang isang screen ay naging itim at karaniwang kailangan kong muling mag-format. Nalalapat ito sa anumang distro na ginamit ko (ubuntu 12.10, 13.04, eOS na may kernel 3.8, manjaro, chakra, atbp), at dapat itong gumana, dahil ang pag-downgrade sa xorg ay karaniwang ginagawa nang maayos.
    Ang sigurado ay sa aking radeon hd 4200 magagamit ko lamang ang libreng driver 🙁, paalam sa isang mas mahusay na karanasan sa singaw

    1.    Juan Antonio dijo

      Ang parehong bagay na nangyari sa akin tulad ng sa iyo. Mayroon akong driver na libre at nang pumunta ako sa isang pribadong naiwan ako na may isang itim na screen ... ano ang magagawa ko?
      Salamat sa iyo!

  8.   hernando sanchez dijo

    May katulad na nangyayari kay Mageia, posible bang malutas ito sa ganitong paraan?
    Sana, salamat sa kawili-wiling impormasyon na ito.

  9.   Cesar Benavidez dijo

    Ang parehong bagay ang nangyari sa akin pagkatapos mag-install ng isang pag-update sa Ubuntu 12.04, ito ay gumagana perpektong salamat.

  10.   Larawan ng placeholder Nilzer Camacho Alvarez dijo

    Kamusta sa lahat, sa sandaling nabago sa NOMODESET at pindutin ang control X. Nagbibigay ito sa akin ng dalawang mga pagpipilian upang pindutin ang S at M key (ang huling manu-manong pagbawi) at doon kung anong mga aksyon ang dapat kong gampanan. Pagbati at pasasalamat

    Kasama ako sa Ubuntu 13.04

  11.   Josefa dijo

    Ito ay gumagana nang perpekto para sa akin, salamat

  12.   Matto dijo

    Ginawa ko iyon mula sa nomodeset at hindi ito gumagana .. nagpapakita ito ng maraming mga parameter ngunit hindi ko pa rin masimulan ang ubuntu .. ang itim na imahe ay patuloy na lumilitaw at nawawala kasama ng cursor

  13.   amem dijo

    Kadalasan ito ay isang problema sa pamamahala ng kuryente, nalutas ko ito tulad nito: Palitan ang "tahimik na splash" na parameter sa "nolapic" na tandaan upang mai-save ang mga pagbabago. Matutulungan mo ang iyong sarili sa grub na programa ng pagpapasadya, na hindi dumating sa mga repository.

    1.    Juventino Saavedra Sanchez dijo

      Kaya kong malutas ang aking problema, salamat. Ito ay «nolapic» sa halip na «tahimik na splash nomodeset»

      1.    gumamit tayo ng linux dijo

        Malaki! Salamat sa pag-iwan ng iyong puna.
        Yakap! Paul

  14.   sel dijo

    Hello

    Isa pang paraan upang makarating sa grub?

    Ang minahan, 13.10, ang pagpindot sa shift ay hindi pumunta, naglo-load ito tulad ng dati at bumalik sa estado ng catatonic.

    1.    ALEJANDRO DE ALBA dijo

      Pareho ako, hindi gagana ang shift key

      1.    gumamit tayo ng linux dijo

        Mga Kaibigan: Iniwan ko ang link na ito sa opisyal na wiki ng Ubuntu kung saan sinasabi nito na dapat gumana ang shift. Kung hindi, marahil ay hindi naka-install nang tama ang GRUB. Ang tanging solusyon na naiisip ko ay ang paggamit ng isang disk ng pag-install ng Ubuntu, mag-boot mula doon, at pagkatapos ay muling i-install o i-configure ang grub mula doon.

        https://wiki.ubuntu.com/RecoveryMode

        Yakap! Paul

      2.    William dijo

        Hello
        Maaari mong subukan ang sumusunod: i-restart ang PC, ipasok ang BIOS at lumabas nang hindi binabago ang anumang bagay, at pagkatapos ay oo, pindutin nang matagal ang Shift key.
        Regards

  15.   Ubuntu dijo

    Kamusta sa lahat, ang aking pag-update sa ubuntu sa 13.04 at ngayon kapag nag-a-update sa 13.10 ay nakabitin ito kapag nagsisimula sa itim na screen pagkatapos lamang dumaan sa grub. Ang tanging paraan lamang upang magsimula sa pamamagitan ng pagpili ng isang startup mode 3.2

  16.   Jonathan dijo

    ahhh maraming salamat sa unang pagkakataon na nangyari sa akin ang black screen !!! ito ay KAOTICA !!! HAHAHA nagtrabaho ito para sa akin sa pamamagitan ng pagbabago ng «tahimik na pag-splash» sa nolapic

  17.   Oscar dijo

    Ano ang bersyon ng ubuntu na sinubukan ko sa aking 13.10 at hindi ito gumana

    1.    Diego R dijo

      Sinubukan ko ito sa Ubuntu 12.04 LTS

      Pagbati!

  18.   Diego R dijo

    Maraming salamat!!!

    Nagkaroon ako ng 2 araw na may parehong problema ...

    Pagbati mula sa Mexico!

  19.   Juan jiron dijo

    Maraming salamat kaibigan, napaka-kapaki-pakinabang ng iyong post

  20.   Antonio dijo

    Magandang hapon, makikita mo, na-install ko ang Ubuntu 13.04 sa aking pc na mayroong windows 7 ngunit ngayon sa simula ay nananatili itong natigil, hindi ko nakikita ang grub o anumang bagay, nagpasya akong alisin ang hard disk at tanggalin ang lahat ng mga partisyon, upang makapagsimula sa 0, ngunit patuloy akong kumukuha ng parehong screen itim at doon nananatili itong maiipit maaari mo bang sabihin sa akin kung ano ang gagawin !!

  21.   wels dijo

    Naririnig mo ang Carnala, nasubukan ko na ito mula sa iyong tutorial at pumasa si noo, hindi tumatakbo ang ubuntu, isang itim na screen ay nakabitin na may isang preset na teksto na ang pangalan ng aking card mdre haha ​​Hindi ko alam kung maaari mong gawin ang aking kamay sa ito Pagod na akong maghanap Mayroon akong isang video card nvidia plis helpmee Nasubukan ko na ang maraming bagay at nooo ang problema ay malulutas aaaaaa

  22.   miguel angel dijo

    Maaari bang matulungan ako ng isang tao ... i-install ang ubuntu 13.10, i-update at i-restart ang computer ... kapag napansin na ang pag-install ng pagmamay-ari na software ay maaaring maging sanhi ng mga pagkakamali, sinunod ko ang mga hakbang sa post na ito sa liham ... ngunit hindi ito gumana ... nang simulan ang ubuntu tinanong nito sa akin ang password, pagkatapos ng pagpasok sa screen ay ganap na itim ... ang grap na mayroon ako ay nvidia, at gamitin ang mga utos na ito ...

    NVIDIA:
    sudo add-apt-repository ppa: xorg-edgers / ppa
    sudo apt-makakuha ng update
    sudo apt-get install nvidia-319 nvidia-setting-319

    Sana matulungan mo ako ... Salamat nang maaga

  23.   nalalaman kong ninyo dijo

    Kumusta, ang parehong bagay ang nangyari sa akin tungkol sa itim na screen ... ngunit totoo na ito ay isang problema sa driver ng video card ... NGUNIT ngayon nagsisimula ito, hinihiling nito sa akin ang gumagamit, ang password at pagkatapos nito ay may lilitaw na mensahe ng Ganap na WARRANTY at pagkatapos ay mananatili ito "Username @ pcname: ¬ $"

    at mananatili ito roon, muling naglagay ako ng data bilang aking superuser, o ang gumagamit at WALA ...
    anong ginagawa ko - HELP MEeeeeee mangyaring sa pamamagitan ng e-mail ramos.serruto@gmail.com

  24.   Carlos dijo

    Mayroong katulad na nangyayari sa akin: Nag-upgrade ako sa Ubuntu 13.10 at namatay ito doon. Ang nomodeset solocion ay hindi gagana para sa akin. Maaari ka bang magsagawa ng anumang pagkilos mula sa grub command interpreter? Cheers

  25.   duda1 dijo

    Ngunit kung mayroon akong naka-install na windows 7 sa isang pagkahati at ubuntu sa isa pa, igagalang pa rin ba nito ang windows boot?

  26.   Ricardo dijo

    Kumusta, hindi ako dalubhasa, ngunit at isang problema ang nagsimula sa Ubuntu disk para sa pag-install nito, lilitaw ang unang screen kung saan lilitaw kung nais mong mai-install ang bersyon ng pagsubok at wala nang natira, pinindot ko ang enter at hindi ito kumikibo, ano ang magagawa ko?

  27.   Juanjo dijo

    Salamat sa inyo.
    Nalutas ko lang ang balota kapag nag-a-update sa Ubuntu 14.04

  28.   reco dijo

    tulong !! Bago nang magsimula ako ay may ilang mga titik ako at hindi ito sisimulan ngunit ginawa ko ito at nakukuha ko pa rin ang parehong bagay ngunit sa maraming mga titik nakakakuha ako ng mga profile ng appArmor.

  29.   Ariana dijo

    Gumana ito para sa akin. Ako ay isang nagsisimula sa looooong, ang mga solusyon na tulad nito ay nai-save ang aking balat. Maligayang bati mula sa Argentina

  30.   Cristian dijo

    Gaano kagaling. Napakahusay I-install ang Ubuntu sa parehong PC na na-install nito sa isang nakaraang disk na nag-expire at nagsimula sa problemang ito. Dahil hindi ito ang aking pangunahing gamit, hindi ko ito binigyan ng higit pang bola hanggang ngayon. Ang saya kong gamitin ulit hahaha. Maraming salamat.

  31.   Rafael dijo

    Sinasabi ko sa iyo na ang problema ay hindi lamang sa startup sa aking kaso tulad ng ibang mga kaibigan kapag nagtatrabaho sila ang screen ay nagiging itim walang ibang pagpipilian kaysa sa muling pag-restart. Mayroon akong ibang mga kaibigan na piniling bumalik sa problema sa 12.04 na nalutas. Maaari mong isipin na kakailanganin nilang malutas ito dahil sa halip na pagbutihin ang mga bagong bersyon, nagtatapos silang lumala. Mayroong mga tao na labis na hindi nasisiyahan sa isyung ito, nawalan sila ng oras dahil sa pag-restart ay may mga pagkakataong nawalan sila ng trabaho sa isang bagay na ginagawa nila.
    Ngunit hindi ito titigil doon sapagkat kumplikado ito sa pamamagitan ng paglibot sa paggawa ng mga imbensyon sa isang bagay na dapat ay higit pa sa napatunayan

  32.   si maryeli dijo

    Kumusta, magandang hapon ... isang bagay na katulad ang nangyari sa akin, ngunit nang lumitaw ang screen na lila, nag-hang ito at na-restart ko ito nang maraming beses na dumating ang isang oras kung kailan naging itim ang screen, buksan lamang ang mga led light bombilya sa keyboard; maririnig ang tagahanga na gumagana ... ano ang maaari kong gawin?

  33.   nahuel dijo

    nakabitin ito sa [0.279060] [firmware bug]: ACPI; Hindi pinansin ang query ng BIOS _OSI (linux)

    paano ko ito malulutas?

  34.   Mat Angel dijo

    Mayroon akong bersyon 14.04 at kapag ipinasok ko ang aking password hindi ito naglo-load ng anuman.

  35.   jhoel galeano dijo

    Mayroon akong naka-install na windows 7 Sinubukan kong i-install ang ubuntu 14.04 upang gumana sa dalawang mga sistema sa isang hp mini 110 4100 ang problema ay hindi ko ito masimulan upang mag-umpisa .. maayos itong mai-install at kapag nai-restart ko ito ay ipinapakita sa akin ang mga pagpipilian upang mapili ko kung aling system ang magsisimula sa Kung pipiliin ko ang mga bintana ay nilo-load ang lahat ngunit kung pipiliin ko ang linux ay nakasabit ito sa isang lilang screen .... Hindi ko mahanap ang sagot sa aking problema ... tulungan mo ako dahil bago ako sa linux, nagsisimula pa lang akong malaman at makipag-ugnay sa sistemang ito ...

    tagay ....

    1.    gumamit tayo ng linux dijo

      Ang solusyon na inirerekumenda sa post ay hindi gumagana para sa iyo?
      Kung gayon, ilagay ang tahimik na splash pabalik at palitan kung saan sinasabi nito ang $ linuxgfxmode na may nomodeset.
      Ang linya ay dapat na gfxmode nomodeset
      Tandaan na i-save ang mga pagbabago at i-reboot.
      Yakap! Paul

      1.    Guille dijo

        Sinubukan ko sa nomodeset, na may nolapic at din sa ganitong paraan ngunit hindi ito gumana ... ang screen ay itim. Posibleng hindi ako makahanap ng isang pagpipilian upang mai-save ang mga pagbabago dahil kung mag-restart ako at bumalik dito ay lilitaw tulad ng orihinal. Ano ang tamang paraan upang mai-save ang mga pagbabago?
        Salamat

  36.   jose dijo

    Mawalang galang sa akin, ano ang mga pagmamay-ari na driver na iyong pinag-uusapan sa huli, at paano ko ito mai-install? Bago ako dito ay pahalagahan ko ang iyong sagot

    1.    gumamit tayo ng linux dijo

      Iminumungkahi kong basahin mo ang ilan sa aming mga gabay sa Ubuntu.
      https://blog.desdelinux.net/?s=que+hacer+despues+de+instalar+ubuntu
      Gayundin, kung nagsisimula ka lang, tiyaking suriin ang aming gabay para sa mga nagsisimula:
      https://blog.desdelinux.net/guia-para-principiantes-en-linux/
      Yakap! Paul

      1.    jose dijo

        Maraming salamat sa inyo

  37.   Luis dijo

    Salamat

  38.   Steven dijo

    Gumagamit ako ng bersyon 14.04 at pagkatapos ipasok ang aking password upang simulan ang seksyon mananatili ito roon.
    Sinubukan ko na ang lahat ng nasa itaas at walang gumana para sa akin, palagi itong nananatili sa lilang screen.

  39.   Enrique dijo

    Gumana ito para sa akin sa pamamagitan lamang ng pagpindot sa kaliwang shift key nang maraming beses habang binobota ang pag-install ng USB. Salamat

  40.   panchicic dijo

    Nagawa ko na ito sa Ubuntu 14.10 ngunit kapag nag-reboot ako, ang parehong bagay ang nangyari, nag-hang itim, ano ang gagawin ko ???

  41.   MARIXU dijo

    Kumusta, salamat sa kontribusyon… Ilang araw na ang nakakaraan na-update ko ang aking bersyon ng Ubuntu… Naiisip ko na naka-off ang computer bago matapos ... Napakawala ko…. Ginawa ko ang lahat ng iyong sinabi ngunit nakakuha ulit ako ng isang itim na screen ... Sinubukan ko rin ang pangalawang pagpipilian na ibinigay mo ... Nakukuha ko ang purple screen at ang logo ng ubuntu ... kaya't mananatili ito magpakailanman. Huminto ako, sinubukang ipasok ang ubuntu ... at wala, black screen ulit ... Kung alam mo kung paano ito ayusin, pahalagahan ko ang impormasyon. Salamat

  42.   Erick dijo

    Magandang gabi, isagawa ang mga hakbang tulad ng nabanggit mo at hindi nito nalulutas ang anumang bagay para sa akin at lilitaw ang mga filesystem. Anumang karagdagang mga error ay hindi papansinin ang root @

    1.    gumamit tayo ng linux dijo

      Hello Erick!

      Sa palagay ko mas makakabuti kung itataas mo ang katanungang ito sa aming tanong at sagot na serbisyong tinawag Magtanong FromLinux upang matulungan ka ng buong pamayanan sa iyong problema.

      Isang yakap, Pablo.

  43.   Masigabong palakpakan dijo

    Nagawa ko na ang lahat ng iyong sasabihin at hindi ito gumana para sa akin ay nagpatuloy ako sa itim na screen …………………… salamat

  44.   Masigabong palakpakan dijo

    sa pamamagitan ng paraan mayroon akong ubuntu 14.04….
    ang pc ko ay Asus x553m
    cpu intel bay trail dual-core 2830 hanggang sa 2.42ghz
    alaala 4 gb
    hdd 500gb

  45.   Juan Carlos dijo

    Mayroon akong isang AMD A4, RADEON GRAPHICS HD 8670M, kapag pumunta ako upang mag-install, lilitaw ang screen, ngunit ang screen ay malabo, ito ay deformed, kapag sinubukan kong buksan ang installer, walang nakikita, ang mga bagay ay malabo, sino ang makakatulong sa akin ?

    1.    gumamit tayo ng linux dijo

      Kumusta Juan Carlos!

      Sa palagay ko mas makakabuti kung itataas mo ang katanungang ito sa aming tanong at sagot na serbisyong tinawag Magtanong FromLinux upang matulungan ka ng buong pamayanan sa iyong problema.

      Isang yakap, Pablo.

  46.   Fredy dijo

    Kaibigan, kapag sinubukan kong ilagay ang Ubuntu sa aking computer, nananatili itong makaalis pagkatapos ng pag-install kapag nagsimula ito, sinubukan kong ayusin ito tulad ng iyong post ngunit hindi ko nakuha ang salitang palitan ang "tahimik na splash" na hindi ko nakuha, mayroon bang ibang maaaring mangyari?

  47.   Hektor Peña dijo

    Maraming salamat, nai-save mo ako at mag-format na ako 🙂

    1.    naty dijo

      Kumusta, hindi ko ito nalutas, paano mo ito nagawa, hektor peña?

  48.   LUIS VELEZ dijo

    Natagpuan ko ito at gumana ito para sa akin.

    Nagkaroon din ako ng problemang ito. Ngunit ang aking plano ay gamitin ang aking machine bilang isang walang ulo server sa SSH, kaya't hindi ako nag-abala sa pag-aayos ng error na ito hanggang ngayon. (At para sa talaan, ang buong paglalarawan ng error na naranasan ko sa aking display na Dell 2009W na may Ubuntu 12.10 Server Edition ay "Out of range signal. Hindi maipakita ang mode ng video na ito, baguhin ang input ng display ng computer sa 1680 × 1050.")

    Kaya kung nakuha mo ang error na ito at nais mong ayusin ito pagkatapos ng pag-install (at magkaroon ng SSH access), gawin ang sumusunod:

    Baguhin ang / etc / default / grub config file; i-unsment ang linya # GRUB_GFXMODE = 640 × 480

    (Tandaan: Sa una ay nawawala ang file na ito. Matapos patakbuhin ang sudo update-grub ng ilang beses kapag sinusubukan ko ang paglabas, kalaunan nilikha ng Grub2 ang file na iyon ... Kakaibang!)

    I-save ang file.

    I-update ang Grub: sudo update-grub

    I-restart ang server.

    At pagkatapos ay ang lahat ng bagay na magically nagtrabaho! Inaasahan kong kapaki-pakinabang ito para sa iba. Swerte naman

  49.   Pedro Navarro dijo

    Maraming salamat sa iyong kontribusyon, naging kapaki-pakinabang ito. Ito ay gumagana nang mahusay.

  50.   Miguel dijo

    Nakakahiya na ginagawa ko ang iyong mga hakbang upang ayusin ang aking ubuntu ngunit hindi ito nakapasok sa grub pagkatapos ng pag-type ng shift kaya nais kong malaman kung alam mo kung ano ang maaari kong gawin salamat

    1.    gumamit tayo ng linux dijo

      Kamusta! Una sa lahat, paumanhin para sa pagkaantala sa pagsagot.
      Iminumungkahi kong gamitin mo ang aming serbisyo na Magtanong Mula sa Linux (http://ask.desdelinux.net) upang maisagawa ang ganitong uri ng konsulta. Sa ganoong paraan makakakuha ka ng tulong ng buong pamayanan.
      Isang yakap! Paul

  51.   Alexis dijo

    salamat sa pagtuturo kung paano ayusin ang problemang ito, napakahusay kong pagsunod sa mga hakbang. Nagkomento ako na mayroon akong isang itim na screen (hindi lila) at ang pointer lamang ang nakikita, na maaari kong ilipat ito ngunit ito ay naroroon. 3 araw na ang nakalilipas kasama ko ang isyung ito salamat talaga pinaghahampas ko na ang pc haha

    1.    gumamit tayo ng linux dijo

      Walang anuman! Yakap!
      Paul

  52.   ALEJANDRO dijo

    HELLO, Mayroon akong ACER ASPIRE V3; 472P-324J, PAGKATAPOS NG pagsunod sa mga hakbang na iyong kinukuha, isang iskrin ang lumitaw sa akin na nagsasabing- magsimula ng isang listahan ng mga order at makukuha ito doon, ANONG DAPAT KO?

  53.   gumanap dijo

    pagkatapos ng ctrl + x ang screen ay ganap na itim at ang computer ay walang ginagawa ....

  54.   Lucas Mateo Tabares dijo

    hindi bababa sa aking HP pavilion g7 ito ay gumagana, maraming salamat.
    sa isang buo sa tuwing nag-i-install ako ng isang bagay na nauugnay sa Ubuntu o Debian, hindi ako nito mai-install nang tama at hindi ko na kailangang i-install ang grub ... May nangyari ba sa ganitong tao?

  55.   Koreano ADC noob dijo

    hindi pupunta. Iulat ...

  56.   roberto misael dijo

    Hindi ko alam kung ito ang nangyayari sa akin, mag-aaral ako sa Ingles. comp system. Kapag gumagamit ng apt-get install upang mai-install ang isang programa, biglang hindi ito pinapayagan akong gamitin ito upang mag-install ng iba't ibang mga programa at hindi pa rin ako pinapayagan at pinili kong i-restart ang lap ngunit nang bigyan ko ito ng ubuntu sa pangkat nagsimula itong mag-load ngunit sa halip na lumitaw ang sign naglo-load ng ubuntu Nakakuha ako ng isang itim na bintana na may maraming mga tampok tulad nito: [OK] kernes …… ..
    [OK] jnjfnvkjfnvkf
    at sa gayon isang mahabang listahan na nagsisimula sa isang ok na sinusundan ng mga tampok na ubuntu. at hindi nito iniiwan ang screen na nagta-type lamang ako ng f1 at maaari kong gamitin ang terminal na mag-imbestiga dito: sudo su
    dpkg –configure -a
    apt-get -f install
    apt-makakuha ng update
    apt-get dist-upgrade
    apt-get install –reinstall ng ubuntu-desktop
    apt-get autoremove
    apt-makakuha ng malinis
    i-reboot

    ngunit hindi ito gumagana para sa akin tulad ng apt-get -f install

  57.   roberto misael dijo

    Kumusta, ang nangyari sa akin ay bigla kong nais na gumamit ng apt-get install upang mai-install ang chrom, sinabi sa akin na hindi ito masubukan sa apt-get -f install
    at sinubukan kong subukan sa iba pang mga programa ngunit nakuha ko ang parehong bagay pagkatapos ay pinili kong muling simulan ngunit nang bigyan ko ang ubuntu sa pangkat ay hindi ko na nakuha ang paglo-load ng logo ng ubuntu
    kung hindi isang itim na bintana na may mahabang listahan ng mga tampok tulad nito:
    [OK] kernel ……
    [OK] ijojn
    [OK] sangkap jcnh
    maraming OK na sinusundan ng isang bagay at mula doon hindi ito nangyayari sa pamamagitan lamang ng pag-type ng f1 hinahayaan akong buksan ang purong terminal ngunit walang graphic at hindi nito nakita ang mga panlabas na aparato
    Nasubukan ko na ito:

    sudo su
    dpkg –configure -a
    apt-get -f install
    apt-makakuha ng update
    apt-get dist-upgrade
    apt-get install –reinstall ng ubuntu-desktop
    apt-get autoremove
    apt-makakuha ng malinis
    i-reboot

    din apt-get -f install at configure –ay wala kapag nagbibigay ng pag-update at pag-upgrade nakakakuha ako ng isang mahabang listahan ng dpkg na may walang laman na mga file
    Hindi ko na alam kung ano ang gagawin at nag-aalala ako sapagkat marami akong mga trabaho sa paaralan doon ay maraming SALAMAT sa iyo

  58.   Ezequiel noob: c dijo

    HP 245 G4 notebook pc na may ubuntu sticker
    Ubuntu 14.04 lts
    Kapag restart, lumitaw na ang disk unit / tmp ay hindi natagpuan
    Hindi ko na matandaan kung anong mga pagpipilian ang pinindot ko
    Pagkatapos ay hinayaan niya akong ipasok ang password at nandoon ito, ilang sandali ay nananatili lamang ito sa lila ay hindi ito nagsisimula
    Ayokong mawala ang mga gamit ko doon sa TT_TT
    Bago ako: c

  59.   Cheno dijo

    Mga kaibigan Mayroon akong problema, inaasahan kong matutulungan mo ako, na-install ko ang ubuntun sa isang ho na may amd turiin 64 at nvidia, at sa ilang kadahilanan ay hindi ako makakonekta sa internet, alinman sa pamamagitan ng cable o wireless, nais kong malaman kung ang isang tao ay may anumang solusyon, bago ang kamay salamat

  60.   Leonardo dijo

    Perpektong napakahusay na kaibigan !!!

  61.   Luis dijo

    Ang pagsasagawa ng pamamaraang ito ay nagawa kong i-boot ang system. Ang problema ay kapag ipinasok ko ang password hindi ito nagsisimula, ngunit tinatanong ulit ako. Ang parehong nangyayari kung susubukan kong mag-log in bilang isang Session ng Bisita. Mayroon ka bang ideya kung ano ang maaaring problema? Mayroon akong Ubuntu 14.04 LTS

  62.   Ulysses Rigone dijo

    Sa 32 bit na Lubuntu nagkaroon ako ng parehong problema at ang pamamaraan ay ganap na gumana. Tinaas ko kasama ang pagmamay-ari ng mga driver.
    Maraming salamat sa inyo!

  63.   Cesaralexis dijo

    Napakaliit ng mga nahuli na hindi na talaga nakikita. Sinasabi nito na hanapin ang pasukan, ano ang ibig mong sabihin sa pamamagitan ng pasukan? mag-boot? Cheers

  64.   Sergi cunill dijo

    Maraming salamat, nagtrabaho ito sa akin sa unang pagkakataon!

  65.   Anthony Garcia dijo

    Maraming salamat sa iyong suporta ... Magaling, mahusay itong gumana para sa akin sa Ubuntu 16.04 dahil hindi ko mai-install ang mga nvidia 304 driver.

  66.   Lautaro dijo

    Mahusay, na-save nila ang aking araw, malapit na akong lumipat sa Debian 10, ngunit naisip kong humingi ng google, at ang direkta at madaling sagot, nakabalik na ako sa online. Salamat

  67.   Etsel Negrin dijo

    Magandang hapon, kumunsulta ako sa blog na ito at sa iba pa simula nang gamitin ko ang Linux at ubuntu, bukod sa iba pang mga pamamahagi sa aking mga laptop, na naghahanap ng matutunan. Ang isyu ay pagkatapos magsagawa ng pag-update sa Ubuntu 18.04.03, na naka-install kasama ng Windows 10, sa isang laptop ng Plan Ceibal, ginagawa ko ang paglilinis na iminungkahi sa akin ng terminal, na may autoremove. Sa pag-update ang grub ay na-update din. Kapag natapos ko pinapatay ko ito at makalipas ang ilang sandali ay muling binuksan ko ito at kapag nagsimula itong i-load ang grub binibigyan ako nito ng mensaheng ito at mula doon hindi ito nangyayari: / dev / mmcblk0p5: malinis, 396225/1150560 mga file, 4402834/4612859 mga bloke
    [7.271323] i2c_hid i2c-TPD1019: 00: chrisdbg i2c_hid_command– (ret = 2, Count = 0)

    at ang totoo, hangga't naghanap ako, hindi ko maintindihan kung anong nangyari. Nagawa ko ang parehong proseso ng pag-update na ito sa isa pang katulad na laptop at lahat ay nagpatuloy nang maayos at walang mga problema.

  68.   Peter dijo

    Nai-save mo lang ang aking laptop, maraming salamat!