Paano mag-install ng Skype 4 sa Fedora 17 (32 at 64 bit)

Pagkatapos ng paglulunsad ilang linggo na ang nakakaraan ng bagong bersyon ng Skype para sa Linux, kung saan ko na hmag-usap tayo dito, maramimga gumagamit ng Fedora na gumagamit ng bersyon ng 64 bit nagulat sila na walang bersyon para sa kanilang arkitektura. Gayunpaman, kung isa ka sa kanila, ngayon ay ipapakita namin sa iyo kung paano ito gagana sa iyong computer.


Ang proseso upang mai-install ang Skype 4 sa Fedora x64 ay napaka-simple. Ang unang bagay na dapat mong gawin ay i-download ang .RPM mula sa ang opisyal na pahina. Kapag na-download na, huwag mo nang patakbuhin ito. Una kailangan naming mag-install ng ilang mga dependency.

Upang magawa ito, buksan ang isang bagong terminal at i-type ang sumusunod, sa isang solong linya:

sudo yum install alsa-lib.i686 fontconfig.i686 freetype.i686 glib2.i686 libSM.i686 libXScrnSaver.i686 libXi.i686 libXrandr.i686 libXrender.i686 libXv.i686 libstdc ++. i686 pulse-libs.i686 xi686 pulse-libs. i11si. i686 zlib.i686

Pagkatapos hihilingin sa iyo ang iyong password, tandaan na kahit na hindi ito naka-print sa screen habang nagta-type ka (kahit na may mga asterisk) nakakakuha ito ng terminal.

Kapag isinulat mo ito, magsisimula itong mag-download ng impormasyon at tatanungin ka kung nais mong magpatuloy. I-type ang "s" (para kung) at hintayin itong mai-install ang lahat ng mga dependency. Nakasalalay sa iyong bandwidth at sa lakas ng iyong computer, maaari itong tumagal ng ilang minuto.

Kapag natapos ang prosesong ito, kung hindi ito nagbigay ng anumang error, maaari mong isara ang terminal at buksan ang .RPM na na-download namin dati. Tanggapin mo kapag tinanong kita kung nais mong i-install ang programa, ipasok mo muli ang iyong password at kapag umabot sa dulo ang bar ay makakagamit ka ng Skype 4 mula sa iyong x64 system.


Ang nilalaman ng artikulo ay sumusunod sa aming mga prinsipyo ng etika ng editoryal. Upang mag-ulat ng isang pag-click sa error dito.

11 na puna, iwan mo na ang iyo

Iwanan ang iyong puna

Ang iyong email address ay hindi nai-publish. Mga kinakailangang patlang ay minarkahan ng *

*

*

  1. Responsable para sa data: Miguel Ángel Gatón
  2. Layunin ng data: Kontrolin ang SPAM, pamamahala ng komento.
  3. Legitimation: Ang iyong pahintulot
  4. Komunikasyon ng data: Ang data ay hindi maiparating sa mga third party maliban sa ligal na obligasyon.
  5. Imbakan ng data: Ang database na naka-host ng Occentus Networks (EU)
  6. Mga Karapatan: Sa anumang oras maaari mong limitahan, mabawi at tanggalin ang iyong impormasyon.

  1.   David MV dijo

    Salamat gumagana ito perpekto idagdag lamang ang dependency libQtWebKit.so.4

  2.   Pablo dijo

    Kaibigan, mayroon akong problema, mayroon akong operating system ng meego, sinusuportahan nito ang mga file ng rpm, at noong isang araw ay na-download ko ang skype feedora sa palagay ko, 32-bit na-install ko ito sa installer package na tulad nito, naka-install din ito, pagkatapos ay pumunta ako sa bar, pagkatapos sa mga application at pagkatapos ay sa icon ng skype, dahil lumitaw ito, ngunit hindi ito binubuksan, wala itong ginagawa, marahil kailangan kong maglagay ng isang bagay sa terminal: maaari mo ba akong tulungan, Gusto kong pahalagahan ito nang maaga Mga pagbati

  3.   Jaac dijo

    Mayroong isang "bersyon" ngunit kung ano ang ginagawa nito ay na sa mga dependency upang mai-install ang package hinihiling nito ang mga pakete sa post na nabanggit (na 32 piraso) na ang buong trick (iyon ay upang sabihin ang parehong bagay)

  4.   Kai dijo

    Gumagamit din ako ng fedora 17 x64 at naka-install ang programa nang maayos, na-download mo ang lahat upang patakbuhin ang bersyon para sa 32-bit na Fedora, kapag aktibo ang tawag ay hindi ko magawa ang anumang ibang tunog. dapat itong isang problema sa arkitektura hulaan ko: / pagbati!

  5.   DIGITAL PC, Internet at Serbisyo dijo

    Na-install ko ang Skype 4 sa pamamagitan ng pag-download ng rpm mula sa opisyal na pahina at lahat ay naging maayos.

    http://digitalpcpachuca.blogspot.mx/2012/06/skype-para-linux-se-actualiza-v4.html

    Pagbati.

  6.   Sam burgos dijo

    @ adde3cb48755df57cc2adb36e16738b5: Sa katunayan, kung gagawin nito, tiyak na kapag nag-install ka ng isang 32-bit na programa, ina-download ng lahat ang kinakailangang mga dependency at mai-install ang mga ito bilang normal, ang tanging bagay na kung totoo, hindi ko gusto ang katotohanan na walang bersyon para sa fedora sa 64 na piraso sa pahina ngunit kung gagana ito ng hindi bababa sa isang bagay ay magiging isang bagay na ipinapalagay na nakakuha sila ng isang bagay pagkatapos

    Susubukan kong gumawa ng mga pagsubok at pagkatapos ay ipaalam sa akin kung may tama o mali. Anumang nakabinbin (Ako ay isang 64-bit na gumagamit ng Fedora) o hinahanap nila ako at sasabihin ko sa kanila sa paglaon;)…

  7.   Jamin fernandez dijo

    Magandang impormasyon ...

    Dapat din nilang ipaliwanag kung paano naka-install ang Jdowloader sa Fedora 32 at 64 bits

    nga pala, bakit hindi naglalabas ng isang bersyon ang skype para sa 64-bit na mga arkitektura?

  8.   Alba dijo

    "Ang proseso upang mai-install ang Skype 4 sa Fedora x64 ay napaka-simple ..."

    Sa palagay ko maaari itong mapabuti, dapat matukoy ni Yum na nag-i-install ito ng isang pakete para sa isang 32-bit na arkitektura at mai-install ang mga dependency nang naaayon. Siyempre, baka gawin ito ni Yum ngunit ang Skype para sa Fedora packager ay hindi naidagdag ang kinakailangang impormasyon sa meta (syempre, dahil hindi ako isang gumagamit ng Fedora, hindi ko alam kung paano ang mga bagay).

  9.   Christian ortega dijo

    Kamakailan-install ko ang skype 4.1.0.20 sa Fedora 16 na nagpapatakbo ng KDE at tinanong ako nito para sa isa pang pagtitiwala. Nalulutas ito sa pamamagitan ng pagpapatakbo ng 'yum install qtwebkit.i686' bilang ugat.

  10.   Tamara dijo

    Mayroon akong problema ang sudo yum utos ay hindi kinikilala ako

  11.   juanelo dijo

    Salamat sa kontribusyon na tumulong sa akin….