Ayusin ang pag-crash kapag naglo-load ng menu ng application sa Xfce

Kung mai-install namin Xfce mula sa mga mapagkukunan o kahit na sa pamamagitan ng repository sa kauna-unahang pagkakataon, posible na kapag sinusubukan na buksan ang menu ay mahahanap namin ang error na ito:

Ang solusyon sa problemang ito ay napaka-simple. Kung mayroon kaming naka-install na terminal binubuksan namin ito at tingnan kung mayroon ang folder mga menu sa loob / atbp / xdg /. May ls dapat maghatid:

$ ls -l /etc/xdg/

Kung hindi, nilikha namin ito:

$ sudo mkdir /etc/xdg/menus

at pagkatapos ay lumikha kami ng isang file na tinawag xfce-applications.menu:

$ sudo nano /etc/xdg/menus/xfce-applications.menu

at sa loob natamaan kami ang nilalaman na ito. Maaari naming awtomatikong ma-access ang menu.


Ang nilalaman ng artikulo ay sumusunod sa aming mga prinsipyo ng etika ng editoryal. Upang mag-ulat ng isang pag-click sa error dito.

6 na puna, iwan mo na ang iyo

Iwanan ang iyong puna

Ang iyong email address ay hindi nai-publish. Mga kinakailangang patlang ay minarkahan ng *

*

*

  1. Responsable para sa data: Miguel Ángel Gatón
  2. Layunin ng data: Kontrolin ang SPAM, pamamahala ng komento.
  3. Legitimation: Ang iyong pahintulot
  4. Komunikasyon ng data: Ang data ay hindi maiparating sa mga third party maliban sa ligal na obligasyon.
  5. Imbakan ng data: Ang database na naka-host ng Occentus Networks (EU)
  6. Mga Karapatan: Sa anumang oras maaari mong limitahan, mabawi at tanggalin ang iyong impormasyon.

  1.   Hairosv dijo

    Ano ang pagkakaiba sa pagitan ng Linux Mint at Linux Mint Debia?

    1.    elav <° Linux dijo

      Ang Linux Mint ay batay sa Ubuntu at mga repository nito. Ang LMDE ay batay sa Debian at mga repository nito.

  2.   Oscar dijo

    Habang plano kong mai-install ang XFCE sa gabi, isasaalang-alang ko ang entry na ito.
    Salamat sa kontribusyon.

  3.   Hairosv dijo

    kaya nga nirerekomenda nila sa akin ang LMDE ...

  4.   elbuengeorge dijo

    Isang katanungan, sa LMDE gaano sila regular na nai-update ang Firefox o Iceweasel? dahil ilang oras na ang nakakalipas, upang ma-update ang aking browser sa Debian Testing kailangan kong hilahin ang mozilla repo kung hindi ako nagkakamali at hanapin ang pack ng wika pagkatapos upang ma-update ang browser hangga't maaari.

    Pagbati.

    1.    elav <° Linux dijo

      Sa kasamaang palad hindi nila ito nai-update nang madalas at maraming beses, kailangan mong gawin ang manu-manong mga pag-install upang magkaroon ng pinakabagong mga bersyon ng mga browser.