Debian 7.5 "Wheezy" mevcuttur (ve ayrıca Debian Squeeze LTS)

Debian

Herkese selamlar. Bu vesileyle, beni uzun süre blogdan ve topluluktan uzak tutan büyük yokluktan dolayı özür dilemeliyim. Neyse ki, size iki iyi haber vermek için buradayım: Birincisi, Debian Wheezy'nin beşinci güncellemesi çıktı; ve ikincisi, Debian Squeeze, Debian'ın LTS desteğine sahip ilk sürümü olacak.

Debian Hırıltılı 7.5

Bu yazıyı yazdığım tarih itibariyle, her iki bilgisayarımı da mutlu bir şekilde güncelledim. Debian Wheezy'den 7.5 sürümüne, aşağıdaki hata düzeltmeleriyle (veya düzeltmelerle) gelen:

paket Neden
tavsiye FHS dışı dizinlerde biten dosyalardan kaçınarak yapmak için latexdir'i açıkça iletin
temel dosyalar Puan sürümü için güncelleme
takvim sunucusu Zoneinfo'yu tzdata 2014a'ya güncelleyin
yayın balığı Güvenilmeyen arama yolu güvenlik açığını düzeltme [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]
Sertifika Iceweasel 24 ile uyumluluğu beyan edin
clamav Yeni yukarı akış sürümü
conkeror Iceweasel 24 ile uyumluluk için yamalar ekleyin
debian yükleyici QNAP HS-210 için destek ekleyin
debian-installer-netboot-images En son debian yükleyiciye göre yeniden oluşturun
docx2txt Unzip'te eksik bağımlılığı ekleyin
Erlang FTP modülündeki kullanıcı, dosya veya dizin adlarında CR veya LF yoluyla komut enjeksiyonunu düzeltin [CVE-2014-1693]
evrim-ews Exchange 2013 sunucuları ile serbest / meşgul göstergelerini düzeltin
kundakçı Yeni yukarı akış sürümü; Iceweasel 24 ile uyumlu
FlashBlock Yeni yukarı akış sürümü; Iceweasel 24 ile uyumlu
Freeciv Hizmet reddini düzeltme [CVE-2012-5645, CVE-2012-6083]
Freerdp Libfreerdp-dev'i derlenebilecek şekilde düzeltin
bakış Göz kamaştırıcı yeni sürümlerde çalışmadığı için Ruby 1.8'i kullanmaya zorlayın
gorm.app Derleme hatasını düzeltin
araba tamircisi Yeni yukarı akış sürümü; Iceweasel 24 ile uyumlu
gst-plugins-bad0.10 DSA 2751'deki libmodplug yükseltmesi nedeniyle oluşan derleme hatasını düzeltin
intel-mikrokod Güncellenmiş mikro kodu dahil et
ktp-filetransfer-işleyicisi Mips'teki bozuk kde-telepathy-filetransfer-handler-dbg'yi düzeltme
lcms2 Güvenlik düzeltmeleri
libdatetime-timezone-perl Tzdata 2014a güncellemesi
libfinance-alıntı-perl Yahoo! Finans hizmetleri
libpdf-api2-perl Derleme hatasını düzeltin
libquvi-betikleri Yeni yukarı akış sürümü
libsoup2.4 Windows 2012'ye karşı NTLM kimlik doğrulaması ile ilgili sorunları düzeltin
libxml2 Kitaplığı iş parçacıklı uygulamalardan yeniden kullanırken bellek bozulmasını düzeltin
linux Kararlı 3.2.57, 3.2.55-rt81, drm / agp 3.4.86 sürümüne güncelleme; birkaç güvenlik düzeltmesi; e1000e, igb: Linux 3.13'e kadar backport değişiklikleri
ltsp İnce istemcilerde uzak sesi düzeltin
bip -March = native ile oluşturmayı durdurun
meep-openmpi -March = native ile oluşturmayı durdurun
mozilla not yazısı Yeni yukarı akış sürümü; Icweasel 24 ile uyumlu
mp3gain Hizmet reddi ve arabellek taşması sorunlarını düzeltme [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]
net-snmp Birden çok nesne istekleriyle ve artan nesne uzunluğuyla ilgili agentx alt aracı sorunlarını düzeltin [CVE-2014-2310]
haber bülteni Json'ın boolean'dan json_bool'a geçişinden kaynaklanan derleme hatasını düzeltin
nvidia-grafik sürücüleri Yeni yukarı akış sürümü
nvidia-grafik modülleri Nvidia-kernel-source 304.117'ye karşı derleme
Openblas OpenMP kullanan bir programdan çağrıldığında kilitlenmeyi düzeltme
php-getid3 Olası XXE güvenlik sorununu düzeltin [CVE-2014-2053]
php5 Yukarı akıştan desteklenen birçok düzeltme
Polarssl Süresi dolan sertifikalardan kaynaklanan derleme hatasını düzeltin
postgresql-8.4 Yeni yukarı akış mikro sürümü
postgresql-9.1 Yeni yukarı akış mikro sürümü
Qemu Çekirdek seçeneği ile yüklenen ELF çekirdekleri için giriş işaretçisini düzeltin; uzun modda olmadıkça yalnızca gerçek modun 32 bit adreslere erişmesine izin ver
qemu-kvm Çekirdek seçeneği ile yüklenen ELF çekirdekleri için giriş işaretçisini düzeltin; uzun modda olmadıkça yalnızca gerçek modun 32 bit adreslere erişmesine izin ver
Quassel İstemcilerin diğer kullanıcılara ait biriktirme listelerine erişimini kısıtlayın [CVE-2013-6404]
kaynak aracılar IP adresine göre HTTPS hizmet kontrolünü düzeltin
yakut yolcu Güvenli olmayan / tmp kullanımını düzeltme [CVE-2014-1831, CVE-2014-1832]
adaçayı uzantısı Yeni yukarı akış sürümü; Icewasel 24 ile uyumlu
samba Kimlik doğrulama atlamasını düzeltin ve kaba kuvvetle parola tahminine karşı yetersiz koruma [CVE-2012-6150, CVE-2013-4496]
samba4 Güvenli olmayan ve bozuk samba4 ve winbind4 ikili paketlerini kaldırın
spamassassin Kaldır xxx artık sahte olmadığı için yaygın sahte TLD'ler listesinden; kapatılmış olan rfc-ignorant.org ve NJABL'ye atıfta bulunan kuralları kaldırın
tükürmek Eksik kaçış düzeltildi; güvenlik ekranını güncelle
SVN Bazı istekleri [CVE-2014-0032] ele alırken ve libsvnjavahl-1.a / .la / .so dosyasını libsvn-dev'den kaldırırken mod_dav_svn çökmesini düzeltin
sympa CAS kimlik doğrulama sorunlarını düzeltin; perl <= 5.14 ile hataları önlemek için SQLite yükseltme yamasını düzeltin; CA paket dosyası okunamadığında hata yerine bir uyarı oluşturun; eksik şablonu sağlayın help_suspend.tt2
cıvıl cıvıl Twitter API 1.1 ve SSL kullanın
tzveri Yeni yukarı akış sürümü
wml Geçici dizinleri kaldırın (ipp. *)
xine-lib DSA 2751'deki libmodplug yükseltmesi nedeniyle oluşan derleme hatasını düzeltin
xine-lib-1.2 DSA 2751'deki libmodplug yükseltmesi nedeniyle oluşan derleme hatasını düzeltin

Benzer şekilde, aşağıdaki güvenlik güncellemeleri vardır:

Danışma Kimliği paket
DSA-2848 mysql-5.5
DSA-2850 libyaml
DSA-2852 libgadu
DSA-2854 mırıltı
DSA-2855 libav
DSA-2856 libcommons-fileupload-java
DSA-2857 libspring-java
DSA-2858 Iceweasel
DSA-2859 sorumluluk
DSA-2860 Parcimonie
DSA-2861 dosya
DSA-2862 krom tarayıcı
DSA-2863 Bedava
DSA-2865 postgresql-9.1
DSA-2866 gnutls26
DSA-2867 diğerleri2
DSA-2868 php5
DSA-2869 gnutls26
DSA-2870 libyaml-libyaml-perl
DSA-2871 wireshark
DSA-2872 udiskler
DSA-2873 dosya
DSA-2874 ahmak
DSA-2875 bardak filtreleri
DSA-2877 lighttpd
DSA-2878 virtualbox
DSA-2879 kitap
DSA-2880 python2.7
DSA-2881 Iceweasel
DSA-2882 uzman
DSA-2883 krom tarayıcı
DSA-2884 libyaml
DSA-2885 libyaml-libyaml-perl
DSA-2886 libxalan2-java
DSA-2887 Ruby-actionmailer-3.2
DSA-2888 Ruby-activesupport-3.2
DSA-2888 yakut eylem paketi-3.2
DSA-2889 postfixadmin
DSA-2890 libspring-java
DSA-2891 mediawiki uzantıları
DSA-2891 medyawiki
DSA-2892 a2ps
DSA-2894 openssh
DSA-2895 vezin
DSA-2895 lua-expat
DSA-2896 openssl
DSA-2897 tomcat7
DSA-2898 imagemagick
DSA-2899 Openafs
DSA-2900 jbigkit
DSA-2901 wordpress
DSA-2902 kıvırmak
DSA-2903 Strongswan
DSA-2904 virtualbox
DSA-2905 krom tarayıcı
DSA-2908 openssl
DSA-2909 Qemu
DSA-2910 qemu-kvm

Ve elveda dememiz gereken paketler:

paket Neden
hbr Kırık
hbrw Kaldırılacak hlbr'ye bağlıdır

Her neyse. Size sadece Dual-boot olan bir PC'niz varsa, Windows başlangıcının görünmeyebileceğini, bu nedenle terminalinizde aşağıdakileri yapmanız gerektiğini hatırlatmak kalır:

sudo update-grub

Debian Squeeze LTS

Debian Squeeze sunucularınızı çalıştıranlar için bugün şanslı gününüz. İlk olarak bu haber, debian posta listeleri, ve sonra, resmi oldu.

Debian Wheezy, Debian'ın ilk sürümün çıkış tarihinden itibaren neredeyse 5 yıllık bir ömre sahip olacak şekilde tasarlanan Genişletilmiş Destek (LTS) alan ilk sürümüdür.

Şu anda Debian Squeeze'in bu yılın 31 Mayıs'ında gelir gelmez bu desteğe sahip olacağı ve bu uzatılmış desteğin sonu Şubat 2016'da olacağı biliniyor. Ayrıca uzatılan desteğin de unutulmaması gerekiyor. 86 bit (i32) ve 386 bit (amd64) X64 platformlarını içerecektir. Ancak, hem Debian Wheezy hem de Jessie'nin (yakında mevcut kararlı sürümün halefi olacak) LTS kategorisinde olma olasılığı göz ardı edilmiyor.

Debian 6.X'i kimin sürdüreceğini bilmek isteyenler için, Debian geliştiricileri, LTS yöneticilerinin, kritik hataları ve güvenlik açıklarını düzeltmek için Debian geliştirici ekibiyle güçlerini birleştiren üçüncü şahıslar olacağını belirtti.

Bonus olarak: Debian Squeeze OpenSSL hatasından etkilenmedi Heartbleed.

debian-7.5

Debian 7.5 "Wheezy" (64-bit), masaüstü olarak XFCE ile.


Makalenin içeriği şu ilkelerimize uygundur editoryal etik. Bir hata bildirmek için tıklayın burada.

26 yorum, sizinkini bırakın

Yorumunuzu bırakın

E-posta hesabınız yayınlanmayacak.

*

*

  1. Verilerden sorumlu: Miguel Ángel Gatón
  2. Verilerin amacı: Kontrol SPAM, yorum yönetimi.
  3. Meşruiyet: Onayınız
  4. Verilerin iletilmesi: Veriler, yasal zorunluluk dışında üçüncü kişilere iletilmeyecektir.
  5. Veri depolama: Occentus Networks (AB) tarafından barındırılan veritabanı
  6. Haklar: Bilgilerinizi istediğiniz zaman sınırlayabilir, kurtarabilir ve silebilirsiniz.

  1.   Kalevito dijo

    Elio, debian LXDE'yi bilgisayarıma kurmak istiyorum. Ama kendimi karmaşık hissediyorum. Lubuntu ile sorunlar yaşadım, yeni sürüm wifi okumuyor, sanırım bu Debian'da olmayacak olan PC'den (Acer Aspire One 0725) kaynaklanıyor. Atmam gereken adımlarla ilgili herhangi bir öğreticiniz var mı? Başka bir soru: Debian, libreo ofisi gibi herhangi bir modelle gelmez. Sadece istediklerimi mi kuracağım?

    1.    eliotime3000 dijo

      Normalde, önyükleme yapılır yapılmaz Debian yükleyicide hangi masaüstü ortamının kullanılacağını seçebilirsiniz.

      Bu seçenek "Gelişmiş >> Alternatif Masaüstü Ortamları" altında bulunur ve kurulacak masaüstü ortamlarının listesi görünecektir.

      Debian'ın netinstall sürümleri, yükleyici tarafından istenen paketleri seçtiğiniz masaüstüne göre indirmek için mutlaka ethernet kablosuna bağlantı gerektirir.

    2.    eliotime3000 dijo

      WiFi ile ilgili olarak, tam olarak hangi donanıma sahip olduğunuzu görmek için önce "lspci" terminalini yazın ve google «site: wiki.debian.org {söz konusu donanımın adı}» 'nı girin ve donanıma göre çözümü göreceksiniz hayatı imkansız kıldığını.

      1.    Kalevito dijo

        Teşekkürler Elio

    3.    sosis dijo

      Libreoffice ile ilgili olarak, debi yalnızca resmi sayfadan indirip yüklersiniz ve ardından dilin debisini yükler ve depodaki birinin eski olmasına yardımcı olursunuz
      Debian jessie kde'de 4.2 var ve sorunsuz gidiyor

  2.   Ramon dijo

    Debian 7.5'ye sahip olduğum için Debian 7 LTS'ye nasıl gideceğim aptalca bir soru, yetenekli tam yükseltme ile yapılabilir mi? Şimdiden teşekkürler

    1.    Diazepan dijo

      Debian 7.5, LTS değildir

    2.    Petercheco dijo

      Merhaba,
      Debian'ınızı yedinci sürümün en son sürümüne güncellemek için yapmanız gereken tek şey:

      apt-get update && apt-get dist-upgrade

      Selamlar 🙂

  3.   Petercheco dijo

    Merhaba Eliotime3000, Debian ekibinden harika haberler: D. Bu arada .. XFCE'yi ne zamandan beri ortam olarak kullanıyorsunuz? KDE'den bıktınız mı?

    1.    eliotime3000 dijo

      Hayır! XFCE, bana doğum günümde verdikleri netbook'um için. KDE'm, Debian 7.5'e de güncellediğim İş İstasyonu Bilgisayarım içindir.

      Doğruyu söylemek gerekirse, XFCE beni GNOME 2 ile olduğum günlere geri götürdü ve gerçek şu ki KDE gibi ama GTK için.

      Ve bu arada ... KDE'nizi eOS + OpenSUSE olarak özelleştirmeyi başardınız mı? Çünkü [url = http: //foro.desdelinux.net/viewtopic.php? Pid = 20058 # p20058] "Masaüstünüzü Gösterin" [/ url] yorumumda görebileceğiniz bu masaüstü stilini yapmayı başardım. .

      Her neyse, XFCE iyi bir masaüstü ortamıdır (peki, farenin cazibesi vardır), ancak gerçek şu ki KDE onu çok aşıyor (XFCE ve LXDE'nin birlikte olduğundan bile daha çok yönlüdür).

  4.   ela dijo

    Ubuntu'da olduğu gibi, Debian sürümleri de artık beni heyecanlandırmıyor, ancak elbette Stable güncellemelerinden hiç heyecanlanmadım 😀

    1.    Petercheco dijo

      Bunu söylüyorsun çünkü Arch'dasın çünkü orada yayın yok :). Yuvarlanma Nasıl: D ..

      Slackware görüş alanımda olduğu için Debian Stable sürümlerine artık ilgi duymadığımı ve bundan çok memnun olduğumu söylemeliyim: D.

      1.    ela dijo

        Arch'da yayın yok mu? Her gün adamım: https://www.archlinux.org/packages/?sort=-last_update

        1.    pandev92 dijo

          snpashot! = başlatma

        2.    eliotime3000 dijo

          Bu atış ritmi beni geri çekiyor.

      2.    eliotime3000 dijo

        Slackware, RHEL ve Debian'ın birleşiminden (OpenSSL ve KDE güncellemesi gibi) daha iyi güncellemeler yaptı ve Arch wiki'yi elimde tutmalıyım çünkü o olmadan Arch'ı kurmaya gelince kayboluyorum (kullanmak zorunda kalmak sinir bozucu jilet gibi keskin, ancak sırayla bir dağıtım RTFM).

        Şimdi, eski Pentium IV'ümü satamazsam, içine Slackware 14.2 koyacağım ve annemin GNU / Linux'u doğru şekilde kullanmayı öğrenebilmesi için o bilgisayarı vereceğim (çünkü annem olmayan her şeyden nefret ediyor. İyi çalışmıyor, sahip olduğu sağlamlık ve basitlik nedeniyle bu dağıtımı kurmayı aklımda tutuyorum).

    2.    eliotime3000 dijo

      Bunu bir sunucu olarak kullanan ve / veya eski bilgisayarlarına kuranlar için, evet. Ayrıca bu güncelleme, Flash Player'ı güncelleyiciyle güncellerken yaşadığım sorunu çözdü güncelleme-flashplugin-özgür olmayan.

  5.   Gasb dijo

    Merhaba, Wheezy 7.5'dan wheezy 7.0'e nasıl geçersiniz? Teşekkürler

    1.    Tesla dijo

      Selam. Bir terminal açarsınız ve şunu koyarsınız:

      sudo apt-get update && sudo apt-get yükseltme

      Kullanıcınızın şifresini soracak ve güncellenecektir. Sudo etkinleştirmediyseniz, su ile yapabilirsiniz.

      Selamlar!

      1.    Gasb dijo

        Cevabın için teşekkür ederim. Her neyse, her şey yolunda gitti, ancak güvenlik güncellemesi için tekrar teşekkürler.

  6.   isimsiz dijo

    bir düzeltme: okunabilir:

    Debian Wheezy, Debian'ın genişletilmiş destek alan ilk sürümüdür

    ve bu yanlış, debian sıkıştırmak demek istiyorsun

    Saygılarımızla

    1.    eliotime3000 dijo

      Hatalar için teşekkürler. Bakalım bu öğleden sonra bana makaleyi düzenleme seçeneği verecekler mi?

  7.   Vzlana dijo

    İyi günler ... Wheeler 7.4 yükledim, 7.5'e nasıl güncellerim? Teşekkürler!!

    1.    eliotime3000 dijo

      apt get upgrade
      apt-get update

  8.   Jorge Varela dijo

    Haberleri okuduğuma sevindim, Debian topluluğundan iyi iş çıkardın. Birkaç yıl önce Debian için Ubuntu'ya geçtikten sonra, dağıtım beni oldukça memnun etti. Bugün Ubuntu'dan yazıyorum çünkü bu sözde LTS 14.04 ile şimdi denemeye karar verdim. Ancak, Debian her zaman benim favorim olacak.

  9.   pedro dijo

    Linux debian 7.6.0'ı kurun ve önyükleme yapmayacak, ayrıca 7.5.0 ve önyükleme yapmayacak