LMDE'de NVidia kartları için kurulum kılavuzu

Bu ilginç forumda yayınlanan gönderi Linux Mint (İngilizce olarak) buraya getirdiğim, kullanıcıları için alçakgönüllülükle tercüme ettiğim LMDE kartları kullandıkları NVidia.

Yeni kartlar.

Listelenen yeni modeller için bu url:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Eski Kartlar.

Listelenen eski modeller için bu url.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Daha eski kartlar.

Listelenen modeller için bu url.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Ayırmak.

Aşağıdaki paketlerin kaldırılması önerilir:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Veya onları kara listeye alın:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Makalenin içeriği şu ilkelerimize uygundur editoryal etik. Bir hata bildirmek için tıklayın burada.

4 yorum, sizinkini bırakın

Yorumunuzu bırakın

E-posta hesabınız yayınlanmayacak.

*

*

  1. Verilerden sorumlu: Miguel Ángel Gatón
  2. Verilerin amacı: Kontrol SPAM, yorum yönetimi.
  3. Meşruiyet: Onayınız
  4. Verilerin iletilmesi: Veriler, yasal zorunluluk dışında üçüncü kişilere iletilmeyecektir.
  5. Veri depolama: Occentus Networks (AB) tarafından barındırılan veritabanı
  6. Haklar: Bilgilerinizi istediğiniz zaman sınırlayabilir, kurtarabilir ve silebilirsiniz.

  1.   fer dijo

    Yararlı, ama dikkatli ol!
    «Karma» kartlar (i5 ve i7 çekirdekli yeni dizüstü bilgisayarlarda yaygın olan nvidia + intel çipi, ikinci nesil) ve / veya optimus teknolojisi ile çalışmaz (intel donanım aracılığıyla devre dışı bırakılmadıkça).

    Tüm gücümüzü nvidia'dan kaybetsek bile, istihbarat için sürücüyü bırakmaya devam etmek daha iyi ...

    1.    elav <° Linux dijo

      Bu veriler ilginç. Gerçekten bilmiyordum çünkü her zaman Intel kullanıyorum. Ferdi bilgileriniz için çok teşekkür ederim.

  2.   Raul dijo

    Fer'in söylediği doğru, bana ati sürücüsünü kurarsam, i7'nin istihbaratıyla birlikte, benim için kötü çalışıyor, daha kötü değil.

    Ve toplamda Linux'ta HD olarak oynamayacaksınız, istihbarat geride kaldı (Açık olana kadar)

  3.   nano dijo

    güzel, belki bu yorum buraya gelmez ama iki şüphem var. Biri sürücülerle, diğeri de kütüphanelerle ilgili.

    Sürücülerle: ati'nin tescilli olanlarını nasıl kurarım? Ubuntu'daki gibi mi?

    Kitaplıklar: 32-bit olanlara ihtiyacım var, ia32, ubuntu'da olduğu gibi yazılım tarafından LMDE'ye kurulabilir. merkez? Ubuntu mr pek iyi sonuçlar vermiyor ...