Повторне використання eth0 у LMDE

Користувачі LMDE Ви можете зіткнутися з дуже цікавою ситуацією в конфігурації мережевої карти.

Зазвичай мережевий інтерфейс за замовчуванням в Debian, Ubuntu та інші, є eth0, але при установці LMDE це число запускається і стає eth1. У моєму випадку у мене є 2 мережеві карти, eth0 y eth1, вони стали eth1 y eth2 відповідно.

Я розпочав пошук, і рішення, яке я знайшов для цього, - це видалити пакет  dnet-загальний якщо встановлено.

$ sudo aptitude purge dnet-common

Ми перезавантажуємось, і все повинно працювати знову.


Зміст статті відповідає нашим принципам редакційна етика. Щоб повідомити про помилку, натисніть тут.

3 коментарі, залиште свій

Залиште свій коментар

Ваша електронна адреса не буде опублікований. Обов'язкові для заповнення поля позначені *

*

*

  1. Відповідальний за дані: Мігель Анхель Гатон
  2. Призначення даних: Контроль спаму, управління коментарями.
  3. Легітимація: Ваша згода
  4. Передача даних: Дані не передаватимуться третім особам, за винятком юридичних зобов’язань.
  5. Зберігання даних: База даних, розміщена в мережі Occentus Networks (ЄС)
  6. Права: Ви можете будь-коли обмежити, відновити та видалити свою інформацію.

  1.   Карлос-Xfce - сказав він

    Привіт Елаве. Я зробив, перевстановив, але він продовжував відображати "Auto eth1". Ні в якому разі, це не впливає на мене, оскільки я маю лише мережеву карту.

    1.    elav <° Linux - сказав він

      Ммм, так дивно. У мене це працювало .. У будь-якому випадку ..

  2.   хто що - сказав він

    Привіт Елав,

    Це привілей насолоджуватися знаннями, які ви прагнете розширити та поділитися. Дуже хороша робота.
    Я перевірив, чи встановлений загальнодоступний пакет dnet за замовчуванням у LMDE - нещодавно він замінив Ubuntu Lucid на моєму комп’ютері - і, натомість, дротовий мережевий інтерфейс у моєму менеджері також відображається як eth1 (Менеджер мережі 0.8.4 ).

    З повагою.