Firefox 24 вже тут (і нещодавно Iceweasel 24)

 

iceweasel_firefox

Вітаю всіх. Сьогодні я прийшов повідомити про прибуття Mozilla Firefox 24, який приніс багато нових функцій, серед них інтеграція формату H.264 (для одних хороші новини; для інших - не дуже) та індикатор активних плагінів, розташованих ліворуч у вікні адреси. Окрім цих новин, ми маємо:

  1. Покращення при доступі до закріплених вкладок.
  2. Покращення продуктивності під час завантаження нових вкладок.
  3. Основні вдосконалення у реалізації файлу .SVG.
  4. Удосконалення у використанні WebRTC (більше інформації тут).

Більше інформації про вдосконалення Firefox 24 можна знайти тут. Зараз доступний у більшості дистрибутивів, а також на його офіційному веб-сайті.

Тому що вчора, 25 вересня, о 3:00 (за перуанським часом) воно нарешті прибуло Крижаний 24, який постачається з більшістю вдосконалень Firefox.

Однак на веб-сайті Debian MozillaТим, хто все ще використовує Debian Squeeze, рекомендується, що Iceweasel 23 є останньою версією Debian Squeeze, тому, починаючи з версії 24, у вас можуть виникнути деякі помилки несумісності залежностей.

Перш ніж піти, я хочу поділитися цією порадою, яку нам залишають наші колеги з MuyLinux Активація кодека H.264 щоб мати змогу переглядати більше відео на YouTube незалежно від Flash Player (у версії для Windows ця опція вже активована, тому вам не доведеться вдаватися до про: конфігурації щоб увімкнути це).


Зміст статті відповідає нашим принципам редакційна етика. Щоб повідомити про помилку, натисніть тут.

23 коментарі, залиште свій

Залиште свій коментар

Ваша електронна адреса не буде опублікований. Обов'язкові для заповнення поля позначені *

*

*

  1. Відповідальний за дані: Мігель Анхель Гатон
  2. Призначення даних: Контроль спаму, управління коментарями.
  3. Легітимація: Ваша згода
  4. Передача даних: Дані не передаватимуться третім особам, за винятком юридичних зобов’язань.
  5. Зберігання даних: База даних, розміщена в мережі Occentus Networks (ЄС)
  6. Права: Ви можете будь-коли обмежити, відновити та видалити свою інформацію.

  1.   янпоки - сказав він

    Я все ще гуляю з firefox 20.en повинен. Потрібно спробувати, хоча, якщо він знаходиться в sid, його все ще немає. Я походжу з бекпортами, і все, що я хочу, іде добре, я віддаю перевагу стабільності перед останнім.

    1.    eliotime3000 - сказав він

      Ну, я оновив його з бекпортів і роблю дива.

  2.   діазепан - сказав він

    Підтримка h264 не працює для мене в морозиво. У мене обидва грімери (0.10 і 1)

    1.    eliotime3000 - сказав він

      Я активував його, як зазначено в MjyLinux, але поки що не перевірив остаточно.

    2.    діазепан - сказав він

      У мене їх обох встановлено. Нібито підтримка працює з gstrreamer 0.10, але не з 1.

      1.    eliotime3000 - сказав він

        Здається, Debian поділяє проблему, яку має Fedora: неможливість активувати gstreamer.

    3.    Вбивця сміття - сказав він

      Те саме трапляється зі мною, я пробував з F25 і 26 і там це працює.

      1.    eliotime3000 - сказав він

        Давайте подивимось, чи в ці тижні я почну міняти гілку Iceweasel на Beta та / або полярне сяйво, щоб висловити свою думку щодо неї.

    4.    Tuxxx - сказав він

      Перевірте, чи встановлено пакет gstreamer0.10-ffmpeg

      Працює для мене на Debian Jessie

      привіт

  3.   гато - сказав він

    У мене є помилка з цією версією, яка не зберігає певних налаштувань, хоча я натиснув about: config, мені довелося встановити плагін Tab Mix Plus, щоб він добре працював для мене.

    1.    eliotime3000 - сказав він

      Напевно для цього жах, У Росії Журнал крижаного мотузки, ця помилка, мабуть, вже була виправлена ​​в попередніх версіях.

      1.    гато - сказав він

        Це не така помилка, це трапляється зі мною лише з певними параметрами, наприклад, що вона завжди запитує, чи хочу я зберегти сеанс, навіть якщо я позначаю, що не хочу, щоб це запитувало мене знову.

        1.    eliotime3000 - сказав він

          Ну, я це відчув у версії 23 Iceweasel, але, безсумнівно, у версії 25 та 26 це вже було б виправлено.

          1.    гато - сказав він

            Ну, поки ця помилка не зникне, я думаю, що я буду використовувати Chromium замість Firefox, крім цього останнім часом це займає занадто багато часу для запуску.

          2.    eliotime3000 - сказав він

            На жаль, нічні збірки Chromium в Windows мають проблеми з офіційним плагіном Flash player для інтерфейсу Aura.

  4.   адевіан - сказав він

    Мені Firefox здається чудовим, єдине, що йому потрібно - це версія (або перехід на) Qt .. з іншого боку, я не хочу спаму, це серйозно дуже смішно .., якщо це вважається спамом, ps дорівнює модератору Ви можете видалити його (і) XD .. Я все-таки хотів поділитися нею, тому що вважав, що це дуже смішна стаття, коротка про депресію IE .. 🙂 http://www.elmundotoday.com/2013/09/internet-explorer-empieza-a-sospechar-que-no-es-tu-navegador-predeterminado/

    1.    eliotime3000 - сказав він

      Ну, він уже довго мені це говорив у Windows, але, слава богу, я сказав йому, щоб не турбував мене наступного разу, і звідти він заспокоївся.

      На Debian це мене не турбує.

  5.   сефірот - сказав він

    Я тестував його з бета-версії firefox 24, і підтримка gstreamer працює чудово. єдина проблема, яка для Firefox чужа, полягає в тому, що я не розумію, чому gstreamer не пришвидшує відео за допомогою vaapi ... Я вже встановив gstreamer0.10-vaapi та libgstreamer-vaapi0.10. але нічого ... 🙁

    1.    eliotime3000 - сказав він

      Перевірте, чи підтримка H.264 завершена цей сайт.

  6.   AGR - сказав він

    .. Я змішав репозиторії, тому мене оновили. Але я не помітив новин.

    1.    eliotime3000 - сказав він

      Я вже знав, якими вони були, коли вийшов Firefox 24. Однак, оскільки для отримання версії 24 в офіційному бекпорті Debian Mozilla для стабільної гілки знадобився деякий час, я вирішив дочекатися виходу версії 24 у цьому бекпорті (щоб уникнути розбіжностей, звичайно ).

  7.   елотайм3000 - сказав він

    Тестування з мобільного телефону Samsung без Android

    1.    eliotime3000 - сказав він

      Вибачте за не-тему.