Gnome-Shell có sẵn trong LMDE

Theo quan điểm của Gnome-Shell ya nó có sẵn trong kho de Thử nghiệm Debian, Tôi bắt đầu tìm kiếm kho của LMDE và tôi rất ngạc nhiên rằng cả hai trong Muộn nhất, như trong Incoming, đã có các gói liên quan đến Gnome 3.

Hiện tại tôi không sử dụng LMDE, nhưng tôi cho rằng chỉ cần cập nhật, chúng tôi có thể cài đặt các gói của Gnome-Shell. Quy trình thông qua thiết bị đầu cuối phải giống như với Thử nghiệm Debian:

$ sudo aptitude update
$ sudo aptitude upgrade
$ sudo aptitude install gnome-shell gnome-session gnome-session-fallback

Hoặc chúng ta có thể sử dụng Quản lý cập nhật để xem nó có đề xuất bản cập nhật hay không.

 


Nội dung bài viết tuân thủ các nguyên tắc của chúng tôi về đạo đức biên tập. Để báo lỗi, hãy nhấp vào đây.

16 bình luận, để lại của bạn

Để lại bình luận của bạn

địa chỉ email của bạn sẽ không được công bố. Các trường bắt buộc được đánh dấu bằng *

*

*

  1. Chịu trách nhiệm về dữ liệu: Miguel Ángel Gatón
  2. Mục đích của dữ liệu: Kiểm soát SPAM, quản lý bình luận.
  3. Hợp pháp: Sự đồng ý của bạn
  4. Truyền thông dữ liệu: Dữ liệu sẽ không được thông báo cho các bên thứ ba trừ khi có nghĩa vụ pháp lý.
  5. Lưu trữ dữ liệu: Cơ sở dữ liệu do Occentus Networks (EU) lưu trữ
  6. Quyền: Bất cứ lúc nào bạn có thể giới hạn, khôi phục và xóa thông tin của mình.

  1.   Erithrym dijo

    May mắn thay, không may là tôi đã cập nhật LMDE của mình, nhưng nó không gọi tôi là gnome3 quá nhiều, nó có rất ít tùy biến và các tổ hợp phím với Fn không còn hoạt động với tôi nữa ... Tôi vẫn chưa có thời gian để tìm hiểu quá nhiều, nhưng để xem liệu họ có phát hành bản cập nhật sớm không làm cho nó dễ tùy chỉnh hơn

    1.    elav <° Linux dijo

      Tôi cho rằng đối với tất cả các vấn đề của bạn đều có giải pháp, mặc dù tất nhiên, nó nằm ngoài tầm tay vì đầu tiên, tôi không có máy tính xách tay 🙁

      1.    Erithrym dijo

        Hãy xem nếu tôi cố gắng khắc phục ngay bây giờ nếu tôi có chút thời gian ... Tôi sẽ nhìn xung quanh để xem liệu tôi có tìm thấy điều gì hữu ích hay không, vì nó cũng gây ra lỗi cho tôi với các phụ thuộc Dropbox ... nhưng này, với sự kiên nhẫn, mọi thứ sẽ giải quyết được!

  2.   Laegnur dijo

    Tốt

    Bạn đã cài đặt Gnome Shell như thế nào? Tôi có các bản repo mới nhất và không phải từ Synaptic, cũng không phải từ Mint Update hoặc từ bảng điều khiển, tôi tìm thấy các gói ...

    1.    elav <° Linux dijo

      Tôi đã sử dụng kho Kiểm tra Debian. Sau đó, tôi chỉ cần mở một thiết bị đầu cuối và đặt:

      sudo aptitude install gnome-shell dconf-tools

    2.    ErunamoJAZZ dijo

      Đó là nếu bạn có mới nhất hoặc đến, họ vẫn chưa. Chỉ những người trong chúng ta vẫn có kho thử nghiệm mới có thể cài đặt nó.

      Tôi ... tôi đã cài đặt nó một cách tình cờ, tôi không có ý định làm điều đó, thực tế, tôi quên rằng Gnome-Shell đã ở đó, và tôi đã thực hiện nâng cấp đầy đủ ... sau đó thật bất ngờ khi tôi khởi động máy tính vào sáng nay xD

      Cũng đừng quên cài đặt gnome-tweak-tool để có thể cấu hình một chút gnome-shell:
      sudo aptitude cài đặt gnome-tweak-tool

      1.    Laegnur dijo

        Tốt

        Cuối cùng, tôi tạm thời đặt repo Thử nghiệm và cài đặt nó từ đó.

  3.   Erithrym dijo

    Cuối cùng, tôi quyết định thêm các kho thử nghiệm trong giây lát, vì đó là cách duy nhất để có thể chỉnh sửa nhiều hơn hoặc ít hơn shell, nhưng tôi vẫn không nhận được hiệu quả mong muốn ... ngoài ra, tôi phát hiện ra rằng không chỉ các phím kết hợp không hoạt động với tôi. với Fn, nhưng card âm thanh không nhận ra tôi trực tiếp ... Đối với Gnome-dự phòng, giao diện không thay đổi quá nhiều và đã quen với việc chuyển đổi giữa các cửa sổ bằng Alt + Tab, tôi không quan trọng. điểm ...

    1.    JS dijo

      Đó là để nói rằng thực tế là card âm thanh không nhận ra bạn, bạn quy cho Gnome shell?
      Vì vậy, những người của Gnome 3, như vậy, họ sẽ xóa nhân linux (nơi các trình điều khiển được tải) và bây giờ chúng hoạt động mà không có nhân, hoặc chính họ sẽ đặt giao diện người dùng đồ họa (GUI) của họ ở đó, và đó là cách máy tính, không có lõi, phải không?
      Là đàn ông / phụ nữ đó, thứ lỗi cho tôi vì tôi đã châm chọc như vậy, nhưng trước khi viết bạn phải suy nghĩ hoặc đọc một chút ...
      Xin chào và kiểm tra phiên bản hạt nhân và nếu chúng đã bị loại bỏ (do không mang theo chúng) trình điều khiển cho thứ gì đó, chẳng hạn như card âm thanh của bạn.

  4.   Alba dijo

    Tôi đã cài đặt LMDE với gnome trên máy tính để bàn để kiểm tra tất cả những điều này từ gnome3, gnome shell và quế (cuối cùng tôi nhìn quế đối với cha mẹ tôi tốt hơn so với chính xfce, họ tự nói với tôi) nhưng hóa ra không phải, tôi tiếp tục với gnome 2 sau khi cập nhật mọi điều .___. theo tôi và theo hướng dẫn của elav, "những việc cần làm sau khi cài đặt LMDE với Xfce" và thêm các repo được đề xuất, không có gì xảy ra. Tôi đã làm điều gì sai ư? Tôi có một thời gian không sử dụng gnome và tôi bị mất một chút xD

    1.    SỰ KHÍCH LỆ dijo

      Hãy cho chúng tôi biết nếu nó báo lỗi hoặc điều gì đó

  5.   Alba dijo

    Khi tôi đặt "aptitude install gnome-shell gnome-session gnome-session-fallback", tôi nhận được tất cả điều này

    "Không thể tìm thấy bất kỳ gói nào phù hợp với" gnome-shell ". Tuy nhiên,
    các gói sau chứa "gnome-shell" trong mô tả của chúng:
    libmutter0
    Không tìm thấy phiên bản ứng viên nào cho gnome-session-dự phòng
    Không thể tìm thấy bất kỳ gói nào phù hợp với "gnome-shell". Tuy nhiên,
    các gói sau chứa "gnome-shell" trong mô tả của chúng:
    libmutter0
    Không tìm thấy phiên bản ứng viên nào cho gnome-session-dự phòng
    Các gói sau sẽ bị LOẠI BỎ:
    libaacplus2 {u} libegl1-mesa {u} libegl1-mesa-drivers {u} libxcb-xfixes0 {u}
    0 gói cập nhật, 0 gói mới được cài đặt, 4 gói để gỡ bỏ và 8 gói chưa cập nhật.
    Tôi cần tải xuống 0 B tệp. Sau khi giải nén 7808 kB sẽ được phát hành.
    Bạn có muốn tiếp tục? [Y / n /?] Và
    (Đang đọc cơ sở dữ liệu… 152141 tệp hoặc thư mục hiện được cài đặt.)
    Đang gỡ cài đặt libaacplus2 ...
    Đang gỡ cài đặt libegl1-mesa-driver…
    Đang gỡ cài đặt libegl1-mesa ...
    Gỡ cài đặt libxcb-xfixes0… »

    Tôi nhấn mạnh, tôi đã cập nhật, và tôi cũng đã cập nhật và nâng cấp và thậm chí khởi động lại và không có gì. Chỉ có điều tôi không tìm ra cách cài đặt Gnome3 hoặc danh sách tìm kiếm của tôi là thứ khác, tôi có cái này trong nguồn:

    deb http://packages.linuxmint.com/ nhập ngược dòng chính debian
    deb http://debian.linuxmint.com/latest thử nghiệm đóng góp chính không miễn phí
    deb http://debian.linuxmint.com/latest/security thử nghiệm / cập nhật đóng góp chính không miễn phí
    deb http://debian.linuxmint.com/latest/multimedia thử nghiệm chính không miễn phí

    Và khi cố gắng cài đặt Gnome3, tốt, không có gì, nó cho tôi biết rằng gói đó không tồn tại và tôi không biết liệu chỉ riêng gói GNOME trong sypnaptic có phải là 3 hay không ... Tất cả chỉ để tự đi với những thứ xD

    1.    SỰ KHÍCH LỆ dijo

      Tôi không biết chỉ riêng gói GNOME trong sypnaptic là 3

      Nếu bạn không mạo hiểm, bạn không chiến thắng.

      Trong lỗi trên, điều gì sẽ xảy ra nếu bạn cài đặt libmutter0?

      1.    Alba dijo

        Đã sẵn sàng, đã cài đặt libmutter0, nhưng nó vẫn cho tôi lỗi tương tự khi thử "aptitude install gnome-shell gnome-session gnome-session-fallback" giống nhau> 3>

        Tôi sẽ cài đặt cái đó từ GNOME, hãy xem điều gì sẽ xảy ra

  6.   JuanmaRB dijo

    Để tùy chỉnh, họ phải cài đặt gnome-tweek-tools
    hoặc công cụ tôi không nhớ và sau đó họ tải về các phần mở rộng và cài đặt nó để làm những việc họ cần, nó không thực sự cấu hình được và trong debian họ vẫn rất xanh nhưng nó sẽ được cải thiện.

  7.   hoa đỗ quyên dijo

    lmde hoạt động rất tốt ở đây cho năm 2013, vấn đề duy nhất là nền tảng của skype không thể hiện bất kỳ sự ổn định nào với hội nghị truyền hình (nó tự động đóng lại)