¡XFCE 4.8 disponible!

XFCE 4.8 se encuentra disponible desde el 17 de enero y ya van apareciendo los primeros paquetes para su instalación en Ubuntu, Debian y demás distros. Esta versión tardó nada más y nada menos que 2 años en salir, pero vale la pena echarle un probadita.

Novedades

  • Thunar, su explorador de archivos, que ha sido renovado y reprogramado desde cero. Su opción de poder añadirle plugins nos permite dotarlo de funcionalidades muy avanzadas como renombrar los archivos masivamente (similar a PyRenamer) desde el propio exporador.
  • Una de las inclusiones más importantes de ésta versión son PoliciKit (Capa de seguridad de usuario) y ConsoleKit (Capa de control de usuario).
  • Agrupación de tareas de copia/pega,
  • Soporte para transparencias
  • Soporte para nuevos sistemas GVFS (sistema de archivos virtual). 
  • Thunar permite ahora una navegación más cómoda por las carpetas compartidas remotamente (FTP, Windows, WebDAV, servidores SSH…), y también se incluyen cuadros de diálogo más completos (para el copiado de varios ficheros de forma simultánea, por ejemplo).
  • El panel de Xfce se ha reescrito totalmente, se mejora su posicionamiento y su tamaño, es posible hacerlo transparente, y además el editor del panel permite personalizar los elementos que tenemos en dicho panel de forma rápida.

Instalación

Ya se puede instalar desde un PPA XFCE 4.8 tanto en Ubuntu Lucid, como en Maverick. Sólo tenemos que ejecutar en el terminal:

Para Ubuntu 10.04 Lucid Lynx (sólo 32bit!):

sudo add-apt-repository ppa:alexx2000/xfce
sudo apt-get update
sudo apt-get install xubuntu-desktop

Para Ubuntu 10.10 Maverick Meerkat (32bit y 64bit):

sudo add-apt-repository ppa:koshi/xfce-4.8
sudo apt-get update
sudo apt-get install xubuntu-desktop

Si estás usando Debian testing, puedes poner en el source.list la siguiente línea:

deb http://ppa.launchpad.net/alexx2000/xfce/ubuntu lucid main

En Arch y demás distros rolling release, es lo mismo de siempre: esperar a que se actualicen los repositorios.


6 comentarios

  1.   Antonio Quiñonez dijo

    una pregunta debo desinstalar xfce 4.6

  2.   Usemos Linux dijo

    Me parece que no. 🙂

  3.   Indiocabreao dijo

    En Arch y demás distros rolling release, es lo mismo de siempre: esperar a que se actualicen los repositorios.
    ————–

    En Arch esta la 4.8 casi desde que la anunciaron 😛

    Saludos

  4.   Usemos Linux dijo

    Por eso… ya actualizaron los repositorios. Generalmente, eso ocurre antes de que aparezca algún PPA para Ubuntu. 🙂
    Un abrazo! Pablo.

  5.   Luis Mauro Martinez Baez dijo

    Qué tema es el de la imagen??

  6.   Usemos Linux dijo

    Me mataste. La verdad que no me acuerdo. 🙁
    Saludos! Pablo.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *