אראפקאפיע openSUSE 12.3 + ווי צו קאַנפיגיער עס?

העלא פרענדז פֿון דעסדעלינוקס. אָפפיסיאַללי עס איז געווען openSUSE 12.3 פאַרשפּרייטונג באפרייט :). אין דעם פּאָסטן איך וועל ווייַזן איר ווי צו קאַנפיגיער דעם ימפּעקקאַבלע לינוקס פאַרשפּרייטונג.. גיין פֿאַר אים.

וווּ טאָן איך אראפקאפיע עס פֿון?

DVD ווערסיע

32 ביטן:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-DVD-i586.iso

64 ביטן:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-DVD-x86_64.iso

KDE ליוועקד

32 ביטן:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-KDE-Live-i686.iso

64 ביטן:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-KDE-Live-x86_64.iso

ליוועקד שרעטל

32 ביטן:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-GNOME-Live-i686.iso

64 ביטן:
http://download.opensuse.org/distribution/12.3/iso/openSUSE-12.3-GNOME-Live-x86_64.iso

ווי צו קאַנפיגיער עס?

נאָך אַ ינסטאַלירונג פון OpenSUSE, לינוקס פרייַנד איך רעקאָמענדירן איר:

אַקטאַווייט סודאָ
פילע טוטאָריאַלז אויף די אינטערנעט ווייַזן קאַמאַנדז אַז סודאָ דאַרף זיין ענייבאַלד. צו אַקטאַווייט עס, זיי מוזן שרייַבן אין די קאַנסאָול:

su
שטעלן די וואָרצל פּאַראָל

און דעמאָלט שרייַבן

echo ‘user ALL=(ALL) ALL’ >> /etc/sudoers

ווו עס שטייט באַניצער (כיילייטיד), שטעלן דיין נאמען. זיין זייער אָפּגעהיט מיט די קוואָטעס, ויסמעקן זיי און שרייַבן זיי זיך, ווייַל אויב עס קען נישט אַרבעטן.

לייג עקסטרע ריפּאַזאַטאָריז:

פֿאַר דעם, מיר עפֿענען YaST אין אונדזער אַפּלאַקיישאַנז מעניו און מיר גיין צו ווייכווארג> ווייכווארג ריפּאַזאַטאָריז און דאָרט מיר סעלעקטירן «לייג», אין די פֿענצטער אַז אויס ווייַטער מיר קלייַבן «קאַווע ריפּאַזאַטאָריז»

די וויפי קען איר נישט דערקענען, וואָס צו טאָן?:

El אָפּענסוסע יוזשאַוואַלי טוט נישט האָבן פּראָבלעמס מיט וויפי. אָבער אויב די לייזונג כאַפּאַנז צו איר, עס איז זייער גרינג. אַרייַן די קאַנסאָול און קלאָץ אין ווי אַ וואָרצל:

su (שלאָגן אַרייַן)
שרייב דיין פּאַראָל (קלאַפּ אַרייַן)

sudo /usr/sbin/install_bcm43xx_firmware (קלאַפּ אַרייַן און נאָכגיין די ינסטראַקשאַנז)

מיר דערהייַנטיקן די סיסטעם און ינסטאַלירן די עססענטיאַלס אַזאַ ווי בליץ, Java, עטק און לייגן די בעסטער ריפּאַזאַטאָריז אין אָפּענסוסע פּאַקמאַן מיט:

sudo zypper update
sudo zypper install-new-recommends
sudo zypper update

צו ינסטאַלירן די גראַפיקס אין OpenSUSE 12.3 איר נאָר דאַרפֿן צו גיין צו (מיט אַ פּשוט דריקט אויף דיין קאָרט ווערסיע, זיי זענען אינסטאַלירן אויטאָמאַטיש):

נווידיאַ:
http://opensuse-guide.org/3d.php

צו דיר:

פֿאַר קאַרדס ראַדעאָן הד 5 קסקסקס און שפּעטער:
http://en.opensuse.org/SDB:AMD_fglrx

פֿאַר קאַרדס ראַדעאָן הד 2 קסקסקס דורך הד 4 קסקסקס:
http://en.opensuse.org/SDB:AMD_fglrx_legacy

ינטעל ס זענען סימלאַסלי ינאַגרייטיד דורך פעליקייַט.

קאָדעקס:

קאָדעקס (מיט אַ פּשוט גיט אראפקאפיע און ינסטאַלירן):

פֿאַר GNOME, XFCE און LXDE: http://opensuse-community.org/codecs-gnome.ymp
פֿאַר KDE: http://opensuse-community.org/codecs-kde.ymp

אַפּפּליקאַטיאָנס אַז איר קענען נישט פאַרפירן (איר קענען נוצן YaST אין גראַפיק מאָדע פֿון די אַפּפּליקאַטיאָנס מעניו, «ינסטאַלירן / אַראָפּנעמען ווייכווארג» :

gimp, k3b, vlc, rar, unace p7zip-full p7zip-rar, אָפּערע, chrome, devede, transmageddon, brazier.

נאָך אַלע דעם, איר דאַרפֿן צו דערהייַנטיקן דעם באַפֿעל אין וואָקזאַל:

sudo zypper update
sudo zypper dist-upgrade

און גרייט ... הנאה דעם דיסטראָ און טאָן ניט פאַרגעסן צו באַמערקונג

איך לאָזן איר אַ ווידעא פון די נייַע openSUSE 12.3


דער אינהאַלט פון דעם אַרטיקל אַדכיר צו אונדזער פּרינציפּן פון לייט עטיקס. צו מעלדונג אַ טעות גיט דאָ.

87 באַמערקונגען, לאָזן דיין

לאָזן דיין באַמערקונג

אייער בליצפּאָסט אַדרעס וועט נישט זייַן ארויס. Required fields זענען אנגעצייכנט מיט *

*

*

  1. פאַראַנטוואָרטלעך פֿאַר די דאַטן: Miguel Ángel Gatón
  2. ציל פון די דאַטן: קאָנטראָל ספּאַם, קאָמענטאַר פאַרוואַלטונג.
  3. לעגיטימאַטיאָן: דיין צושטימען
  4. קאָמוניקאַציע פון ​​די דאַטן: די דאַטן וועט נישט זיין קאַמיונאַקייטיד צו דריט פּאַרטיעס אַחוץ דורך לעגאַל פליכט.
  5. דאַטן סטאָרידזש: דאַטאַבייס כאָוסטיד דורך Occentus Networks (EU)
  6. רעכט: צו קיין צייט איר קענט באַגרענעצן, צוריקקריגן און ויסמעקן דיין אינפֿאָרמאַציע.

  1.   עלענדילנאַרסיל דאָס

    פּרעכטיק פירער. אין מיין מיינונג און דערפאַרונג, דאָס איז, צוזאַמען מיט טשאַקראַ, דער בעסטער דיסטראָ דאָרט ביי די 64-ביסל מדרגה. עס איז שנעל, סטאַביל און געזונט.

    1.    FIXOCONN דאָס

      קס 64 מינט אַרבעט וואָס איז אַ קויל.

    2.    פּעטערטשעקאָ דאָס

      דאַנקען פֿאַר דיין מיינונג :). OpenSUSE איז טאַקע איינער פון די בעסטער 😀

      1.    עלענדילנאַרסיל דאָס

        יישר. פֿאַר מיין געשמאַק, די טאָג ווען טשאַקראַ אָונז אַ געצייַג ווי יאַסט, עס וועט זיין די שליימעסדיק דיסטראָ. פון זיין מין, יאַסט איז די מערסט אַמייזינג זאַך אויף לינוקס.

        1.    F3niX דאָס

          עס איז זייער גוט יאַסט, אָבער קומען מענטש וואָס איז נישט די מערסט חידוש אָדער קסד

  2.   קאָמענטאַטאָר דאָס

    איך בעסער אַ Multiarch דיסטראָ. דעב….?

  3.   קיקילאָוועם דאָס

    ויסגעצייכנט וועגווייַזער, אָבער די פאלגענדע דאַרף זיין דערקלערט:
    ווי קען מיר סאָלווע אַז די פּיסי קען נישט פאַרבינדן צו די אינטערנעט?
    עס זאגט אַז עס קען נישט פאַרבינדן צו די סערווער און דערהייַנטיקן די סיסטעם.
    GRUB קען נישט דערקענען אנדערע אַפּערייטינג סיסטעמס. די גרוב פּראָבלעם איז שטענדיק געווען אין SUSE.
    די 12 .. 2 איז געווען גרויס. פארוואס וואָלט מיר פאַלן צו באַשטימען דעם נייַ?

    1.    פּעטערטשעקאָ דאָס

      אַרייַן YAST און שטעלן נעטוואָרקמאַנאַגער ווי די פעליקייַט נעץ פאַרוואַלטער אויף דיין נעץ קאַרדס. אין דעם וועג איר סאָלווע דיין נעץ פּראָבלעם ווייַל די נעטוואָרקמאַנאַגער קען נישט פירן זיי דורך פעליקייַט.

    2.    פּעטערטשעקאָ דאָס

      אַמאָל איר פאַרבינדן צו דער אינטערנעץ מיט דער ערשטער זיפּפּער דערהייַנטיקן, עס וועט פאַרריכטן די גרוב פּראָבלעם און ינסטאַלירן דערהייַנטיקונגען.

  4.   אָדער דאָס

    עס איז בלויז איין דעטאַל.
    פֿאַר קאַרדס ראַדעאָן הד 2 קסקסקס צו הד 4 קסקסקס, די פּראַפּרייאַטערי שאָפער טוט נישט אַרבעטן ווייַל עס שטיצט אַרויף צו Xorg 1.12, און דיסטראָס נוצן ווערסיע 1.13 פֿאַר עטלעכע חדשים.

    1.    פּעטערטשעקאָ דאָס

      נו, זיי וועלן שורלי סאָלווע די פּראָבלעם מיט די לעגאַט שאָפער מיט אַ לאַטע פּונקט ווי זיי האָבן געטאן מיט קערנעל 3.7. איך טראַכטן עס וועט זיין אַ ענין פון צייַט .. איצט, דער פריי דריווערס פֿאַר די קאַרדס טאָן ניט אַרבעט באַדלי הייַנט 🙂

      1.    92 דאָס

        עס איז איין זאַך צו שטיצן דעם קערן און אן אנדער זאַך צו שטיצן אַ xorg, דער בלויז זאַך וואָס קענען לאַטע xorg איז אַמד. אַזוי איך רעקאָמענדירן אַז איר האַלטן ביי בייינג אַמד אויב איר נוצן לינוקס. נווידיאַ לפּחות ריליסיז נייַ לעגאַט דריווערס מיט שטיצן פֿאַר נייַ קערנאַלז און קסאָרגס, אָבער נישט אַמד.

  5.   קיקילאָוועם דאָס

    ביז נעכטן, OpenSUSE 12.2 געארבעט בישליימעס אויף מיין פּיסי. פון איין טאָג צו דער ווייַטער איך ינסטאַלירן די נייַ 12.3 דיסטראָ און נישט בלויז GRUB קען מיר נישט דערקענען, אָבער עס קען נישט פאַרבינדן מיר צו די אינטערנעט.
    לייזונג: אין דער זעלביקער דיסק פּלאַץ ווו סוסע איז געווען קאָזינג מיר פּראָבלעמס, איך נאָר ינסטאַלירן Netrunner 12.12. GRUB אנערקענט מיר און איך קענען זיין בישליימעס פאַרבינדן צו די אינטערנעט, פֿון וואו איך רעדאַגירן רעכט איצט. נעטרוננער איז אַ קדע אַז איך וועל נישט זאָגן אַז עס איז בעסער ווי סוסע, אָבער עס איז נישט ערגער. עס קען נישט זיין דערהייַנטיקט ווי SUSE, אָבער עס וועט נישט פאַרשאַפן מיר ווי פיל קאָנפליקט. דורך דעם וועג, איך האָב נישט אינסטאַלירן קיין שאָפער. איך האָב בלויז אינסטאַלירן אַן OpenSUSE DVD און GRUB קען מיך ניט דערקענען און איך קען נישט פאַרבינדן צו די אינטערנעט ווען איך פאַרטיק די ינסטאַלירונג.

  6.   מסקס דאָס

    גוט «וואָס צו טאָן נאָך ינסטאָלינג 12.3» טוטאָ 🙂

    1.    פּעטערטשעקאָ דאָס

      דאַנקען דיר

  7.   ראָץ דאָס

    איינער פון די בעסטער דיסטראָס אַז איך וויסן דאַנק צו איר, איך איז געווען אינטערעסירט אין לינוקס ... אָבער איך בלייבן מיט ArchLinux hehehe

  8.   22. טרוקאָ דאָס

    די ווידעא איז גרויס, איך קען נישט וויסן עטלעכע KDE טריקס וואָס די ווידעא ווייזט.

  9.   Ñandekuera דאָס

    איז עס ווערט דערהייַנטיקן? איך האָבן 12.2 מיט KDE 4.10 און עס אַרבעט פייַן….

    1.    איך דאָס

      איך בין דערהייַנטיקן רעכט איצט און איך האָבן די זעלבע קאַנפיגיעריישאַן .. אויב איך בלייַבנ לעבן, איך וועט זאָגן איר מאָרגן .. 🙂

      1.    פּעטערטשעקאָ דאָס

        איך שטענדיק בעסער צו ינסטאַלירן פֿון קראַצן צו ויסמייַדן שלעכט ראָללס 🙂

        1.    מסקס דאָס

          אין די מיטל פון 2013 און גאָר ינסטאַלירן די אָפּערייטינג סיסטעם מיט יעדער נייַע ווערסיע? סאָונדס פּריכיסטאָריק 😛

          1.    פּעטערטשעקאָ דאָס

            איך וויסן אַז בלויז איין זיפּפּער דופּ איז גענוג, אָבער אין עטלעכע מאל, עס איז בעסער צו מאַכן אַ ריין ינסטאַלירונג ווי צו פאַרריכטן די פראבלעמען וואָס קען פאַלן בעשאַס דער דערהייַנטיקן אָדער שפּעטער מיט עטלעכע מגילה. עס אַלע דעפּענדס אויף וואָס איז געניצט אין באַזונדער. . 🙂

  10.   Blaire pascal דאָס

    דאַונלאָודינג רעכט איצט צו פאַרבייַטן פעדאָראַ. איצט איך וועט זיין אַ אַרטש + געקקאָ.

    1.    פּעטערטשעקאָ דאָס

      צופרידן צו זען אַז .. איין קשיא: פארוואס טאָן איר פאַרבייַטן פעדאָראַ?

    2.    וואַן קאַרלאָס דאָס

      שלעכט מענטשן….

  11.   פעראַן דאָס

    טוט אָפּענסוסע נאָך האָבן די דוירעסדיק פּראָבלעם פון צעבראכן לייברעריז? טשעערס

    1.    sieg84 דאָס

      איך בין געווען אַ openSUSE באַניצער זינט 11.0 און קיינמאָל האָבן פּראָבלעמס מיט לייברעריז.

  12.   Ñandekuera דאָס

    איך האָב קיינמאָל געהאט אַ פּראָבלעם מיט בוקסטאָרז. וואָס איך קען קיינמאָל באַקומען פליסנדיק זענען ווירטואַל מאשינען. אָבער איך האָבן עס אויף די לאַפּטאַפּ און איך טאָן ניט געבן עס פיל פּילקע.

    1.    פּעטערטשעקאָ דאָס

      איר ינסטאַלירן די ווירטואַלבאָקס רעפּאָ און פּראָבלעם סאַלווד.

      רעפּאָ פֿאַר openSUSE 11.4, 12.1, 12.2, 12.3:
      http://download.virtualbox.org/virtualbox/rpm/opensuse/11.4/virtualbox.repo

      נאָך אַ: זיפּפּער דערהייַנטיקן
      זיפּפּער ינסטאַלירן ווירטואַלבאָקס -4.2

  13.   nosferatuxx דאָס

    נו, איך געפרוווט 12.2 און עס האט נישט אַפּעלירן צו מיר ווי מינץ קדע און לעצטנס איך געפרואווט נעטרוננער 12.12.1 דיסטראָ אַז סטאַרטעד צו מאַכן ראַש אָבער פּעלץ כעוויער ווי מינץ. איצט איך וועל יבערמאַכן מינץ קדע צו קוקן ווי נעטרוננער. גרוס.

  14.   krel דאָס

    איך ווייס נישט צי איך האב עס פארשטאנען, אָבער די לייזונג פון אינטערנעט פּראָבלעמס גיט מיר דעם רושם אַז עס פיילז.

    ערשטער, דאָס איז אַ שריפט וואָס אָפּענסוס ברענגט צו קאַנפיגיער די פריי בראַאַדקאָם דריווערס. איך האָבן אַ לאַפּטאַפּ מיט די ייַזנוואַרג און די פריי דריווערס אַרבעט שרעקלעך אין אַלע די דיסטראָס וואָס איך געפרוווט און ווען זיי אַרבעט!

    אין 2011 בראָדקאָם באפרייט עטלעכע פּראַפּרייאַטערי דריווערס (בראָדקאָם-וול) וואָס זענען פענאָמענאַל, די שלעכט זאַך איז אַז זיי זענען פּראַפּרייאַטערי, אָבער איך זאָגן איר, זיי זענען שליימעסדיק און בעסער ווי פילע פריי דריווערס פון אַטהעראָס און אנדערע מאַניאַפאַקטשערערז. די דאַונסייד איז אַז איר ערשטער דאַרפֿן צו האָבן אַן אינטערנעט פֿאַרבינדונג, אַחוץ פֿאַר עטלעכע דורכדרונג דיסטראָס קיינער כולל עס אויף די ינסטאַלירונג דיסקס. אין אָפּענסוסע 12.2 זיי זענען אין די פּאַקמאַן ריפּאַזאַטאָרי און צונויפגעשטעלט פֿאַר די פאַרשידענע קערנאַלז אַז אָפּענסוס דיסטריביוץ. אין פאַקט, ריוויוינג פּאַקקמאַן, זיי זענען שוין צונויפגעשטעלט פֿאַר 12.3 און טומבלעוועעד פליסנדיק מיט די 3.8 קערן.

    דערנאָך, אָפּענסוסע 12.2 זיך האט מיר פּראָבלעמס מיט עטלעכע אַטהעראָס דריווערס, כּמעט אַלע פריי דריווערס קומען אין די קאָרנעל-פירמוואַרע פּעקל, אַזוי עס איז ווו איר דאַרפֿן צו פאַרבינדן ווען עס קומט צו אנדערע ייַזנוואַרג ווי בראָדקאַם.

    וואס נאך. טשיקאַווע וועג צו קאַנפיגיער סודאָ. איז עס צו יבערשרעקן? צו אַלעמען וואָס קיינמאָל געפרוווט אָפּענסוסע. אָפּענסוסע ברענגט אַ זייער חיה געצייַג גערופֿן YaST וואָס איז אַ ריז קאָנטראָל צענטער, גרעסער ווי די אין Windows און אַלאַוז איר צו טאָן וואונדער. ניט אפילו ובונטו אָדער מינט ברענגען עפּעס ווי דאָס, נאָר די דרייקס (Mandriva און Mageia) + PClinuxOS ברענגען עפּעס ענלעך.

    דאָס איז די טיפּיש דיסטראָ וואָס איר קענען טאָן אָן די וואָקזאַל, און איך ליבע עס ווייַל עס מאכט עס בנימצא פֿאַר אַלעמען. איך האָבן אָפּענסוסע אויף אַלע קאָמפּיוטערס אין מיין משפּחה ווייַל האָנעסטלי, עס איז שווער צו ברעכן עס און קיינער פאַרפאַלן אין עס.

    ווערסיע 12.2 אַרבעט טאַקע געזונט אַזוי איך אַפּגרייד. איך טראַכטן די ווייַטער איינער וועט זיין 13.1 אָדער עפּעס ווי דאָס, נו מיר וועט זען יעדער אנדערע און אויב ניט איך וועל נעמען דאָס מיט עווערגרין שטיצן (פֿאַר די וואס זאָגן עס איז בלויז 18 חדשים)

    אַהה, יענע וואָס האָבן די ליבראָפפיסע ריפּאָוז, די וואָך זיי זענען אַרויף צו ווערסיע 4 אין פאַל איר זענט אינטערעסירט און עס איז גאַנץ סטייבאַלייזד, אָפּענסוסע גאַראַנטירן, (אויך זייער אַקטיוו ליברעאָפפיסע דעוועלאָפּערס)

    סוף פון דער דערציילונג. אויב איר קענען, איר זאָל פאַרריכטן די בראָאַדקאָם זאַך, טאָמער עמעצער טאָן טינגז וואָס זיי טאָן ניט שפּילן אָן וויסן.

    1.    פּעטערטשעקאָ דאָס

      העלא,
      דאנק איר אין שטייַגן פֿאַר דיין מיינונג, וואָס איז בלי אַפּרישיייטיד (פֿאַר דעם מיר זענען דאָ) :).

      וועגן די בראָדקאָם וויפי דריווערס, איך פאָרשלאָגן בלויז באַאַמטער אינפֿאָרמאַציע פֿון די openSUSE בלאַט און אַזוי איך האָבן קיינמאָל קיין פּראָבלעם מיט מיין בראָאַדקאָם בקמ 43 קסקסי וויפי. די מקור וואָס איך באַקומען די אינפֿאָרמאַציע איז:
      http://opensuse-guide.org/wlan.php

      וועגן סודאָ און יאַסט .. איך שטעלן די סודאָ קאַנפיגיעריישאַן ווי דעם, ווייַל דעם וועג עס איז קאַנפיגיערד סופּער שנעל אָן קליקינג די מויז פון דאָ - דאָרט אַלע מאָל :). וועגן יאַסט, איך שטימען מיט איר, דאָס איז איינער פון די בעסטער מכשירים וואָס openSUSE קענען האָבן. עס איז פשוט אַמייזינג.

      גרעעטינגס קאָלעגע 🙂

      1.    krel דאָס

        איך קען דעם וועגווייַזער, ווייַל איך האָב דאָס דיר שוין געזאָגט. מיט עטלעכע חדשים צוריק האָב איך זיך אומגעקערט מיט אַ טאָג און אַ האַלב און זוכן סאַלושאַנז פֿאַר אַן אַטהעראָס אַרויסגעבן, און טאַקע, זיי טאָן ניט האָבן עס זייער גוט אויסגעדריקט. אין דער צייט עס איז געווען פֿאַר 12.2.

        וואָס כאַפּאַנז איז אַז די ינסטאַללער פון אָפּענסוס איז זייער טעמפּעראַמענטאַל און יז דזשענערייץ קאָנפליקט און פאַלש קאַנפיגיעריישאַנז אויב איר האָט פארבונדן די wifi בעשאַס די ינסטאַלירונג. (עס קען נישט שטענדיק פּאַסירן, אָבער עס איז געווען עטלעכע מאָל עס געטראפן צו מיר) ניט אַזוי אין פעדאָראַ 18, אַז טראָץ דעם פאַקט אַז דעם ינסטאַללער איז שרעקלעך, ווען איך ריסטאַרט די ינסטאַלירונג, עס האט געראטעוועט די קאַנפיגיעריישאַן בישליימעס.

        אין מיין מיינונג איך רעקאָמענדירן נישט קאַנפיגיערינג די Wi-Fi בעשאַס די ינסטאַלירונג, עס וועט זיין צייט צו פאַרריכטן עס שפּעטער. וואָס איז דאָס, נישט אַלע די פּראָבלעמס מיט Wifis זענען געגעבן דורך בראָדקאָם און דאָס איז וואָס איך געוואלט צו באַמערקן אויף. בראָדקאָם איז די פּראָבלעמאַטיק אין 80% פון די קאַסעס, אָבער ביי אנדערע מאל די אַרויסגעבן קומט פון די אנדערע זייַט.

        אָפּענסוסע איז אַ גלענצנדיק דיסטראָ, אויב זיפּפּער מיינט צו מיר אייביק, אָבער עס אַרבעט זייער גוט. דערנאָך, עס איז ענראָולד אין פילע פּראַדזשעקס ווי Libreoffice און KDE אַז איר ווילט אָדער נישט.

        די רעפּאָס זענען ריזיק, אַ ביסל צעוואָרפן אָבער איר קענען בויען אַ זייער בעאַסטלי שטיק פון דיסטראָ אויב די פּרייאָראַטיז זענען רעכט קאַנפיגיערד. אַז אין דעביאַן איז פעלנדיק, צו טאָן פיייק-פּינדינג איז אַ גענעם פון באַלאַגאַן, לפּחות סינאַפּטיק זאָל לאָזן האַנדלינג אַז גראַפיקלי.

        סייַ ווי סייַ, גרעעטינגס

        1.    פּעטערטשעקאָ דאָס

          איך שטימען מיט איר אין אַלץ :). ניצערס זאָל נישט קאַנפיגיער ווי-פי בעשאַס ינסטאַלירונג, ווייַל עס ינסטאַלירן די ינסטאַללער: ד. איך ינסטאַלירן שטענדיק גלייַך (איך קיינמאָל לויפן לעבן מאָדע און ינסטאַלירן די סיסטעם פֿון דאָרט). די רעפּאָס אפילו יקסיד דעביאַן און ובונטו.
          אָן צווייפל, openSUSE איז דער בעסטער וואָס עס איז, און ניט בלויז מיט KDE :), עס איז אויך גרויס מיט XFCE, שרעטל .. איך ליבע עס.

          גרעעטינגס אָפּענסוסערעאָ 😀

  15.   פעראַן דאָס

    OpenSuse האָט מיר שטענדיק געווען די פאַסטאַסט צו ינסטאַלירן פון אַלע די מערסט פאָלקס דיסטריביושאַנז. מען קען לייכט "צעטרעטן" אַן יגזיסטינג פאַרשפּרייטונג, וואָס איז געווען גוט פֿאַר מיר ווען איך סטאַרטעד אין GNU / Linux. אָבער עס האָט שטענדיק האַלטן מיר אַוועק ווען איך דערמאָנען די צעבראכן לייברעריז, איצט איך האָבן Fedora 18 מיט Xfce 4.10 און ביז אַהער איך האָבן געמאכט אַ צעטיילונג פֿאַר OpenSuse, מיר וועלן פּרובירן די KDE סוויווע און דאַונלאָודינג די פאַרשפּרייטונג. טשעערס

  16.   פעראַן דאָס

    נאָך ינסטאַלירן און ריסטאַרטיד אָפּענסוסע, איך האט פּראָבלעמס מיט די אינטערנעט ווי פילע, אָבער איך סאַלווד עס דורך גיין צו Yast> נעטוואָרק סעטטינגס> גלאבאלע סעטטינגס און געבן דעם נעטוואָרק מאַנאַגער אין דעם קוויטל. וועגן גרוב איך קענען ספּעקולירן אַז צו ינסטאַלירן עס איר האָבן צו באַשטימען עס אַ צעטיילונג, און נישט "ענגשאַפט" די ביז אַהער אינסטאַלירן סיסטעם. טשעערס

    1.    קאַפּיטל דאָס

      העלא פעראַן: קען איר זיין אַ ביסל מער ספּעציפיש אין דיין דערקלערונג וועגן Open SUSE? נו, איך געפרוווט דווקא דאָרט און איך קען נישט באַקומען עפּעס. וועגן GRUB, איך וואָלט אויך זיין אינטערעסירט צו לייענען אַ דערקלערונג וועגן ווי איר געראטן צו קאַנפיגיער עס, ווייַל איך געהאט צו שטעלן אַ לעבן קאָמפּאַקטדיסק און אַזוי איך געראטן צו ומקערן GRUB, אָבער גאָרנישט וועגן די אינטערנעט פֿאַרבינדונג. ישר כח, און בעסטע גריסן.

  17.   פעראַן דאָס

    ריליסינג אָפּענסוסע 12.3. טשעערס

  18.   טאָנים דאָס

    איר קענען אָפּשיקן צו דעם אַרטיקל צו אַפּגרייד אָנליין צו openSUSE 12.3:

    http://guiadelcamaleon.blogspot.com.es/2013/03/como-actualizar-opensuse-123.html

    א גרוס.

  19.   פעראַן דאָס

    @ טשאַפּטעראַל. ערשטער פון אַלע זאָגן אַז איך בין נישט אַ מומחה אין לינוקס און אַז איך בין אַ פּראָסט באַניצער. איידער איך האָב אינסטאַלירן OpenSuse, האָב איך שוין אינסטאַלירן Fedora 18 מיט Xfce 4.10, אויף אַ 715 גיג קאַפּאַציטעט שווער דיסק, און אויף וואָס איך אַלאַקייטיד 400 גיגס פֿאַר Fedora; אַזוי איך לינקס אַ טייל פריי צו פֿאָרמאַט 300 גיגס און אַ ביסל שפּעטער צו פֿאָרמאַטירן. די עצה וואָס איך געבן איר אַזוי אַז איר האָט גרוב פֿון די אָנהייב איז אַז איר ינסטאַלירן אָפּענסוסע אָבער נישט אויף שפּיץ פון אן אנדער אָפּערייטינג סיסטעם, איר מוזן האָבן שוין באַשטימט זייַן צעטיילונג ווען איר ינסטאַלירן, נאָר אויף דעם וועג דער גרוב קען איר דערקענען איר. אויך ינסטאַלירן מיט די DVD ווערסיע (די פול ווערסיע). ווי דערמאנט אויבן אָפּענסוסע פֿאַר "ברודיק" און אין Kde ניט סעלעקטירן נעטוואָרק מאַנאַגער, דעם שריט איר האָבן צו טאָן דורך האַנט, נאָר נאָכפאָלגן דעם מאַרשרוט. YAST >> נעטוואָרק סעטטינגס >> גלאבאלע אָפּציעס >> און סעלעקטירן דאָ >> באַניצער קאַנטראָולד מיט נעטוואָרק מאַנאַגער. איך האָפֿן אַז אָן אַ טעכניש שפּראַך איר וועט סאָלווע דיין פראבלעמען. טשעערס

  20.   קאַפּיטל דאָס

    נו, איך קען נישט געפֿינען די אָפּציע פֿאַר נעטוואָרק סעטטינגס, האַ, היי. און איך האָבן שלאָגן יאַסט. איך טאָן ניט וויסן די טורנס. נאָך יאַסט, עס זענען נייַן אָפּציעס (איבערגעזעצט אין שפּאַניש, און אפֿשר דאָס איז וואָס איך טאָן ניט פֿאַרשטיין איר), ניימלי:
    1) ווייכווארג
    2) האַרדוואַרע
    3) סיסטעם
    4) נעטוואָרק דעוויסעס
    5) נעטוואָרק באַדינונגס
    6) זיכערהייט און ניצערס
    7) ווירטואַליזאַטיאָן
    8) באַדינגונג, און
    9) פארשײדענע.
    איך האָבן דורכגעקאָכט אַלע די גאַנצע נאַוסעאַם און איך האָבן ניט געפֿונען וואָס איר אָנווייַזן. איך האָב אינסטאַלירן אָפּענסוסע פילע מאָל און קיינמאָל האָבן דעם פּראָבלעם. אין דער ווייַטער פּאָסטן (צו נישט מאַכן דאָס זייער לאַנג) איך וועל זאָגן איר ווי איך געראטן צו ינסטאַלירן סוסע 12.3.

  21.   פעראַן דאָס

    @ טשאַפּטעראַל. קיינער איז נישט געבוירן מיט וויסן. וואָס כאַפּאַנז איז אַז GNU / Linux שטענדיק ינסטאַלירן זיי אין די ענגליש שפּראַך. איר גיין צו YAST >> נעטוואָרק דעוויסעס (4) >> נעטוואָרק פּרעפֿערענצן >> גלאבאלע אָפּציעס >> און דאָ איר סעלעקטירן נעטוואָרק מאַנאַגער. טשעערס

    1.    קאַפּיטל דאָס

      דאַנקען פעראַן. לעסאָף איך האָבן צו פֿאַרשטיין וואָס איר האָט דערציילט מיר אַז די ווייַטערדיק מאָדיפיקאַטיאָן אָדער מאַרשרוט סאַפערז:
      יאַסט> נעטוואָרק דעוויסעס> נעטוואָרק סעטטינגס> גלאבאלע אָפּציעס> דאָ מיר צייכן די אָפּציע «קאַנטראָולד דורך די באַניצער דורך נעטוואָרקמאַנאַגער». איך האף אז איר זענט גערעכט, און ווען דער פראבלעם שטייט אויף, קען איך עס לייזן. איך האָב געזען עטלעכע קאַמאַנדז וואָס איך געוויינט און זיי האָבן נישט געהאָלפֿן מיר. ישר כח, און בעסטע גריסן.

  22.   פעראַן דאָס

    @ טשאַפּטעראַל. זיכער יעדער טאָג מיר לערנען עפּעס נייַ, איצט מיר האָבן נייַ וועפּאַנז צו אָפּענסוסע, ווי איך דערמאנט, מיר וואָלט האָבן צו סאָלווע די אינטערנעט פֿאַרבינדונג דורך האַנט. טשעערס

    1.    קאַפּיטל דאָס

      גוט פעראַן. איך טראַכטן דאָס דאַרף זיין אַ זשוק אין די פאַרשפּרייטונג וואָס וועט זיין קערעקטאַד אין קיין צייט. דעריבער עס איז נישט רעקאַמענדיד צו ינסטאַלירן אַ ניי רעלעאַסעד פאַרשפּרייטונג. עס איז שטענדיק באַקוועם צו וואַרטן אַ ביסל טעג.
      א גרוס.

  23.   פעראַן דאָס

    @ טשאַפּטעראַל. אויב איר האָט שוין באַשלאָסן צו וואַרטן ביז די מעגלעך באַגז זענען סאַלווד, איך רעקאָמענדירן איר צו טאָן אַ דאַקיומענטיישאַן איידער ינסטאַלירונג. טשעערס

    1.    פּעטערטשעקאָ דאָס

      נו פעראַן .. אויב איר וואָלט האָבן צו קלייַבן צווישן Fedora און openSUSE, וואָס וואָלט איר בעסער וועלן?
      גרעעטינגס און לאַנג לעבן צו openSUSE 🙂

    2.    קאַפּיטל דאָס

      OK פעראַן, אָבער אויב איך זיך דאַקיומענטאַד ווי איר זאָגן, איך וואָלט ניט האָבן צו בעטן דיין הילף צו סאָלווע די פּראָבלעם, מיט וואָס, וואָס קען איר האָבן געטאן מיט די וואַסט וויסן וועגן OpenSUSE? איר קען נישט האָבן צו טיילן זיי. איך טראַכטן עס איז געווען בעסער אַז וועג, רעכט? ישר כח, און בעסטע גריסן.

  24.   פעראַן דאָס

    זיי פרעגן מיר וואָס פון די צוויי דיסטריביושאַנז איך וואָלט קלייַבן, איך ענטפֿערן אַז איך האָב פאָרמאַטטעד מיין פּיסי, און איך האָבן אינסטאַלירן OpenSuse ווידער מיט KDE, און איך האָב נישט עלימינירט Fedora ווייַל פון זיין ינסטאַללער, אָבער ווייַל OpenSuse אָפפערס גאַנץ ינטאַגריישאַן אין זייער דעסקטאַפּס. . און איך בין נאָר אַ פּשוט באַניצער, אָבער איר האָבן צו לערנען צו "פידלען" מיט די סיסטעמען, אַזוי עס זענען דאַונלאָודז פון די פאַרשפּרייטונג, אַזוי אויב איר נעמען די סיסטעם מיט איר, איר קענען ריינסטאַל. טשעערס

    1.    קאַפּיטל דאָס

      עס איז קלאָר אַז איר ווי OpenSUSE מער ווי Fedora. איך אויך טראַכטן אַז אין אַ ענין פון KDE, SUSE איז מער גאַנץ. עס קען נישט באַקומען צוזאמען מיט Fedora. כאָטש נעטרונער איז נישט שלעכט, און אויב מיר נעמען אין חשבון אַז עס איז באזירט אויף ובונטו, וואָס איז נישט אָן זיין חן.

  25.   פעראַן דאָס

    איך טראַכטן אַז PCliux האט די דעסקטאַפּ יפעקס פאַרקריפּלט, אַ גוטע ברירה אויב איר ווילן צו פּרובירן KDE, אויב די פּראָבלעם איז די רעסורסן פון די פּיסי. טשעערס

  26.   אָאַי027 דאָס

    איך נאָר אַפּגריידיד פֿון Kubuntu 12.10 64 ביסל צו Open Suse. לאמיר זען וואס קומט ארויס ...

    1.    פּעטערטשעקאָ דאָס

      גאָרנישט שלעכט 🙂

      1.    אָאַי027 דאָס

        אַז ס 'רעכט, איר געווען רעכט !!!, 3 טעג מיט OpenSuse 12.3. איך האָב דערקענט די נווידיאַ געפאָרסע דריווערס ינסטאַלירן מיט 1 גיט, KDE 4.10.1 מיט אַלע דורכזעיקייַט. אַרבעט געשווינד, גלאַט. איך איז געווען אינטערעסירט אין יאַסט, זייער גאַנץ, איך נאָך אַנטדעקן עס. גלאַט און סטאַביל פאָרשטעלונג….

  27.   קאראליינע דאָס

    זייער גוט פּאָסטן, איך דארף עס. איך האָב לעצטנס אינסטאַלירן Fedora 18 צוזאַמען מיט win 7 (איך דאַרפֿן עס פֿאַר אַרבעט) אָבער פֿון די DVD ווערסיע עס איז געווען אוממעגלעך צו ינסטאַלירן עס, איך קען נאָר טאָן דאָס פֿון די Live ווערסיע. כאָטש איך האָב קיין פראבלעמען מיט די אָפּעראַציע, איך בין נישט זייער צופרידן מיט די פּאַרטישאַנינג סיסטעם אַז די ינסטאַללער און די סטאַרטאַפּ האָבן. איך וועל אינסטאַלירן סוסע צווישן הייַנט און מאָרגן צו זען ווי עס גייט, און איך וועט זאָגן איר ווי עס איז געווען = 0).

    1.    פּעטערטשעקאָ דאָס

      גוט 🙂

      1.    קאראליינע דאָס

        העלא! אנטשולדיגט אַז איך קען נישט ענטפֿערן פריער ווי מיט ינסטאַלירונג פון אָפּענסוסע. ינסטאַלירונג איז זייער פּשוט און איך האט קיין פּראָבלעם צו ינסטאַלירן עס צוזאַמען מיט win7 אויף באַזונדער פּאַרטישאַנז. דער בלויז קאָמפּליצירט זאַך איז געווען אַז איך האָבן צו ינסטאַלירן גרוב אַזוי אַז עס איז געווען דערקענט ווינ 7 ינסטאַלירונג, אָבער צומ גליק עס איז אויך זייער פּשוט, אין פאַקט, עטלעכע קאַנפיגיעריישאַנז קענען זיין געמאכט פון די זעלבע דעסקטאַפּ.
        עפּעס וואָס איך טאָן ניט פֿאַרשטיין איז וואָס עס איז ניט מעגלעך צו דערהייַנטיקן און / אָדער ינסטאַלירן עטלעכע מגילה אין דער זעלביקער צייט.
        אַלץ אַנדערש אַרבעט גרויס און איך ליבע די KDE דעסקטאַפּ מיט וואָס עס קומט.

        1.    פּעטערטשעקאָ דאָס

          הי .. איך בין צופרידן אַז אַלץ געגאנגען געזונט פֿאַר איר :).

          וועגן די ינסטאַלירונג פון פּאַקידזשיז .. איר קענט ינסטאַלירן עטלעכע פּאַקידזשיז אָן פראבלעמען זינט איר זוכן און סעלעקטירן אַלע ווייכווארג וואָס אינטערעסירט איר און איר געבן עס צו צולייגן (אין דעם פאַל פון די אַד / באַזייַטיקן מגילה צענטער) אָדער איר קענען נוצן דער וואָקזאַל אין די פאָרעם פון זיפּפּער ינסטאַלירן פּראָגראַם 1 פּראָגראַם 2 פּראָגראַם 3 עטק.

          גרעעטינגס קאראליינע און הנאה דיין openSUSE: ד

          1.    קאראליינע דאָס

            דאַנקען דיר זייער פיל פֿאַר די פֿירלייגן.
            איר וויסן אַז איך סטאַרטעד אַ לינוקס קאָרסאַז וואָס מיר וועלן אַרבעטן און לערנען מיט דעביאַן. ווען איך דערציילט דעם לערער אַז איך געוויינט אָפּענסוסע 12.3, ער דערציילט מיר צו טוישן צו פעדאָראַ 15 ווייַל עס ניצט די זעלבע ווערסיע פון ​​די קערן אָדער לפּחות די קערנעל איז נישט העכער ווי 3. קס. איז עס אַזוי פיל חילוק צווישן איין קערן און אנדערן ווי צו טוישן דיסטראָ און ווערסיע?

          2.    פּעטערטשעקאָ דאָס

            נו, עס זענען קיין דיפעראַנסיז .. די קערנעל איז בייסיקלי אַדוואַנסינג (גראָוינג) אין קאַמפּאַטאַבילאַטי מיט נייַ ייַזנוואַרג אַדינג דריווערס און פּאַטשאַז פּלוס פאָרשטעלונג ימפּרווומאַנץ .. איך טאַקע טאָן ניט פֿאַרשטיין די ומזין פון דיין לערער אין אַרבעט .. בלייבן אין דיין openSUSE 12.3 און זאל דער לערער לערנען איידער ער האָט געזאָגט אַזאַ ומזין :-). איר קענען זאָגן די לערער מיט אַלע די שלום פון גייַסט אין דער וועלט אַז דעביאַן סקוועעזע איז וועגן צו זיין ריפּלייסט דורך דעביאַן ווהעעזי (זייַן נייַע ווערסיע, וואָס האט 5 באַגז צו סאָלווע ... דאָס איז, אין אַ וואָך אָדער צוויי עס קומט אויס) און עס איז ינקאָרפּערייטיד. קערן 3.2 😀

        2.    קאראליינע דאָס

          פּעטערטשעקאָ, דאַנקען דיר זייער פיל פֿאַר דיין ענטפֿערס, זיי זענען זייער נוציק = 0).
          איך האָב ווידער גערעדט צום לערער און מיר האָבן מסכים געווען אז עס איז בעסער צו אינסטאַלירן פעדאָרא 18 און לויפן דעביאַן 6 ווירטואַליזירט פאר די פראקטישע קלאסן.
          איך האָב לייענען דיין באַמערקונג שפּעט, אַזוי איך האָבן שוין אַוועקגענומען אָפּענסוסע און אינסטאַלירן פעדאָראַ 18, אַזוי איצט איך וועל גיין צו די פעדאָראַ קאַנפיגיעריישאַן פּאָסטן, האַ!. איך האָפן צו בלייבן מיט דעם דיסטראָ פֿאַר אַ לאָאָאָנג צייט ווייַל זינט איך געקויפט די העפט (אַ ביסל איבער 1 חודש) איך טראַכטן איך האָבן אינסטאַלירן און טעסטעד וועגן 8 דיסטראָס, העהע.
          דאַנקען איר זייער פיל

          1.    פּעטערטשעקאָ דאָס

            העלא,
            זען אויב איר ווילן צו ינסטאַלירן פעדאָראַ, קלייַבן די KDE ווערסיע פון ​​דעם .. איך מייגרייטיד פון שרעטל צו קדע מיין פעדאָראַ ווייַל עס איז מער סטאַביל ווי די שרעטל ווערסיע .. די קאַנפיגיעריישאַן איז די זעלבע, נאָר טאָן ניט ינסטאַלירן די שרעטל פּאַקידזשיז.

            איך לאָזן איר די רעקאַמענדיד קאַנפיגיעריישאַן:

            מיר עפענען די וואָקזאַל און קלאָץ אין ווי וואָרצל:

            su
            דיין שורש פּאַראָל

            און דערהייַנטיקן:

            yum update

            איצט זינט Java איז אינסטאַלירן דורך פעליקייַט, מיר וועלן ינסטאַלירן פלאַש:

            פֿאַר Flash מיר גיין צו Adobe Flash בלאַט און קלייַבן די YUM ווערסיע פֿאַר Linux. מיר פאָרזעצן צו עפן און עס וועט זיין אינסטאַלירן אויטאָמאַטיש

            אַמאָל די ריפּאַזאַטאָרי איז מוסיף, מיר וועלן צוגעבן / אַראָפּנעמען מגילה, זוכן פֿאַר Flash און צייכן Adobe Flash.

            מיר צולייגן די ענדערונגען.

            איצט מיר לייגן די RPMFusion ריפּאַזאַטאָרי:

            פרייַ:

            http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-18.noarch.rpm

            נישט פריי:

            http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-18.noarch.rpm

            איצט מיר לייגן דעם ATRPMS ריפּאַזאַטאָרי:

            32 ביטן:
            http://dl.atrpms.net/f18-i386/atrpms/stable/atrpms-repo-18-6.fc18.i686.rpm

            64 ביטן:
            http://dl.atrpms.net/f18-x86_64/atrpms/stable/atrpms-repo-18-6.fc18.x86_64.rpm

            מיר אראפקאפיע די פּאַקידזשיז וואָס שטימען צו אונדזער אַרקאַטעקטשער און ינסטאַלירן זיי מיט אַ טאָפּל גיט.

            איצט מיר ינסטאַלירן אַ בילכערקייַט שאָפער פֿאַר די ריפּאַזאַטאָרי צו ענשור די פעסטקייַט פון דיין סיסטעם. פֿאַר דעם צוועק, עס איז די פּעקל יאַם-פּלוגין-פּרייאָראַטיז (זיי ינסטאַלירן עס פון די צענטער צו לייגן / אַראָפּנעמען מגילה).

            אַמאָל אינסטאַלירן, מיר נאָר האָבן צו מאָדיפיצירן די .repo פון /etc/yum.repos.d/ און סטרויערן די פּרייאָראַטיז, ווו n איז די בילכערקייַט פון 1 צו 99

            בילכערקייט = ען

            די רעקאַמענדיד קאַנפיגיעריישאַן איז:

            fedora, fedora-updates ... בילכערקייַט = 1

            RPMFusion און Adobe… בילכערקייַט = 2

            אנדערע רעפּאָס ווי אַטרפּמס ... בילכערקייַט = 10

            צו קענען מאַכן דעם מאַדאַפאַקיישאַן, מיר מוזן האָבן וואָרצל פּערמישאַנז, אַזוי מיר עפענען די וואָקזאַל און שרייַבן:

            su
            דיין שורש פּאַראָל

            סודאָ דעלפין

            דעלפין איז אָופּאַנד פֿאַר איר און איר קענט גיין צו דעם מאַרשרוט און טוישן די טעם.

            איצט מיר קענען דערהייַנטיקן די סיסטעם דורך עפן די וואָקזאַל ווידער און טייפּינג:

            su
            דיין שורש פּאַראָל

            yum update

            איצט מיר קענען ינסטאַלירן אונדזער אַפּלאַקיישאַנז אָן פראבלעמען צו האַלטן אונדזער סיסטעם סטאַביל.

            פּראָגראַמען וואָס איר קען נישט פאַרפירן (מיר ינסטאַלירן דורך אַדינג / רימוווינג מגילה):

            yum -y ינסטאַלירן p7zip rar unrar vlc gimp qt-recordmydesktop filezilla libreoffice libreoffice-kde libreoffice-langpack-en

            יאָ-איר אַראָפּנעמען קאַליגראַ *

            מיט דעם, אונדזער סיסטעם איז גרייט פֿאַר נוצן.

            אויב איר ווילט סקיפּע, איר קענט אראפקאפיע דאָס:

            http://www.skype.com

            צו מאַכן ווירטועל באָקס אויף אַ גרינג וועג, אראפקאפיע די רעפּאָ פֿאַר פעדאָראַ און נאָכמאַכן עס צו די טעקע: /etc/yum.repos.d/
            http://download.virtualbox.org/virtualbox/rpm/fedora/virtualbox.repo

            א גרוס

          2.    פּעטערטשעקאָ דאָס
  28.   ניקאָ דאָס

    זייער גוט איך אָנהייבן אַ גרוס און דאַנקען

  29.   ניקאָ דאָס

    דער בלויז זאַך וואָס איז אינסטאַלירן אין ענגליש, איר מוזן דערהייַנטיקן עס

  30.   הוגאָ נאָגועיראַ דאָס

    גרעעטינגס פרייַנד פעטרוס. דיין לערניינגל רעדט צו איר אַזוי צו זאָגן 🙂 לאָזן מיר זאָגן איר אַז איך ווי די שרעטל ווערסיע מער ווי KDE, אין וואָס איך קען נישט מאַכן אַ פּשוט ייקאַן אָן אַ באַלאַגאַן אויף די דעסקטאַפּ, אָבער היי, דאָס איז מיין מיינונג. אַלעמען קאַמפּליינז וועגן גנאָמע 3, אָבער אַזוי ווייַט עס האט נישט געבן מיר אַ פּראָבלעם. וואָס איך פרעגן איז אויב עס איז ווערט טשאַנגינג צו 12.3 .. איר וועט זען די ערשטער מאָל איך געפרוווט OpenSUSE עס איז געווען מיט 12.2 און עס האט מיר אַ פּלאַץ פון קאָנפליקט, ווייַל עס איז געווען זייער פּאַמעלעך צו אָנהייבן און מאל עס האט נישט אָנהייבן רעכט צו אַ טעות מיט די שאָפער פון דער גראַפיקס קאָרט (איך טראַכטן). איך גאַט אַן OpenSUSE 12.1 דיסק און "טאַדאַן!": עס טורנס אויס אַז עס סטאַרץ אַרויף אין 5 סעקונדעס און פאַרמאַכן אַראָפּ אין 6 סעקונדעס, און איך קיינמאָל געהערט פון אַז קאָרט קענען ווידער… אַז ס וואָס איך בין דערשראָקן צו גיין צו 12.3 🙁

    1.    מסקס דאָס

      ווי אַ גראָבער פינגער הערשן פֿאַר ניט-טעכניש אָדער פאַכמאַן ניצערס, אויב איר טאָן ניט דאַרפֿן צו דערהייַנטיקן, טאָן ניט דערהייַנטיקן.

      דאָך מיט יעדער נייַ ווערסיע פון ​​ווייכווארג, צי עס זענען קערן אָדער אנדערע סיסטעם קאַמפּאָונאַנץ אָדער נאָר קיין אַפּלאַקיישאַן אַזאַ ווי די אינטערנעט בלעטערער, ​​די אָפיס סוויט אָדער די אַודיאָ שפּילער, עס זענען נייַע פֿעיִקייטן בנימצא און פאַרפעסטיקט פּראָבלעמס. כאָטש עס זענען אויך נייַע פּראָבלעמס מאל אַלט פּראָבלעמס רעזערעקטיד.

      וואָס איר קען טאָן איז צו פּרובירן 12.3 אויף אַ לעבן בילד (קאָמפּאַקטדיסק אָדער פּענדריווע) און זען ווי עס אַרבעט. אויב עס אַרבעט ריכטיק, איר נאָר דאַרפֿן צו מאַכן אַ באַקאַפּ פון דער צעטיילונג וואָס איר האָט אינסטאַלירן דיין קראַנט אַפּערייטינג סיסטעם און ינסטאַלירן 12.3 שטיל. דאָך, אויב איר האָט ספּער פּלאַץ אויף דיין דיסק, איר קענט אויך ינסטאַלירן 12.3 אויף אַ נייַע צעטיילונג.

    2.    פּעטערטשעקאָ דאָס

      העלא הוגאָ,
      קוק מיין מיינונג מער אָדער ווייניקער צונויפפאַלן מיט די באַמערקונג אַז איך לאָזן איר מסקס, אָבער איך קען זאָגן פון מיין אייגן דערפאַרונג אַז ווערסיע 12.3 איך אינסטאַלירן עס אפילו צוויי וואָכן איידער דער באַאַמטער קאַטער זייַענדיק אַ RC און איך האט ניט באַקומען אין קיין פּראָבלעם, וואָס געטראפן אין 12.1 און 12.2, אַזוי איך רעקאָמענדירן איר צו פּרובירן עס אויף אַ ליוועקד און שפּעטער דערהייַנטיקן אָן מורא. איצט, אויב איר האָבן אַן אַלט אַטי גראַפיקס קאָרט, טאָן ניט ינסטאַלירן קיין פּראַפּרייאַטערי שאָפער ווייַל ווערסיע 12.3 איז נישט קאַמפּאַטאַבאַל מיט די אַלט אַטי לעגאַט דריווערס .. דעריבער האַלטן די פריי דריווערס וואָס אַרבעט טאַקע גוט הייַנט און די נייַ קערן 3.7.10 אַרבעט טאַקע גוט :). איר וועט באַמערקן די חילוק אין פאָרשטעלונג בכלל אפילו מיט אַ סיסטעם מיט בלויז איין גיג פון באַראַן און זען אַז איך האָבן KDE אינסטאַלירן: D.

      א גרוס

  31.   וועטאָ דאָס

    Jojooooo! איר זאָגן אַז אַלע דריווערס פֿאַר Intel Wifi אַרבעט ... נו יאָ, איך געפרוווט אַ Dell Inspiron 640m מיט Intel Wifi און עס אַרבעט כּמעט אָן פראבלעמען (עס איז טידיאַס צו פאַרבינדן צו די נעץ) ... עס אויף אַ גאַטעווייַ 200-קרייַזבויגן אויך ינטעל וויפי און גאָרנישט וואָס דיטעקץ די וויירליס קאָרט, אפילו איך אַקטאַווייט און דיאַקטיווייט די באַשטימען אָבער עס איז די זעלבע ... איך געפרוווט די וואָקזאַל באַפֿעל און עס דערציילט מיר אַז די באַפֿעל איז ניט געפֿונען. וואָס אַנדערש קענען איך טאָן צו מאַכן עס אַרבעט ???

    1.    פּעטערטשעקאָ דאָס

      דאָ איר זענט דער שאָפער פֿאַר דיין ינטעל וויפי ... די ינטעל פּראָ / ווירעלעסס מאָדעל איז אַ ביסל ספּעציעל:

      http://software.opensuse.org/package/ipw-firmware

    2.    הוגאָ דאָס

      וואָס כאַפּאַנז פרייַנד איז אַז איר האָט צו ינסטאַלירן אַ פּעקל אַז סוסע נידז וואָס קומט ניט דורך פעליקייַט אין KDE צו קענען צו נוצן דעם באַפֿעל אַז אונדזער פרייַנד שטעלן דאָרט. איר זאָל פּרובירן "סודאָ זיפּפּער אין b43-fwcutter" און דערנאָך אונדזער באַפֿעל פון friend

      1.    וועטאָ דאָס

        דאַנקען איר ביידע ... איך שוין איינגעזען די שווער וועג אַז די פירמוואַרע פֿאַר ינטעל איז נישט דאָרט ... איך פארבונדן דורך קאַבלע און איך סטאַרטעד זוכן אין די ריפּאַזאַטאָריז און איך געפונען עס איידער איך געזען דעם, אָבער עפּעס געטראפן ווייַל מיין מאָדעם איך קען נישט פאַרבינדן ... עס סטייז אין די "אַוטהאָריזאַטיאָן פארלאנגט" דיאַלאָג און די ייקאַן בלייבט אין דעם טאַץ מיט אַ שליסל ... .. און עפּעס מאָדנע ווייַל צו אנדערע מאָדעמס אויב איך קען ...

        1.    92 דאָס

          עס קען זיין אַ זשוק פון די שרעטל קיירינג, פּרובירן צו פאַרבינדן עס מיט יאַסט גלייַך אַנשטאָט פון די נעץ פאַרוואַלטער.

  32.   וועטאָ דאָס

    אָאָ און דעמאָלט עפּעס אַנדערש ... וואָס איך כאָשעד איז אַ SUSE ינסטאַלירונג טעות ... מיט CHROME די ערשטער מאָל איך עפֿענען עס, עס אַרבעט שליימעסדיק, אָבער אויב איך עפֿענען עס ווידער אָן ריסטאַרטינג, איך באַקומען די באַפֿעל שורה מיט עטלעכע Chromium אַדרעס טיש קאָררופּטעד. רעכט אין טינגקינג אַז עס איז רעכט צו אַן ינסטאַלירונג טעות? דאָס געטראפן צו מיר אין די גאַטעווייַ אַז די DVD לייענער קוים לייענט, און אין די Dell אַלץ ראַנז ווי גאָרנישט ...

    די ספּעסאַפאַקיישאַנז זענען:
    -> גאַטעווייַ 200 אַרק: פּענטיום ב (סענטרינאָ) 1.5 גהז 1 מב-ל 2 400 מהז-פסב פּראַסעסער, סאַמסונג 512 מב דדר 266 באַראַן, 40 גב ייד סאַמסונג דיסק (נישט דער אָריגינעל ווייַל עס איז געווען דאַמידזשד), Pioneer DVD / CDRW קאָמבאָ, ינטעל 82855 טשיפּסעט, Sigmatel Audio STAC9752, Wireless Calexico 2 / Intel PROSet

    -> Dell Inspiron E1405: Core2Duo 1.83Ghz 2Mb-L2 667MHz-FSB processor, Kingston 3Gb DDR2-800 RAM, Fujitsu 60GB SATA7200 disk (Secondary Disk I test with), Philips Super-Multi DVD + RW, Intel GM945 טשיפּסעט, סיגמאַטעל אַודיאָ סטאַק 92 קסקס, ווירעלעסס ינטעל 3945

    1.    92 דאָס

      מיסטאָמע יאָ

  33.   וועטאָ דאָס

    ווידער פּאַסקודנע ... קיין ... נו, עפּעס צו באַזייַטיקן אָדער צו האַלטן סוס סלאָוינג אַראָפּ?

    1.    וועטאָ דאָס

      און פארוואס טאָן ניט באַקומען די SUSE לאָגאָ ??? 🙁

      1.    קאַץ דאָס

        מאָדיפיצירן דיין באַניצער אַגענט: https://blog.desdelinux.net/tips-como-cambiar-el-user-agent-de-firefox/

        1.    וועטאָ דאָס

          גוט און פֿאַר ווי פּאַמעלעך? זאל ס זען אויב די SUSE לאָגאָ איצט איז דערשייַנען… ..

          1.    קאַץ דאָס

            עס וואָלט זיין עפּעס ווי דאָס:
            Mozilla/5.0 (X11; Opensuse; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0
            דער באַניצער אַגענט דעפּענדס אויף די אָפּערייטינג סיסטעם איר נוצן

          2.    קאַץ דאָס

            en about:config עס איז אַ זוכן מאָטאָר (די שפּיץ באַר), זוכן general.useragent.overrideדריקט אויף מאָדיפיצירן און פּאַפּ די קאָד אַז איך שטעלן אויבן 😀

  34.   jos דאָס

    העלא, עס איז אַ גרויס וועגווייַזער :) איך האָפֿן איר קענען העלפן מיר, איך האָבן אַ פּראָבלעם. ווען איך קליק אויף די באַניצער מעניו און ווידער קליק אויף די סעטטינגס (אַלע אין אָפּענסוסע 12.3 מיט שרעטל 3.7) די לויפֿער ווייזט אַז עפּעס איז לאָודינג, פֿאַר עטלעכע סעקונדעס עס בלייבט ווי דאָס, אָבער אַנשטאָט צו ווייַזן די סעטטינגס, די די פאַרשטעלן איז סטרייפּט דייאַגאַנאַלי און אין דעם מאָמענט איך קען נישט נוצן קיין פּעריפעראַלס און איך קען נאָר ויסשליסן די פּיסי מיט די מאַכט קנעפּל, איך האט אַ ענלעך פּראָבלעם מיט פעדאָראַ 18 און איך קען סאָלווע עס דורך טשאַנגינג די גרוב שטיוול אָפּציע מיט אן אנדער קערן, שוין אַז דעם פעדאָראַ סטאַרטעד מיט קערן 3.8 און געפֿירט קאָנפליקץ, איך געביטן עס צו 3.6 און די פּראָבלעם פאַרשווונדן. איך וואָלט וועלן צו טאָן די זעלבע אין אָפּענסוסע, אָבער די דיסטראָ האט בלויז איין קערן, 3.7.

    קיין פֿירלייגן אָדער הילף? ביטע: 9

    ביז איצט עס נאָר כאַפּאַנז ווען איך טאָן דאָס אָדער איך בין אין די שרעטל שאָל פֿאַר אַ לאַנג צייַט, אָבער איך קען עפֿענען עטלעכע אַפּלאַקיישאַנז און דער טעות קען נישט פּאַסירן צו מיר.
    דאַנקען דיר

    1.    פּעטערטשעקאָ דאָס

      העלא,

      אָפּענסוסע ניצט דורך די קערנעל-דיפאָלץ דורך פעליקייַט און עס איז דער איינער וואָס סטאַפּס געבן די פּראָבלעמס ווייַל עס איז נישט אָפּטימיזעד פֿאַר דיין סיסטעם.

      אַזוי אויב איר האָט אַ זשוליק דעסקטאַפּ אָדער לאַפּטאַפּ ינסטאַלירן די קערן-דעסקטאַפּ:

      http://software.opensuse.org/ymp/openSUSE:12.3:Update/standard/kernel-desktop.ymp?base=openSUSE%3A12.3

      און דיין פּראָבלעם וועט זיין סאַלווד :).

      אויב איר זען אַז עס כאַפּאַנז ווידער, ינסטאַלירן דעם פּעקל:

      http://software.opensuse.org/ymp/openSUSE:12.3/standard/kernel-firmware.ymp?base=openSUSE%3A12.3

      א גרוס

  35.   רוסבעל דאָס

    עס איז זייער גוט פֿאַר מיר ווייַל עס איז מיין ערשטער מאָל צו ינסטאַלירן אָפּענסוסע צו מיין פּיסי, אָבער איך נאָך דאַרפֿן צו ינסטאַלירן די דרייווז דאַנק.

    1.    פּעטערטשעקאָ דאָס

      איר זענט באַגריסונג 🙂

  36.   וולעאָ דאָס

    ינסטאַלירן אָפֿן סוסע אָבער עס קען נישט פאַרבינדן די אינטערנעט, אָבער אויב די נעץ מיטל איז דיטעקטאַד, איך טאָן ניט וויסן ווי צו קאַנפיגיער עס, דאַנקען דיר פֿאַר יקספּליינינג ווי און אויב עס איז מעגלעך צו וויסן ווו עס איז מאַנואַל, דאַנקען איר.

    1.    פּעטערטשעקאָ דאָס

      דאָ איז די וועגווייַזער צו אַקטאַווייט די נעטוואָרק מאַנאַגער אין openSUSE. דאָס איז דער באַאַמטער פירער:
      http://doc.opensuse.org/documentation/html/openSUSE/opensuse-reference/cha.nm.html#sec.nm.activate