MATE 1.6进行了许多改进

的叉子 GNOME2 它逐渐与创建它的生成物分离开来,并且正在成为一个更现代,更现代的桌面环境。 所以我们可以在官方的公告中看到 发布MATE 1.6.

关于我的伴侣

请注意,更改并不多。 在此版本中,许多过时的软件包和库已被GLib中可用的新技术取代。 主要改进包括:

1.6的主要更改是:

  • 支持Systemd-logind。
  • BOX侧面板的改进,新框架和对缩略图新规范的支持,与服务器连接的新对话框等。
  • 面板增强功能:可以使用鼠标中键单击以关闭窗口,添加了使用鼠标滚轮在工作区之间切换的选项,等等。
  • 窗口管理器中的改进。
  • Lectern,Calc和其他应用程序的改进。
  • 通知守护程序的改进。
  • 改进并增加了对Gtk2 / Gtk3主题的支持。
  • 图标集的改进。

无论如何。 这些只是其中一些,如果您想详细了解所有内容,则可以 正式公告.

MATE 1.6 这是8个月的紧张发展的结果,其中包含1800位人士和39多位翻译员提供的150篇贡献。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

11条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   st0rmt4il

    我在Sabayon中使用了Mate,但是它有很多Bug,在此之前,我使用了以前的版本。 无法完成的事情之一是,我不知道为什么无法在BOX中查看缩略图。

    但是,让我们看看何时在sabayon中可以使用此构建以了解它是什么,现在我对Xfce4感到很满意😉

    的问候!

  2.   鲁弗斯——

    它已经包括网络管理员了吗? 当我在Debian Wheezy中安装pelao时,它没有安装任何东西,并且我无法连接到Wi-Fi网络。 Network-Manager-Gnome不是解决方案,因为它希望我安装一半的Gnome Shell,并且使用Wicd时,我不可能连接到启用安全性的网络。

    无论哪种方式,都必须在VM中给它一个机会。

    1.    MSX

      »Network-Manager-Gnome不是解决方案,因为它想为我安装一半的Gnome Shell»
      真正的Debian经典classic

      “ Wicd无法连接到启用安全性的网络。”
      你有什么问题? 我可以毫无问题地连接到WPA / 2网络。

      您是否尝试过NetworkManager的CLI版本?

      1.    鲁弗斯——

        Wicd只是没有办法安全地将我连接到任何类型的无线网络。 尝试验证密钥时,它总是挂起,最后抛出错误。 网络是否为WEP-WPA / 2都没有关系。 我认为LCI版本是一个草率的解决方案,因为我希望它是图形界面。 这并不意味着它违反了终端程序。 实际上,我使用了MC,Moc,Links,Lxsplit,RTorrent等几种。 我使用Broadcom-sta-dkms驱动程序使用Broadcom 4313。

        1.    宅男洛根

          如果通过Synaptic安装,则在从network-manager-gnome中检查要安装的软件包时,它将删除多个软件包。 即使您执行apt-get –no-install-recommend,也有许多安装,但是如果您在Synaptic中删除它,则可以继续安装它而无需许多必需的额外功能(bluez,modemmanager等)。 它适用于我,包括管理器的安装和操作。

          如果有任何疑问,则不会,Mate 1.6没有自己的网络管理器。

        2.    MSX

          放松一下我的朋友,Wicd仍然是每个不使用DE并想要一种简单的无线连接方式的人的主力。

          您说的话引起了我的注意,因为:
          1)如果您连接到安全网络
          2)几乎没有人对该应用程序有问题。
          3)最新版本没有相似的报道-我没有搜索旧版本或Alpha。

          在我的特定情况下,我在运行于旧笔记本电脑上的Ubuntu Server 12.04 LTS上使用它,并且由于某些神秘原因“淹死”并最终在存在大量数据通信时挂起了有线接口。
          在这台机器上,我使用Wicd通过20个字符的字母数字密钥连接到加密的Wi-Fi网络,并且密码为EXCE-LEN-TE。

          如果有帮助,这些是已安装软件包的版本:
          [olivetti] j:0 /等/杯$ SearchLocal wicd
          ii python-wicd 1.7.2.3-1ubuntu0.1有线和无线网络管理器-Python模块
          ii wicd 1.7.2.3-1ubuntu0.1有线和无线网络管理器-metapackage
          ii wicd-curses 1.7.2.3-1ubuntu0.1有线和无线网络管理器-Curses客户端
          ii wicd-daemon 1.7.2.3-1ubuntu0.1有线和无线网络管理器-守护程序
          ii wicd-gtk 1.7.2.3-1ubuntu0.1有线和无线网络管理器-GTK +客户端

          1.    鲁弗斯——

            不,如果我很冷静。 如果不是xD,则表示歉意

            我一直使用Wicd,即使使用KDE也是如此。 目前,我正在笔记本电脑上使用Ubuntu + Gnome Shell,同时出现了下一个Debian Stable。 当然,Wicd在这里有效。

            确实存在关于使用Broadcom和Wicd无线卡连接到网络的类似问题的信息,但信息来自2年前。 尽管我尝试应用解决方案,但还是失败了。 丢人现眼。

  3.   爱德华多

    使用以下命令安装gnome网络管理器时:
    aptitude安装网络管理器
    它不会安装一半的Gnome 3。
    盒装缩略图的问题已通过符号链接修复:
    rm -r $ HOME / .cache /缩略图
    mkdir $ HOME / .cache /缩略图
    CD〜
    rm -r .thumbnails /

    ln -s〜/ .cache /缩略图〜/ .thumbnails

    并快速重启盒子:
    -q盒子

  4.   撒旦

    太好了,只有一点反对:对于那些来自Debian 1.4版的人,再次找到Dconf编辑器有点困难,因为mateconf编辑器已经过时并且不执行您订购的任何操作。

    建议:改进迁移系统,以使新用户不会遇到其他麻烦。

    至少在Debian Wheezy中,环境是稳定,稳定的,主题和图标包真的很漂亮。 具有持续发展的环境。

  5.   里卡多·利兹卡诺

    我更喜欢LXDE台式机,因为它轻巧且具有Squeeze分布,因为稳定的台式机为我提供了更高的安全性。

    Linux Debian Squeeze LXDE自定义LiveCD位于:

    http://ricardoliz.blogspot.com

  6.   狮子座

    我在Debian中,Newtwork Manager无法工作,当以root用户身份执行nm-applet时,它返回我:

    **(nm-applet:4446):警告**:无法初始化D-Bus:未收到回复。 可能的原因包括:远程应用程序未发送答复,消息总线安全策略阻止了答复,答复超时到期或网络连接断开。

    如果我以普通用户身份运行它:
    (nm-applet:4464):Gtk警告**:主题分析错误:unity.css:36:16:不使用单位已被弃用。 假设为“ px”。
    **消息:小程序现在已从通知区域中删除
    **消息:小程序现在已嵌入通知区域

    🙁

    如果您能指导我,我将不胜感激

    问候

布尔值(true)