可用的Gnash 0.8.1

怎么办 Adobe被判处死于GNU / Linux的Flash Player (除非您使用Google Chrome浏览器),有必要为此应用寻找良好的替代方案, 纳什 这是其中之一。

巧合的是,该版本是最近发布的 纳什0.8.1 有一些改进:

  • Qt4 GUI支持使用鼠标滚轮,剪贴板和屏幕分辨率滚动。
  • 增加了用户界面对脚本限制的支持。
  • BitmapData的新功能:copyPixels(),copyChannel(),perlinNoise()。
  • 新的OpenVG渲染引擎。
  • 改进的图形用户界面和触摸屏帧缓冲支持。
  • SWF文件的缩略图及其GNOME2设置。
  • 很多其他的..

尽管这是一个很好的选择,但我们不能忘记另一个更高级的选择: 灯光火花,但我们将再讨论一次。 您可以从此处下载Gnash及其源代码: http://ftp.gnu.org/pub/gnu/gnash/0.8.10,或此处的二进制文件(实验性):http://www.getgnash.org/packages。

Linux派对


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

19条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   哈尔佐

    让我们看看我认为,将来我们将不得不使用Google Chrome浏览器在GNU / Linux中观看Flash视频,这有点极端; Adob​​e与Google及其Chrome浏览器一起开发了新的Pepper API,但这并不意味着当涉及到Firefox时,Mozilla将无法集成此API,我想是可以的,因为我认为它不会使用户震惊。

    无论如何,Adobe Flash的下一版本11.2将是维护版本,因此在发生这种情况之前...

    1.    KZKG ^ Gaara

      我什至不使用Flash ...也不使用任何对应软件...大声笑!
      我没有看在线视频,没有那样的东西,并且在某些情况下,HTML5将是我最忠实的朋友。

      1.    CRISTHIAN

        您如何不使用闪光灯?
        现在我送飞机去...(古巴?)哈哈哈哈哈

        那没有闪光灯怎么办? 我讨厌当某些东西消失了(一个应用程序,一个依赖项,无论如何)时,会有很多没有选择的东西。 如果Paint甚至Office消失了,没有人会感兴趣,但是不,他们想以更大的方式做到这一点

        同样,这带来了适用于所有人和所有人的工具的增长。 所以我现在在抱怨

        1.    KZKG ^ Gaara

          哈哈不,我也不是 拉夫 我们在线观看视频,这是我们ISP的错……深入细节永远不会结束end

          1.    勇气

            总是为同一个故事而哭

    2.    战神

      也是如此正如我在其他新闻中看到的,至少是Mozilla 他不想 支持新的API,因为我不知道是什么借口(真实的或已发明的)。

  2.   雨果

    还有另一个有趣的替代方法叫做Lightspark:
    http://lightspark.github.com/

    1.    CRISTHIAN

      显然Huguito没有阅读该帖子的结尾JAJAJAJAA

      1.    罗杰图

        呵呵 ...

      2.    雨果

        有效。 当我意识到自己的错误时,已经很晚了(因为我的连接被冻结,我什至无法道歉)。

        没什么,只有在大脑连接到手(和眼睛)上之前,无需确定的瞬间,呵呵。

        Errare humanum est 😉

  3.   战神

    让我们看看他们现在是否支持Gnash。

    我经常看到Linux人充满两极分化的情绪,这是因为Adobe不好,不好,有区别,并且因为Flash太糟糕了,还因为他们热爱Flash而哭泣和乞求,所以他们将其涂黑了。 一直以来,纳纳斯感到厌恶。

    如今,唯一的选择就是Gnash,只需等待HTML5,就可以标准化和提高其性能还有很长的路要走,这目前令人恐惧。
    您必须支持一直在那儿的Gnash,作为回报,他总是收到持续的不好的感谢。

  4.   九分

    当我们具有高分辨率时,仍然存在播放跳转到全屏的错误

    对于youtube视频,完美的工具是minitube

    图像质量令人印象深刻

  5.  

    我的替代方法是尽可能多地使用HTML 5,并且如果出于更大的原因有必要使用Flash,请尝试使用免费的替代方法(Gnash或LightSpark),以防万一这些方法都不起作用,唯一的解决办法是在我的计算机上放一颗炸弹。 XDDDD大学

  6.   奥斯卡

    可以在Debian Wheezy存储库中找到Lightspark。

  7.   纳米

    好吧,我不使用Gnash或ligthspark,不是因为它的质量差或质量差,仅仅是因为我是新警卫的Web开发人员,并且我全力支持HTML5,因此“我将等待它”,尽管我必须这样做。尽早停止,因为HTML5的前进速度比Gnash及其同行快一千倍。

    这只是未来,请记住今天一切进展如何,大约一年,HTML5已经到了这些部分的最后阶段,公司将竭尽所能,但他们 义务 同意,因为他们赔钱了,所有人都说了。 他们不在乎我们,他们在乎我们的钱和先生们,HTML5标准就是每个人的钱。

  8.   pandev92

    我对GNU迷们感到很抱歉:(但是gnash甚至比flash废话更糟,哈哈哈哈。

  9.   奥罗斯

    在Debian中,我没有安装Flash,而是考虑使用Gnash,并且看到它进展顺利。 该“ Lightspark”看起来也很有趣,我很期待您的评论(或Flash,Gnash与Lightspark的文章)下定决心,因为像KZKG ^ Gaara一样,我不会在线观看(许多)视频。

    问候😉

  10.   CRISTHIAN

    Che,很多加载的东西,很多替代品,都很好,但是如果有人解释如何安装/使用这个工具会很好,我对如何做,安装软件包然后没有丝毫想法。 我取下闪光灯然后呢? 像我这样做? 🙂

    我想尝试这些替代方法,但是我不知道该怎么做

  11.   费利佩·MH

    你好我是一个相对较新的Linux用户,因为我今年26岁,但是我从13哈哈开始就认识他。 他之所以没有使用它,是因为他缺乏足够的时间来执行日常Windows。 但是现在我已经安装了Opensuse和Ubuntu。 现在,我经常使用Ubuntu,而对于Flash来说,对我来说一直很糟糕,它在Windows和Linux上均无法正常工作。 我认为这是因为作为一家私营公司,他们承受着产生短期利润的巨大压力,而开发商必须看起来像黑奴,他们试图使事情顺利进行。 另一方面,如果它是Linux风格的开发,那么在我看来,它将更快得多,因为在Linux中,如果驱动工具的人像Gnash一样重要,那么它是自由进行的,没有压力,没有所有人的贡献。 ,Lightspark或HTML5就是这样。
    无论如何,希望为Linux和Wine开发人员开发自己的“ flash”时,将会有一个强大的运动出现,这个家伙的确值得尊敬:p。

    哦,我为Linux 64位11.2使用了最新版本的Flash。 我不得不求助于解决方案,以免看不到所有的蓝色,现在它可以正常工作,但是可以使用...。

    最好的问候。

布尔值(true)