如何在Linux上安装Discord

游戏中发展最快的聊天室之一,在创纪录的时间内正成为玩家的最爱。 Discord。 它具有多种选择,易于使用,快速且可集成到各种游戏平台中,尽管它支持大多数平台, Linux上的不和谐 它没有完全支持,仅处于实验阶段。

MGI 不和谐的开发商 创建了一个 Linux支持计划 他们甚至发布了一个名为“不和谐金丝雀现在可以在各种Linux发行版上安装和使用它了。 它绝对不是完美的,但是效果很好,如果您是游戏玩家,为什么不使用它呢?

Linux上的不和谐

Linux上的不和谐

 

什么是不和谐?

Discord 是一个 VoIP应用 为游戏社区而设计 允许玩家之间进行语音和文字聊天,完全免费,安全并且可以在 Linux的,Microsoft Windows,Mac OS X,Android,iOS和网络浏览器。

它是昂贵的TeamSpeak和Ventrilo的绝佳替代品,除了比Skype更舒适和实用之外,这些功能迄今为止使Discord独树一帜。 超过26万用户.

在Linux上安装Discord

在Debian / Ubuntu上安装Discord

版本“不和谐金丝雀已被打包为基于Debian的发行版。 Debian,Ubuntu,Mint或其任何派生版本的用户应该可以轻松下载 .deb 从Discord页面中,然后可以使用您喜欢的软件包管理器进行安装。 您还可以按照以下步骤操作:

$ wget https://discordapp.com/api/download/canary?platform=linux

下载完成后,只需使用 dpkg.

$ sudo dpkg -i /path/to/discord-canary-0.0.11.deb

完成后,您可以运行该应用程序,并且还可以轻松对其进行更新。

在Fedora上安装Discord

Fedora的软件包为“不和谐金丝雀”,它位于Copr信息库中,可以下载。

#dnf copr启用vishalv / discord-canary#dnf安装discord-canary

在OpenSUSE上安装Discord

Discord没有适用于OpenSUSE的软件包,但是您可以轻松地将Debian软件包转换为 Alien 脚本。 为此,您必须下载软件包 .deb.

$ wget https://discordapp.com/api/download/canary?platform=linux

然后使用 Alien 转换 .deb 到一个 .rpm.

$外星人-r -c discord-canary-0.0.8.deb

何时 Alien 完成后,使用 Yast2.

#yast2 -i discord-canary-0.0.8.rpm

这不是一个完美的解决方案,但是在为OpenSUSE创建本机Discord客户端时它可以工作。

在Arch Linux上安装Discord

有“不和谐金丝雀'在AUR中,您可以从以下网址访问它, https://aur.archlinux.org/packages/discord-canary/,您也可以从以下位置下载安装软件包https://aur.archlinux.org/cgit/aur.git/snapshot/discord-canary.tar.gz。 在这种情况下,您必须解压缩tar,然后转到目录 cd 并用 makepkg.

$ cd /路径/到/不和谐Canary $ mkpkg -sri

在Gentoo上安装Discord

您可以使用将Discord叠加层添加到Gentoo layman.

#外行-S#外行-a anders-larsson

然后将Discord添加到接受的关键字。 在 /etc/portage/package.accept_keywords

x11-misc /不和谐

之后,您可以将其作为任何软件包出现

#出现-问x11-misc /不和谐

Linux上Discord的结论

Linux上的Discord仍然是玩家之间这种出色的通讯工具的实验版本,它可能有一些错误需要纠正,必须报告解决。 尽管目前还不是最好的选择,但它远远超出了在播放时打开浏览器的选项,而且您将不再需要使用Windows来使用它。 Discord 游戏聊天
同样,该工具具有所有功能,可以与我们的游戏玩家有效聊天,突出了与我们的游戏帐户的集成以及创建私人服务器的可能性。
来自的信息 Linux配置

本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

7条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   费德里科

    亲爱的Luigys:我想许多读者会注意到DesdeLinux已经在其文章中介绍了不同的发行版本。 恭喜!

  2.   瓷砖

    太好了,我已经想要这样的东西,所以我可以和多个朋友一起玩Dota。 我安装了一段时间后,谢谢蜥蜴。

  3.   Patrick(英国)

    在opensuse中安装0.0.15版,但无法正常启动:/,它显示错误,如果我解决了,我会评论

  4.   麦酒

    嗨,我正在尝试在Arch Linux(Manjaro KDE)上安装discord,当我输入最后一个命令“ mkpkg -sri”时,它告诉我“未找到该命令”。 我也尝试通过octopi / pacman / yaourt安装它,但是所有这些使我在使用libc ++编译时遇到麻烦。
    希望您能对我有所帮助,并在此先感谢^^

  5.   马里奥·梅(Mario Mey)

    Debian 11 Bullseye 有一个小问题。 libappindicator1 不再在存储库中。 有些人建议使用 libayatana 作为替代品……但我还没有做到。 任何对我有用的信息将不胜感激。

    您好!

  6.   asp95

    非常感谢您提供的信息!!

    提案。 在 Ubuntu/Debian 上安装它的说明是下载 .deb 并安装它。

    如果您以图形方式显示这些步骤,可能对初学者更有吸引力。

    您好!

布尔值(true)