Ubuntu 14.10(和家族)是否可以下载更新?

YoyoFernández公司不需要介绍,而通过Google网络,他提出了一个有趣的问题:是否值得下载和安装最新的 Ubuntu的14.10 已经安装并且最新 Ubuntu的LTS 14.04?

要回答这个问题(从我的角度来看),我们首先必须知道此版本将我们带入哪些新闻。 Ubuntu的14.10 和家人。

Ubuntu 14.10的新功能

在Ubuntu 14.10的特定情况下,我们可以发现艺术品中的一些小变化(在很小的情况下),在这种情况下,它与Nautilus中的“主页和视频”图标有关,如果您查看捕获,“最大化”按钮现在具有较小的正方形。

Ubuntu 14.10图标

当您认为主要的变化不是发射火箭时,这是一个有点无聊的发射。 仅添加最受欢迎的应用程序的新版本,例如:

  • LibreOffice 4.3.2.2
  • 火狐33
  • 雷鸟33
  • 鹦鹉螺3.10
  • 埃文斯3.14
  • Rhythmbox 3.0.3
  • Unity 7.3.1

所有这些都伴随着Linux Kernel 3.16(当3.17版本已经可用时),它给某些用户(包括我自己的ArchLinux)带来了某些外围设备的问题。

内核3.16带来了大量修复程序和新硬件支持,包括对Power 8和arm64平台的支持。 它还包括对Intel Cherryview,Haswell,Broadwell和Merrifield系统的支持,以及对Nvidia GK20A和GK110B GPU的初始支持。 在来自Intel,Nvidia和ATI Radeon的许多设备上,图形性能得到了改善,并且音频增强还支持Radeon.264视频编码器。 简而言之,更好地支持混合图形。

GTK已更新至版本3.12,并且 QT到5.3版。 增加了对IPP打印机的支持,Xorg 1.16对非PCI设备具有更好的支持。 Xephyr现在 与DRI3兼容。 表10.3更新具有对AMD Hawaii GPU的支持, 改进了对dri3下载的支持,并初步支持在maxwell设备上使用nouveau。

Kubuntu 14.10的新功能

就其本身而言,Kubuntu 14.10随Plasma 4.14一起提供,尽管这次,他们为我们提供了使用Plasma 5下载图像的可能性,该图像当然不应该在生产环境中使用,但是可以对其进行测试和使用。

Xubuntu 14.10的新功能

从Xubuntu 14.10开始使用 可执行文件 而不是 克苏多 使用来自终端的root访问权限来运行图形应用程序,以提高安全性。

为庆祝“乌托邦独角兽”代号并演示自定义Xubuntu的简易性,此版本中的突出显示颜色为粉红色,但不用担心,可以通过以下方式禁用它 gtk 主题配置,在配置管理器中。 我们只需要取消激活“自定义突出显示颜色”选项即可。

否则,新的Xfce Power Manager插件将添加到面板中,并且可以在提示的顶部选择Ctrl + Tab的新主题的Items。 老鼠.

我们是否更新?

看到一些新闻,现在该回答这个问题了:是否值得更新? 答案可能会根据每个人的口味和需求而有所不同。 有版本炎问题的人会毫不犹豫地做 升级 但是,我个人认为这是不值得做的。

此版本的Ubuntu 14.10及其家族将不再提供扩展支持,很有可能在发布15.04版本(如果发布)时,如果我们希望获得更好的支持,则必须重新安装。

我建议,如果您想尝试的话,请先下载ISOS并在LiveCD模式下对其进行测试,确保计算机的所有组件都能正常工作,但是所添加的更改与重新安装或升级无关紧要。 但我重复一遍,这是每个人的决定。

如果要从14.04更新,只需遵循以下说明:

  • 我们按Alt + F2并写入“ update-manager”(不带引号)。
  • Update Manager应该打开并告诉我们:有一个新版本可用。
  • 我们单击更新,然后按照说明进行操作。

祝你好运! 😉

图片取自 天马行空


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

46条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   塔里贡

    您必须非常观察才能意识到Nautilus面板中仅更改了2个图标……太好了!

    1.    拉夫

      参见.. XD

    2.   

      我在等待14.10开始安装*或*
      附言另外,下载图标的点也较小:v

  2.   巴勃罗·伊凡·科雷亚(Pablo Ivan Correa)

    您是否认为有必要更新Ubuntu Studio?

    1.    拉夫

      如果您的日常工作需要Ubuntu Studio包含的“新闻”或更高级的软件,那么也许可以。

  3.   极客

    我在互联网上的某个地方读到,也许没有ubuntu 15.04,或者在此之后它将成为滚动发布!

    1.    拉夫

      这就是为什么我说“如果有15.04” ..😉

      1.    洛洛

        事实是,Ubuntu更新确实很痛苦,在尝试执行完整更新后,我几乎总是不得不从头开始重新安装计算机。

        以及必须安装的“额外”存储库的数量,才能拥有该程序或该程序...

        我搬到Arch已有两年多了,我很高兴。 抱歉,如果我得罪了某人,但我不会回到Ubuntu或发疯。

    2.    演示

      ubunto中的粉丝并不多,他们何时会带出带有ubuntu系统的手机?

  4.   吉卡德

    和LUBUNTU ???? 好,谢谢,打招呼了吗? 伙计,如果您要提及官方分支,请全部提及。 我说,我不知道。

    1.    弗兰兹

      就个人而言,Lubuntu很少是原始的,是LXDE的夸张克隆,它带来了ubuntu-touch-sounds,正面是xorg的最新版本,支持QT5库。
      但是,如果您喜欢Lubuntu,则可以选择将Trisquel 0应用程序减少为7.0,仅保留xorg,lxterminal,pcmanfm,lxsession和lxde-core。
      然后,您配置sources.list:
      sudo nano /etc/apt/sources.list [我介绍给您:]
      DEB http://mirror.cedia.org.ec/ubuntu/ 异位主受限宇宙多宇宙
      DEB http://mirror.cedia.org.ec/ubuntu/ utopic-security主受限宇宙multiverse
      DEB http://mirror.cedia.org.ec/ubuntu/ utopic-updates主要受限宇宙的多重宇宙
      DEB http://mirror.cedia.org.ec/ubuntu/ 拟议的主要受限宇宙多重宇宙
      DEB http://mirror.cedia.org.ec/ubuntu/ utopic-backports主受限宇宙多宇宙
      sudo apt-get update && sudo apt-get dist-upgrade
      然后,您可以安装低级软件包,例如grub-coreboot。
      因此,您将拥有最好的免费软件和最好的开源软件

    2.    eliotime3000

      Lubuntu 14.10可用了,它说 同一维基 从Ubuntu,但仍然 仍在Beta分支.

      1.    吉卡德

        然后我撤回了所说的话,当然 拉夫 可用时,将为Lubuntu撰写特别文章。
        嘿等待! 已经是! 实际上,这是每个人出来以来的事情。 我是在同一天下载的,它根本不是beta版。 在他们命名的地方单独声明一个部分就足够了,并说(如果需要的话)“不会带来太多。”但是至少他们包括了它。
        太遗憾了。 在作者喜欢Openbox之前(我认为)

      2.    eliotime3000

        好吧,对于那些安装了Lubuntu的人来说,进行远程升级就足够了。 就我而言,我将继续在两台PC上使用Openbox,以便XFCE可以同时在两个Debian版本(Wheezy和Jessie)上使用。 尽管Debian Jessie即将进入冻结阶段,但每次我进行更新时都会得到改进(我想Ubuntu 14.04应该已经比Debian具有更多的相关组件了)。

  5.   黑间谍

    一个问题,此版本可用于SystemD吗?
    问候

    1.   

      显然可以,如果您不想使用它,则可以选择使用slackware或gentoo。

      1.    匿名

        抱歉,您很失望,但是我在装有此Ubuntu 14.10的PC上却没有看到systemD,默认情况下它遵循Upstart(实际上,我更不喜欢systemD)。 我能够观察到的是,现在您可以从官方存储库中安装systemD,并且现在可以使用它以yes开头并删除所有Upstart痕迹,直到14.04为止都是不可能的。

  6.   约翰

    我个人的更新很烂,我没有保存它们,它们很麻烦,正在将备份副本重新格式化,任何他们想要的普通用户(有数百万)都是他们的PC能够正常工作并且在外观上看起来不错。 例如,Mozilla更新,即使我选中“不更新”框,它仍然会更新我,它包含在Ubuntu组合中...有关此小细节,它是许多插件已停用,而有些插件尚未激活像ForeCastFox这样更新了一年多。 我的发行版是基于Xubuntu的Voyager,但我正在考虑进行滚动浏览,我不是技术人员,没有经验,我最终寻求帮助进行更新,但是在2005年起的双启动Windows中,它仍然可以正常工作... 3年前,我去了Linux,我喜欢它,但是更新使我感到困惑...

    1.    胡安

      我正在考虑滚动

      为了什么?

      添加新的存储库(或仅指向新版本)并执行apt-get dist-upgrade

      在fedora中使用FedUp和voila。

    2.    巴勃罗·霍纳托(Pablo Honorato)

      >我被更新弄烂了
      >我计划安装滚动

      矛盾?

      1.    拉夫

        和好的😀

    3.    乔科

      要格式化,只需要升级即可,一切都与从头开始进行格式化和安装,个人经验相同。

    4.    eliotime3000

      如果您开始滚动,那么您将遭受痛苦,因为如果您最讨厌的是更新,那么最好使用Slackware(它们是非常少见但非常准确的更新)。 在任何其他情况下,我都建议使用Debian Wheezy,因为它的版本为7.7,并且越来越稳定,甚至可以解决Chromium / Chrome中的GlibC问题。

      1.    乔科

        他三个月大,您会推荐Slackware吗? 最好还是留在Ubuntu上,他不希望每6个月进行升级,除了必须解决依赖关系和编译应用程序外,他还必须使用Slackware进行升级,我会给你做到这一点,除了拥有更少的软件外,因为没有Slackbuilds,自己编译也很烂。

      2.    乔科

        三年啊,我读错了。

  7.   桑尼卜

    它不值得更新,它的超大容量为1GB,它的重量太重,几乎无法更改。
    可惜他们已经十岁了,庆祝活动没有痛苦或荣耀地过去了。 也没有这样的。 😐:-/🙁-:->

  8.  

    不升级,那是不值得的。 家庭用户,始终留在LTS中就稳定性而言,我仍然拥有12.04.4,最好的Ubuntu LTS发行版。 并在几天后等待Trisquel 7! 本着知道是否能识别我的wifi的精神。

  9.   帕科洛约

    我们必须考虑到此版本仅提供9个月的支持。

  10.   彼得切科

    我留在openSUSE Factory中... Gnome-Shell 3.14即将发布:D。

    1.    匿名

      好吧,我发现openSUSE RC1和Shell 3.14有一些丑陋的中型错误,我真的不建议在生产环境中使用它,它仍然是非常绿色的,并且主题和扩展是独立的,最受欢迎的主题和扩展仍然没有用,甚至有些问题没有这些,我认为Gnome Shell无法使用。

  11.   悠悠

    在咨询了枕头之后,我认为,至少就我而言,这不值得更新。

    这个14.10仅提供了9个月的支持,例如女性的怀孕,并且它们比LTS更加不稳定。

    就我而言,在内核3.16中,有些硬件与某些程序结合在一起对我不起作用,但在3.13中,它工作得很好。

    这些中间版本没有多大意义,我认为他们应该比出生9个月更好地关注LTS并更新它们。

    问候

    1.    eliotime3000

      在Debian中,Jessie已经迁移到3.16,一切正常。 不好的是,在最近的更新中,就像他们放置了一种VMWare OpenGL渲染器(对我来说神奇地出现了)一样,它甚至使Steam游戏看起来都比在Windows上玩时还要重。 但是我会在论坛上和在家时看到。

      现在,我将等到Ubuntu MATE Remix 14.04稳定好以后才能赋予它虚拟的味道。

      1.    匿名

        Ubuntu Mate 14.04是否存在? 不会是14.10,因为我看不到Mate LTS的参考,但是突然我错了。

      2.    eliotime3000

        @匿名:

        我是Lapsus Calami,因为Ubuntu MATE正式发布于14.10版本,尽管只需安装最少的Ubuntu,您就可以配置MATE桌面,以防万一死于Unity界面。

    2.    乔科

      我会告诉你,中间出现的那些非常稳定。 我更新了它,一切都很好。 LTS的优点是长期支持,并且它经过高度验证,适用于不想对系统进行太多思考而只使用它的服务器或人员。
      现在,每当有新的稳定版本出现时,像我一样,希望拥有最新软件和功能的人都应始终进行更新。 关于Ubuntu的坏处是它没有最新的功能,至少我想一直拥有Fedora中的最新应用程序,该应用程序总是更新的,但又不会失去稳定性,至少在界面中存在一些错误。

      1.    匿名

        中间版本对某些人来说是个坏名字,通常是那些过渡到不同环境的较晚版本的人,例如Kubuntu 9.xx和10.xx(甚至没有保存Kubuntu 10.04 LTS)或对于Ubuntu,由于Unity的引入和不断变化,因此8.xx分支不是很好,并且所有11.xx以及从12.10到13.04都已经达到了稳定性,这已经是稳定的了。 12.04是特别的,因为它始于一系列错误,但几个月后这些错误已得到修复(对于Ubuntu 12.04.2,它已经被认为是稳定的)。
        但是今天14.10​​.XNUMX应该是相当稳定的,因为Unity中的更改很小,而且据我所知,尚未引入systemD,或者默认情况下来自Xmir或Mir的任何东西,这些都可以给出注释。

      2.    匿名

        我忘了,无论如何,对于Kubuntu而言,Plasma 5并不像当时从KDE3.5x过渡到KDE4那样混乱,在当时,KDE4成为了一种无法使用的怪兽,与今天的奇迹相比,这没有什么。

  12.   加布里埃尔

    我已经想要那些新图标了!

    1.    匿名

      如果您使用Numix包,甚至使用Faenza,您都不会错过任何东西。

  13.   瞎扯

    您好,我知道这可能不是Linux在Web上提出以下建议的最佳选择,但是利用这个主题和作者在该主题上的流畅性,我将冒险:
    要求提供有关在Ubuntu中进行dist升级的最安全方法的教程太多了吗? 我建议将其作为更新之前的良好做法手册。 我不知道,例如,如果有AMD或Nvidia GPU等,最好断开图形区域,等等……来吧,所有那些细节都没有考虑到,后来在更新时会损坏。

  14.   哈索尔

    当然,如果您有更好的选择继续进行下去,因为他们对此进行了评论,请不要忘记lubuntu

  15.   圣何塞

    您好星期五,我在装有Windows XP的Acer One上网本上下载了Ubuntu 14.10,因为已经撤消了对支持的支持,我想尝试使用Linux,我从网上以zip下载了它,然后毫无问题地安装了它,它可以识别整个PC最好的启动方式是我可以选择去xp或ubuntu 14.10。我只有一个问题,我不知道是否会是这样,或者是否需要补丁,图标和其他图标都是英文的,在那里可以用西班牙语的任何方法。
    谢谢问候。

    1.    让我们使用linux

      你好,何塞!

      我认为如果您在我们的问答服务中提出这个问题会更好 从Linux询问 这样整个社区都可以帮助您解决问题。

      拥抱,巴勃罗。

  16.   Chibeto

    好吧,我只是做了升级,实际上与14.04相同,对我而言,不同之处在于现在它对我来说更好用,显然,在安装14.04时,安装过程中出现一些错误,导致出现错误,尤其是与互联网ahira,看来这个错误已得到纠正,对我来说这是一个收获,问候

  17.   保罗

    朋友,您对此怎么说? 是否需要完全更新? 发生的是,我总是更新自己的版本14,04。 而且我已经更新了团结等等。 而且我能够激活以更新到14.10,但是它太重了。 您是否需要更新所有内容?

    谢谢!

布尔值(true)