Wbar-config:自定义和配置Wbar的工具

在文章里 谈到 瓦巴,我告诉他们,以可视方式配置此应用程序时,您需要第三方提供的应用程序 配置文件.

好吧,显然已经 瓦巴 它包括自己的配置工具,我没有注意到。 记录该工具存在于 archlinux 我不知道 Debian测试 它包含在 瓦巴,所以如果他们让我成为一个好朋友 反馈 关于。 无论如何..

我们打开一个终端并放:

$ wbar-conf

我们应该得到类似这样的内容,在其中配置图标或启动器:

在下一个标签中,我们可以看到用于设置字体大小和类型, 瓦巴,屏幕上的位置等。

最后,我们在选项卡上配置效果:图标大小,将光标放在效果上时的效果,图标和背景的透明度...等。

注意: 如果有人正在使用,请 瓦巴 en Debian测试 或任何其他可以告诉我是否找到该软件包的发行版 wbar-conf,以在文章中添加数据。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

10条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   奥斯卡

    我在Debian测试中尝试过,但事实并非如此。 曲拱+1,哈哈哈哈。

  2.   正确

    wbar从未包含配置GUI:是的,实际上,您放置的那些图像来自我必须安装以图形化配置wbar的GUI:

    1.    elav <°Linux

      好吧,在Archlinux中,我仅安装了wbar,并且具有您在本文中看到的GUI。 wbar是否包含它,或者Arch的软件包维护人员是否包含它,我不知道。 这就是为什么我要求在其他发行版中对此提供反馈。

  3.   克莱斯温

    提前,很好的网站,很好的工作。

    我已经有一段时间了,但是我没有找到解决方案。 我已经在两个发行版中安装了wbar(现在不记得哪个版本了),但是它始终停留在Windows之下,我希望它提供一个选项来保持在最大化的窗口之上。 在某些时候,我使用了类似于以下参数的参数:»-over-desk»,我认为该参数可以为我解决问题,但这不是我想要的,我认为是如果它没有显示在桌面,并且与此无关,因此它将显示在最大化的窗口上方。 🙂

    1.    elav <°Linux

      嗯,我从来不需要Wbar在窗户上方。 我将不得不调查🙂

      1.    克莱斯温

        好吧,如果我认为它很有用,因为如果我已经最大化了窗口并且需要访问wbar链接,那么我将必须最小化窗口才能访问它。 对我来说似乎不切实际。

  4.   正确

    chlesdwin,我也曾经有这个问题,我配置了我能做的一切,不幸的是wbar没有那个选择。 这是成为最轻量级的GNU / Linux坞站的代价。

  5.   安托列兹苏

    您好,我使用的是LMDE,而wbar-config不存在……我的电脑也是64位的,因此没有用于我的体系结构的软件包=(

    1.    elav <°Linux

      欢迎antolieztsu:
      如果您不介意,则可以在〜/ .wbar文件中手动创建配置。 该文件应具有以下内容:

      i: /usr/share/wbar/iconpack/wbar.osx/osxbarback.png
      c: wbar --bpress --above-desk --vbar --nofont --pos right --isize 32 --idist 5 --nanim 3 --jumpf 0.900000 --balfa 23 --falfa 84
      t: /home/elav/.fonts/ubuntu-font-family/Ubuntu-R/10

      i: /home/elav/.icons/Faenza/apps/96/Thunar.png
      c: thunar
      t: Thunar

      i: /home/elav/.icons/Faenza/apps/96/gnome-terminal.png
      c: terminal
      t: Terminal

      最重要的是前三行,其他的是投手...

      1.    安托列兹苏

        谢谢您的欢迎。您知道最后它不能很好地加载我= S我遇到了错误,所以我选择了ocky ...很好的是,在Linux中,我们有多个选择。