可用的VirtualBox 5.1.8,支持Linux內核4.8

從昨天開始 VirtualBox的5.1.8的,這為 Linux內核4.8和4.7,因此從此版本開始,安裝這些內核的發行版將不會有任何問題。

virtualbox 5.1.8

virtualbox 5.1.8

VirtualBox 5.1.8中有什麼新功能?

為了使該工具在今天可以運行的每個操作系統(例如GNU / Linux,Windows和OSX)中都具有更高的穩定性,已對其進行了一些更正和改進。 關於GNU / Linux,我們可以重點介紹初始化SAS驅動程序和對Python 3的支持時遇到的問題的解決方案。

擴展了對Linux Kernel 4.7的支持,並添加了對Linux Kernel 4.8的支持,以同樣的方式,解決了某些USB存儲器激活的CPU高消耗的問題。 您可以閱讀以下內容的VirtualBox 5.1.8發行說明: 這裡.

在哪裡下載VirtualBox 5.1.8?

您可以從以下位置下載與您的GNU / Linux發行版相對應的軟件包: 這裡。 應當注意,VirtualBox具有可用於Ubuntu,Debian,openSUSE,Fedora,Centos等的安裝軟件包,以及基於EL5構建的所有發行版的軟件包。

 


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

發表評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   雅各布·費爾南德斯·羅梅羅 他說:

    而且現在它在Windows 10中運行良好... xk我沒有打開virtualbox,現在我更新了,如果一切都很完美