可用的Xfce 4.10pre2 +安裝

自上週五以來,我們提供了 Xfce版本4.10pre2,越來越接近最終版本的用戶了 桌面環境,從而符合開發計劃。

此新版本包括以下軟件包:

  • 外掛 0.7.3
  • 加爾康0.1.12
  • gtk-xfce 引擎 2.99.3
  • libxfce4ui 4.9.2
  • libxfce4util 4.9.1
  • 雷聲1.3.2
  • 雷神Volman 0.7.1
  • 不倒翁0.1.24
  • xfce4-appfinder 4.9.5
  • xfce4-dev-tools 4.9.2
  • xfce4-面板4.9.2
  • xfce4-電源管理器1.1.0
  • xfce4-會話4.9.1
  • xfce4-設置 4.9.5
  • xfconf 4.9.1
  • xfdesktop 4.9.3
  • xfwm4 4.9.1

包括許多改進,我們可以在其中看到 此鏈接。 此版本合併了一些新功能,例如改進了文件操作的響應速度。 圖納爾,以及對Tiling in的改進 Xfwm4。 其他所有內容都是錯誤修復和翻譯更新。

可以從此鏈接單獨下載文件:
http://archive.xfce.org/xfce/4.10pre2/src

儘管我建議下載壓縮文件,並從此鏈接下載所有文件:
http://archive.xfce.org/xfce/4.10pre2/fat_tarballs

如果你敢編譯,在 Debian測試 我成功地使用了 這個腳本.


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

44條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   安波克斯 他說:

    我不明白為什麼您要使用debian測試進行編譯,最好還是進行apt-pining並捕獲debian不穩定的軟件包?

    我發現在Beta中編譯一些軟件包比捕獲debian不穩定的軟件包更加不穩定,但是每個瘋狂的人都有他的主題

    1.    elav <°Linux 他說:

      這些軟件包是否尚未進入任何存儲庫 Debian的..還記得一些東西,很多時候,包X不在 Debian的 這不是因為它不穩定,而是因為尚未在所有體系結構上進行測試。 我正在使用 Xfce 4.10pre2 自從pre1和我還沒有註意到任何不穩定因素以來。

      1.    安波克斯 他說:

        它也沒有加入必須編譯軟件包的哲學,來吧,在我使用過軟件包的時代,在我看來這不是編譯的發行版,我可能錯了,但我不知道,它給了我那種感覺

        1.    elav <°Linux 他說:

          當然這不是哲學,但在這種情況下,我等不及了 Xfce 4.10 進入存儲庫,因此編譯它們是我唯一的選擇。 無論如何,我告訴你,什麼也沒有發生,一切都按預期進行。

          1.    安波克斯 他說:

            NOMAS會丟失製作新版本所需的時間,而現在該版本失敗了

            1.    elav <°Linux 他說:

              儘管其開發人員有時會處於封閉狀態,但我真的很佩服他們所做的工作 XFCE。 的確,他們推遲了他們的行程,但是如果我們考慮到他們的人數很少並且他們奉獻的時間 XFCE那隻是他們擁有的自由,因為實際上他們不能受到任何責備。


            2.    安波克斯 他說:

              也許它像lxde一樣輕巧,模塊化,我可以嘗試一下


  2.   馬里亞諾 他說:

    因為他們肯定還沒有處於不穩定或實驗狀態。

    1.    安波克斯 他說:

      我也不明白為什麼您使用debian來保持穩定?

      清晰的編譯Beta包變得穩定****

      1.    馬里亞諾 他說:

        來吧,沒有人渴望編譯BETAS。 如果您正在Debian測試中或處於不穩定狀態,則不是您太在乎穩定性,如果您希望保留在Stable中。

        當我多次使用Debian時,它需要編譯,因為我需要的東西不在存儲庫中,例如xfce的pnmixer,它可以解決音量控制問題。 或mednafen wip在Linux上進行rom黑客攻擊。 我也記得zdoom,因為沒有Debian的版本。

        無論如何,如果我們談論BETA,則要測試它取決於誰想要它。 如果出現故障,肯定可以解決。

  3.   米卡 他說:

    Xfce好嗎? 我有Arch + MATE,但是您怎麼畫得這麼好……。 呵呵

    1.    安波克斯 他說:

      米卡

      如果您希望PC飛起來,請嘗試使用lxde或openbox

      1.    梅林Debianite 他說:

        我使用XFCE的Debian操作系統在啟動時僅消耗100mb。

        我有2 GB內存,還有ram備用。

        1.    安波克斯 他說:

          它消耗100mb,要一張照片

        2.    elav <°Linux 他說:

          想像一下,擁有1Gb RAM時,它的啟動速度為79Mb😀

        3.    米卡 他說:

          MATE也消耗了我100 MB,我將嘗試使用xfce,它看起來不錯。

    2.    elav <°Linux 他說:

      你應該嘗試😀

      1.    傑明·塞繆爾 他說:

        elav <°Linux我有一個問題..為什麼最近的某些內核版本總是在音頻方面帶來缺陷?

        我問你這個問題是因為我嘗試了fedora,並且fedora是始終與內核保持一致的發行版之一。.它是當前版本中的發行版..以及它存在音頻問題,即僅在後端口上有音頻輸出我的PC以及連接耳機的前端口中沒有音頻輸出。

        然後我嘗試了debian測試,同樣的事情發生了..

        然後嘗試ubuntu 2的beta 12.04 ..它仍然存在相同的問題

        但是在ubuntu / mint的穩定版本中,這不會給我帶來任何問題..

        定向我..告訴我為什麼會這樣?

        1.    elav <°Linux 他說:

          不知道。 隨著內核的每次更改,都會添加或刪除可能影響某些類型的硬件的內容。

        2.    pandev92 他說:

          您的問題似乎比脈衝問題更像是一個alsa問題,您應該看到alsa配置,但它與往常一樣,很少有人了解...

          1.    傑明·塞繆爾 他說:

            在哪裡可以看到alsa配置?

            如果您的意思是當您打開終端並放入“ alsamixer”時,我已經做過了,但對我卻不起作用

          2.    訪問者X 他說:

            您可以看到alsa是否正在為您提起編解碼器:

            貓/進程/聲音/卡* /編解碼器* | grep編解碼器

            如果您的主板出現在列表中,請檢查模塊是否已裝入:

            cat / proc / asound /模塊

            1.    安邦克的 他說:

              我認為它在當今的計算機中不會消耗300 mb,例如16 Gb min。

              您擁有的公羊越多,您花費的越多,因此合乎邏輯的事情是比較同一公羊的公羊消費。


  4.   梅林Debianite 他說:

    這個好消息實際上我現在正在使用4.8版,但我會嘗試4.10版

  5.   奧斯卡號 他說:

    @elav,該腳本也可以在Debian AMD64上運行嗎?

    1.    正確 他說:

      應該。

    2.    elav <°Linux 他說:

      伙計,我從來沒有為64位編譯過..我想它應該有助於添加一些標誌,希望正確能消除疑問^^

    3.    訪問者X 他說:

      實際上,。/ configure會檢測到您的系統,因此只要代碼允許以64位編譯(當前當前所有代碼都允許),它就會為可用的體系結構進行編譯準備,這在舊模擬器中通常會失敗,因為代碼在彙編器中或未準備一些其他代碼。

      1.    安邦克的 他說:

        在debian + xfce中有趣的消費,我可以認為在lxde中消費會更少或相反。

        1.    訪問者X 他說:

          lxde的消耗較少,為什麼要撒謊。 它具有較少的依賴性,並且可以使用較少的程序包。 它還存在其他缺點,許多缺點在XFCE和其他非常有用的缺點中都很有吸引力,但是可以在LXDE外部解決。 無論如何,這是一個特殊利益的問題。 我有一台PC可以正常運行Cinnamon,並具有3 GB DDR3,但是在開始時和文件中我都不會給它提供超過700 MB的內存! 而XFCE配置了我使用的幾個額外功能,例如在內存中預加載的libreoffice,pnmixer等,在開始時不會達到300。 300,因為一開始我要加載很多東西,還有幾個個人腳本。 LXDE在消耗方面從來沒有比較過。

        2.    elav <°Linux 他說:

          我在這裡把你留給我 Debian + Xfce 一旦會話開始。

          停止使用我的系統

        3.    訪問者X 他說:

          忘了它吧,因為我一開始會加載很多東西,而打開的惡魔我再也不會承受這麼低的負載了。 是否需要急救辦公室迅速提出文件和表格。 另一方面,我在開始時使用samba消亡並加載共享,而沒有我的音樂消亡。 NetworkManager之所以成為魔鬼,是因為我不時轉向手機及其極其糟糕的3g技術(感謝阿根廷的Claro的出色服務)。 還有其他一些事情。 我認為這是從278開始的,但我們還要考慮到要在.gvfs下提高samba共享(我使用它來建立鏈接並將其設置為本地文件夾)需要加載的一些額外服務。 無論如何,我沒有抱怨,我需要是或是。

          1.    elav <°Linux 他說:

            確實,一開始我沒有花幾分錢,但是,即使從278Mb開始,對於當前的計算機來說仍然是非常低的消耗。

          2.    訪問者X 他說:

            沒錯,這就是我要運行的服務數量,但我設置為使用更多內存的libreoffice非常低。 以肉桂為例。 一看到消費,我就受到了攻擊。

  6.   卡洛斯·Xfce 他說:

    Xubuntu人可能會稍等片刻並延遲其發布以實施Xfce 4.10。 與Ubuntu在同一天啟動Xubuntu有什麼用?

  7.   毛里西奧 他說:

    儘管我非常渴望測試XFCE 4.10,但我認為我將等到正式發布。 我非常尊重Beta版。

    1.    elav <°Linux 他說:

      明智的決定😀

    2.    阿蘇阿托 他說:

      好吧,如果幾乎所有內容都應該是錯誤修復,我不明白為什麼不等待發布

  8.   訪問者X 他說:

    埃拉夫(Elav),我確認這一點,開發人員自己在面板中放置了一個不可見且擴展的分隔符,以分隔銷售清單,並且右側的圖標位於該末端。 如果可以的話,並用我的諾諾(Nino)來解釋,這是一個很草率的解決方案。

  9.   阿魯納多 他說:

    Thunar仍然沒有選項卡和/或在同一窗口中顯示兩個或多個文件夾,這很奇怪……如果您說xfce的開發人員說它們似乎“關閉”。 我想一定有人為thunar開發了這些實用程序,或者也許是,您還沒有對此發表評論。 如果您有關於它的信息,謝謝,因為我正在使用此管理員。

    1.    訪問者X 他說:

      他們不打算在Thunar中添加標籤,至少對於此版本而言。

    2.    elav <°Linux 他說:

      它將繼續,沒有標籤。 目前, XFCE 他們說得很清楚。 我記得在論壇上看到 XFCE 某用戶說他會製作一個選項卡式叉子,但沒有收到消息。 也許他是被俄羅斯黑手黨綁架的,被黑手黨的開發商僱用 XFCE,這樣它就不會顯示 圖納爾 帶有標籤,仍然很輕。 😛

      1.    訪問者X 他說:

        PCMan就是一個例子,它支持網絡訪問,標籤頁,良好的拇指處理,並且從未停止過。

  10.   sieg84 他說:

    Andale 4.10現已推出xfce.org/about/news/?post=1335571200